<!DOCTYPE html>
<!--[if IE 8]>
<html class="no-js g1-off-outside lt-ie10 lt-ie9" id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 9]>
<html class="no-js g1-off-outside lt-ie10" id="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !IE]><!-->
<html class="no-js g1-off-outside" lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>
<meta charset="UTF-8"/>
<link rel="profile" href="https://gmpg.org/xfn/11"/>
<link rel="pingback" href="https://newsday.com.ng/xmlrpc.php"/>
<style id="jetpack-boost-critical-css">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</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'/>
<meta name="viewport" content="initial-scale=1.0, minimum-scale=1.0, height=device-height, width=device-width"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Transfer deadline day: Man City complete another signing"/>
<meta property="og:description" content="Manchester City have completed the signing of Manuel Akanji from Borussia Dortmund. The 27-year-old centre-back has signed a five-year deal, joining for an initial fee of around £15 million. A 41-cap Swiss international, Akanji made 158 appearances in four-and-a-half years at Dortmund. “I am delighted to be here, and can’t wait to get started,” Akanji"/>
<meta property="og:url" content="https://newsday.com.ng/transfer-deadline-day-man-city-complete-another-signing/"/>
<meta property="og:site_name" content="NewsDay"/>
<meta property="article:tag" content="Pep Guardiola"/>
<meta property="article:section" content="SPORTS"/>
<meta property="article:published_time" content="2022-09-01T10:58:27+01:00"/>
<meta property="article:modified_time" content="2022-09-01T10:58:31+01:00"/>
<meta property="og:updated_time" content="2022-09-01T10:58:31+01:00"/>
<meta property="og:image" content="https://newsday.com.ng/wp-content/uploads/2022/01/pep.jpg"/>
<meta property="og:image:secure_url" content="https://newsday.com.ng/wp-content/uploads/2022/01/pep.jpg"/>
<meta property="og:image:width" content="615"/>
<meta property="og:image:height" content="409"/>
<title>Transfer deadline day: Man City complete another signing &mdash; NewsDay</title>
<meta name="description" content="Manchester City have completed the signing of Manuel Akanji from Borussia Dortmund. The 27-year-old centre-back has signed a five-year deal, joining for"/>
<link rel="canonical" href="https://newsday.com.ng/transfer-deadline-day-man-city-complete-another-signing/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Transfer deadline day: Man City complete another signing"/>
<meta property="og:description" content="Manchester City have completed the signing of Manuel Akanji from Borussia Dortmund. The 27-year-old centre-back has signed a five-year deal, joining for"/>
<meta property="og:url" content="https://newsday.com.ng/transfer-deadline-day-man-city-complete-another-signing/"/>
<meta property="og:site_name" content="NewsDay"/>
<meta property="article:publisher" content="https://www.facebook.com/newsdaynaija"/>
<meta property="article:published_time" content="2022-09-01T09:58:27+00:00"/>
<meta property="article:modified_time" content="2022-09-01T09:58:31+00:00"/>
<meta property="og:image" content="https://newsday.com.ng/wp-content/uploads/2022/01/pep.jpg"/>
<meta property="og:image:width" content="615"/>
<meta property="og:image:height" content="409"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta name="author" content="Online Editor"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:creator" content="@NewsDayng"/>
<meta name="twitter:site" content="@NewsDayng"/>
<meta name="twitter:label1" content="Written by"/>
<meta name="twitter:data1" content="Online Editor"/>
<meta name="twitter:label2" content="Est. reading time"/>
<meta name="twitter:data2" content="1 minute"/>
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://newsday.com.ng/transfer-deadline-day-man-city-complete-another-signing/#article","isPartOf":{"@id":"https://newsday.com.ng/transfer-deadline-day-man-city-complete-another-signing/"},"author":{"name":"Online Editor","@id":"https://newsday.com.ng/#/schema/person/ec439513d57e6fdc1e96c2cef7e4a61a"},"headline":"Transfer deadline day: Man City complete another signing","datePublished":"2022-09-01T09:58:27+00:00","dateModified":"2022-09-01T09:58:31+00:00","mainEntityOfPage":{"@id":"https://newsday.com.ng/transfer-deadline-day-man-city-complete-another-signing/"},"wordCount":198,"commentCount":0,"publisher":{"@id":"https://newsday.com.ng/#organization"},"image":{"@id":"https://newsday.com.ng/transfer-deadline-day-man-city-complete-another-signing/#primaryimage"},"thumbnailUrl":"https://newsday.com.ng/wp-content/uploads/2022/01/pep.jpg","keywords":["Pep Guardiola"],"articleSection":["SPORTS"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://newsday.com.ng/transfer-deadline-day-man-city-complete-another-signing/#respond"]}]},{"@type":"WebPage","@id":"https://newsday.com.ng/transfer-deadline-day-man-city-complete-another-signing/","url":"https://newsday.com.ng/transfer-deadline-day-man-city-complete-another-signing/","name":"Transfer deadline day: Man City complete another signing &mdash; NewsDay","isPartOf":{"@id":"https://newsday.com.ng/#website"},"primaryImageOfPage":{"@id":"https://newsday.com.ng/transfer-deadline-day-man-city-complete-another-signing/#primaryimage"},"image":{"@id":"https://newsday.com.ng/transfer-deadline-day-man-city-complete-another-signing/#primaryimage"},"thumbnailUrl":"https://newsday.com.ng/wp-content/uploads/2022/01/pep.jpg","datePublished":"2022-09-01T09:58:27+00:00","dateModified":"2022-09-01T09:58:31+00:00","description":"Manchester City have completed the signing of Manuel Akanji from Borussia Dortmund. The 27-year-old centre-back has signed a five-year deal, joining for","breadcrumb":{"@id":"https://newsday.com.ng/transfer-deadline-day-man-city-complete-another-signing/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://newsday.com.ng/transfer-deadline-day-man-city-complete-another-signing/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://newsday.com.ng/transfer-deadline-day-man-city-complete-another-signing/#primaryimage","url":"https://newsday.com.ng/wp-content/uploads/2022/01/pep.jpg","contentUrl":"https://newsday.com.ng/wp-content/uploads/2022/01/pep.jpg","width":615,"height":409},{"@type":"BreadcrumbList","@id":"https://newsday.com.ng/transfer-deadline-day-man-city-complete-another-signing/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://newsday.com.ng/"},{"@type":"ListItem","position":2,"name":"Transfer deadline day: Man City complete another signing"}]},{"@type":"WebSite","@id":"https://newsday.com.ng/#website","url":"https://newsday.com.ng/","name":"NewsDay","description":"Deliver you the latest news","publisher":{"@id":"https://newsday.com.ng/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://newsday.com.ng/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://newsday.com.ng/#organization","name":"NewsDay","url":"https://newsday.com.ng/","sameAs":["https://www.facebook.com/newsdaynaija","https://twitter.com/NewsDayng"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://newsday.com.ng/#/schema/logo/image/","url":"https://newsday.com.ng/wp-content/uploads/2022/08/logo-1.png","contentUrl":"https://newsday.com.ng/wp-content/uploads/2022/08/logo-1.png","width":420,"height":60,"caption":"NewsDay"},"image":{"@id":"https://newsday.com.ng/#/schema/logo/image/"}},{"@type":"Person","@id":"https://newsday.com.ng/#/schema/person/ec439513d57e6fdc1e96c2cef7e4a61a","name":"Online Editor","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://newsday.com.ng/#/schema/person/image/","url":"https://newsday.com.ng/wp-content/plugins/buddypress/bp-core/images/mystery-man.jpg","contentUrl":"https://newsday.com.ng/wp-content/plugins/buddypress/bp-core/images/mystery-man.jpg","caption":"Online Editor"},"url":"https://newsday.com.ng/members/lekanoladeindeyahoo-com/"}]}</script>
<link rel="amphtml" href="https://newsday.com.ng/transfer-deadline-day-man-city-complete-another-signing/amp/"/><meta name="generator" content="AMP for WP 1.0.77.49"/><link rel='dns-prefetch' href='//newsday.com.ng'/>
<link rel='dns-prefetch' href='//static.addtoany.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel='preconnect' href='https://fonts.gstatic.com'/>
<link rel="alternate" type="application/rss+xml" title="NewsDay &raquo; Feed" href="https://newsday.com.ng/feed/"/>
<link rel="alternate" type="application/rss+xml" title="NewsDay &raquo; Comments Feed" href="https://newsday.com.ng/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="NewsDay &raquo; Transfer deadline day: Man City complete another signing Comments Feed" href="https://newsday.com.ng/transfer-deadline-day-man-city-complete-another-signing/feed/"/>
<style>img.wp-smiley, img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 0.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<noscript><link rel='stylesheet' id='bp-login-form-block-css' href='https://newsday.com.ng/wp-content/plugins/buddypress/bp-core/css/blocks/login-form.min.css?ver=10.4.0' type='text/css' media='all'/>
</noscript>
<link rel="stylesheet" type="text/css" href="//newsday.com.ng/wp-content/cache/wpfc-minified/nqjbgb8/hujwf.css" media="not all"/>
<noscript><link rel='stylesheet' id='bp-member-block-css' href='https://newsday.com.ng/wp-content/plugins/buddypress/bp-members/css/blocks/member.min.css?ver=10.4.0' type='text/css' media='all'/>
</noscript>
<link rel="stylesheet" type="text/css" href="//newsday.com.ng/wp-content/cache/wpfc-minified/eh9b0f8j/hujwe.css" media="not all"/>
<noscript><link rel='stylesheet' id='bp-members-block-css' href='https://newsday.com.ng/wp-content/plugins/buddypress/bp-members/css/blocks/members.min.css?ver=10.4.0' type='text/css' media='all'/>
</noscript>
<link rel="stylesheet" type="text/css" href="//newsday.com.ng/wp-content/cache/wpfc-minified/7zo2r5cf/hujwe.css" media="not all"/>
<noscript><link rel='stylesheet' id='bp-dynamic-members-block-css' href='https://newsday.com.ng/wp-content/plugins/buddypress/bp-members/css/blocks/dynamic-members.min.css?ver=10.4.0' type='text/css' media='all'/>
</noscript>
<link rel="stylesheet" type="text/css" href="//newsday.com.ng/wp-content/cache/wpfc-minified/8xtw7bdc/hujwe.css" media="not all"/>
<noscript><link rel='stylesheet' id='bp-latest-activities-block-css' href='https://newsday.com.ng/wp-content/plugins/buddypress/bp-activity/css/blocks/latest-activities.min.css?ver=10.4.0' type='text/css' media='all'/>
</noscript>
<link rel="stylesheet" type="text/css" href="//newsday.com.ng/wp-content/cache/wpfc-minified/79binjqk/hujwe.css" media="not all"/>
<noscript><link rel='stylesheet' id='quads-style-css-css' href='https://newsday.com.ng/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.58.1' type='text/css' media='all'/>
</noscript><link rel='stylesheet' id='quads-style-css-css' href='https://newsday.com.ng/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.58.1' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute('onload' );"/>
<style id='global-styles-inline-css'>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</style>
<noscript><link rel='stylesheet' id='adace-style-css' href='https://newsday.com.ng/wp-content/plugins/ad-ace/assets/css/style.min.css?ver=1.3.26' type='text/css' media='all'/>
</noscript>
<link rel="stylesheet" type="text/css" href="//newsday.com.ng/wp-content/cache/wpfc-minified/m7ylv8th/hujwe.css" media="not all"/>
<noscript><link rel='stylesheet' id='shoppable-images-css-css' href='https://newsday.com.ng/wp-content/plugins/ad-ace/assets/css/shoppable-images-front.min.css?ver=1.3.26' type='text/css' media='all'/>
</noscript>
<link rel="stylesheet" type="text/css" href="//newsday.com.ng/wp-content/cache/wpfc-minified/dgj5kk79/hujwe.css" media="not all"/>
<noscript><link rel='stylesheet' id='cace-all-css' href='https://newsday.com.ng/wp-content/plugins/comment-ace/assets/css/all.min.css?ver=1.0.6' type='text/css' media='all'/>
</noscript>
<link rel="stylesheet" type="text/css" href="//newsday.com.ng/wp-content/cache/wpfc-minified/6v7gorek/hujwe.css" media="not all"/>
<noscript><link rel='stylesheet' id='mace-lazy-load-youtube-css' href='https://newsday.com.ng/wp-content/plugins/media-ace/includes/lazy-load/assets/css/youtube.min.css?ver=1.4.12' type='text/css' media='all'/>
</noscript>
<link rel="stylesheet" type="text/css" href="//newsday.com.ng/wp-content/cache/wpfc-minified/20d5aa9m/hujwe.css" media="not all"/>
<noscript><link rel='stylesheet' id='mace-gallery-css' href='https://newsday.com.ng/wp-content/plugins/media-ace/includes/gallery/css/gallery.min.css?ver=6.0.2' type='text/css' media='all'/>
</noscript>
<link rel="stylesheet" type="text/css" href="//newsday.com.ng/wp-content/cache/wpfc-minified/7xdb79mc/hujwe.css" media="not all"/>
<noscript><link rel='stylesheet' id='jquery-magnific-popup-css' href='https://newsday.com.ng/wp-content/plugins/snax/assets/js/jquery.magnific-popup/magnific-popup.css?ver=6.0.2' type='text/css' media='all'/>
</noscript>
<link rel="stylesheet" type="text/css" href="//newsday.com.ng/wp-content/cache/wpfc-minified/erknembv/hujwe.css" media="not all"/>
<noscript><link rel='stylesheet' id='snax-css' href='https://newsday.com.ng/wp-content/plugins/snax/css/snax.min.css?ver=1.92' type='text/css' media='all'/>
</noscript>
<link rel="stylesheet" type="text/css" href="//newsday.com.ng/wp-content/cache/wpfc-minified/3jdufe4/hujwe.css" media="not all"/>
<noscript><link rel='stylesheet' id='wyr-main-css' href='https://newsday.com.ng/wp-content/plugins/whats-your-reaction/css/main.min.css?ver=1.3.18' type='text/css' media='all'/>
</noscript>
<link rel="stylesheet" type="text/css" href="//newsday.com.ng/wp-content/cache/wpfc-minified/e6i0ia92/hujwe.css" media="not all"/>
<noscript><link rel='stylesheet' id='wp_automatic_gallery_style-css' href='https://newsday.com.ng/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all'/>
</noscript>
<link rel="stylesheet" type="text/css" href="//newsday.com.ng/wp-content/cache/wpfc-minified/jysx7yu3/hujwe.css" media="not all"/>
<noscript>
</noscript>
<noscript><link rel='stylesheet' id='youzer-css' href='https://newsday.com.ng/wp-content/plugins/youzer/includes/public/assets/css/youzer.min.css?ver=2.6.2' type='text/css' media='all'/>
</noscript>
<link rel="stylesheet" type="text/css" href="//newsday.com.ng/wp-content/cache/wpfc-minified/1onxzahc/hujwe.css" media="not all"/>
<noscript><link rel='stylesheet' id='yz-headers-css' href='https://newsday.com.ng/wp-content/plugins/youzer/includes/public/assets/css/yz-headers.min.css?ver=2.6.2' type='text/css' media='all'/>
</noscript>
<link rel="stylesheet" type="text/css" href="//newsday.com.ng/wp-content/cache/wpfc-minified/degdsa51/hujwe.css" media="not all"/>
<noscript><link rel='stylesheet' id='yz-scheme-css' href='https://newsday.com.ng/wp-content/plugins/youzer/includes/public/assets/css/schemes/yz-blue-scheme.min.css?ver=2.6.2' type='text/css' media='all'/>
</noscript>
<link rel="stylesheet" type="text/css" href="//newsday.com.ng/wp-content/cache/wpfc-minified/l9tosk1e/hujwe.css" media="not all"/>
<noscript><link rel='stylesheet' id='dashicons-css' href='https://newsday.com.ng/wp-includes/css/dashicons.min.css?ver=6.0.2' type='text/css' media='all'/>
</noscript>
<link rel="stylesheet" type="text/css" href="//newsday.com.ng/wp-content/cache/wpfc-minified/e1vy9j65/hujwe.css" media="not all"/>
<noscript><link rel='stylesheet' id='yz-social-css' href='https://newsday.com.ng/wp-content/plugins/youzer/includes/public/assets/css/yz-social.min.css?ver=2.6.2' type='text/css' media='all'/>
</noscript>
<link rel="stylesheet" type="text/css" href="//newsday.com.ng/wp-content/cache/wpfc-minified/frlon3n6/hujwe.css" media="not all"/>
<noscript><link rel='stylesheet' id='yz-icons-css' href='https://newsday.com.ng/wp-content/plugins/youzer/includes/admin/assets/css/all.min.css?ver=2.6.2' type='text/css' media='all'/>
</noscript>
<link rel="stylesheet" type="text/css" href="//newsday.com.ng/wp-content/cache/wpfc-minified/9hty8vll/hujwe.css" media="not all"/>
<noscript><link rel='stylesheet' id='g1-main-css' href='https://newsday.com.ng/wp-content/themes/bimber/css/9.2.1/styles/original-2018/all-light.min.css?ver=9.2.1' type='text/css' media='all'/>
</noscript>
<link rel="stylesheet" type="text/css" href="//newsday.com.ng/wp-content/cache/wpfc-minified/e5htlrkw/hujwe.css" media="not all"/>
<noscript><link rel='stylesheet' id='bimber-single-css' href='https://newsday.com.ng/wp-content/themes/bimber/css/9.2.1/styles/original-2018/single-light.min.css?ver=9.2.1' type='text/css' media='all'/>
</noscript>
<link rel="stylesheet" type="text/css" href="//newsday.com.ng/wp-content/cache/wpfc-minified/1pyeo1bk/hujwe.css" media="not all"/>
<noscript><link rel='stylesheet' id='bimber-comments-css' href='https://newsday.com.ng/wp-content/themes/bimber/css/9.2.1/styles/original-2018/comments-light.min.css?ver=9.2.1' type='text/css' media='all'/>
</noscript>
<link rel="stylesheet" type="text/css" href="//newsday.com.ng/wp-content/cache/wpfc-minified/9atk8q5y/hujwe.css" media="not all"/>
<noscript>
</noscript>
<noscript><link rel='stylesheet' id='bimber-dynamic-style-css' href='https://newsday.com.ng/wp-content/uploads/dynamic-style-1662043787.css' type='text/css' media='all'/>
</noscript>
<link rel="stylesheet" type="text/css" href="//newsday.com.ng/wp-content/cache/wpfc-minified/6vpv45wi/ean8.css" media="not all"/>
<noscript><link rel='stylesheet' id='subscribe-forms-css-css' href='https://newsday.com.ng/wp-content/plugins/easy-social-share-buttons3/assets/modules/subscribe-forms.min.css?ver=8.1.1' type='text/css' media='all'/>
</noscript>
<link rel="stylesheet" type="text/css" href="//newsday.com.ng/wp-content/cache/wpfc-minified/32ocppka/hujwe.css" media="not all"/>
<noscript><link rel='stylesheet' id='easy-social-share-buttons-display-methods-css' href='https://newsday.com.ng/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-display-methods.min.css?ver=8.1.1' type='text/css' media='all'/>
</noscript>
<link rel="stylesheet" type="text/css" href="//newsday.com.ng/wp-content/cache/wpfc-minified/2murq1zh/hujwe.css" media="not all"/>
<noscript><link rel='stylesheet' id='easy-social-share-buttons-css' href='https://newsday.com.ng/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=8.1.1' type='text/css' media='all'/>
</noscript>
<link rel="stylesheet" type="text/css" href="//newsday.com.ng/wp-content/cache/wpfc-minified/2ek4p658/hujwe.css" media="not all"/>
<style id='easy-social-share-buttons-inline-css'>.essb_topbar .essb_topbar_inner{max-width:1152px;margin:0 auto;padding-left:0;padding-right:0;}.essb_topbar{margin-top:-200px;}</style>
<noscript><link rel='stylesheet' id='logy-style-css' href='https://newsday.com.ng/wp-content/plugins/youzer/includes/logy/includes/public/assets/css/logy.min.css?ver=2.6.2' type='text/css' media='all'/>
</noscript>
<link rel="stylesheet" type="text/css" href="//newsday.com.ng/wp-content/cache/wpfc-minified/21ih8mbp/hujwe.css" media="not all"/>
<noscript><link rel='stylesheet' id='logy-customStyle-css' href='https://newsday.com.ng/wp-content/plugins/youzer/includes/admin/assets/css/custom-script.css?ver=6.0.2' type='text/css' media='all'/>
</noscript><link rel='stylesheet' id='logy-customStyle-css' href='https://newsday.com.ng/wp-content/plugins/youzer/includes/admin/assets/css/custom-script.css?ver=6.0.2' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute('onload' );"/>
<noscript><link rel='stylesheet' id='cace-form-css' href='https://newsday.com.ng/wp-content/plugins/comment-ace/assets/css/form.min.css?ver=1.0.6' type='text/css' media='all'/>
</noscript>
<link rel="stylesheet" type="text/css" href="//newsday.com.ng/wp-content/cache/wpfc-minified/fh4xj5w9/hujwd.css" media="not all"/>
<noscript><link rel='stylesheet' id='addtoany-css' href='https://newsday.com.ng/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all'/>
</noscript>
<link rel="stylesheet" type="text/css" href="//newsday.com.ng/wp-content/cache/wpfc-minified/jpybu5ah/hujwd.css" media="not all"/>
<noscript><link rel='stylesheet' id='bimber-snax-extra-css' href='https://newsday.com.ng/wp-content/themes/bimber/css/9.2.1/styles/original-2018/snax-extra-light.min.css?ver=9.2.1' type='text/css' media='all'/>
</noscript>
<link rel="stylesheet" type="text/css" href="//newsday.com.ng/wp-content/cache/wpfc-minified/9h9h0gc2/hujwd.css" media="not all"/>
<noscript><link rel='stylesheet' id='bimber-youzer-css' href='https://newsday.com.ng/wp-content/themes/bimber/css/9.2.1/styles/original-2018/youzer-light.min.css?ver=9.2.1' type='text/css' media='all'/>
</noscript>
<link rel="stylesheet" type="text/css" href="//newsday.com.ng/wp-content/cache/wpfc-minified/6muywac5/hujwd.css" media="not all"/>
<noscript><link rel='stylesheet' id='bimber-essb-css' href='https://newsday.com.ng/wp-content/themes/bimber/css/9.2.1/styles/original-2018/essb-light.min.css?ver=9.2.1' type='text/css' media='all'/>
</noscript>
<link rel="stylesheet" type="text/css" href="//newsday.com.ng/wp-content/cache/wpfc-minified/7c39hkxs/hujwd.css" media="not all"/>
<noscript><link rel='stylesheet' id='bimber-mashshare-css' href='https://newsday.com.ng/wp-content/themes/bimber/css/9.2.1/styles/original-2018/mashshare-light.min.css?ver=9.2.1' type='text/css' media='all'/>
</noscript>
<link rel="stylesheet" type="text/css" href="//newsday.com.ng/wp-content/cache/wpfc-minified/md0lgq76/hujwd.css" media="not all"/>
<style id='quads-styles-inline-css'>.quads-location ins.adsbygoogle{background:transparent !important;}
.quads.quads_ad_container{display:grid;grid-template-columns:auto;grid-gap:10px;padding:10px;}
.grid_image{animation:fadeIn 0.5s;-webkit-animation:fadeIn 0.5s;-moz-animation:fadeIn 0.5s;-o-animation:fadeIn 0.5s;-ms-animation:fadeIn 0.5s;}
.quads-ad-label{font-size:12px;text-align:center;color:#333;}
.quads-text-around-ad-label-text_around_left{width:50%;float:left;}
.quads-text-around-ad-label-text_around_right{width:50%;float:right;}
.quads-popupad{position:fixed;top:0px;width:68em;height:100em;background-color:rgba(0,0,0,0.6);z-index:999;max-width:100em !important;margin:0 auto;}
.quads.quads_ad_container_{position:fixed;top:40%;left:36%;}
#btn_close{background-color:#fff;width:25px;height:25px;text-align:center;line-height:22px;position:absolute;right:-10px;top:-10px;cursor:pointer;transition:all 0.5s ease;border-radius:50%;}
#btn_close_video{background-color:#fff;width:25px;height:25px;text-align:center;line-height:22px;position:absolute;right:-10px;top:-10px;cursor:pointer;transition:all 0.5s ease;border-radius:50%;}
@media screen and (max-width:480px){
.quads.quads_ad_container_{left:10px;}
}
.quads-video{position:fixed;bottom:0px;z-index:9999999;}
quads_ad_container_video{max-width:220px;}
.quads_click_impression{display:none;}
.quads-sticky{width:100% !important;background-color:hsla(0,0%,100%,.7);position:fixed;max-width:100%!important;bottom:0;margin:0;text-align:center;}.quads-sticky .quads-location{text-align:center;}.quads-sticky .wp_quads_dfp{display:contents;}
a.quads-sticky-ad-close{background-color:#fff;width:25px;height:25px;text-align:center;line-height:22px;position:absolute;right:0px;top:-15px;cursor:pointer;transition:all 0.5s ease;border-radius:50%;}</style>
<link rel="https://api.w.org/" href="https://newsday.com.ng/wp-json/"/><link rel="alternate" type="application/json" href="https://newsday.com.ng/wp-json/wp/v2/posts/59422"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsday.com.ng/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsday.com.ng/wp-includes/wlwmanifest.xml"/> 
<link rel='shortlink' href='https://newsday.com.ng/?p=59422'/>
<link rel="alternate" type="application/json+oembed" href="https://newsday.com.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsday.com.ng%2Ftransfer-deadline-day-man-city-complete-another-signing%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://newsday.com.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsday.com.ng%2Ftransfer-deadline-day-man-city-complete-another-signing%2F&#038;format=xml"/>
<link rel="preload" href="https://newsday.com.ng/wp-content/plugins/g1-socials/css/iconfont/fonts/g1-socials.woff" as="font" type="font/woff" crossorigin="anonymous">	<style>.lazyload, .lazyloading{opacity:0;}
.lazyloaded{opacity:1;}
.lazyload, .lazyloading, .lazyloaded{transition:opacity 0.175s ease-in-out;}
iframe.lazyloading{opacity:1;transition:opacity 0.375s ease-in-out;background:#f2f2f2 no-repeat center;}
iframe.lazyloaded{opacity:1;}</style>
<link rel="preload" href="https://newsday.com.ng/wp-content/plugins/snax/css/snaxicon/fonts/snaxicon.woff" as="font" type="font/woff" crossorigin="anonymous">	<style>@font-face{font-family:"bimber";src:url("https://newsday.com.ng/wp-content/themes/bimber/css/9.2.1/bimber/fonts/bimber.eot");src:url("https://newsday.com.ng/wp-content/themes/bimber/css/9.2.1/bimber/fonts/bimber.eot?#iefix") format("embedded-opentype"), url("https://newsday.com.ng/wp-content/themes/bimber/css/9.2.1/bimber/fonts/bimber.woff") format("woff"), url("https://newsday.com.ng/wp-content/themes/bimber/css/9.2.1/bimber/fonts/bimber.ttf") format("truetype"), url("https://newsday.com.ng/wp-content/themes/bimber/css/9.2.1/bimber/fonts/bimber.svg#bimber") format("svg");font-weight:normal;font-style:normal;font-display:block;}</style>
<link rel="preload" href="https://newsday.com.ng/wp-content/plugins/comment-ace/assets/css/iconfont/fonts/cace.woff" as="font" type="font/woff" crossorigin="anonymous">			<style>html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image{display:none;}</style>
<script data-wpfc-render="false">var Wpfcll={s:[],osl:0,scroll:false,i:function(){Wpfcll.ss();window.addEventListener('load',function(){window.addEventListener("DOMSubtreeModified",function(e){Wpfcll.osl=Wpfcll.s.length;Wpfcll.ss();if(Wpfcll.s.length > Wpfcll.osl){Wpfcll.ls(false);}},false);Wpfcll.ls(true);});window.addEventListener('scroll',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('resize',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('click',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});},c:function(e,pageload){var w=document.documentElement.clientHeight || body.clientHeight;var n=0;if(pageload){n=0;}else{n=(w > 800) ? 800:200;n=Wpfcll.scroll ? 800:n;}var er=e.getBoundingClientRect();var t=0;var p=e.parentNode ? e.parentNode:false;if(typeof p.getBoundingClientRect=="undefined"){var pr=false;}else{var pr=p.getBoundingClientRect();}if(er.x==0 && er.y==0){for(var i=0;i < 10;i++){if(p){if(pr.x==0 && pr.y==0){if(p.parentNode){p=p.parentNode;}if(typeof p.getBoundingClientRect=="undefined"){pr=false;}else{pr=p.getBoundingClientRect();}}else{t=pr.top;break;}}};}else{t=er.top;}if(w - t+n > 0){return true;}return false;},r:function(e,pageload){var s=this;var oc,ot;try{oc=e.getAttribute("data-wpfc-original-src");ot=e.getAttribute("data-wpfc-original-srcset");originalsizes=e.getAttribute("data-wpfc-original-sizes");if(s.c(e,pageload)){if(oc || ot){if(e.tagName=="DIV" || e.tagName=="A" || e.tagName=="SPAN"){e.style.backgroundImage="url("+oc+")";e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("onload");}else{if(oc){e.setAttribute('src',oc);}if(ot){e.setAttribute('srcset',ot);}if(originalsizes){e.setAttribute('sizes',originalsizes);}if(e.getAttribute("alt") && e.getAttribute("alt")=="blank"){e.removeAttribute("alt");}e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("data-wpfc-original-sizes");e.removeAttribute("onload");if(e.tagName=="IFRAME"){var y="https://www.youtube.com/embed/";if(navigator.userAgent.match(/\sEdge?\/\d/i)){e.setAttribute('src',e.getAttribute("src").replace(/.+\/templates\/youtube\.html\#/,y));}e.onload=function(){if(typeof window.jQuery !="undefined"){if(jQuery.fn.fitVids){jQuery(e).parent().fitVids({customSelector:"iframe[src]"});}}var s=e.getAttribute("src").match(/templates\/youtube\.html\#(.+)/);if(s){try{var i=e.contentDocument || e.contentWindow;if(i.location.href=="about:blank"){e.setAttribute('src',y+s[1]);}}catch(err){e.setAttribute('src',y+s[1]);}}}}}}else{if(e.tagName=="NOSCRIPT"){if(jQuery(e).attr("data-type")=="wpfc"){e.removeAttribute("data-type");jQuery(e).after(jQuery(e).text());}}}}}catch(error){console.log(error);console.log("==>",e);}},ss:function(){var i=Array.prototype.slice.call(document.getElementsByTagName("img"));var f=Array.prototype.slice.call(document.getElementsByTagName("iframe"));var d=Array.prototype.slice.call(document.getElementsByTagName("div"));var a=Array.prototype.slice.call(document.getElementsByTagName("a"));var s=Array.prototype.slice.call(document.getElementsByTagName("span"));var n=Array.prototype.slice.call(document.getElementsByTagName("noscript"));this.s=i.concat(f).concat(d).concat(a).concat(s).concat(n);},ls:function(pageload){var s=this;[].forEach.call(s.s,function(e,index){s.r(e,pageload);});}};document.addEventListener('DOMContentLoaded',function(){wpfci();});function wpfci(){Wpfcll.i();}</script>
</head>
<body data-rsssl=1 class="bp-legacy post-template-default single single-post postid-59422 single-format-standard wp-embed-responsive snax-hoverable yz-blue-scheme not-logged-in g1-layout-stretched g1-hoverable g1-has-mobile-logo g1-sidebar-normal essb-8.1.1 elementor-default elementor-kit-58839 no-js" itemscope="" itemtype="http://schema.org/WebPage">
<div class="g1-body-inner">
<div id="page">
<div class="g1-row g1-row-layout-page g1-advertisement g1-advertisement-before-header-theme-area">
<div class="g1-row-inner">
<div class="g1-column"></div></div><div class="g1-row-background"></div></div><div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
<div class="g1-row-inner">
<div class="g1-column g1-dropable">
<div class="g1-bin-1 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-left">  <nav id="g1-secondary-nav" class="g1-secondary-nav"><ul id="g1-secondary-nav-menu" class="g1-secondary-nav-menu g1-menu-h"><li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-30"><a href="https://newsday.com.ng/about-us/">About Us</a></li> <li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-29"><a href="https://newsday.com.ng/advert-rates/">Advertise With Us</a></li> <li id="menu-item-787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-787"><a href="https://newsday.com.ng/contact-us/">Contact Us</a></li> <li id="menu-item-5448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-5448"><a title="submitnews" href="https://newsday.com.ng/submit/">Submit News</a></li> </ul></nav></div></div><div class="g1-bin-2 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-center"></div></div><div class="g1-bin-3 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-right"></div></div></div></div><div class="g1-row-background"></div></div><div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
<div class="g1-row-inner">
<div class="g1-column g1-dropable">
<div class="g1-bin-1 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-left">
<div class="g1-id g1-id-desktop"> <p class="g1-mega g1-mega-1st site-title"> <a class="g1-logo-wrapper" href="https://newsday.com.ng/" rel="home"> <picture class="g1-logo g1-logo-default"> <source media="(min-width: 1025px)" srcset="https://newsday.com.ng/wp-content/uploads/2015/11/theme_logo_v01-2x.png 2x,https://newsday.com.ng/wp-content/uploads/2021/05/logo-2.png 1x"> <source media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20370%2084%27%2F%3E"> <img onload="Wpfcll.r(this,true);" src="//wpfc.ml/b.gif" data-wpfc-original-src="https://newsday.com.ng/wp-content/uploads/2021/05/logo-2.png" width="370" height="84" alt="NewsDay"/> </picture> <picture class="g1-logo g1-logo-inverted"> <source id="g1-logo-inverted-source" media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20370%2084%27%2F%3E" data-srcset="https://newsday.com.ng/wp-content/uploads/2018/12/bimber-inverted-logo-2x.png 2x,https://newsday.com.ng/wp-content/uploads/2018/12/bimber-inverted-logo.png 1x"> <source media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20370%2084%27%2F%3E"> <img id="g1-logo-inverted-img" class="lazyload" src="" data-src="https://newsday.com.ng/wp-content/uploads/2018/12/bimber-inverted-logo.png" width="370" height="84" alt=""/> </picture> </a> </p></div></div></div><div class="g1-bin-2 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-center"></div></div><div class="g1-bin-3 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-right"> <nav class="g1-quick-nav g1-quick-nav-long g1-quick-nav-small-icons g1-quick-nav-without-labels"> <ul class="g1-quick-nav-menu"> <li class="menu-item menu-item-type-g1-latest"> <a href="https://newsday.com.ng"> Latest </a> </li> <li class="menu-item menu-item-type-g1-popular"> <a href="https://newsday.com.ng/popular/"> Popular </a> </li> <li class="menu-item menu-item-type-g1-hot"> <a href="https://newsday.com.ng/photo-ekiti-house-assembly-members-protest-harassment-fayose-fg/"> Hot </a> </li> <li class="menu-item menu-item-type-g1-trending"> <a href="https://newsday.com.ng/ogun-shuns-call-for-recall-of-six-over-exams-question/"> Trending </a> </li> </ul> </nav></div></div></div></div><div class="g1-row-background"></div></div><div class="g1-sticky-top-wrapper g1-hb-row-3">
<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off">
<div class="g1-row-inner">
<div class="g1-column g1-dropable">
<div class="g1-bin-1 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-left"> <a class="g1-hamburger g1-hamburger-show g1-hamburger-s" href="#"> <span class="g1-hamburger-icon"></span> <span class="g1-hamburger-label g1-hamburger-label-hidden">Menu</span> </a>  <nav id="g1-primary-nav" class="g1-primary-nav"><ul id="g1-primary-nav-menu" class="g1-primary-nav-menu g1-menu-h"><li id="menu-item-33788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-33788"><a href="https://newsday.com.ng/home/">Home</a></li> <li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-16"><a href="https://newsday.com.ng/category/news/">NEWS</a></li> <li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-13"><a href="https://newsday.com.ng/category/business/">BUSINESS</a></li> <li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-17"><a href="https://newsday.com.ng/category/politics/">POLITICS</a></li> <li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-g1-standard menu-item-18"><a href="https://newsday.com.ng/category/sports/">SPORTS</a></li> <li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-14"><a href="https://newsday.com.ng/category/entertainment/">ENTERTAINMENT</a></li> <li id="menu-item-7342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-7342"><a href="https://newsday.com.ng/category/celebrities/">CELEBRITIES</a></li> <li id="menu-item-765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-765"><a href="https://newsday.com.ng/category/odd-news/">Odd News</a></li> <li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-764"><a href="https://newsday.com.ng/category/jobs/">Jobs</a></li> <li id="menu-item-59515" class="bimber-random-post-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-59515"><a href="https://newsday.com.ng/?bimber_random_post=true">Random post</a></li> </ul></nav></div></div><div class="g1-bin-2 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-center"></div></div><div class="g1-bin-3 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-right">
<div class="g1-drop g1-drop-with-anim g1-drop-the-socials g1-drop-m g1-drop-icon">
<a class="g1-drop-toggle" href="#" title="Follow us">
<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Follow us</span>
<span class="g1-drop-toggle-arrow"></span>
</a>
<div class="g1-drop-content"> <ul id="g1-social-icons-1" class="g1-socials-items g1-socials-items-tpl-grid"> <li class="g1-socials-item g1-socials-item-facebook"> <a class="g1-socials-item-link" href="https://www.facebook.com/bringthepixel/" target="_blank" rel="noopener"> <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">facebook</span> </span> </a> </li> <li class="g1-socials-item g1-socials-item-twitter"> <a class="g1-socials-item-link" href="https://twitter.com/bringthepixel" target="_blank" rel="noopener"> <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">twitter</span> </span> </a> </li> <li class="g1-socials-item g1-socials-item-instagram"> <a class="g1-socials-item-link" href="/" target="_blank" rel="noopener"> <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-instagram"></span> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">instagram</span> </span> </a> </li> <li class="g1-socials-item g1-socials-item-pinterest"> <a class="g1-socials-item-link" href="http://www.bringthepixel.com" target="_blank" rel="noopener"> <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-pinterest"></span> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">pinterest</span> </span> </a> </li> <li class="g1-socials-item g1-socials-item-youtube"> <a class="g1-socials-item-link" href="/" target="_blank" rel="noopener"> <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-youtube"></span> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">youtube</span> </span> </a> </li> </ul></div></div><div class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-search g1-drop-m g1-drop-icon">
<a class="g1-drop-toggle" href="https://newsday.com.ng/?s=">
<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Search</span>
<span class="g1-drop-toggle-arrow"></span>
</a>
<div class="g1-drop-content">
<div role="search" class="search-form-wrapper">
<form method="get"
class="g1-searchform-tpl-default g1-searchform-ajax search-form"
action="https://newsday.com.ng/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field"
placeholder="Search &hellip;"
value="" name="s"
title="Search for:" />
</label>
<button class="search-submit">Search</button>
</form>
<div class="g1-searches g1-searches-ajax"></div></div></div></div><nav class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-user g1-drop-m g1-drop-icon">
<a class="g1-drop-toggle snax-login-required" href="https://newsday.com.ng/wp-login.php">
<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Login</span>
<span class="g1-drop-toggle-arrow"></span>
</a>
</nav>
<div class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-create">
<a class="g1-button g1-button-solid snax-button snax-button-create snax-button-create-dropdown g1-drop-toggle g1-button-m" href="https://newsday.com.ng/frontend-submission/">Add post						<span class="g1-drop-toggle-arrow"></span>
</a>
<div class="g1-drop-content snax"> <a href="https://newsday.com.ng/frontend-submission/?snax_format=text" class="snax-format-text"> <span class="snax-format-icon"></span> <span class="g1-epsilon g1-epsilon-1st">Story</span> </a> <a href="https://newsday.com.ng/frontend-submission/?snax_format=image" class="snax-format-image"> <span class="snax-format-icon"></span> <span class="g1-epsilon g1-epsilon-1st">Image</span> </a> <a href="https://newsday.com.ng/frontend-submission/?snax_format=audio" class="snax-format-audio"> <span class="snax-format-icon"></span> <span class="g1-epsilon g1-epsilon-1st">Audio</span> </a> <a href="https://newsday.com.ng/frontend-submission/" class="bimber-snax-dropdown-view-all g1-link g1-link-s g1-link-right"> View all formats </a></div></div></div></div></div></div><div class="g1-row-background"></div></div></div><div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
<div class="g1-row-inner">
<div class="g1-column g1-dropable">
<div class="g1-bin-1 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-left"></div></div><div class="g1-bin-2 g1-bin-grow-on">
<div class="g1-bin g1-bin-align-center">
<div class="g1-id g1-id-mobile"> <p class="g1-mega g1-mega-1st site-title"> <a class="g1-logo-wrapper" href="https://newsday.com.ng/" rel="home"> <picture class="g1-logo g1-logo-default"> <source media="(max-width: 1024px)" srcset="https://newsday.com.ng/wp-content/uploads/2018/12/demo-mobile-logo@2x.png 2x,https://newsday.com.ng/wp-content/uploads/2018/12/demo-mobile-logo.png 1x"> <source media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20198%2045%27%2F%3E"> <img onload="Wpfcll.r(this,true);" src="//wpfc.ml/b.gif" data-wpfc-original-src="https://newsday.com.ng/wp-content/uploads/2018/12/demo-mobile-logo.png" width="198" height="45" alt="NewsDay"/> </picture> <picture class="g1-logo g1-logo-inverted"> <source id="g1-logo-mobile-inverted-source" media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20198%2045%27%2F%3E" data-srcset="https://newsday.com.ng/wp-content/uploads/2018/12/demo-mobile-logo-inverted@2x.png 2x,https://newsday.com.ng/wp-content/uploads/2018/12/demo-mobile-logo-inverted.png 1x"> <source media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20198%2045%27%2F%3E"> <img id="g1-logo-mobile-inverted-img" class="lazyload" src="" data-src="https://newsday.com.ng/wp-content/uploads/2018/12/demo-mobile-logo-inverted.png" width="198" height="45" alt=""/> </picture> </a> </p></div></div></div><div class="g1-bin-3 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-right"></div></div></div></div><div class="g1-row-background"></div></div><div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
<div class="g1-row-inner">
<div class="g1-column g1-dropable">
<div class="g1-bin-1 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-left"></div></div><div class="g1-bin-2 g1-bin-grow-on">
<div class="g1-bin g1-bin-align-center"></div></div><div class="g1-bin-3 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-right"></div></div></div></div><div class="g1-row-background"></div></div><div class="g1-sticky-top-wrapper g1-hb-row-3">
<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off">
<div class="g1-row-inner">
<div class="g1-column g1-dropable">
<div class="g1-bin-1 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-left"> <a class="g1-hamburger g1-hamburger-show g1-hamburger-s" href="#"> <span class="g1-hamburger-icon"></span> <span class="g1-hamburger-label g1-hamburger-label-hidden">Menu</span> </a></div></div><div class="g1-bin-2 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-center"></div></div><div class="g1-bin-3 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-right">
<div class="g1-drop g1-drop-with-anim g1-drop-the-socials g1-drop-m g1-drop-icon">
<a class="g1-drop-toggle" href="#" title="Follow us">
<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Follow us</span>
<span class="g1-drop-toggle-arrow"></span>
</a>
<div class="g1-drop-content"> <ul id="g1-social-icons-2" class="g1-socials-items g1-socials-items-tpl-grid"> <li class="g1-socials-item g1-socials-item-facebook"> <a class="g1-socials-item-link" href="https://www.facebook.com/bringthepixel/" target="_blank" rel="noopener"> <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">facebook</span> </span> </a> </li> <li class="g1-socials-item g1-socials-item-twitter"> <a class="g1-socials-item-link" href="https://twitter.com/bringthepixel" target="_blank" rel="noopener"> <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">twitter</span> </span> </a> </li> <li class="g1-socials-item g1-socials-item-instagram"> <a class="g1-socials-item-link" href="/" target="_blank" rel="noopener"> <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-instagram"></span> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">instagram</span> </span> </a> </li> <li class="g1-socials-item g1-socials-item-pinterest"> <a class="g1-socials-item-link" href="http://www.bringthepixel.com" target="_blank" rel="noopener"> <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-pinterest"></span> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">pinterest</span> </span> </a> </li> <li class="g1-socials-item g1-socials-item-youtube"> <a class="g1-socials-item-link" href="/" target="_blank" rel="noopener"> <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-youtube"></span> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">youtube</span> </span> </a> </li> </ul></div></div><div class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-search g1-drop-m g1-drop-icon">
<a class="g1-drop-toggle" href="https://newsday.com.ng/?s=">
<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Search</span>
<span class="g1-drop-toggle-arrow"></span>
</a>
<div class="g1-drop-content">
<div role="search" class="search-form-wrapper">
<form method="get"
class="g1-searchform-tpl-default g1-searchform-ajax search-form"
action="https://newsday.com.ng/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field"
placeholder="Search &hellip;"
value="" name="s"
title="Search for:" />
</label>
<button class="search-submit">Search</button>
</form>
<div class="g1-searches g1-searches-ajax"></div></div></div></div></div></div></div></div><div class="g1-row-background"></div></div></div><aside class="g1-row g1-row-layout-page g1-featured-row">
<div class="g1-row-inner">
<div class="g1-column">
<h2 class="g1-zeta g1-zeta-2nd g1-featured-title">Latest stories</h2>
<div class="g1-featured g1-featured-no-js g1-featured-6 g1-featured-start">
<ul class="g1-featured-items">
<li class="g1-featured-item g1-featured-6"> <article class="entry-tpl-gridxs post-59442 post type-post status-publish format-standard has-post-thumbnail category-news tag-goke-francis-oguntulu reaction-cry"> <div class="entry-featured-media"><a title="Lagos LG Chairman&#8217;s aide, Francis Oguntulu killed by gunmen buried amid tears (PHOTOS))" class="g1-frame" href="https://newsday.com.ng/lagos-lg-chairmans-aide-francis-oguntulu-killed-by-gunmen-buried-amid-tears-photos/"><div class="g1-frame-inner"><img data-expand="600" width="192" height="96" src="image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 192 96&#039;%2F%3E" data-src="https://newsday.com.ng/wp-content/uploads/2022/09/Oguntula-4-192x96.jpg" class="lazyload attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image jetpack-lazy-image" alt data-lazy-data-srcset="https://newsday.com.ng/wp-content/uploads/2022/09/Oguntula-4-192x96.jpg 192w, https://newsday.com.ng/wp-content/uploads/2022/09/Oguntula-4-384x192.jpg 384w" data-lazy-data-sizes="(max-width: 192px) 100vw, 192px" data-lazy-src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 192 96&#039;%2F%3E" data-srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div><header class="entry-header"> <h3 class="g1-zeta g1-zeta-1st entry-title"><a href="https://newsday.com.ng/lagos-lg-chairmans-aide-francis-oguntulu-killed-by-gunmen-buried-amid-tears-photos/" rel="bookmark">Lagos LG Chairman&#8217;s aide, Francis Oguntulu killed by gunmen buried amid tears (PHOTOS))</a></h3> </header> </article> </li>
<li class="g1-featured-item g1-featured-6"> <article class="entry-tpl-gridxs post-59420 post type-post status-publish format-standard has-post-thumbnail category-sports"> <div class="entry-featured-media"><a title="Transfer deadline day: Arsenal to sign three players today" class="g1-frame" href="https://newsday.com.ng/transfer-deadline-day-arsenal-to-sign-three-players-today/"><div class="g1-frame-inner"><img data-expand="600" width="144" height="96" src="image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 144 96&#039;%2F%3E" data-src="https://newsday.com.ng/wp-content/uploads/2022/08/Mikel-Arteta-should-heed-Arsenal-advice-to-complete-cut-price-transfer.jpg" class="lazyload attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image jetpack-lazy-image" alt="Mikel Arteta" data-lazy-data-srcset="https://newsday.com.ng/wp-content/uploads/2022/08/Mikel-Arteta-should-heed-Arsenal-advice-to-complete-cut-price-transfer.jpg 615w, https://newsday.com.ng/wp-content/uploads/2022/08/Mikel-Arteta-should-heed-Arsenal-advice-to-complete-cut-price-transfer-300x200.jpg 300w" data-lazy-data-sizes="(max-width: 144px) 100vw, 144px" data-lazy-src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 144 96&#039;%2F%3E" data-srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div><header class="entry-header"> <h3 class="g1-zeta g1-zeta-1st entry-title"><a href="https://newsday.com.ng/transfer-deadline-day-arsenal-to-sign-three-players-today/" rel="bookmark">Transfer deadline day: Arsenal to sign three players today</a></h3> </header> </article> </li>
<li class="g1-featured-item g1-featured-6"> <article class="entry-tpl-gridxs post-59422 post type-post status-publish format-standard has-post-thumbnail category-sports tag-pep-guardiola"> <div class="entry-featured-media"><a title="Transfer deadline day: Man City complete another signing" class="g1-frame" href="https://newsday.com.ng/transfer-deadline-day-man-city-complete-another-signing/"><div class="g1-frame-inner"><img data-expand="600" width="144" height="96" src="image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 144 96&#039;%2F%3E" data-src="https://newsday.com.ng/wp-content/uploads/2022/01/pep.jpg" class="lazyload attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image jetpack-lazy-image" alt data-lazy-data-srcset="https://newsday.com.ng/wp-content/uploads/2022/01/pep.jpg 615w, https://newsday.com.ng/wp-content/uploads/2022/01/pep-300x200.jpg 300w" data-lazy-data-sizes="(max-width: 144px) 100vw, 144px" data-lazy-src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 144 96&#039;%2F%3E" data-srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div><header class="entry-header"> <h3 class="g1-zeta g1-zeta-1st entry-title"><a href="https://newsday.com.ng/transfer-deadline-day-man-city-complete-another-signing/" rel="bookmark">Transfer deadline day: Man City complete another signing</a></h3> </header> </article> </li>
<li class="g1-featured-item g1-featured-6"> <article class="entry-tpl-gridxs post-59418 post type-post status-publish format-standard has-post-thumbnail category-sports"> <div class="entry-featured-media"><a title="Antony explains Man Utd transfer decision in first interview after deal confirmed" class="g1-frame" href="https://newsday.com.ng/antony-explains-man-utd-transfer-decision-in-first-interview-after-deal-confirmed/"><div class="g1-frame-inner"><img data-expand="600" width="192" height="96" src="image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 192 96&#039;%2F%3E" data-src="https://newsday.com.ng/wp-content/uploads/2022/09/Antony-explains-Man-Utd-transfer-decision-in-first-interview-after-192x96.jpg" class="lazyload attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image jetpack-lazy-image" alt="Antony explains Man Utd transfer decision in first interview after deal confirmed" data-lazy-data-srcset="https://newsday.com.ng/wp-content/uploads/2022/09/Antony-explains-Man-Utd-transfer-decision-in-first-interview-after-192x96.jpg 192w, https://newsday.com.ng/wp-content/uploads/2022/09/Antony-explains-Man-Utd-transfer-decision-in-first-interview-after-384x192.jpg 384w, https://newsday.com.ng/wp-content/uploads/2022/09/Antony-explains-Man-Utd-transfer-decision-in-first-interview-after-615x312.jpg 615w" data-lazy-data-sizes="(max-width: 192px) 100vw, 192px" data-lazy-src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 192 96&#039;%2F%3E" data-srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div><header class="entry-header"> <h3 class="g1-zeta g1-zeta-1st entry-title"><a href="https://newsday.com.ng/antony-explains-man-utd-transfer-decision-in-first-interview-after-deal-confirmed/" rel="bookmark">Antony explains Man Utd transfer decision in first interview after deal confirmed</a></h3> </header> </article> </li>
<li class="g1-featured-item g1-featured-6"> <article class="entry-tpl-gridxs post-59411 post type-post status-publish format-standard has-post-thumbnail category-news tag-efcc"> <div class="entry-featured-media"><a title="EFCC arrests Ogun Speaker, Oluomo" class="g1-frame" href="https://newsday.com.ng/efcc-arrests-ogun-speaker-oluomo/"><div class="g1-frame-inner"><img data-expand="600" width="192" height="96" src="image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 192 96&#039;%2F%3E" data-src="https://newsday.com.ng/wp-content/uploads/2022/09/Ogun-Speaker-Oluomo-192x96.jpg" class="lazyload attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image jetpack-lazy-image" alt="Olakunle Oluomo." data-lazy-data-srcset="https://newsday.com.ng/wp-content/uploads/2022/09/Ogun-Speaker-Oluomo-192x96.jpg 192w, https://newsday.com.ng/wp-content/uploads/2022/09/Ogun-Speaker-Oluomo-384x192.jpg 384w" data-lazy-data-sizes="(max-width: 192px) 100vw, 192px" data-lazy-src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 192 96&#039;%2F%3E" data-srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div><header class="entry-header"> <h3 class="g1-zeta g1-zeta-1st entry-title"><a href="https://newsday.com.ng/efcc-arrests-ogun-speaker-oluomo/" rel="bookmark">EFCC arrests Ogun Speaker, Oluomo</a></h3> </header> </article> </li>
<li class="g1-featured-item g1-featured-6"> <article class="entry-tpl-gridxs post-59347 post type-post status-publish format-standard has-post-thumbnail category-politics tag-bola-tinubu tag-rotimi-amaechi tag-yemi-osinbajo"> <div class="entry-featured-media"><a title="2023: APC former presidential aspirants shun scheduled meeting" class="g1-frame" href="https://newsday.com.ng/2023-apc-former-presidential-aspirants-shun-scheduled-meeting/"><div class="g1-frame-inner"><img data-expand="600" width="192" height="96" src="image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 192 96&#039;%2F%3E" data-src="https://newsday.com.ng/wp-content/uploads/2022/09/Apc-primaries-192x96.png" class="lazyload attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image jetpack-lazy-image" alt="APC presidential candidates shun meeting in Abuja" data-lazy-data-srcset="https://newsday.com.ng/wp-content/uploads/2022/09/Apc-primaries-192x96.png 192w, https://newsday.com.ng/wp-content/uploads/2022/09/Apc-primaries-384x192.png 384w" data-lazy-data-sizes="(max-width: 192px) 100vw, 192px" data-lazy-src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 192 96&#039;%2F%3E" data-srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div><header class="entry-header"> <h3 class="g1-zeta g1-zeta-1st entry-title"><a href="https://newsday.com.ng/2023-apc-former-presidential-aspirants-shun-scheduled-meeting/" rel="bookmark">2023: APC former presidential aspirants shun scheduled meeting</a></h3> </header> </article> </li>
</ul>
<a href="#" class="g1-featured-arrow g1-featured-arrow-prev">Previous</a>
<a href="#" class="g1-featured-arrow g1-featured-arrow-next">Next</a>
<div class="g1-featured-fade g1-featured-fade-before"></div><div class="g1-featured-fade g1-featured-fade-after"></div></div></div></div><div class="g1-row-background"></div></aside>
<div class="g1-row g1-row-padding-m g1-row-layout-page">
<div class="g1-row-background"></div><div class="g1-row-inner">
<div class="g1-column g1-column-2of3" id="primary">
<div id="content" role="main">
<article id="post-59422" class="entry-tpl-classic post-59422 post type-post status-publish format-standard has-post-thumbnail category-sports tag-pep-guardiola" itemscope="&quot;&quot;" itemtype="http://schema.org/Article">
<div class="entry-inner">
<header class="entry-header entry-header-01">
<div class="entry-before-title"> <span class="entry-categories entry-categories-l"><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://newsday.com.ng/category/sports/" class="entry-category entry-category-item-6"><span itemprop="articleSection">SPORTS</span></a></span></span></div><h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">Transfer deadline day: Man City complete another signing</h1>
<p class="g1-meta g1-meta-m entry-meta entry-meta-m">
<span class="entry-byline entry-byline-m entry-byline-with-avatar">
<span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
<span class="entry-meta-label">by</span>
<a href="https://newsday.com.ng/members/lekanoladeindeyahoo-com/" title="Posts by Online Editor" rel="author">
<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 40 40'%2F%3E' data-src='https://newsday.com.ng/wp-content/plugins/buddypress/bp-core/images/mystery-man-50.jpg' data-srcset='https://newsday.com.ng/wp-content/plugins/buddypress/bp-core/images/mystery-man-50.jpg 2x' class='lazyload avatar avatar-40 photo' height='40' width='40' loading='lazy'/>
<strong itemprop="name">Online Editor</strong>
</a>
</span>
<time class="entry-date" datetime="2022-09-01T10:58:27+01:00" itemprop="datePublished">September 1, 2022, 10:58 am</time>					</span>
<span class="entry-stats entry-stats-m">
<span class="entry-views"><strong>119</strong><span> Views</span></span>
</span>
</p>
<div class="essb_links essb_counters essb_displayed_bimber_top essb_share essb_template_big-retina essb_206030066 essb_width_flex essb_size_xl essb_links_center print-no" id="essb_displayed_bimber_top_206030066" data-essb-postid="59422" data-essb-position="bimber_top" data-essb-button-style="button" data-essb-template="big-retina" data-essb-counter-pos="hidden" data-essb-url="https://newsday.com.ng/transfer-deadline-day-man-city-complete-another-signing/" data-essb-fullurl="https://newsday.com.ng/transfer-deadline-day-man-city-complete-another-signing/" data-essb-instance="206030066"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="1" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big" title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewsday.com.ng%2Ftransfer-deadline-day-man-city-complete-another-signing%2F&t=Transfer+deadline+day%3A+Man+City+complete+another+signing" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewsday.com.ng%2Ftransfer-deadline-day-man-city-complete-another-signing%2F&t=Transfer+deadline+day%3A+Man+City+complete+another+signing&#39;,&#39;facebook&#39;,&#39;206030066&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Transfer%20deadline%20day%3A%20Man%20City%20complete%20another%20signing&amp;url=https%3A%2F%2Fnewsday.com.ng%2Ftransfer-deadline-day-man-city-complete-another-signing%2F&amp;counturl=https%3A%2F%2Fnewsday.com.ng%2Ftransfer-deadline-day-man-city-complete-another-signing%2F&#39;,&#39;twitter&#39;,&#39;206030066&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="Share on Pinterest" onclick="essb.pinterest_picker(&#39;206030066&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Transfer+deadline+day%3A+Man+City+complete+another+signing&amp;url=https%3A%2F%2Fnewsday.com.ng%2Ftransfer-deadline-day-man-city-complete-another-signing%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Transfer+deadline+day%3A+Man+City+complete+another+signing&amp;url=https%3A%2F%2Fnewsday.com.ng%2Ftransfer-deadline-day-man-city-complete-another-signing%2F&#39;,&#39;linkedin&#39;,&#39;206030066&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div></header>
<div class="entry-featured-media entry-featured-media-main" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"><div class="g1-frame"><div class="g1-frame-inner"><img data-expand="600" width="615" height="409" src="image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 615 409&#039;%2F%3E" data-src="https://newsday.com.ng/wp-content/uploads/2022/01/pep.jpg" class="lazyload attachment-bimber-grid-2of3 size-bimber-grid-2of3 wp-post-image jetpack-lazy-image" alt itemprop="contentUrl" data-lazy-data-srcset="https://newsday.com.ng/wp-content/uploads/2022/01/pep.jpg 615w, https://newsday.com.ng/wp-content/uploads/2022/01/pep-300x200.jpg 300w" data-lazy-data-sizes="(max-width: 615px) 100vw, 615px" data-lazy-src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 615 409&#039;%2F%3E" data-srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="g1-frame-icon g1-frame-icon-"></span></div></div><meta itemprop="url" content="https://newsday.com.ng/wp-content/uploads/2022/01/pep.jpg"/><meta itemprop="width" content="615"/><meta itemprop="height" content="409"/></div><div class="g1-content-narrow g1-typography-xl entry-content" itemprop="articleBody">
<p>Manchester City have completed the signing of Manuel Akanji from Borussia Dortmund.</p>
<p>The 27-year-old centre-back has signed a five-year deal, joining for an initial fee of around £15 million.</p>
<p>A 41-cap Swiss international, Akanji made 158 appearances in four-and-a-half years at Dortmund.</p>
<p>“I am delighted to be here, and can’t wait to get started,” Akanji said.</p>
<p>“City have been one of the best teams in Europe over the last few seasons. They are brilliant to watch, play an exciting brand of football, and compete for trophies year in, year out, so coming here feels like the perfect next step in my career.</p>
<div class="quads-location quads-ad46790" id="quads-ad46790" style="float:none;margin:0px 3px 3px 3px;padding:0px;"></div><p>He becomes the club’s fifth signing this summer, following Stefan Ortega Moreno, Kalvin Phillips, Sergio Gomez, and former Dortmund team-mate Erling Haaland to City, with Julian Alvarez also arriving following his loan spell with River Plate.</p>
<p>Meanwhile, Southampton have confirmed that Oriol Romeu has completed a permanent transfer to Spanish side Girona.</p>
<p>The move brings to an end a seven-year spell at St Mary’s for the midfielder.</p>
<p>Romeu, 30, made a total of 256 appearances for the Saints and scored eight goals during his time on the south coast.</p>
<div class="quads-location quads-ad46789" id="quads-ad46789" style="float:none;margin:0px 3px 3px 3px;padding:0px;"></div><div class="snax snax-post-container"></div></p>
<div class="quads-location quads-ad39160" id="quads-ad39160" style="float:none;margin:0px 3px 3px 3px;padding:0px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3831532715423020" crossorigin="anonymous"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-format="fluid"
data-ad-layout-key="-cr-97+34+nq-23"
data-ad-client="ca-pub-3831532715423020"
data-ad-slot="8976654624"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://newsday.com.ng/transfer-deadline-day-man-city-complete-another-signing/" data-a2a-title="Transfer deadline day: Man City complete another signing"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fnewsday.com.ng%2Ftransfer-deadline-day-man-city-complete-another-signing%2F&amp;linkname=Transfer%20deadline%20day%3A%20Man%20City%20complete%20another%20signing" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fnewsday.com.ng%2Ftransfer-deadline-day-man-city-complete-another-signing%2F&amp;linkname=Transfer%20deadline%20day%3A%20Man%20City%20complete%20another%20signing" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fnewsday.com.ng%2Ftransfer-deadline-day-man-city-complete-another-signing%2F&amp;linkname=Transfer%20deadline%20day%3A%20Man%20City%20complete%20another%20signing" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="essb_break_scroll"></div></div></div><div class="essb_links essb_counters essb_displayed_bimber_bottom essb_share essb_template_big-retina essb_715997383 essb_width_flex essb_size_xl essb_links_center print-no" id="essb_displayed_bimber_bottom_715997383" data-essb-postid="59422" data-essb-position="bimber_bottom" data-essb-button-style="button" data-essb-template="big-retina" data-essb-counter-pos="hidden" data-essb-url="https://newsday.com.ng/transfer-deadline-day-man-city-complete-another-signing/" data-essb-fullurl="https://newsday.com.ng/transfer-deadline-day-man-city-complete-another-signing/" data-essb-instance="715997383"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="1" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big" title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewsday.com.ng%2Ftransfer-deadline-day-man-city-complete-another-signing%2F&t=Transfer+deadline+day%3A+Man+City+complete+another+signing" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewsday.com.ng%2Ftransfer-deadline-day-man-city-complete-another-signing%2F&t=Transfer+deadline+day%3A+Man+City+complete+another+signing&#39;,&#39;facebook&#39;,&#39;715997383&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Transfer%20deadline%20day%3A%20Man%20City%20complete%20another%20signing&amp;url=https%3A%2F%2Fnewsday.com.ng%2Ftransfer-deadline-day-man-city-complete-another-signing%2F&amp;counturl=https%3A%2F%2Fnewsday.com.ng%2Ftransfer-deadline-day-man-city-complete-another-signing%2F&#39;,&#39;twitter&#39;,&#39;715997383&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="Share on Pinterest" onclick="essb.pinterest_picker(&#39;715997383&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Transfer+deadline+day%3A+Man+City+complete+another+signing&amp;url=https%3A%2F%2Fnewsday.com.ng%2Ftransfer-deadline-day-man-city-complete-another-signing%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Transfer+deadline+day%3A+Man+City+complete+another+signing&amp;url=https%3A%2F%2Fnewsday.com.ng%2Ftransfer-deadline-day-man-city-complete-another-signing%2F&#39;,&#39;linkedin&#39;,&#39;715997383&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div><aside id="bimber-mc4wp-form-counter-1" class="g1-box g1-box-tpl-frame g1-newsletter g1-newsletter-horizontal g1-box g1-newsletter g1-newsletter-after-post-content g1-newsletter-horizontal">
<div class="g1-box-icon"></div><div class="g1-box-inner">
<header>
<h2 class="g1-delta g1-delta-2nd"><span>Newsletter</span></h2>		</header>
<p class="g1-mega g1-mega-1st">Want more stuff like this?</p>
<p class="g1-delta g1-delta-3rd">Get the best viral stories straight into your inbox!</p>
<form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-58794" method="post" data-id="58794" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p> <label>Email address:</label> <input type="email" name="EMAIL" placeholder="Your email address" required /> </p> <p> <input type="submit" value="Sign up" /> </p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1662044178" /><input type="hidden" name="_mc4wp_form_id" value="58794" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div><p class="g1-meta g1-newsletter-privacy">Don&#039;t worry, we don&#039;t spam</p></form></div><div class="g1-box-background g1-current-background"></div></aside>
<nav class="g1-nav-single">
<div class="g1-nav-single-inner"> <p class="g1-single-nav-label screen-reader-text">See more</p> <ul class="g1-nav-single-links"> <li class="g1-nav-single-prev"><a href="https://newsday.com.ng/antony-explains-man-utd-transfer-decision-in-first-interview-after-deal-confirmed/" rel="prev"><strong class="g1-meta">Previous article</strong> <span class="g1-delta g1-delta-1st">Antony explains Man Utd transfer decision in first interview after deal confirmed</span></a></li> <li class="g1-nav-single-next"><a href="https://newsday.com.ng/transfer-deadline-day-arsenal-to-sign-three-players-today/" rel="next"><strong class="g1-meta">Next article</strong> <span class="g1-delta g1-delta-1st">Transfer deadline day: Arsenal to sign three players today</span></a></li> </ul></div></nav>
<div class="snax snax-post-container">
<div class="snax-voting-container">
<h2 class="g1-delta g1-delta-2nd"><span>What do you think?</span></h2>
<div class="snax-voting-container-body">
<div class="snax-voting snax-voting-0 snax-voting-large" data-snax-item-id="59422">
<div class="snax-voting-score" data-snax-voting-score="0"> <strong>0</strong> Points</div><a href="#" class="snax-voting-upvote snax-vote snax-vote-up snax-guest-voting" title="Upvote" data-snax-item-id="59422" data-snax-author-id="0" data-snax-nonce="7391bcac76"><span class="snax-vote-icon snax-vote-icon-caret"></span> Upvote</a>
<a href="#" class="snax-voting-downvote snax-vote snax-vote-down snax-guest-voting" title="Downvote" data-snax-item-id="59422" data-snax-author-id="0" data-snax-nonce="7391bcac76"><span class="snax-vote-icon snax-vote-icon-caret"></span> Downvote</a></div></div></div></div><aside class="wyr-reactions">
<header>
<h2 class="g1-delta g1-delta-2nd"><span>What's Your Reaction?</span></h2>	</header>
<div class="wyr-reactions-body">
<ul class="wyr-reaction-items">
<li class="wyr-reaction-item wyr-reaction-item-love"> <a class="wyr-reaction wyr-reaction-love" data-wyr-nonce="6fabca92e7" data-wyr-post-id="59422" data-wyr-author-id="0" data-wyr-reaction="love"> <span class="wyr-reaction-icon wyr-reaction-icon-love wyr-reaction-icon-with-"><img onload="Wpfcll.r(this,true);" src="//wpfc.ml/b.gif" width="50" height="50" data-wpfc-original-src="https://newsday.com.ng/wp-content/plugins/whats-your-reaction/images/emoji/love.svg" alt="Love"/><span class="wyr-reaction-icon-text">Love</span></span> <div class="wyr-reaction-track"> <div class="wyr-reaction-value" data-raw-value="0">0</div><div class="wyr-reaction-bar" style="height: 0%;"></div></div><div class="wyr-reaction-button"><strong class="wyr-reaction-label">Love</strong></div></a> </li>
<li class="wyr-reaction-item wyr-reaction-item-cry"> <a class="wyr-reaction wyr-reaction-cry" data-wyr-nonce="6fabca92e7" data-wyr-post-id="59422" data-wyr-author-id="0" data-wyr-reaction="cry"> <span class="wyr-reaction-icon wyr-reaction-icon-cry wyr-reaction-icon-with-"><img onload="Wpfcll.r(this,true);" src="//wpfc.ml/b.gif" width="50" height="50" data-wpfc-original-src="https://newsday.com.ng/wp-content/plugins/whats-your-reaction/images/emoji/cry.svg" alt="Cry"/><span class="wyr-reaction-icon-text">Cry</span></span> <div class="wyr-reaction-track"> <div class="wyr-reaction-value" data-raw-value="0">0</div><div class="wyr-reaction-bar" style="height: 0%;"></div></div><div class="wyr-reaction-button"><strong class="wyr-reaction-label">Cry</strong></div></a> </li>
<li class="wyr-reaction-item wyr-reaction-item-lol"> <a class="wyr-reaction wyr-reaction-lol" data-wyr-nonce="6fabca92e7" data-wyr-post-id="59422" data-wyr-author-id="0" data-wyr-reaction="lol"> <span class="wyr-reaction-icon wyr-reaction-icon-angry wyr-reaction-icon-with-"><img onload="Wpfcll.r(this,true);" src="//wpfc.ml/b.gif" width="50" height="50" data-wpfc-original-src="https://newsday.com.ng/wp-content/plugins/whats-your-reaction/images/emoji/angry.svg" alt="LOL"/><span class="wyr-reaction-icon-text">LOL</span></span> <div class="wyr-reaction-track"> <div class="wyr-reaction-value" data-raw-value="0">0</div><div class="wyr-reaction-bar" style="height: 0%;"></div></div><div class="wyr-reaction-button"><strong class="wyr-reaction-label">LOL</strong></div></a> </li>
<li class="wyr-reaction-item wyr-reaction-item-angry"> <a class="wyr-reaction wyr-reaction-angry" data-wyr-nonce="6fabca92e7" data-wyr-post-id="59422" data-wyr-author-id="0" data-wyr-reaction="angry"> <span class="wyr-reaction-icon wyr-reaction-icon-angry wyr-reaction-icon-with-visual"><img onload="Wpfcll.r(this,true);" src="//wpfc.ml/b.gif" width="50" height="50" data-wpfc-original-src="https://newsday.com.ng/wp-content/plugins/whats-your-reaction/images/emoji/angry.svg" alt="Angry"/><span class="wyr-reaction-icon-text">Angry</span></span> <div class="wyr-reaction-track"> <div class="wyr-reaction-value" data-raw-value="0">0</div><div class="wyr-reaction-bar" style="height: 0%;"></div></div><div class="wyr-reaction-button"><strong class="wyr-reaction-label">Angry</strong></div></a> </li>
<li class="wyr-reaction-item wyr-reaction-item-omg"> <a class="wyr-reaction wyr-reaction-omg" data-wyr-nonce="6fabca92e7" data-wyr-post-id="59422" data-wyr-author-id="0" data-wyr-reaction="omg"> <span class="wyr-reaction-icon wyr-reaction-icon-omg wyr-reaction-icon-with-"><img onload="Wpfcll.r(this,true);" src="//wpfc.ml/b.gif" width="50" height="50" data-wpfc-original-src="https://newsday.com.ng/wp-content/plugins/whats-your-reaction/images/vibrant/omg.svg" alt="OMG"/><span class="wyr-reaction-icon-text">OMG</span></span> <div class="wyr-reaction-track"> <div class="wyr-reaction-value" data-raw-value="0">0</div><div class="wyr-reaction-bar" style="height: 0%;"></div></div><div class="wyr-reaction-button"><strong class="wyr-reaction-label">OMG</strong></div></a> </li>
<li class="wyr-reaction-item wyr-reaction-item-geeky"> <a class="wyr-reaction wyr-reaction-geeky" data-wyr-nonce="6fabca92e7" data-wyr-post-id="59422" data-wyr-author-id="0" data-wyr-reaction="geeky"> <span class="wyr-reaction-icon wyr-reaction-icon-omg wyr-reaction-icon-with-"><img onload="Wpfcll.r(this,true);" src="//wpfc.ml/b.gif" width="50" height="50" data-wpfc-original-src="https://newsday.com.ng/wp-content/plugins/whats-your-reaction/images/vibrant/omg.svg" alt="Geeky"/><span class="wyr-reaction-icon-text">Geeky</span></span> <div class="wyr-reaction-track"> <div class="wyr-reaction-value" data-raw-value="0">0</div><div class="wyr-reaction-bar" style="height: 0%;"></div></div><div class="wyr-reaction-button"><strong class="wyr-reaction-label">Geeky</strong></div></a> </li>
<li class="wyr-reaction-item wyr-reaction-item-win"> <a class="wyr-reaction wyr-reaction-win" data-wyr-nonce="6fabca92e7" data-wyr-post-id="59422" data-wyr-author-id="0" data-wyr-reaction="win"> <span class="wyr-reaction-icon wyr-reaction-icon-win wyr-reaction-icon-with-"><img onload="Wpfcll.r(this,true);" src="//wpfc.ml/b.gif" width="50" height="50" data-wpfc-original-src="https://newsday.com.ng/wp-content/plugins/whats-your-reaction/images/emoji/win.svg" alt="WIN"/><span class="wyr-reaction-icon-text">WIN</span></span> <div class="wyr-reaction-track"> <div class="wyr-reaction-value" data-raw-value="0">0</div><div class="wyr-reaction-bar" style="height: 0%;"></div></div><div class="wyr-reaction-button"><strong class="wyr-reaction-label">WIN</strong></div></a> </li>
<li class="wyr-reaction-item wyr-reaction-item-wtf"> <a class="wyr-reaction wyr-reaction-wtf" data-wyr-nonce="6fabca92e7" data-wyr-post-id="59422" data-wyr-author-id="0" data-wyr-reaction="wtf"> <span class="wyr-reaction-icon wyr-reaction-icon-win wyr-reaction-icon-with-"><img onload="Wpfcll.r(this,true);" src="//wpfc.ml/b.gif" width="50" height="50" data-wpfc-original-src="https://newsday.com.ng/wp-content/plugins/whats-your-reaction/images/emoji/win.svg" alt="WTF"/><span class="wyr-reaction-icon-text">WTF</span></span> <div class="wyr-reaction-track"> <div class="wyr-reaction-value" data-raw-value="0">0</div><div class="wyr-reaction-bar" style="height: 0%;"></div></div><div class="wyr-reaction-button"><strong class="wyr-reaction-label">WTF</strong></div></a> </li>
<li class="wyr-reaction-item wyr-reaction-item-cute"> <a class="wyr-reaction wyr-reaction-cute" data-wyr-nonce="6fabca92e7" data-wyr-post-id="59422" data-wyr-author-id="0" data-wyr-reaction="cute"> <span class="wyr-reaction-icon wyr-reaction-icon-cute wyr-reaction-icon-with-"><img onload="Wpfcll.r(this,true);" src="//wpfc.ml/b.gif" width="50" height="50" data-wpfc-original-src="https://newsday.com.ng/wp-content/plugins/whats-your-reaction/images/emoji/cute.svg" alt="Cute"/><span class="wyr-reaction-icon-text">Cute</span></span> <div class="wyr-reaction-track"> <div class="wyr-reaction-value" data-raw-value="0">0</div><div class="wyr-reaction-bar" style="height: 0%;"></div></div><div class="wyr-reaction-button"><strong class="wyr-reaction-label">Cute</strong></div></a> </li>
</ul></div></aside>
<section class="g1-row author-info" itemscope="" itemtype="http://schema.org/Person">
<div class="g1-row-inner author-info-inner">
<div class="g1-column author-overview">
<figure class="author-avatar">
<a href="https://newsday.com.ng/members/lekanoladeindeyahoo-com/">
<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 80 80'%2F%3E' data-src='https://newsday.com.ng/wp-content/plugins/buddypress/bp-core/images/mystery-man.jpg' data-srcset='https://newsday.com.ng/wp-content/plugins/buddypress/bp-core/images/mystery-man.jpg 2x' class='lazyload avatar avatar-80 photo' height='80' width='80' loading='lazy'/>
</a>
</figure>
<header>
<h2 class="g1-gamma g1-gamma-1st author-title">Written by <a href="https://newsday.com.ng/members/lekanoladeindeyahoo-com/"><span itemprop="name">Online Editor</span></a></h2>
</header>
<div class="author-extras"></div></div></div></section>
<div class="g1-advertisement g1-advertisement-before-related-entries"></div><div class="g1-advertisement g1-advertisement-before-related-entries"></div><aside class="g1-related-entries">
<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>You May Also Like</span></h2>		<div class="g1-collection g1-collection-columns-2">
<div class="g1-collection-viewport">
<ul class="g1-collection-items">
<li class="g1-collection-item g1-collection-item-1of3"> <article class="entry-tpl-grid entry-tpl-grid-m post-59335 post type-post status-publish format-standard has-post-thumbnail category-sports tag-erling-haaland tag-pep-guardiola tag-sergio-aguero"> <div class="entry-featured-media"><a title="EPL: Guardiola compares Haaland to Aguero after scoring another hat-trick in Man City win over Forest" class="g1-frame" href="https://newsday.com.ng/epl-guardiola-compares-haaland-to-aguero-after-scoring-another-hat-trick-in-man-city-win-over-forest/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 364 205&#039;%2F%3E" data-src="https://newsday.com.ng/wp-content/uploads/2022/08/Erling-Haaland-breaks-Premier-League-record-just-five-games-into-364x205.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="Erling Haaland breaks Premier League record just five games into Man City career" data-lazy-data-srcset="https://newsday.com.ng/wp-content/uploads/2022/08/Erling-Haaland-breaks-Premier-League-record-just-five-games-into-364x205.jpg 364w, https://newsday.com.ng/wp-content/uploads/2022/08/Erling-Haaland-breaks-Premier-League-record-just-five-games-into-192x108.jpg 192w, https://newsday.com.ng/wp-content/uploads/2022/08/Erling-Haaland-breaks-Premier-League-record-just-five-games-into-384x216.jpg 384w, https://newsday.com.ng/wp-content/uploads/2022/08/Erling-Haaland-breaks-Premier-League-record-just-five-games-into-561x316.jpg 561w" data-lazy-data-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 364 205&#039;%2F%3E" data-srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div><div class="entry-body"> <header class="entry-header"> <div class="entry-before-title"> <span class="entry-categories"><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://newsday.com.ng/category/sports/" class="entry-category entry-category-item-6">SPORTS</a></span></span></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://newsday.com.ng/epl-guardiola-compares-haaland-to-aguero-after-scoring-another-hat-trick-in-man-city-win-over-forest/" rel="bookmark">EPL: Guardiola compares Haaland to Aguero after scoring another hat-trick in Man City win over Forest</a></h3> </header></div></article> </li>
<li class="g1-collection-item g1-collection-item-1of3"> <article class="entry-tpl-grid entry-tpl-grid-m post-53084 post type-post status-publish format-standard has-post-thumbnail category-sports tag-erling-haaland tag-pep-guardiola"> <div class="entry-featured-media"><a title="Guardiola reacts as Haaland fumes over not scoring hat-trick against West Ham" class="g1-frame" href="https://newsday.com.ng/guardiola-reacts-as-haaland-fumes-over-not-scoring-hat-trick-against-west-ham/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="191" src="image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 364 191&#039;%2F%3E" data-src="https://newsday.com.ng/wp-content/uploads/2022/04/Pep-Guardiola.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt data-lazy-data-srcset="https://newsday.com.ng/wp-content/uploads/2022/04/Pep-Guardiola.jpg 1200w, https://newsday.com.ng/wp-content/uploads/2022/04/Pep-Guardiola-300x158.jpg 300w, https://newsday.com.ng/wp-content/uploads/2022/04/Pep-Guardiola-1024x538.jpg 1024w, https://newsday.com.ng/wp-content/uploads/2022/04/Pep-Guardiola-768x403.jpg 768w" data-lazy-data-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 364 191&#039;%2F%3E" data-srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div><div class="entry-body"> <header class="entry-header"> <div class="entry-before-title"> <span class="entry-categories"><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://newsday.com.ng/category/sports/" class="entry-category entry-category-item-6">SPORTS</a></span></span></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://newsday.com.ng/guardiola-reacts-as-haaland-fumes-over-not-scoring-hat-trick-against-west-ham/" rel="bookmark">Guardiola reacts as Haaland fumes over not scoring hat-trick against West Ham</a></h3> </header></div></article> </li>
<li class="g1-collection-item g1-collection-item-1of3"> <article class="entry-tpl-grid entry-tpl-grid-m post-51745 post type-post status-publish format-standard has-post-thumbnail category-news tag-manchester-city tag-pep-guardiola"> <div class="entry-featured-media"><a title="Guardiola reacts as Arsenal sign another Manchester City star" class="g1-frame" href="https://newsday.com.ng/guardiola-reacts-as-arsenal-sign-another-manchester-city-star/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="191" src="image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 364 191&#039;%2F%3E" data-src="https://newsday.com.ng/wp-content/uploads/2022/04/Pep-Guardiola.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt data-lazy-data-srcset="https://newsday.com.ng/wp-content/uploads/2022/04/Pep-Guardiola.jpg 1200w, https://newsday.com.ng/wp-content/uploads/2022/04/Pep-Guardiola-300x158.jpg 300w, https://newsday.com.ng/wp-content/uploads/2022/04/Pep-Guardiola-1024x538.jpg 1024w, https://newsday.com.ng/wp-content/uploads/2022/04/Pep-Guardiola-768x403.jpg 768w" data-lazy-data-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 364 191&#039;%2F%3E" data-srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div><div class="entry-body"> <header class="entry-header"> <div class="entry-before-title"> <span class="entry-categories"><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://newsday.com.ng/category/news/" class="entry-category entry-category-item-4">NEWS</a></span></span></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://newsday.com.ng/guardiola-reacts-as-arsenal-sign-another-manchester-city-star/" rel="bookmark">Guardiola reacts as Arsenal sign another Manchester City star</a></h3> </header></div></article> </li>
<li class="g1-collection-item g1-collection-item-1of3"> <article class="entry-tpl-grid entry-tpl-grid-m post-49428 post type-post status-publish format-standard has-post-thumbnail category-sports tag-erik-ten-hag tag-jurgen-klopp tag-pep-guardiola"> <div class="entry-featured-media"><a title="Erik ten Hag sends confident threat to Pep Guardiola and Jurgen Klopp at Man Utd unveiling" class="g1-frame" href="https://newsday.com.ng/erik-ten-hag-sends-confident-threat-to-pep-guardiola-and-jurgen-klopp-at-man-utd-unveiling/"><div class="g1-frame-inner"><img data-expand="600" width="343" height="205" src="image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 343 205&#039;%2F%3E" data-src="https://newsday.com.ng/wp-content/uploads/2022/05/ten.png" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt data-lazy-data-srcset="https://newsday.com.ng/wp-content/uploads/2022/05/ten.png 777w, https://newsday.com.ng/wp-content/uploads/2022/05/ten-300x179.png 300w, https://newsday.com.ng/wp-content/uploads/2022/05/ten-768x459.png 768w, https://newsday.com.ng/wp-content/uploads/2022/05/ten-590x354.png 590w, https://newsday.com.ng/wp-content/uploads/2022/05/ten-400x240.png 400w" data-lazy-data-sizes="(max-width: 343px) 100vw, 343px" data-lazy-src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 343 205&#039;%2F%3E" data-srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div><div class="entry-body"> <header class="entry-header"> <div class="entry-before-title"> <span class="entry-categories"><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://newsday.com.ng/category/sports/" class="entry-category entry-category-item-6">SPORTS</a></span></span></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://newsday.com.ng/erik-ten-hag-sends-confident-threat-to-pep-guardiola-and-jurgen-klopp-at-man-utd-unveiling/" rel="bookmark">Erik ten Hag sends confident threat to Pep Guardiola and Jurgen Klopp at Man Utd unveiling</a></h3> </header></div></article> </li>
<li class="g1-collection-item g1-collection-item-1of3"> <article class="entry-tpl-grid entry-tpl-grid-m post-48538 post type-post status-publish format-standard has-post-thumbnail category-sports tag-jose-mourinho tag-pep-guardiola"> <div class="entry-featured-media"><a title="Pep Guardiola matches unwanted Jose Mourinho record with latest Champions League collapse" class="g1-frame" href="https://newsday.com.ng/pep-guardiola-matches-unwanted-jose-mourinho-record-with-latest-champions-league-collapse/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 364 205&#039;%2F%3E" data-src="https://newsday.com.ng/wp-content/uploads/2022/05/pep-and-Mourhinho.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="Pep Guardiola matches Jose Mourinho record" data-lazy-data-srcset="https://newsday.com.ng/wp-content/uploads/2022/05/pep-and-Mourhinho.jpg 1200w, https://newsday.com.ng/wp-content/uploads/2022/05/pep-and-Mourhinho-300x169.jpg 300w, https://newsday.com.ng/wp-content/uploads/2022/05/pep-and-Mourhinho-1024x576.jpg 1024w, https://newsday.com.ng/wp-content/uploads/2022/05/pep-and-Mourhinho-768x432.jpg 768w" data-lazy-data-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 364 205&#039;%2F%3E" data-srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div><div class="entry-body"> <header class="entry-header"> <div class="entry-before-title"> <span class="entry-categories"><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://newsday.com.ng/category/sports/" class="entry-category entry-category-item-6">SPORTS</a></span></span></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://newsday.com.ng/pep-guardiola-matches-unwanted-jose-mourinho-record-with-latest-champions-league-collapse/" rel="bookmark">Pep Guardiola matches unwanted Jose Mourinho record with latest Champions League collapse</a></h3> </header></div></article> </li>
<li class="g1-collection-item g1-collection-item-1of3"> <article class="entry-tpl-grid entry-tpl-grid-m post-48462 post type-post status-publish format-standard has-post-thumbnail category-sports tag-manchester-city tag-pep-guardiola tag-real-madrid"> <div class="entry-featured-media"><a title="Man City capitulate as Real Madrid snatch Champions League final spot " class="g1-frame" href="https://newsday.com.ng/man-city-capitulate-as-real-madrid-snatch-champions-league-final-spot/"><div class="g1-frame-inner"><img data-expand="600" width="308" height="205" src="image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 308 205&#039;%2F%3E" data-src="https://newsday.com.ng/wp-content/uploads/2022/05/pep.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image jetpack-lazy-image" alt="Pep Guardiola was left rueing his risky move with Kyle Walker" data-lazy-data-srcset="https://newsday.com.ng/wp-content/uploads/2022/05/pep.jpg 615w, https://newsday.com.ng/wp-content/uploads/2022/05/pep-300x200.jpg 300w" data-lazy-data-sizes="(max-width: 308px) 100vw, 308px" data-lazy-src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 308 205&#039;%2F%3E" data-srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div><div class="entry-body"> <header class="entry-header"> <div class="entry-before-title"> <span class="entry-categories"><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://newsday.com.ng/category/sports/" class="entry-category entry-category-item-6">SPORTS</a></span></span></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://newsday.com.ng/man-city-capitulate-as-real-madrid-snatch-champions-league-final-spot/" rel="bookmark">Man City capitulate as Real Madrid snatch Champions League final spot </a></h3> </header></div></article> </li>
</ul></div></div></aside>
<div class="g1-advertisement g1-advertisement-before-more-from"></div><aside class="g1-more-from">
<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>More From: <a href="https://newsday.com.ng/category/sports/">SPORTS</a></span></h2>		<div class="g1-collection">
<div class="g1-collection-viewport">
<ul class="g1-collection-items">
<li class="g1-collection-item"> <article class="entry-tpl-list post-59420 post type-post status-publish format-standard has-post-thumbnail category-sports"> <div class="entry-featured-media"><a title="Transfer deadline day: Arsenal to sign three players today" class="g1-frame" href="https://newsday.com.ng/transfer-deadline-day-arsenal-to-sign-three-players-today/"><div class="g1-frame-inner"><img data-expand="600" width="308" height="205" src="image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 308 205&#039;%2F%3E" data-src="https://newsday.com.ng/wp-content/uploads/2022/08/Mikel-Arteta-should-heed-Arsenal-advice-to-complete-cut-price-transfer.jpg" class="lazyload attachment-bimber-list-standard size-bimber-list-standard wp-post-image jetpack-lazy-image" alt="Mikel Arteta" data-lazy-data-srcset="https://newsday.com.ng/wp-content/uploads/2022/08/Mikel-Arteta-should-heed-Arsenal-advice-to-complete-cut-price-transfer.jpg 615w, https://newsday.com.ng/wp-content/uploads/2022/08/Mikel-Arteta-should-heed-Arsenal-advice-to-complete-cut-price-transfer-300x200.jpg 300w" data-lazy-data-sizes="(max-width: 308px) 100vw, 308px" data-lazy-src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 308 205&#039;%2F%3E" data-srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div><div class="entry-body"> <header class="entry-header"> <div class="entry-before-title"></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://newsday.com.ng/transfer-deadline-day-arsenal-to-sign-three-players-today/" rel="bookmark">Transfer deadline day: Arsenal to sign three players today</a></h3> </header> <footer> <p class="g1-meta entry-meta entry-byline entry-byline-with-avatar"> <span class="entry-author"> <span class="entry-meta-label">by</span> <a href="https://newsday.com.ng/members/lekanoladeindeyahoo-com/" title="Posts by Online Editor" rel="author"> <img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://newsday.com.ng/wp-content/plugins/buddypress/bp-core/images/mystery-man-50.jpg' data-srcset='https://newsday.com.ng/wp-content/plugins/buddypress/bp-core/images/mystery-man-50.jpg 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy'/> <strong>Online Editor</strong> </a> </span> <time class="entry-date" datetime="2022-09-01T11:22:06+01:00">September 1, 2022, 11:22 am</time> </p> </footer></div></article> </li>
<li class="g1-collection-item"> <article class="entry-tpl-list post-59418 post type-post status-publish format-standard has-post-thumbnail category-sports"> <div class="entry-featured-media"><a title="Antony explains Man Utd transfer decision in first interview after deal confirmed" class="g1-frame" href="https://newsday.com.ng/antony-explains-man-utd-transfer-decision-in-first-interview-after-deal-confirmed/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 364 205&#039;%2F%3E" data-src="https://newsday.com.ng/wp-content/uploads/2022/09/Antony-explains-Man-Utd-transfer-decision-in-first-interview-after-364x205.jpg" class="lazyload attachment-bimber-list-standard size-bimber-list-standard wp-post-image jetpack-lazy-image" alt="Antony explains Man Utd transfer decision in first interview after deal confirmed" data-lazy-data-srcset="https://newsday.com.ng/wp-content/uploads/2022/09/Antony-explains-Man-Utd-transfer-decision-in-first-interview-after-364x205.jpg 364w, https://newsday.com.ng/wp-content/uploads/2022/09/Antony-explains-Man-Utd-transfer-decision-in-first-interview-after-192x108.jpg 192w, https://newsday.com.ng/wp-content/uploads/2022/09/Antony-explains-Man-Utd-transfer-decision-in-first-interview-after-384x216.jpg 384w, https://newsday.com.ng/wp-content/uploads/2022/09/Antony-explains-Man-Utd-transfer-decision-in-first-interview-after-561x316.jpg 561w" data-lazy-data-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 364 205&#039;%2F%3E" data-srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div><div class="entry-body"> <header class="entry-header"> <div class="entry-before-title"></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://newsday.com.ng/antony-explains-man-utd-transfer-decision-in-first-interview-after-deal-confirmed/" rel="bookmark">Antony explains Man Utd transfer decision in first interview after deal confirmed</a></h3> </header> <footer> <p class="g1-meta entry-meta entry-byline entry-byline-with-avatar"> <span class="entry-author"> <span class="entry-meta-label">by</span> <a href="https://newsday.com.ng/members/lekanoladeindeyahoo-com/" title="Posts by Online Editor" rel="author"> <img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://newsday.com.ng/wp-content/plugins/buddypress/bp-core/images/mystery-man-50.jpg' data-srcset='https://newsday.com.ng/wp-content/plugins/buddypress/bp-core/images/mystery-man-50.jpg 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy'/> <strong>Online Editor</strong> </a> </span> <time class="entry-date" datetime="2022-09-01T10:51:58+01:00">September 1, 2022, 10:51 am</time> </p> </footer></div></article> </li>
<li class="g1-collection-item"> <article class="entry-tpl-list post-59351 post type-post status-publish format-standard has-post-thumbnail category-sports tag-transfer-window tag-wesley-fofana"> <div class="entry-featured-media"><a title="Transfer deadline day: Every completed transfer that happened on Wednesday" class="g1-frame" href="https://newsday.com.ng/transfer-deadline-day-every-completed-transfer-that-happened-on-wednesday/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 364 205&#039;%2F%3E" data-src="https://newsday.com.ng/wp-content/uploads/2022/09/transfer-done-deals-364x205.jpg" class="lazyload attachment-bimber-list-standard size-bimber-list-standard wp-post-image jetpack-lazy-image" alt="transfer done deals" data-lazy-data-srcset="https://newsday.com.ng/wp-content/uploads/2022/09/transfer-done-deals-364x205.jpg 364w, https://newsday.com.ng/wp-content/uploads/2022/09/transfer-done-deals-300x169.jpg 300w, https://newsday.com.ng/wp-content/uploads/2022/09/transfer-done-deals-192x108.jpg 192w, https://newsday.com.ng/wp-content/uploads/2022/09/transfer-done-deals-384x216.jpg 384w, https://newsday.com.ng/wp-content/uploads/2022/09/transfer-done-deals-561x316.jpg 561w, https://newsday.com.ng/wp-content/uploads/2022/09/transfer-done-deals-265x149.jpg 265w, https://newsday.com.ng/wp-content/uploads/2022/09/transfer-done-deals-531x299.jpg 531w, https://newsday.com.ng/wp-content/uploads/2022/09/transfer-done-deals-608x342.jpg 608w, https://newsday.com.ng/wp-content/uploads/2022/09/transfer-done-deals-85x48.jpg 85w, https://newsday.com.ng/wp-content/uploads/2022/09/transfer-done-deals-171x96.jpg 171w, https://newsday.com.ng/wp-content/uploads/2022/09/transfer-done-deals-313x176.jpg 313w, https://newsday.com.ng/wp-content/uploads/2022/09/transfer-done-deals.jpg 624w" data-lazy-data-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 364 205&#039;%2F%3E" data-srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div><div class="entry-body"> <header class="entry-header"> <div class="entry-before-title"></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://newsday.com.ng/transfer-deadline-day-every-completed-transfer-that-happened-on-wednesday/" rel="bookmark">Transfer deadline day: Every completed transfer that happened on Wednesday</a></h3> </header> <footer> <p class="g1-meta entry-meta entry-byline entry-byline-with-avatar"> <span class="entry-author"> <span class="entry-meta-label">by</span> <a href="https://newsday.com.ng/members/wale-adediran/" title="Posts by Wale Adediran" rel="author"> <img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://newsday.com.ng/wp-content/plugins/buddypress/bp-core/images/mystery-man-50.jpg' data-srcset='https://newsday.com.ng/wp-content/plugins/buddypress/bp-core/images/mystery-man-50.jpg 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy'/> <strong>Wale Adediran</strong> </a> </span> <time class="entry-date" datetime="2022-09-01T07:06:27+01:00">September 1, 2022, 7:06 am</time> </p> </footer></div></article> </li>
<li class="g1-collection-item"> <article class="entry-tpl-list post-59327 post type-post status-publish format-standard has-post-thumbnail category-sports"> <div class="entry-featured-media"><a title="Transfer deadline: Man Utd could terminate Ronaldo’s contract for him to join Chelsea" class="g1-frame" href="https://newsday.com.ng/transfer-deadline-man-utd-could-terminate-ronaldos-contract-for-him-to-join-chelsea/"><div class="g1-frame-inner"><img data-expand="600" width="308" height="205" src="image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 308 205&#039;%2F%3E" data-src="https://newsday.com.ng/wp-content/uploads/2022/08/What-Ronaldo-said-to-autistic-child039s-mum-on-call-as.jpg" class="lazyload attachment-bimber-list-standard size-bimber-list-standard wp-post-image jetpack-lazy-image" alt="What Ronaldo said to autistic child&#039;s mum on call as he described &#039;terrible upbringing&#039;" data-lazy-data-srcset="https://newsday.com.ng/wp-content/uploads/2022/08/What-Ronaldo-said-to-autistic-child039s-mum-on-call-as.jpg 615w, https://newsday.com.ng/wp-content/uploads/2022/08/What-Ronaldo-said-to-autistic-child039s-mum-on-call-as-300x200.jpg 300w" data-lazy-data-sizes="(max-width: 308px) 100vw, 308px" data-lazy-src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 308 205&#039;%2F%3E" data-srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div><div class="entry-body"> <header class="entry-header"> <div class="entry-before-title"></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://newsday.com.ng/transfer-deadline-man-utd-could-terminate-ronaldos-contract-for-him-to-join-chelsea/" rel="bookmark">Transfer deadline: Man Utd could terminate Ronaldo’s contract for him to join Chelsea</a></h3> </header> <footer> <p class="g1-meta entry-meta entry-byline entry-byline-with-avatar"> <span class="entry-author"> <span class="entry-meta-label">by</span> <a href="https://newsday.com.ng/members/wale-adediran/" title="Posts by Wale Adediran" rel="author"> <img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://newsday.com.ng/wp-content/plugins/buddypress/bp-core/images/mystery-man-50.jpg' data-srcset='https://newsday.com.ng/wp-content/plugins/buddypress/bp-core/images/mystery-man-50.jpg 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy'/> <strong>Wale Adediran</strong> </a> </span> <time class="entry-date" datetime="2022-09-01T06:42:06+01:00">September 1, 2022, 6:42 am</time> </p> </footer></div></article> </li>
<li class="g1-collection-item"> <article class="entry-tpl-list post-59335 post type-post status-publish format-standard has-post-thumbnail category-sports tag-erling-haaland tag-pep-guardiola tag-sergio-aguero"> <div class="entry-featured-media"><a title="EPL: Guardiola compares Haaland to Aguero after scoring another hat-trick in Man City win over Forest" class="g1-frame" href="https://newsday.com.ng/epl-guardiola-compares-haaland-to-aguero-after-scoring-another-hat-trick-in-man-city-win-over-forest/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 364 205&#039;%2F%3E" data-src="https://newsday.com.ng/wp-content/uploads/2022/08/Erling-Haaland-breaks-Premier-League-record-just-five-games-into-364x205.jpg" class="lazyload attachment-bimber-list-standard size-bimber-list-standard wp-post-image jetpack-lazy-image" alt="Erling Haaland breaks Premier League record just five games into Man City career" data-lazy-data-srcset="https://newsday.com.ng/wp-content/uploads/2022/08/Erling-Haaland-breaks-Premier-League-record-just-five-games-into-364x205.jpg 364w, https://newsday.com.ng/wp-content/uploads/2022/08/Erling-Haaland-breaks-Premier-League-record-just-five-games-into-192x108.jpg 192w, https://newsday.com.ng/wp-content/uploads/2022/08/Erling-Haaland-breaks-Premier-League-record-just-five-games-into-384x216.jpg 384w, https://newsday.com.ng/wp-content/uploads/2022/08/Erling-Haaland-breaks-Premier-League-record-just-five-games-into-561x316.jpg 561w" data-lazy-data-sizes="(max-width: 364px) 100vw, 364px" data-lazy-src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 364 205&#039;%2F%3E" data-srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div><div class="entry-body"> <header class="entry-header"> <div class="entry-before-title"></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://newsday.com.ng/epl-guardiola-compares-haaland-to-aguero-after-scoring-another-hat-trick-in-man-city-win-over-forest/" rel="bookmark">EPL: Guardiola compares Haaland to Aguero after scoring another hat-trick in Man City win over Forest</a></h3> </header> <footer> <p class="g1-meta entry-meta entry-byline entry-byline-with-avatar"> <span class="entry-author"> <span class="entry-meta-label">by</span> <a href="https://newsday.com.ng/members/wale-adediran/" title="Posts by Wale Adediran" rel="author"> <img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://newsday.com.ng/wp-content/plugins/buddypress/bp-core/images/mystery-man-50.jpg' data-srcset='https://newsday.com.ng/wp-content/plugins/buddypress/bp-core/images/mystery-man-50.jpg 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy'/> <strong>Wale Adediran</strong> </a> </span> <time class="entry-date" datetime="2022-09-01T06:31:56+01:00">September 1, 2022, 6:31 am</time> </p> </footer></div></article> </li>
<li class="g1-collection-item"> <article class="entry-tpl-list post-59333 post type-post status-publish format-standard has-post-thumbnail category-sports tag-cristiano-ronaldo tag-lionel-messi tag-neymar"> <div class="entry-featured-media"><a title="Neymar surpasses Messi, Ronaldo’s goal records" class="g1-frame" href="https://newsday.com.ng/neymar-surpasses-messi-ronaldos-goal-records/"><div class="g1-frame-inner"><img data-expand="600" width="1" height="1" src="image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 1 1&#039;%2F%3E" data-src="https://newsday.com.ng/wp-content/uploads/2022/09/cleardot.gif" class="lazyload attachment-bimber-list-standard size-bimber-list-standard wp-post-image jetpack-lazy-image" alt data-lazy-src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 1 1&#039;%2F%3E" data-srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div><div class="entry-body"> <header class="entry-header"> <div class="entry-before-title"></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://newsday.com.ng/neymar-surpasses-messi-ronaldos-goal-records/" rel="bookmark">Neymar surpasses Messi, Ronaldo’s goal records</a></h3> </header> <footer> <p class="g1-meta entry-meta entry-byline entry-byline-with-avatar"> <span class="entry-author"> <span class="entry-meta-label">by</span> <a href="https://newsday.com.ng/members/lekanoladeindeyahoo-com/" title="Posts by Online Editor" rel="author"> <img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://newsday.com.ng/wp-content/plugins/buddypress/bp-core/images/mystery-man-50.jpg' data-srcset='https://newsday.com.ng/wp-content/plugins/buddypress/bp-core/images/mystery-man-50.jpg 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy'/> <strong>Online Editor</strong> </a> </span> <time class="entry-date" datetime="2022-09-01T01:09:00+01:00">September 1, 2022, 1:09 am</time> </p> </footer></div></article> </li>
</ul></div></div></aside>
<div class="g1-advertisement g1-advertisement-before-comments"></div><div class="g1-advertisement g1-advertisement-before-comments"></div><div class="g1-comments g1-comments-with-tabs" id="comments">
<div class="cace-comments cace-comments-with-avatars" id="comments">
<div class="cace-comment-type cace-comment-type-wp cace-comment-type-current" data-comment-type="wp">
<section id="comments-wp" class="g1-comment-type g1-comment-type-wp comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply<a class="g1-button g1-button-xs g1-button-subtle" rel="nofollow" id="cancel-comment-reply-link" href="/transfer-deadline-day-man-city-complete-another-signing/#respond" style="display:none;">Cancel reply</a></h3><form action="https://newsday.com.ng/wp-comments-post.php" method="post" id="commentform" class="comment-form comment-form-blur comment-form-xl" novalidate><img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 36 36'%2F%3E' data-src='https://secure.gravatar.com/avatar/?s=36&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/?s=72&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-36 photo avatar-default avatar-placeholder' height='36' width='36' loading='lazy'/><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment comment-form-comment-with-character-countdown comment-form-comment-with-reply-with-gif"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" placeholder="Comment*" data-cace-start-discussion="Start the discussion&hellip;" data-cace-join-discussion="Join the discussion&hellip;" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" placeholder="Name*" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" placeholder="Email*" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" placeholder="Website" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><button name="submit" type="submit" id="submit" class="submit" value="Post Comment">Post Comment</button> <input type='hidden' name='comment_post_ID' value='59422' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d97cd01e5e" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="187"/></p></form></div><div class="cace-drop cace-drop-the-gifpicker">
<button class="cace-drop-toggle" type="button" title="Reply with GIF">
Reply with <abbr>GIF</abbr>    </button>
<div class="cace-drop-content"> <p class="cace-giphy-app-key-not-set"> GIPHY App Key not set. Please check <a href="https://newsday.com.ng/wp-admin/admin.php?page=cace-settings-wp-comment-form" target="_blank">settings</a> </p></div></div><ol class="comment-list">
</ol>
<span class="cace-spinner"></span>
<script id="cace-view-replies-tpl" type="text/template">
<button class="cace-view-replies cace-button-reset">View replies (%d)</button>
</script>
<script id="cace-report-tpl" type="text/template">
<form id="cace-report-form">
<p class="cace-report-form-info">
Please explain the reason why this comment should be removed        </p>
<p class="cace-report-form-text">
<textarea cols="40" rows="4" id="cace-report-text" maxlength="300"></textarea>
</p>
<p class="cace-report-form-actions">
<button id="cace-report-cancel" class="g1-button g1-button-s g1-button-subtle" type="button">Cancel</button>
<button id="cace-report-submit" class="g1-button g1-button-s g1-button-solid" type="submit">Report</button>
</p>
</form>
</script>
</section></div></div></div><div class="g1-advertisement g1-advertisement-before-dont-miss"></div><div class="g1-advertisement g1-advertisement-before-dont-miss"></div><meta itemprop="mainEntityOfPage" content="https://newsday.com.ng/transfer-deadline-day-man-city-complete-another-signing/"/>
<meta itemprop="dateModified" content="2022-09-01T10:58:31"/>
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
<meta itemprop="name" content="NewsDay"/>
<meta itemprop="url" content="https://newsday.com.ng"/>
<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://newsday.com.ng/wp-content/uploads/2021/05/logo-2.png"/>
</span>
</span>
</article>
<a class="g1-teaser g1-teaser-prev" href="https://newsday.com.ng/antony-explains-man-utd-transfer-decision-in-first-interview-after-deal-confirmed/">
<div class="g1-teaser-arrow"></div><article class="entry-tpl-listxxs post-59418 post type-post status-publish format-standard has-post-thumbnail category-sports">
<div class="entry-featured-media"><div class="g1-frame"><div class="g1-frame-inner"><img data-expand="600" width="150" height="150" src="image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 150 150&#039;%2F%3E" data-src="https://newsday.com.ng/wp-content/uploads/2022/09/Antony-explains-Man-Utd-transfer-decision-in-first-interview-after-150x150.jpg" class="lazyload attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Antony explains Man Utd transfer decision in first interview after deal confirmed" data-lazy-data-srcset="https://newsday.com.ng/wp-content/uploads/2022/09/Antony-explains-Man-Utd-transfer-decision-in-first-interview-after-150x150.jpg 150w, https://newsday.com.ng/wp-content/uploads/2022/09/Antony-explains-Man-Utd-transfer-decision-in-first-interview-after-192x192.jpg 192w, https://newsday.com.ng/wp-content/uploads/2022/09/Antony-explains-Man-Utd-transfer-decision-in-first-interview-after-384x384.jpg 384w, https://newsday.com.ng/wp-content/uploads/2022/09/Antony-explains-Man-Utd-transfer-decision-in-first-interview-after-110x110.jpg 110w, https://newsday.com.ng/wp-content/uploads/2022/09/Antony-explains-Man-Utd-transfer-decision-in-first-interview-after-220x220.jpg 220w, https://newsday.com.ng/wp-content/uploads/2022/09/Antony-explains-Man-Utd-transfer-decision-in-first-interview-after-311x311.jpg 311w" data-lazy-data-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 150 150&#039;%2F%3E" data-srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="g1-frame-icon g1-frame-icon-"></span></div></div></div><header class="entry-header">
<h3 class="g1-epsilon g1-epsilon-1st entry-title">Antony explains Man Utd transfer decision in first interview after deal confirmed</h3>			</header>
</article>
</a>
<a class="g1-teaser g1-teaser-next" href="https://newsday.com.ng/transfer-deadline-day-arsenal-to-sign-three-players-today/">
<div class="g1-teaser-arrow"></div><article class="entry-tpl-listxxs post-59420 post type-post status-publish format-standard has-post-thumbnail category-sports">
<div class="entry-featured-media"><div class="g1-frame"><div class="g1-frame-inner"><img data-expand="600" width="150" height="150" src="image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 150 150&#039;%2F%3E" data-src="https://newsday.com.ng/wp-content/uploads/2022/08/Mikel-Arteta-should-heed-Arsenal-advice-to-complete-cut-price-transfer-150x150.jpg" class="lazyload attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Mikel Arteta" data-lazy-data-srcset="https://newsday.com.ng/wp-content/uploads/2022/08/Mikel-Arteta-should-heed-Arsenal-advice-to-complete-cut-price-transfer-150x150.jpg 150w, https://newsday.com.ng/wp-content/uploads/2022/08/Mikel-Arteta-should-heed-Arsenal-advice-to-complete-cut-price-transfer-80x80.jpg 80w" data-lazy-data-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 150 150&#039;%2F%3E" data-srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="g1-frame-icon g1-frame-icon-"></span></div></div></div><header class="entry-header">
<h3 class="g1-epsilon g1-epsilon-1st entry-title">Transfer deadline day: Arsenal to sign three players today</h3>			</header>
</article>
</a></div></div><div id="secondary" class="g1-sidebar g1-sidebar-padded g1-column g1-column-1of3">
<aside id="bimber_widget_posts-600060005" class="widget widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Our picks</span></h2></header>			<div id="g1-widget-posts-1" class="g1-widget-posts"> <h4>No posts match the widget criteria</h4> <p>Please check if there are posts that match all the below criteria. If not, remove the wrong ones in the widget settings.</p> <ul> <li>Time range: all</li> <li>Tags: bimber-sidebar</li> </ul></div></aside></div></div></div><div class="g1-row g1-row-layout-page g1-socials-section g1-dark">
<div class="g1-row-inner">
<div class="g1-column"> <ul id="g1-social-icons-3" class="g1-socials-items g1-socials-items-tpl-grid"> <li class="g1-socials-item g1-socials-item-facebook"> <a class="g1-socials-item-link" href="https://www.facebook.com/bringthepixel/" target="_blank" rel="noopener"> <span class="g1-socials-item-icon g1-socials-item-icon-32 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">facebook</span> </span> </a> </li> <li class="g1-socials-item g1-socials-item-twitter"> <a class="g1-socials-item-link" href="https://twitter.com/bringthepixel" target="_blank" rel="noopener"> <span class="g1-socials-item-icon g1-socials-item-icon-32 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">twitter</span> </span> </a> </li> <li class="g1-socials-item g1-socials-item-instagram"> <a class="g1-socials-item-link" href="/" target="_blank" rel="noopener"> <span class="g1-socials-item-icon g1-socials-item-icon-32 g1-socials-item-icon-text g1-socials-item-icon-instagram"></span> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">instagram</span> </span> </a> </li> <li class="g1-socials-item g1-socials-item-pinterest"> <a class="g1-socials-item-link" href="http://www.bringthepixel.com" target="_blank" rel="noopener"> <span class="g1-socials-item-icon g1-socials-item-icon-32 g1-socials-item-icon-text g1-socials-item-icon-pinterest"></span> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">pinterest</span> </span> </a> </li> <li class="g1-socials-item g1-socials-item-youtube"> <a class="g1-socials-item-link" href="/" target="_blank" rel="noopener"> <span class="g1-socials-item-icon g1-socials-item-icon-32 g1-socials-item-icon-text g1-socials-item-icon-youtube"></span> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">youtube</span> </span> </a> </li> </ul></div></div></div><div class="g1-row g1-row-layout-page g1-newsletter-as-row g1-newsletter-as-row-before_footer g1-before_footer g1-dark">
<div class="g1-row-background"></div><div class="g1-row-inner">
<div class="g1-column">
<aside id="bimber-mc4wp-form-counter-2" class="g1-newsletter g1-newsletter-horizontal g1-newsletter-block ">
<header>
<h2 class="g1-delta g1-delta-2nd"><span>Newsletter</span></h2>	</header>
<div class="g1-newsletter-avatar"></div><p class="g1-mega g1-mega-1st">Don’t miss out on new posts</p>
<form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-58794" method="post" data-id="58794" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p> <label>Email address:</label> <input type="email" name="EMAIL" placeholder="Your email address" required /> </p> <p> <input type="submit" value="Sign up" /> </p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1662044178" /><input type="hidden" name="_mc4wp_form_id" value="58794" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div><p class="g1-meta g1-newsletter-privacy">Don&#039;t worry, we don&#039;t spam</p></form></aside></div></div></div><div class="g1-prefooter g1-prefooter-4cols g1-row g1-row-layout-page">
<div class="g1-row-inner">
<div class="g1-column g1-column-1of4">
<aside id="text-600060002" class="widget widget_text"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Disclaimer</span></h2></header>			<div class="textwidget"><p>This demo site is only for demonstration purposes. All images are copyrighted to their respective owners. All content cited is derived from their respective sources.</p></div></aside></div><div class="g1-column g1-column-1of4"></div><div class="g1-column g1-column-1of4"></div><div class="g1-column g1-column-1of4">
<aside id="recent-comments-600060004" class="widget widget_recent_comments"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Recent Comments</span></h2></header><ul id="recentcomments"><li class="recentcomments"><div class="g1-meta"><span class="comment-author-link">Orlando</span> on</div><div class="entry-title g1-epsilon g1-epsilon-1st"><a href="https://newsday.com.ng/video-nigerian-man-strangled-to-death-by-his-italian-girlfriend-in-italy/#comment-128870">VIDEO: Nigerian man strangled to death by his Italian girlfriend in Italy</a></div></li><li class="recentcomments"><div class="g1-meta"><span class="comment-author-link"><a href='https://newsday.com.ng/members/lekanoladeindeyahoo-com/' rel='external nofollow ugc' class='url'>Online Editor</a></span> on</div><div class="entry-title g1-epsilon g1-epsilon-1st"><a href="https://newsday.com.ng/why-should-you-drink-water-while-having-sex/#comment-127796">Why should you drink water while having sex!</a></div></li><li class="recentcomments"><div class="g1-meta"><span class="comment-author-link">Ntiense Aniekan Friday</span> on</div><div class="entry-title g1-epsilon g1-epsilon-1st"><a href="https://newsday.com.ng/why-should-you-drink-water-while-having-sex/#comment-127791">Why should you drink water while having sex!</a></div></li></ul></aside></div></div><div class="g1-row-background">
<div class="g1-row-background-media"></div></div></div><div class="g1-footer g1-row g1-row-layout-page">
<div class="g1-row-inner">
<div class="g1-column"> <p class="g1-footer-text">NewsDay ©2022</p> <a class="g1-footer-stamp" href="/main/the-bomb"> <img onload="Wpfcll.r(this,true);" src="//wpfc.ml/b.gif" class="g1-footer-stamp-icon" width="56" height="35" data-wpfc-original-src="https://newsday.com.ng/wp-content/uploads/2015/12/footer_stamp.png" loading="lazy" data-wpfc-original-srcset="https://newsday.com.ng/wp-content/uploads/2015/12/footer_stamp-2x.png 2x" alt="blank"/> </a></div></div><div class="g1-row-background"></div></div><a href="#page" class="g1-back-to-top">Back to Top</a></div><div class="g1-canvas-overlay"></div></div><div id="g1-breakpoint-desktop"></div><div class="g1-canvas g1-canvas-global g1-canvas-no-js">
<div class="g1-canvas-inner">
<div class="g1-canvas-content">
<a class="g1-canvas-toggle" href="#">Close</a>
<nav id="g1-canvas-primary-nav" class="g1-primary-nav"><ul id="g1-canvas-primary-nav-menu" class="g1-primary-nav-menu g1-menu-v"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33788"><a href="https://newsday.com.ng/home/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://newsday.com.ng/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://newsday.com.ng/category/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://newsday.com.ng/category/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18"><a href="https://newsday.com.ng/category/sports/">SPORTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://newsday.com.ng/category/entertainment/">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7342"><a href="https://newsday.com.ng/category/celebrities/">CELEBRITIES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765"><a href="https://newsday.com.ng/category/odd-news/">Odd News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="https://newsday.com.ng/category/jobs/">Jobs</a></li>
<li class="bimber-random-post-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-59515"><a href="https://newsday.com.ng/?bimber_random_post=true">Random post</a></li>
</ul></nav>		
<nav id="g1-canvas-secondary-nav" class="g1-secondary-nav"><ul id="g1-canvas-secondary-nav-menu" class="g1-secondary-nav-menu g1-menu-v"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://newsday.com.ng/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://newsday.com.ng/advert-rates/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-787"><a href="https://newsday.com.ng/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5448"><a title="submitnews" href="https://newsday.com.ng/submit/">Submit News</a></li>
</ul></nav>		
<nav class="g1-quick-nav g1-quick-nav-short g1-quick-nav-without-labels">
<ul class="g1-quick-nav-menu g1-menu g1-menu-v g1-menu-with-icons">
<li class="menu-item menu-item-type-g1-latest"> <a href="https://newsday.com.ng"> <span class="entry-flag entry-flag-latest"></span> Latest </a> </li>
<li class="menu-item menu-item-type-g1-popular"> <a href="https://newsday.com.ng/popular/"> <span class="entry-flag entry-flag-popular"></span> Popular </a> </li>
<li class="menu-item menu-item-type-g1-hot"> <a href="https://newsday.com.ng/photo-ekiti-house-assembly-members-protest-harassment-fayose-fg/"> <span class="entry-flag entry-flag-hot"></span> Hot </a> </li>
<li class="menu-item menu-item-type-g1-trending"> <a href="https://newsday.com.ng/ogun-shuns-call-for-recall-of-six-over-exams-question/"> <span class="entry-flag entry-flag-trending"></span> Trending </a> </li>
</ul>
</nav>
<ul id="g1-social-icons-4" class="g1-socials-items g1-socials-items-tpl-grid">
<li class="g1-socials-item g1-socials-item-facebook"> <a class="g1-socials-item-link" href="https://www.facebook.com/bringthepixel/" target="_blank" rel="noopener"> <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">facebook</span> </span> </a> </li>
<li class="g1-socials-item g1-socials-item-twitter"> <a class="g1-socials-item-link" href="https://twitter.com/bringthepixel" target="_blank" rel="noopener"> <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">twitter</span> </span> </a> </li>
<li class="g1-socials-item g1-socials-item-instagram"> <a class="g1-socials-item-link" href="/" target="_blank" rel="noopener"> <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-instagram"></span> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">instagram</span> </span> </a> </li>
<li class="g1-socials-item g1-socials-item-pinterest"> <a class="g1-socials-item-link" href="http://www.bringthepixel.com" target="_blank" rel="noopener"> <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-pinterest"></span> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">pinterest</span> </span> </a> </li>
<li class="g1-socials-item g1-socials-item-youtube"> <a class="g1-socials-item-link" href="/" target="_blank" rel="noopener"> <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-youtube"></span> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">youtube</span> </span> </a> </li>
</ul>
<div role="search" class="search-form-wrapper"> <form method="get" class="g1-searchform-tpl-default search-form" action="https://newsday.com.ng/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /> </label> <button class="search-submit">Search</button> </form></div><a class="g1-button g1-button-m g1-button-solid snax-button snax-button-create" href="https://newsday.com.ng/frontend-submission/">Add post</a></div><div class="g1-canvas-background"></div></div></div><div class="essb_topbar"><div class="essb_topbar_inner"><div class="essb_topbar_inner_buttons essb_bar_withoutcontent essb_topbar_align_center"><div class="essb_links essb_counters essb_displayed_topbar essb_share essb_template_big-retina essb_421745213 essb_width_flex essb_size_xl essb_links_center print-no" id="essb_displayed_topbar_421745213" data-essb-postid="59422" data-essb-position="topbar" data-essb-button-style="button" data-essb-template="big-retina" data-essb-counter-pos="hidden" data-essb-url="https://newsday.com.ng/transfer-deadline-day-man-city-complete-another-signing/" data-essb-fullurl="https://newsday.com.ng/transfer-deadline-day-man-city-complete-another-signing/" data-essb-instance="421745213" data-topbar-appear="1"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="1" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big" title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewsday.com.ng%2Ftransfer-deadline-day-man-city-complete-another-signing%2F&t=Transfer+deadline+day%3A+Man+City+complete+another+signing" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewsday.com.ng%2Ftransfer-deadline-day-man-city-complete-another-signing%2F&t=Transfer+deadline+day%3A+Man+City+complete+another+signing&#39;,&#39;facebook&#39;,&#39;421745213&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Transfer%20deadline%20day%3A%20Man%20City%20complete%20another%20signing&amp;url=https%3A%2F%2Fnewsday.com.ng%2Ftransfer-deadline-day-man-city-complete-another-signing%2F&amp;counturl=https%3A%2F%2Fnewsday.com.ng%2Ftransfer-deadline-day-man-city-complete-another-signing%2F&#39;,&#39;twitter&#39;,&#39;421745213&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="Share on Pinterest" onclick="essb.pinterest_picker(&#39;421745213&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Transfer+deadline+day%3A+Man+City+complete+another+signing&amp;url=https%3A%2F%2Fnewsday.com.ng%2Ftransfer-deadline-day-man-city-complete-another-signing%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Transfer+deadline+day%3A+Man+City+complete+another+signing&amp;url=https%3A%2F%2Fnewsday.com.ng%2Ftransfer-deadline-day-man-city-complete-another-signing%2F&#39;,&#39;linkedin&#39;,&#39;421745213&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div></div></div></div><style>@media only screen and (max-width: 600px ) {
.adace-hide-on-mobile{display:none !important;}
.adace-hide-on-phone{display:none !important;}
}
@media only screen and (min-width: 601px  ) and  (max-width: 800px ){
.adace-hide-on-portrait{display:none !important;}
}
@media only screen and (min-width: 801px  ) and  (max-width: 960px ){
.adace-hide-on-landscape{display:none !important;}
}
@media only screen and (min-width: 601px  ) and  (max-width: 960px ){
.adace-hide-on-tablet{display:none !important;}
}
@media only screen and (min-width: 961px  ){
.adace-hide-on-desktop{display:none !important;}
}</style>
<div class="adace-slideup-slot-wrap animate-in"><div class="adace-slideup-slot"><span class="adace-slideup-slot-closer"><span class="closer-label">close</span></span></div></div><div id="snax-popup-content" class="snax white-popup mfp-hide"></div><div class="snax snax-notifications snax-notifications-off">
<div class="snax-notification"> <button class="snax-notification-close">Close</button> <p class="snax-notification-text"></p></div></div><div id="snax-popup-add-to-collection" class="snax white-popup mfp-hide">
<h2>Add to Collection</h2>
<div class="snax-add-to-collection">
<form class="snax-form-collection-search">
<label>
Add new or search				<input name="snax-collection-search" type="search" placeholder="Add new&hellip;" autocomplete="off" />
</label>
<input name="snax-collection-save" type="submit" value="Save" disabled="disabled" />
</form>
<div class="snax-collections snax-collections-tpl-listxs">
<ul class="snax-collections-items">
<li class="snax-collections-item"> <div class="snax-collection snax-collection-tpl-listxs snax-collection-public"> <p class="snax-collection-title"><a>Public collection title</a></p></div></li>
<li class="snax-collections-item"> <div class="snax-collection snax-collection-tpl-listxs snax-collection-private"> <p class="snax-collection-title"><a>Private collection title</a></p></div></li>
</ul></div><div class="snax-collections-leading">
<div class="snax-collections-leading-icon"></div><h3 class="snax-collections-leading-title">No Collections</h3>
<p>Here you&#039;ll find all collections you&#039;ve created before.</p></div></div></div><div class="yz-popup-login" style="opacity: 0; visibility: hidden;">
<div class="logy-login-shortcode">
<div class="logy-form logy-login-page logy-with-header logy-with-labels logy-no-icons logy-full-border logy-border-flat">
<header class="logy-form-header">
<div data-wpfc-original-src=' https://newsday.com.ng/wp-content/plugins/youzer/includes/logy/includes/public/assets/images/geopattern.png ' class="logy-form-cover logy-default-cover" style=""> <h2 class="form-cover-title">Login</h2></div></header>
<!--
< ?php if ( count( $attrs['errors'] ) > 0 )  : ?>
<div class="logy-form-message logy-error-msg"> < ?php foreach ( $attrs['errors'] as $error_msg ) : ?> <p><strong>< ?php _e( 'ERROR', 'youzer' ); ?> !</strong>< ?php echo $error_msg; ?></p> < ?php endforeach; ?></div>< ?php endif; ?>
-->
<form id="logy-form" class="logy-login-form" method="post" action="https://newsday.com.ng/wp-login.php">
<div class="logy-form-item">
<div class="logy-item-content">
<label for="user_login">Username or Email</label>
<div class="logy-field-content"> <input type="text" name="log" autocomplete="false" placeholder="" value="" required></div></div></div><div class="logy-form-item">
<div class="logy-item-content">
<label for="user_pass">Password</label>
<div class="logy-field-content"> <input type="password" name="pwd" autocomplete="false" placeholder="" value="" required></div></div></div><div class="logy-form-item logy-remember-me">
<div class="logy-item-content">
<label class="logy_checkbox_field" ><input name="rememberme" type="checkbox" value="forever"><div class="logy_field_indication"></div>Remember Me</label></div><a class="logy-forgot-password" href="https://newsday.com.ng/lost-password/">Lost password?</a></div><div class="logy-form-actions logy-fullwidth-button logy-border-radius">				<div class="logy-action-item logy-submit-item">
<div class="logy-item-inner"> <button type="submit" value="submit" name="signin_submit" > <span class="logy-button-title">Log In</span> </button></div></div></div><input type="hidden" name="logy-form" value="1">
</form></div></div></div><noscript><link rel='stylesheet' id='g1-socials-basic-screen-css' href='https://newsday.com.ng/wp-content/plugins/g1-socials/css/screen-basic.min.css?ver=1.2.27' type='text/css' media='all'/>
</noscript>
<link rel="stylesheet" type="text/css" href="//newsday.com.ng/wp-content/cache/wpfc-minified/21nki0hq/hujwd.css" media="not all"/>
<noscript><link rel='stylesheet' id='g1-socials-snapcode-css' href='https://newsday.com.ng/wp-content/plugins/g1-socials/css/snapcode.min.css?ver=1.2.27' type='text/css' media='all'/>
</noscript>
<link rel="stylesheet" type="text/css" href="//newsday.com.ng/wp-content/cache/wpfc-minified/epfpfnpx/hujwd.css" media="not all"/>
<div class="g1-popup g1-popup-newsletter">
<div class="g1-popup-overlay"></div><div class="g1-popup-inner">
<div id="bimber-mc4wp-form-counter-3" class="g1-newsletter g1-newsletter-vertical">
<div class="g1-newsletter-cover"></div><div class="g1-newsletter-content">
<h3 class="g1-mega g1-mega-1st">Hey Friend!
Before You Go…</h3>
<p>Get the best viral stories straight into your inbox before everyone else!</p>
<div class="g1-newsletter-form-wrap">
<form id="mc4wp-form-3" class="mc4wp-form mc4wp-form-58794" method="post" data-id="58794" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p> <label>Email address:</label> <input type="email" name="EMAIL" placeholder="Your email address" required /> </p> <p> <input type="submit" value="Sign up" /> </p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1662044178" /><input type="hidden" name="_mc4wp_form_id" value="58794" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-3" /><div class="mc4wp-response"></div><p class="g1-meta g1-newsletter-privacy">Don&#039;t worry, we don&#039;t spam</p></form></div></div></div><a href="#" class="g1-popup-closer">Close</a></div></div><div class="g1-slideup-wrap">
<div class="g1-slideup-base"></div><div class="g1-slideup-newsletter">
<div class="g1-slideup-newsletter-body">
<aside id="bimber-mc4wp-form-counter-4" class="g1-newsletter g1-newsletter-horizontal ">
<header>
<h2 class="g1-delta g1-delta-2nd"><span>Newsletter</span></h2>	</header>
<p class="g1-mega g1-mega-1st">Don&#039;t miss out on new posts!</p>
<form id="mc4wp-form-4" class="mc4wp-form mc4wp-form-58794" method="post" data-id="58794" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p> <label>Email address:</label> <input type="email" name="EMAIL" placeholder="Your email address" required /> </p> <p> <input type="submit" value="Sign up" /> </p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1662044178" /><input type="hidden" name="_mc4wp_form_id" value="58794" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-4" /><div class="mc4wp-response"></div><p class="g1-meta g1-newsletter-privacy">Don&#039;t worry, we don&#039;t spam</p></form></aside></div></div><a href="#" class="g1-slideup-newsletter-closer">Close</a></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='yz-opensans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=2.6.2' type='text/css' media='all'/>
<link rel='stylesheet' id='yz-opensans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=2.6.2' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute('onload' );"/>
<link rel='stylesheet' id='bimber-google-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C600%2C700%2C900%7CSpartan%3A400%2C300%2C600%2C700%2C800&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=9.2.1' type='text/css' media='all'/>
<link rel='stylesheet' id='bimber-google-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C600%2C700%2C900%7CSpartan%3A400%2C300%2C600%2C700%2C800&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=9.2.1' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute('onload' );"/>
</noscript>
<script id='bp-confirm-js-extra'>var BP_Confirm={"are_you_sure":"Are you sure?"};</script>
<script id='bp-legacy-js-js-extra'>var BP_DTheme={"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Like","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Unlike","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","store_filter_settings":""};</script>
<script id='commentace-core-js-extra'>var commentace={"ajax_url":"https:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php","nonce":"f0dd6398c4","in_debug_mode":"","user_logged_in":"","login_url":"https:\/\/newsday.com.ng\/wp-login.php","number_format":{"decimals":0,"dec_point":".","thousands_sep":","},"i18n":{"remove":"Remove","login_required":"You must be logged in to perform that action","copied_to_clipboard":"Copied to your clipboard"}};</script>
<script>var ajaxurl='https://newsday.com.ng/wp-admin/admin-ajax.php';</script>
<script id='mace-gallery-js-extra'>var macegallery={"i18n":{"of":"of"},"html":"\n<div class=\"g1-gallery-wrapper g1-gallery-dark\">\n\t<div class=\"g1-gallery\">\n\t\t<div class=\"g1-gallery-header\">\n\t\t\t<div class=\"g1-gallery-header-left\">\n\t\t\t\t<div class=\"g1-gallery-logo\">\n\t\t\t\t\t\t\t\t<\/div>\n\t\t\t\t<div class=\"g1-gallery-title g1-gamma g1-gamma-1st\">{title}<\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"g1-gallery-header-right\">\n\t\t\t\t<div class=\"g1-gallery-back-to-slideshow\">Back to slideshow<\/div>\n\t\t\t\t<div class=\"g1-gallery-thumbs-button\"><\/div>\n\t\t\t\t<div class=\"g1-gallery-numerator\">{numerator}<\/div>\n\t\t\t\t<div class=\"g1-gallery-close-button\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"g1-gallery-body\">\n\t\t\t<div class=\"g1-gallery-frames\">\n\t\t\t\t{frames}\n\t\t\t<\/div>\n\t\t\t<div class=\"g1-gallery-thumbnails32\">\n\t\t\t\t<div class=\"g1-gallery-thumbnails-collection\">\n\t\t\t\t\t{thumbnails32}\n\t\t\t\t<\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"g1-gallery-sidebar\">\n\t\t\t\t\t<div class=\"g1-gallery-shares\">\n\t\t\t\t\t<\/div>\n\t\t\t\t\t<div class=\"g1-gallery-ad\"><\/div>\n\t\t\t\t\t\t\t\t\t\t\t<div class=\"g1-gallery-thumbnails\">\n\t\t\t\t\t\t\t<div class=\"g1-gallery-thumbnails-up\"><\/div>\n\t\t\t\t\t\t\t<div class=\"g1-gallery-thumbnails-collection\">{thumbnails}<\/div>\n\t\t\t\t\t\t\t<div class=\"g1-gallery-thumbnails-down\"><\/div>\n\t\t\t\t\t\t<\/div>\n\t\t\t\t\t\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n","shares":"<a class=\"g1-gallery-share g1-gallery-share-pinterest bimber-share-pinterest\" href=\"https:\/\/pinterest.com\/pin\/create\/button?url=mace_replace_shortlink&description=mace_replace_title&media=mace_replace_image_url\" title=\"Share on Pinterest\" target=\"_blank\" rel=\"nofollow\">Share on Pinterest<\/a><a class=\"g1-gallery-share g1-gallery-share-fb bimber-share-facebook\" href=\"https:\/\/www.facebook.com\/dialog\/share?app_id=&display=popup&href=mace_replace_noesc_shortlink&quote=mace_replace_noesc_title\" title=\"Share on Facebook\" data-share-url=\"mace_replace_noesc_shortlink\" data-share-text=\"mace_replace_noesc_title\" data-on-share-callback=\"\" target=\"_blank\" rel=\"nofollow\">Share on Facebook<\/a><a class=\"g1-gallery-share g1-gallery-share-twitter bimber-share-twitter\" href=\"\/\/twitter.com\/intent\/tweet?url=mace_replace_shortlink&text=mace_replace_title%20\" title=\"Share on Twitter\" target=\"_blank\" rel=\"nofollow\">Share on Twitter<\/a>"};</script>
<script id='snax-collections-js-extra'>var snax_collections_js_config={"ajax_url":"https:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php","home_url":"https:\/\/newsday.com.ng","user_id":"0","post_id":"59422","nonce":"2a1134150f","history":"off","i18n":{"are_you_sure_remove":"Entire collection with all items will be removed. Proceed?","are_you_sure_clear_all":"All collection items will be removed. Proceed?","removed":"Collection has been successfully removed","removing_items":"Removing collection items..."}};</script>
<script id='snax-front-js-extra'>var snax_front_config={"ajax_url":"https:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php","site_url":"https:\/\/newsday.com.ng","autosave_interval":"160","use_login_recaptcha":"","recaptcha_api_url":"https:\/\/www.google.com\/recaptcha\/api.js","recaptcha_version":"20","recaptcha_site_key":"","enable_login_popup":"","login_url":"https:\/\/newsday.com.ng\/wp-login.php","login_popup_url_var":"snax_login_popup","logged_in":"","login_success_var":"snax_login_success","delete_status_var":"snax_delete_status","item_comments_js_enabled":"","i18n":{"are_you_sure":"Are you sure?","recaptcha_invalid":"<strong>ERROR<\/strong>: The reCAPTCHA you entered is incorrect.","passwords_dont_match":"Passwords don't match.","link_invalid":"Your password reset link appears to be invalid or expired.","password_set":"New password has been set","duplicate_comment":"Duplicate comment detected; it looks as though you&#8217;ve already said that!","comment_fail":"Comment Submission Failure","see_all_replies":"See all replies","user_is_logging":"Please wait. You are logging in&hellip;","points_singular_tpl":"<strong>%d<\/strong> Point","points_plural_tpl":"<strong>%d<\/strong> Points","points_singular_short_tpl":"<strong>%s<\/strong> Point","points_plural_short_tpl":"<strong>%s<\/strong> Points","popup_close_label":"Close (Esc)"}};</script>
<script id='wyr-front-js-extra'>var wyr_front_config={"ajax_url":"https:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php","error_msg":"Some error occurred while voting. Please try again.","number_format":{"decimals":0,"dec_point":".","thousands_sep":","}};</script>
<script id='youzer-js-extra'>var Youzer={"unknown_error":"An unknown error occurred. Please try again later.","slideshow_auto":"1","slides_height_type":"fixed","activity_autoloader":"off","authenticating":"Authenticating ...","security_nonce":"16ee6e677b","displayed_user_id":"0","ajax_url":"https:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php","save_changes":"Save Changes","thanks":"OK! Thanks","confirm":"Confirm","cancel":"Cancel","menu_title":"Menu","gotit":"Got it!","done":"Done !","ops":"Oops !","slideshow_speed":"5","assets":"https:\/\/newsday.com.ng\/wp-content\/plugins\/youzer\/includes\/public\/assets\/","youzer_url":"https:\/\/newsday.com.ng\/wp-content\/plugins\/youzer\/","live_notifications":"on","notifications_interval":"30","timeout":"10","last_notification":"0","sound_file":"https:\/\/newsday.com.ng\/wp-content\/plugins\/youzer\/includes\/public\/assets\/notification_sound"};</script>
<script id='heartbeat-js-extra'>var heartbeatSettings={"ajaxurl":"\/wp-admin\/admin-ajax.php"};</script>
<script id='bimber-shares-js-extra'>var bimber_shares_config={"debug_mode":"","facebook_sdk":{"url":"https:\/\/connect.facebook.net\/en_US\/sdk.js","app_id":"","version":"v5.0"},"microshares":{"tpl":"<div class=\"bimber-microshare-item-share\">\n\t<a class=\"bimber-microshare-item-share-toggle\" href=\"#\">Share<\/a>\n\t<div class=\"bimber-microshare-item-share-content\">\n\t\t<a class=\"bimber-microshare bimber-microshare-pinterest bimber-share-pinterest\" href=\"https:\/\/pinterest.com\/pin\/create\/button?url=https:\/\/newsday.com.ng\/transfer-deadline-day-man-city-complete-another-signing\/&#038;description=Transfer%20deadline%20day:%20Man%20City%20complete%20another%20signing&#038;media=bimber_share_media_url_placeholder\" title=\"Share on Pinterest\" target=\"_blank\" rel=\"nofollow\">Share on Pinterest<\/a><a class=\"bimber-microshare bimber-microshare-facebook bimber-share-facebook\" href=\"https:\/\/www.facebook.com\/dialog\/share?app_id=&#038;display=popup&#038;href=https:\/\/newsday.com.ng\/transfer-deadline-day-man-city-complete-another-signing\/&#038;quote=Transfer%20deadline%20day:%20Man%20City%20complete%20another%20signing\" title=\"Share on Facebook\" data-share-url=\"https:\/\/newsday.com.ng\/transfer-deadline-day-man-city-complete-another-signing\/\" data-share-text=\"Transfer deadline day: Man City complete another signing\" data-on-share-callback=\"\" target=\"_blank\" rel=\"nofollow\">Share on Facebook<\/a><a class=\"bimber-microshare bimber-microshare-twitter bimber-share-twitter\" href=\"\/\/twitter.com\/intent\/tweet?url=https:\/\/newsday.com.ng\/transfer-deadline-day-man-city-complete-another-signing\/&#038;text=Transfer%20deadline%20day:%20Man%20City%20complete%20another%20signing%20\" title=\"Share on Twitter\" target=\"_blank\" rel=\"nofollow\">Share on Twitter<\/a>\t<\/div>\n<\/div>\n","domain":"https:\/\/newsday.com.ng\/"},"i18n":{"fb_app_id_not_set":"Facebook App Id not set in Theme Options > Shares"}};</script>
<script id='bimber-global-js-extra'>var bimber_front_config={"debug_mode":"","ajax_url":"https:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php","timeago":"on","sharebar":"off","i18n":{"menu":{"go_to":"Go to"},"newsletter":{"subscribe_mail_subject_tpl":"Check out this great article: %subject%"},"bp_profile_nav":{"more_link":"More"}},"comment_types":["wp"],"auto_load_limit":"0","auto_play_videos":"","use_gif_player":"1","setTargetBlank":"1","useWaypoints":"1","stack":"original-2018"};</script>
<script id='jquery-ui-autocomplete-js-extra'>var uiAutocompleteL10n={"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script>
<script id='easy-social-share-buttons-core-js-after'>var essb_settings={"ajax_url":"https:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php","essb3_nonce":"4c10bb66eb","essb3_plugin_url":"https:\/\/newsday.com.ng\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_ntg":false,"blog_url":"https:\/\/newsday.com.ng\/","post_id":"59422"};</script>
<script id='jetpack-lazy-images-js-extra'>var jetpackLazyImagesL10n={"loading_warning":"Images are still loading. Please cancel your print and try again."};</script>
<script id='bimber-youzer-js-extra'>var bimber_youzer={"login_popup_active":"1"};</script>
<script id='commentace-wp-comments-js-extra'>var commentace_wp={"guest_can_vote":"","collapse_replies":"1","load_more_type":"infinite_scroll_on_demand"};</script>
<script id='commentace-gif-picker-js-extra'>var commentace_gif_picker={"search_url":"","trending_url":""};</script>
<script src='//newsday.com.ng/wp-content/cache/wpfc-minified/jngl7263/hujwj.js'></script>
<script id='addtoany-core-js-before'>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>
<script async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script src='//newsday.com.ng/wp-content/cache/wpfc-minified/1nzk92e1/hujwj.js'></script>
<script src='//newsday.com.ng/wp-content/cache/wpfc-minified/2enqdpip/hujwi.js' id='commentace-core-js'></script>
<script src='//newsday.com.ng/wp-content/cache/wpfc-minified/12fs01fc/hujwi.js' id='commentace-comments-js'></script>
<script>document.cookie='quads_browser_width='+screen.width;</script>
<script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled'
);</script>
<script>if("undefined"!=typeof localStorage){var nsfwItemId=document.getElementsByName("g1:nsfw-item-id");nsfwItemId=nsfwItemId.length>0?nsfwItemId[0].getAttribute("content"):"g1_nsfw_off",window.g1SwitchNSFW=function(e){e?(localStorage.setItem(nsfwItemId,1),document.documentElement.classList.add("g1-nsfw-off")):(localStorage.removeItem(nsfwItemId),document.documentElement.classList.remove("g1-nsfw-off"))};try{var nsfwmode=localStorage.getItem(nsfwItemId);window.g1SwitchNSFW(nsfwmode)}catch(e){}}</script>
<script>try {
if(localStorage.getItem(skinItemId)){
var _g1;
_g1=document.getElementById('g1-logo-inverted-img');
_g1.classList.remove('lazyload');
_g1.setAttribute('src', _g1.getAttribute('data-src'));
_g1=document.getElementById('g1-logo-inverted-source');
_g1.setAttribute('srcset', _g1.getAttribute('data-srcset'));
}} catch(e){}</script>
<script>try {
if(localStorage.getItem(skinItemId)){
var _g1;
_g1=document.getElementById('g1-logo-mobile-inverted-img');
_g1.classList.remove('lazyload');
_g1.setAttribute('src', _g1.getAttribute('data-src'));
_g1=document.getElementById('g1-logo-mobile-inverted-source');
_g1.setAttribute('srcset', _g1.getAttribute('data-srcset'));
}} catch(e){}</script>
<script>atOptions={
'key':'3223f62160f8f014856f101b20da6837',
'format':'iframe',
'height':60,
'width':468,
'params':{}};
document.write('<scr' + 'ipt src="http' + (location.protocol==='https:' ? 's':'') + '://www.effectivedisplayformats.com/3223f62160f8f014856f101b20da6837/invoke.js"></scr' + 'ipt>');</script>
<script>atOptions={
'key':'02c9994958cab2f34ed0d4cb6ff199d3',
'format':'iframe',
'height':250,
'width':300,
'params':{}};
document.write('<scr' + 'ipt src="http' + (location.protocol==='https:' ? 's':'') + '://www.effectivedisplayformats.com/02c9994958cab2f34ed0d4cb6ff199d3/invoke.js"></scr' + 'ipt>');</script>
<script>(function(){
window.mc4wp=window.mc4wp||{
listeners: [],
forms: {
on: function(evt, cb){
window.mc4wp.listeners.push({
event:evt,
callback: cb
}
);
}}
}})();</script>
<script>document.getElementById("ak_js_1").setAttribute("value",(new Date()).getTime());</script>
<script>(function(){
window.mc4wp=window.mc4wp||{
listeners: [],
forms: {
on: function(evt, cb){
window.mc4wp.listeners.push({
event:evt,
callback: cb
}
);
}}
}})();</script>
<script src='//newsday.com.ng/wp-content/cache/wpfc-minified/7kdqteyy/hujwi.js'></script>
<script>(function(){function maybePrefixUrlField(){
if(this.value.trim()!==''&&this.value.indexOf('http')!==0){
this.value="http://" + this.value;
}}
var urlFields=document.querySelectorAll('.mc4wp-form input[type="url"]');
if(urlFields){
for (var j=0; j < urlFields.length; j++){
urlFields[j].addEventListener('blur', maybePrefixUrlField);
}}
})();</script>
<script>(function($){
$(document).ready(function(){
$('.yz-popup-login .logy-form-header')
.append('<i class="fas fa-times yz-close-login"></i>');
$('a[data-show-youzer-login="true"],.yz-show-youzer-login-popup a').on('click', function(e){
e.preventDefault();
$('.yz-popup-login').addClass('yz-is-visible');
});
$('.yz-popup-login').on('click', function(e){
if($(e.target).is('.yz-close-login')||$(e.target).is('.yz-popup-login')){
e.preventDefault();
$(this).removeClass('yz-is-visible');
}});
$('.yz-close-login').on('click', function(e){
e.preventDefault();
$('.yz-popup-login').removeClass('yz-is-visible');
});
});
})(jQuery);</script>
<script>window.addEventListener('load', function(){
document.querySelectorAll('link').forEach(function(e){'not all'===e.media&&e.dataset.media&&(e.media=e.dataset.media, delete e.dataset.media);});
var e=document.getElementById('jetpack-boost-critical-css');
e&&(e.media='not all');
});</script>
<script src='//newsday.com.ng/wp-content/cache/wpfc-minified/9km47isf/hujwi.js'></script>
<script id='wp-i18n-js-after'>wp.i18n.setLocaleData({ 'text direction\u0004ltr': [ 'ltr' ] });</script>
<script defer src='//newsday.com.ng/wp-content/cache/wpfc-minified/frlm958t/hujwh.js'></script>
<script defer src='//newsday.com.ng/wp-content/cache/wpfc-minified/49j6sux/hujwg.js' id='commentace-wp-comments-js'></script>
<script defer src='//newsday.com.ng/wp-content/cache/wpfc-minified/g2w5w9we/hujwg.js' id='commentace-wp-comment-form-js'></script>
<script defer src='//newsday.com.ng/wp-content/cache/wpfc-minified/1saxxbz7/hujwf.js' id='commentace-wp-character-countdown-js'></script>
<script defer src='//newsday.com.ng/wp-content/cache/wpfc-minified/fgjow13k/hujwf.js' id='commentace-gif-picker-js'></script>
<script defer src='//newsday.com.ng/wp-content/cache/wpfc-minified/9hppfvhl/hujwf.js' id='commentace-wp-reply-with-gif-js'></script>
<script defer src='//newsday.com.ng/wp-content/cache/wpfc-minified/kz9k53zu/hujwf.js' id='commentace-wp-comment-list-js'></script>
<script defer src='//newsday.com.ng/wp-content/cache/wpfc-minified/3220tacj/hujwf.js' id='commentace-wp-comment-js'></script>
<script defer src='//newsday.com.ng/wp-content/cache/wpfc-minified/8u7p8ha1/hujwf.js' id='commentace-wp-comment-votes-js'></script>
<script defer src='//newsday.com.ng/wp-content/cache/wpfc-minified/qxntjdke/hujwf.js' id='commentace-wp-comment-report-js'></script>
<script defer src='//newsday.com.ng/wp-content/cache/wpfc-minified/2mvpob57/hujwf.js' id='commentace-wp-comment-copy-link-js'></script>
<script defer src='//newsday.com.ng/wp-content/cache/wpfc-minified/g3tnzboq/hujwf.js'></script>
<script>document.addEventListener('DOMContentLoaded',function(){(function(){
window.mc4wp=window.mc4wp||{
listeners: [],
forms: {
on: function(evt, cb){
window.mc4wp.listeners.push({
event:evt,
callback: cb
}
);
}}
}})();});</script>
<script>document.addEventListener('DOMContentLoaded',function(){(function(){
window.mc4wp=window.mc4wp||{
listeners: [],
forms: {
on: function(evt, cb){
window.mc4wp.listeners.push({
event:evt,
callback: cb
}
);
}}
}})();});</script>
<script></script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsday.com.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);</script>
</body>
</html><!-- Mobile: WP Fastest Cache file was created in 1.4795250892639 seconds, on 01-09-22 15:56:19 --><!-- need to refresh to see cached version -->