<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://newsday.com.ng/wp-content/uploads/2021/05/favicon-16x16-1.png" /><link rel="pingback" href="https://newsday.com.ng/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://newsday.com.ng/wp-content/uploads/2022/07/abuja-kaduna-train-1000x600.jpg" />
		<meta name="twitter:image" content="https://newsday.com.ng/wp-content/uploads/2022/07/abuja-kaduna-train-1000x600.jpg" />
	<meta property="og:url" content="https://newsday.com.ng/terrorists-vow-to-abduct-buhari-el-rufai-flog-abducted-passengers/" />
<meta property="og:title" content="Terrorists vow to abduct Buhari, El-Rufai,  flog abducted passengers" />
<meta property="og:description" content="The abductors of the abducted Kaduna-Abuja train passengers have released another video where the victims were being flogged by the terrorists. The terrorists had attacked the Abuja-Kaduna train on March 28, killing eight and kidnapping no fewer than 61 passengers. The Managing Director of the Bank of the Agriculture, Alwan Hassan, was the first to [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://newsday.com.ng/terrorists-vow-to-abduct-buhari-el-rufai-flog-abducted-passengers/">
<meta name="twitter:title" content="Terrorists vow to abduct Buhari, El-Rufai,  flog abducted passengers">
<meta name="twitter:description" content="The abductors of the abducted Kaduna-Abuja train passengers have released another video where the victims were being flogged by the terrorists. The terrorists had attacked the Abuja-Kaduna train on March 28, killing eight and kidnapping no fewer than 61 passengers. The Managing Director of the Bank of the Agriculture, Alwan Hassan, was the first to [&hellip;]">
<title>Terrorists vow to abduct Buhari, El-Rufai,  flog abducted passengers &#8211; NewsDay</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NewsDay &raquo; Feed" href="https://newsday.com.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsDay &raquo; Comments Feed" href="https://newsday.com.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsDay &raquo; Terrorists vow to abduct Buhari, El-Rufai,  flog abducted passengers Comments Feed" href="https://newsday.com.ng/terrorists-vow-to-abduct-buhari-el-rufai-flog-abducted-passengers/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsday.com.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://newsday.com.ng/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='quads-style-css-css'  href='https://newsday.com.ng/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.57' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://newsday.com.ng/wp-content/themes/zox-news/style.css?ver=6.0.1' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css'  href='https://newsday.com.ng/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css'  href='https://newsday.com.ng/wp-content/themes/zox-news-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='https://newsday.com.ng/wp-content/themes/zox-news/css/reset.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://newsday.com.ng/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=6.0.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://newsday.com.ng/wp-content/themes/zox-news/css/media-queries.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://newsday.com.ng/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>

    .quads-location ins.adsbygoogle {
        background: transparent !important;
    }
    
    .quads.quads_ad_container { display: grid; grid-template-columns: auto; grid-gap: 10px; padding: 10px; }
    .grid_image{animation: fadeIn 0.5s;-webkit-animation: fadeIn 0.5s;-moz-animation: fadeIn 0.5s;
        -o-animation: fadeIn 0.5s;-ms-animation: fadeIn 0.5s;}
    .quads-ad-label { font-size: 12px; text-align: center; color: #333;}
    .quads-text-around-ad-label-text_around_left {
        width: 50%;
        float: left;
    }
    .quads-text-around-ad-label-text_around_right {
        width: 50%;
        float: right;
    }
    .quads-popupad {
        position: fixed;
        top: 0px;
        width: 68em;
        height: 100em;
        background-color: rgba(0,0,0,0.6);
        z-index: 999;
        max-width: 100em !important;
        margin: 0 auto;
    }
    .quads.quads_ad_container_ {
        position: fixed;
        top: 40%;
        left: 36%;
    }
    #btn_close{
		background-color: #fff;
		width: 25px;
		height: 25px;
		text-align: center;
		line-height: 22px;
		position: absolute;
		right: -10px;
		top: -10px;
		cursor: pointer;
		transition: all 0.5s ease;
		border-radius: 50%;
	}
    #btn_close_video{
		background-color: #fff;
		width: 25px;
		height: 25px;
		text-align: center;
		line-height: 22px;
		position: absolute;
		right: -10px;
		top: -10px;
		cursor: pointer;
		transition: all 0.5s ease;
		border-radius: 50%;
	}
    @media screen and (max-width: 480px) {
        .quads.quads_ad_container_ {
            left: 10px;
        }
    }
    
    .quads-video {
        position: fixed;
        bottom: 0px;
        z-index: 9999999;
    }
    quads_ad_container_video{
        max-width:220px;
    }
    .quads_click_impression { display: none;}
    
    .quads-sticky {
        width: 100% !important;
        background-color: hsla(0,0%,100%,.7);
        position: fixed;
        max-width: 100%!important;
        bottom:0;
        margin:0;
        text-align: center;
    }.quads-sticky .quads-location {
        text-align: center;
    }.quads-sticky .wp_quads_dfp {
        display: contents;
    }
    a.quads-sticky-ad-close {
        background-color: #fff;
        width: 25px;
        height: 25px;
        text-align: center;
        line-height: 22px;
        position: absolute;
        right: 0px;
        top: -15px;
        cursor: pointer;
        transition: all 0.5s ease;
        border-radius: 50%;
    }
    
</style>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' async src='https://newsday.com.ng/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<link rel="https://api.w.org/" href="https://newsday.com.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://newsday.com.ng/wp-json/wp/v2/posts/52025" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsday.com.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsday.com.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel="canonical" href="https://newsday.com.ng/terrorists-vow-to-abduct-buhari-el-rufai-flog-abducted-passengers/" />
<link rel='shortlink' href='https://newsday.com.ng/?p=52025' />
<link rel="alternate" type="application/json+oembed" href="https://newsday.com.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsday.com.ng%2Fterrorists-vow-to-abduct-buhari-el-rufai-flog-abducted-passengers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsday.com.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsday.com.ng%2Fterrorists-vow-to-abduct-buhari-el-rufai-flog-abducted-passengers%2F&#038;format=xml" />
<script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><link rel="amphtml" href="https://newsday.com.ng/terrorists-vow-to-abduct-buhari-el-rufai-flog-abducted-passengers/?amp=1"></head>
<body data-rsssl=1 class="post-template-default single single-post postid-52025 single-format-standard wp-embed-responsive">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://newsday.com.ng/"><img src="https://newsday.com.ng/wp-content/uploads/2021/05/logo-2.png" alt="NewsDay" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-33788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33788"><a href="https://newsday.com.ng/home/">Home</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="https://newsday.com.ng/category/news/">NEWS</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://newsday.com.ng/category/business/">BUSINESS</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://newsday.com.ng/category/politics/">POLITICS</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://newsday.com.ng/category/sports/">SPORTS</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://newsday.com.ng/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-7342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7342"><a href="https://newsday.com.ng/category/celebrities/">CELEBRITIES</a></li>
<li id="menu-item-765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765"><a href="https://newsday.com.ng/category/odd-news/">Odd News</a></li>
<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="https://newsday.com.ng/category/jobs/">Jobs</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/newsdaynaija" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/newsdaynaija" target="_blank" class="fa fa-twitter fa-2"></a></li>
																			<li><a href="https://www.youtube.com/channel/UCU8neUKVasKCRomE1yV8Yuw" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://newsday.com.ng/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsday 15 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="4592286999"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/newsdaynaija" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/newsdaynaija" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																																													<a href="https://www.youtube.com/channel/UCU8neUKVasKCRomE1yV8Yuw" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://newsday.com.ng/"><img itemprop="logo" src="https://newsday.com.ng/wp-content/uploads/2021/05/logo-1-1.png" alt="NewsDay" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://newsday.com.ng/"><img src="https://newsday.com.ng/wp-content/uploads/2021/05/logo-2.png" alt="NewsDay" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">NewsDay</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Terrorists vow to abduct Buhari, El-Rufai,  flog abducted passengers</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-news-container"><ul id="menu-news-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33788"><a href="https://newsday.com.ng/home/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/news/">NEWS</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/yabatech-graduating-student-dies-after-falling-off-car-during-sign-out-celebration/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/07/YabaTech-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>Yabatech graduating student dies after falling off car during sign-out celebration</p></a></li><li><a href="https://newsday.com.ng/terrorists-vow-to-abduct-buhari-el-rufai-flog-abducted-passengers/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/07/abuja-kaduna-train-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/07/abuja-kaduna-train-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2022/07/abuja-kaduna-train-1000x600.jpg 1000w, https://newsday.com.ng/wp-content/uploads/2022/07/abuja-kaduna-train-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Terrorists vow to abduct Buhari, El-Rufai,  flog abducted passengers</p></a></li><li><a href="https://newsday.com.ng/airlines-tell-passengers-to-prepare-for-flight-disruptions-over-scarcity-of-aviation-fuel/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/07/aviation-fuel-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/07/aviation-fuel-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2022/07/aviation-fuel-1000x600.jpg 1000w, https://newsday.com.ng/wp-content/uploads/2022/07/aviation-fuel-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Airlines tell passengers to prepare for flight disruptions over scarcity of aviation fuel</p></a></li><li><a href="https://newsday.com.ng/fg-releases-admissions-list-into-110-unity-colleges/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2021/11/Adamu-Adamu-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2021/11/Adamu-Adamu-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2021/11/Adamu-Adamu-1000x600.jpg 1000w, https://newsday.com.ng/wp-content/uploads/2021/11/Adamu-Adamu-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>FG releases admissions list into 110 Unity Colleges</p></a></li><li><a href="https://newsday.com.ng/obi-bianca-putin-asuu-strike-top-nigerians-google-search-in-h1/"><div class="mvp-mega-img"><img width="400" height="236" src="https://newsday.com.ng/wp-content/uploads/2020/10/google.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2020/10/google.jpg 747w, https://newsday.com.ng/wp-content/uploads/2020/10/google-300x177.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Obi, Bianca, Putin, ASUU strike top Nigerians’ Google search in H1</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/business/">BUSINESS</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/us-weekly-jobless-claims-unexpectedly-jump-to-8-month-high/"><div class="mvp-mega-img"><img width="300" height="168" src="https://newsday.com.ng/wp-content/uploads/2022/02/jobs.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>US weekly jobless claims unexpectedly jump to 8-month high</p></a></li><li><a href="https://newsday.com.ng/the-european-central-bank-about-to-go-big-on-its-first-rate-hike-in-11-years/"><div class="mvp-mega-img"><img width="194" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/07/EU-Banks-194x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>The European Central Bank about to go big on its first rate hike in 11 years</p></a></li><li><a href="https://newsday.com.ng/stock-futures-slip-after-nasdaqs-rally-as-investors-digest-corporate-earnings/"><div class="mvp-mega-img"><img width="300" height="168" src="https://newsday.com.ng/wp-content/uploads/2022/03/us-stocks.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>Stock futures slip after Nasdaq’s rally as investors digest corporate earnings</p></a></li><li><a href="https://newsday.com.ng/russia-resumes-gas-flows-to-europe-after-fears-of-a-total-shutdown/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/07/Russia-gas-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/07/Russia-gas-400x240.jpeg 400w, https://newsday.com.ng/wp-content/uploads/2022/07/Russia-gas-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Russia resumes gas flows to Europe after fears of a total shutdown</p></a></li><li><a href="https://newsday.com.ng/outrage-as-cbn-raises-interest-rate-again/"><div class="mvp-mega-img"><img width="396" height="240" src="https://newsday.com.ng/wp-content/uploads/2015/07/CBN.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2015/07/CBN.jpg 412w, https://newsday.com.ng/wp-content/uploads/2015/07/CBN-300x182.jpg 300w, https://newsday.com.ng/wp-content/uploads/2015/07/CBN-121x73.jpg 121w" sizes="(max-width: 396px) 100vw, 396px" /></div><p>Outrage as CBN raises interest rate again</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/politics/">POLITICS</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/tinubu-missing-as-buhari-meets-with-apc-stakeholders/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/07/Buhari-4-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Tinubu absent as Buhari meets APC stakeholders" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/07/Buhari-4-400x240.png 400w, https://newsday.com.ng/wp-content/uploads/2022/07/Buhari-4-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Tinubu missing as Buhari meets with APC stakeholders</p></a></li><li><a href="https://newsday.com.ng/photos-shettima-inaugurates-excos-of-the-arewa-women-for-tinubu/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/07/Shettima-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/07/Shettima-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2022/07/Shettima-1000x600.jpg 1000w, https://newsday.com.ng/wp-content/uploads/2022/07/Shettima-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>PHOTOS: Shettima inaugurates Excos of the Arewa Women For Tinubu</p></a></li><li><a href="https://newsday.com.ng/tinubu-bishop-who-attended-apcs-unveiling-of-shettima-opens-up/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/07/Fake-Bishops-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/07/Fake-Bishops-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2022/07/Fake-Bishops-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Tinubu: ‘Bishop’ who attended APC’s unveiling of Shettima opens up</p></a></li><li><a href="https://newsday.com.ng/obi-visits-oyedepo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/07/Obi-1-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/07/Obi-1-400x240.png 400w, https://newsday.com.ng/wp-content/uploads/2022/07/Obi-1-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Obi visits Oyedepo</p></a></li><li><a href="https://newsday.com.ng/running-mate-shettima-zulum-storm-aso-rock-after-unveiling/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/07/Buhari-3-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Running Mate: Shettima, Zulum Storm Aso Rock After Unveiling" loading="lazy" /></div><p>Running Mate: Shettima, Zulum storm Aso Rock after unveiling</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/sports/">SPORTS</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/xavi-reveals-two-reasons-why-de-jong-may-leave-barcelona/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2021/11/xavi-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Xavi" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2021/11/xavi-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2021/11/xavi-1000x600.jpg 1000w, https://newsday.com.ng/wp-content/uploads/2021/11/xavi-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Xavi reveals two reasons why De Jong may leave Barcelona</p></a></li><li><a href="https://newsday.com.ng/transfer-ten-hag-blocks-man-utd-striker-from-leaving-because-of-ronaldo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/04/Erik-ten-hag-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/04/Erik-ten-hag-1-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2022/04/Erik-ten-hag-1-1000x600.jpg 1000w, https://newsday.com.ng/wp-content/uploads/2022/04/Erik-ten-hag-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Transfer: Ten Hag blocks Man Utd striker from leaving because of Ronaldo</p></a></li><li><a href="https://newsday.com.ng/sadio-mane-named-african-footballer-of-the-year-ahead-of-mo-salah-and-edouard-mendy/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/07/Mane-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Sadio Mane named African Footballer of the Year" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/07/Mane-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2022/07/Mane-1000x600.jpg 1000w, https://newsday.com.ng/wp-content/uploads/2022/07/Mane-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Sadio Mane named African Footballer of the Year ahead of Mo Salah and Edouard Mendy</p></a></li><li><a href="https://newsday.com.ng/wayne-rooneys-dc-united-thrashed-6-2-by-bayern-munich-as-sadio-mane-and-matthijs-de-ligt-score-on-debuts/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/07/Bayern-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/07/Bayern-400x240.png 400w, https://newsday.com.ng/wp-content/uploads/2022/07/Bayern-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Wayne Rooney’s DC United thrashed 6-2 by Bayern Munich as Sadio Mane and Matthijs de Ligt score on debuts</p></a></li><li><a href="https://newsday.com.ng/barcelona-boss-xavi-finally-allowed-into-usa-after-visa-issues-caused-by-trips-to-iran-when-playing-for-al-sadd/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/07/XAVI-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Barcelona boss is finally ALLOWED into USA after visa issues caused by trips to Iran when playing for Al Sadd" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/07/XAVI-400x240.png 400w, https://newsday.com.ng/wp-content/uploads/2022/07/XAVI-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Barcelona boss, Xavi finally allowed into USA after visa issues caused by trips to Iran when playing for Al Sadd</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/entertainment/">ENTERTAINMENT</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/kid-rock-cancels-show-audience-trashes-venue/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/07/cris-rock-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/07/cris-rock-400x240.png 400w, https://newsday.com.ng/wp-content/uploads/2022/07/cris-rock-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Kid Rock cancels show, audience trashes venue</p></a></li><li><a href="https://newsday.com.ng/ricky-martin-performs-for-the-first-time-after-incest-case-is-dismissed/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/07/Ricky-Martin-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Ricky Martin" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/07/Ricky-Martin-400x240.png 400w, https://newsday.com.ng/wp-content/uploads/2022/07/Ricky-Martin-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Ricky Martin performs for the first time after incest case is dismissed</p></a></li><li><a href="https://newsday.com.ng/51342-2/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/07/emmy-1-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/07/emmy-1-400x240.png 400w, https://newsday.com.ng/wp-content/uploads/2022/07/emmy-1-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>2022 Emmy Nominations: The complete list</p></a></li><li><a href="https://newsday.com.ng/peter-okoye-announces-release-of-new-p-square-singles/"><div class="mvp-mega-img"><img width="400" height="213" src="https://newsday.com.ng/wp-content/uploads/2016/02/P-square-34.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2016/02/P-square-34.png 777w, https://newsday.com.ng/wp-content/uploads/2016/02/P-square-34-300x160.png 300w, https://newsday.com.ng/wp-content/uploads/2016/02/P-square-34-768x409.png 768w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Peter Okoye announces release of new P-Square singles</p></a></li><li><a href="https://newsday.com.ng/simi-becomes-first-female-artiste-to-reach-100m-streams-on-boomplay/"><div class="mvp-mega-img"><img width="347" height="240" src="https://newsday.com.ng/wp-content/uploads/2021/01/Simi.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2021/01/Simi.jpg 650w, https://newsday.com.ng/wp-content/uploads/2021/01/Simi-300x208.jpg 300w" sizes="(max-width: 347px) 100vw, 347px" /></div><p>Simi becomes first female artiste to reach 100m streams on Boomplay</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7342 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/celebrities/">CELEBRITIES</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/ben-affleck-nods-off-during-cruise-following-vegas-wedding-and-paris-honeymoon/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/07/Ben-Affeck-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/07/Ben-Affeck-400x240.png 400w, https://newsday.com.ng/wp-content/uploads/2022/07/Ben-Affeck-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Ben Affleck nods off during cruise following Vegas wedding and Paris honeymoon</p></a></li><li><a href="https://newsday.com.ng/chelsea-handler-celebrates-jennifer-lopez-and-ben-affleck-finding-love-again-after-her-own-breakup/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/07/lopez-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/07/lopez-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2022/07/lopez-1000x600.jpg 1000w, https://newsday.com.ng/wp-content/uploads/2022/07/lopez-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Chelsea Handler celebrates Jennifer Lopez and Ben Affleck finding love again after her own breakup</p></a></li><li><a href="https://newsday.com.ng/meghan-markle-flirted-with-rory-mcilroy-used-him-to-promote-herself/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/07/Meghan-Markle-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/07/Meghan-Markle-400x240.png 400w, https://newsday.com.ng/wp-content/uploads/2022/07/Meghan-Markle-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Meghan Markle flirted with Rory McIlroy, ‘used him to promote herself</p></a></li><li><a href="https://newsday.com.ng/big-sean-and-pregnant-jhene-aiko-pose-nude-in-steamy-maternity-shoot/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/07/Big-Sean-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>Big Sean and pregnant Jhené Aiko pose nude in steamy maternity shoot</p></a></li><li><a href="https://newsday.com.ng/elvis-actress-and-singer-shonka-dukureh-found-dead-by-one-of-her-children-at-her-nashville-apartment/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/07/Shonka-Dukureh-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/07/Shonka-Dukureh-400x240.png 400w, https://newsday.com.ng/wp-content/uploads/2022/07/Shonka-Dukureh-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>&#8216;Elvis&#8217; actress and singer, Shonka Dukureh found dead by one of her children at her Nashville apartment</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/odd-news/">Odd News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/california-twins-born-in-different-years/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/01/twins-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>California twins born in different years</p></a></li><li><a href="https://newsday.com.ng/woman-in-love-with-colour-pink-marries-it-and-vows-to-never-wear-another-shade/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/01/woman-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/01/woman-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2022/01/woman-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Woman in love with colour pink marries it and vows to never wear another shade</p></a></li><li><a href="https://newsday.com.ng/dog-eats-drunk-herbalists-private-parts-in-calabar/"><div class="mvp-mega-img"><img width="290" height="174" src="https://newsday.com.ng/wp-content/uploads/2021/12/dog.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Dog eats drunk herbalist’s private parts" loading="lazy" /></div><p>Dog eats drunk herbalist’s private parts in Calabar</p></a></li><li><a href="https://newsday.com.ng/watch-woman-says-i-do-to-the-holy-spirit/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2021/06/marriage-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2021/06/marriage-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2021/06/marriage-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>WATCH: Woman says I do to the holy spirit:</p></a></li><li><a href="https://newsday.com.ng/dead-body-of-missing-man-found-inside-giant-dinosaur-statue/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2021/05/dinour-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>Dead body of missing man found inside giant dinosaur statue</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/jobs/">Jobs</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/these-are-the-5-most-boring-and-exciting-jobs-in-the-world-according-to-a-recent-study/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/03/bored-worker-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/03/bored-worker-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2022/03/bored-worker-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>These are the 5 most ‘boring’ — and exciting — jobs in the world, according to a recent study</p></a></li><li><a href="https://newsday.com.ng/the-10-most-searched-jobs-in-the-u-s-according-to-google-and-how-much-they-pay/"><div class="mvp-mega-img"><img width="300" height="168" src="https://newsday.com.ng/wp-content/uploads/2022/02/jobs.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>The 10 most-searched jobs in the U.S., according to Google—and how much they pay</p></a></li><li><a href="https://newsday.com.ng/these-are-the-top-companies-to-work-for-in-the-uk-in-2022-according-to-glassdoor/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/01/work-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/01/work-400x240.jpeg 400w, https://newsday.com.ng/wp-content/uploads/2022/01/work-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>These are the top companies to work for in the UK in 2022, according to Glassdoor</p></a></li><li><a href="https://newsday.com.ng/the-top-5-most-in-demand-tech-jobs-in-2022/"><div class="mvp-mega-img"><img width="320" height="240" src="https://newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg 800w, https://newsday.com.ng/wp-content/uploads/2016/07/jobs-300x225.jpg 300w, https://newsday.com.ng/wp-content/uploads/2016/07/jobs-768x576.jpg 768w, https://newsday.com.ng/wp-content/uploads/2016/07/jobs-45x35.jpg 45w" sizes="(max-width: 320px) 100vw, 320px" /></div><p>The top 5 most in demand tech-jobs in 2022</p></a></li><li><a href="https://newsday.com.ng/dangote-academy-application-now-open/"><div class="mvp-mega-img"><img width="400" height="215" src="https://newsday.com.ng/wp-content/uploads/2020/02/dangote.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2020/02/dangote.jpg 1038w, https://newsday.com.ng/wp-content/uploads/2020/02/dangote-300x161.jpg 300w, https://newsday.com.ng/wp-content/uploads/2020/02/dangote-1024x549.jpg 1024w, https://newsday.com.ng/wp-content/uploads/2020/02/dangote-768x412.jpg 768w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Dangote Academy application now open</p></a></li></ul></div></div></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://newsday.com.ng/terrorists-vow-to-abduct-buhari-el-rufai-flog-abducted-passengers/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																	<header id="mvp-post-head" class="left relative">
										<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://newsday.com.ng/category/news/"><span class="mvp-post-cat left">NEWS</span></a></h3>
										<h1 class="mvp-post-title left entry-title" itemprop="headline">Terrorists vow to abduct Buhari, El-Rufai,  flog abducted passengers</h1>
																															<div class="mvp-author-info-wrap left relative">
												<div class="mvp-author-info-thumb left relative">
													<img alt='' src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>												</div><!--mvp-author-info-thumb-->
												<div class="mvp-author-info-text left relative">
													<div class="mvp-author-info-date left relative">
														<p>Published</p> <span class="mvp-post-date">1 day ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-07-24">July 24, 2022</time></span>
														<meta itemprop="dateModified" content="2022-07-24"/>
													</div><!--mvp-author-info-date-->
													<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://newsday.com.ng/author/lekanoladeindeyahoo-com/" title="Posts by Online Editor" rel="author">Online Editor</a></span> 													</div><!--mvp-author-info-name-->
												</div><!--mvp-author-info-text-->
											</div><!--mvp-author-info-wrap-->
																			</header>
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="1280" height="720" src="https://newsday.com.ng/wp-content/uploads/2022/07/abuja-kaduna-train.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://newsday.com.ng/wp-content/uploads/2022/07/abuja-kaduna-train.jpg 1280w, https://newsday.com.ng/wp-content/uploads/2022/07/abuja-kaduna-train-300x169.jpg 300w, https://newsday.com.ng/wp-content/uploads/2022/07/abuja-kaduna-train-1024x576.jpg 1024w, https://newsday.com.ng/wp-content/uploads/2022/07/abuja-kaduna-train-768x432.jpg 768w" sizes="(max-width: 1280px) 100vw, 1280px" />																								<meta itemprop="url" content="https://newsday.com.ng/wp-content/uploads/2022/07/abuja-kaduna-train-1000x600.jpg">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																									<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														
<p>The abductors of the abducted Kaduna-Abuja train passengers have released another video where the victims were being flogged by the terrorists.</p>



<p>The terrorists had attacked the Abuja-Kaduna train on March 28, killing eight and kidnapping no fewer than 61 passengers.</p>



<p>The Managing Director of the Bank of the Agriculture, Alwan Hassan, was the first to be released after reportedly paying a N100 million ransom on April 7.</p>



<p>75 days after the incidents, the terrorists released 11 persons held in captivity which according to Tukur Mamu, the negotiator and media consultant to the Islamic cleric, Sheikh Ahmad Gumi, described as was achieved “following a series of robust engagement with the terrorists and with the approval of the Federal Government.”</p>



<p>However, on July 9, seven of the victims were later released after reportedly paying N800 million ransom.</p>



<p>The remaining 43 victims were told to pay N100 million to secure the release of their loved ones.</p>



<p>In the two minutes, 50 seconds video sighted by our correspondent on Sunday, the male victims were crying as they were being flogged by the terrorists.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.57 -->
<div class="quads-location quads-ad46790 " id="quads-ad46790" style="float:none;margin:0px 3px 3px 3px;padding:0px;">
<script type="text/javascript">
	atOptions = {
		'key' : '3223f62160f8f014856f101b20da6837',
		'format' : 'iframe',
		'height' : 60,
		'width' : 468,
		'params' : {}
	};
	document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's' : '') + '://www.effectivedisplayformats.com/3223f62160f8f014856f101b20da6837/invoke.js"></scr' + 'ipt>');
</script>
</div>




<p>One of the victims, a male said the terrorists don’t plan to keep them hostage for more than a week, except for the laxity of the Federal Government in paying up the demanded ransom.</p>



<p>He also called on the international community and the United Nations to come to their rescue as the Nigerian government was not showing any interest in setting them free.</p>



<p>One of the terrorists in the video vowed to abduct the President, Major General Muhammadu Buhari (retd.), Kaduna State Governor, Nasiru El-Rufai and other prominent Nigerians and destabilise the country if their demands were not met.</p>



<p>The terrorists also threatened to kill and sell off some of the remaining Kaduna-Abuja train passengers in their custody.</p>



<p>He said, “This is our message to the government of Nigeria and just as you have seen these people here, by God’s grace, you will see your leaders; your senators and governors will come before us. These ones you are seeing here, we will keep some as our slaves and sell them off just as our Imam told you in the past.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.57 -->
<div class="quads-location quads-ad46789 " id="quads-ad46789" style="float:none;margin:0px 3px 3px 3px;padding:0px;">
<script type="text/javascript">
	atOptions = {
		'key' : '02c9994958cab2f34ed0d4cb6ff199d3',
		'format' : 'iframe',
		'height' : 250,
		'width' : 300,
		'params' : {}
	};
	document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's' : '') + '://www.effectivedisplayformats.com/02c9994958cab2f34ed0d4cb6ff199d3/invoke.js"></scr' + 'ipt>');
</script>
</div>




<p>“Just like the Chibok girls that were sold off, we will equally sell these ones as slaves. If you don’t adhere to our demands, we will kill the ones we need to kill and sell the remaining. By God’s grace, El-Rufai, Buhari, we will bring you here.”</p>

<!-- WP QUADS Content Ad Plugin v. 2.0.57 -->
<div class="quads-location quads-ad39160 " id="quads-ad39160" style="float:none;margin:0px 3px 3px 3px;padding:0px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3831532715423020"
     crossorigin="anonymous"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-cr-97+34+nq-23"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="8976654624"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://newsday.com.ng/terrorists-vow-to-abduct-buhari-el-rufai-flog-abducted-passengers/" data-a2a-title="Terrorists vow to abduct Buhari, El-Rufai,  flog abducted passengers"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fnewsday.com.ng%2Fterrorists-vow-to-abduct-buhari-el-rufai-flog-abducted-passengers%2F&amp;linkname=Terrorists%20vow%20to%20abduct%20Buhari%2C%20El-Rufai%2C%20%20flog%20abducted%20passengers" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fnewsday.com.ng%2Fterrorists-vow-to-abduct-buhari-el-rufai-flog-abducted-passengers%2F&amp;linkname=Terrorists%20vow%20to%20abduct%20Buhari%2C%20El-Rufai%2C%20%20flog%20abducted%20passengers" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fnewsday.com.ng%2Fterrorists-vow-to-abduct-buhari-el-rufai-flog-abducted-passengers%2F&amp;linkname=Terrorists%20vow%20to%20abduct%20Buhari%2C%20El-Rufai%2C%20%20flog%20abducted%20passengers" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://newsday.com.ng/tag/featuredpost/" rel="tag">Featured Post</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																	<div class="mvp-next-post-wrap right relative">
																		<a href="https://newsday.com.ng/yabatech-graduating-student-dies-after-falling-off-car-during-sign-out-celebration/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-next-cont-out left relative">
																				<div class="mvp-next-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Up Next</span>
																						<p>Yabatech graduating student dies after falling off car during sign-out celebration</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-next-cont-in-->
																				<span class="mvp-next-arr fa fa-chevron-right right"></span>
																			</div><!--mvp-prev-next-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-next-post-wrap-->
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://newsday.com.ng/airlines-tell-passengers-to-prepare-for-flight-disruptions-over-scarcity-of-aviation-fuel/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Airlines tell passengers to prepare for flight disruptions over scarcity of aviation fuel</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://newsday.com.ng/wp-content/uploads/2021/05/logo-1-1.png"/>
																	<meta itemprop="url" content="https://newsday.com.ng/wp-content/uploads/2021/05/logo-1-1.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="NewsDay">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsday 15 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="4592286999"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://newsday.com.ng/yabatech-graduating-student-dies-after-falling-off-car-during-sign-out-celebration/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/07/YabaTech-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />									<img width="80" height="80" src="https://newsday.com.ng/wp-content/uploads/2022/07/YabaTech-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/07/YabaTech-80x80.png 80w, https://newsday.com.ng/wp-content/uploads/2022/07/YabaTech-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Yabatech graduating student dies after falling off car during sign-out celebration</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://newsday.com.ng/kid-rock-cancels-show-audience-trashes-venue/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/07/cris-rock-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/07/cris-rock-400x240.png 400w, https://newsday.com.ng/wp-content/uploads/2022/07/cris-rock-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://newsday.com.ng/wp-content/uploads/2022/07/cris-rock-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/07/cris-rock-80x80.png 80w, https://newsday.com.ng/wp-content/uploads/2022/07/cris-rock-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Kid Rock cancels show, audience trashes venue</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://newsday.com.ng/xavi-reveals-two-reasons-why-de-jong-may-leave-barcelona/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2021/11/xavi-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Xavi" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2021/11/xavi-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2021/11/xavi-1000x600.jpg 1000w, https://newsday.com.ng/wp-content/uploads/2021/11/xavi-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://newsday.com.ng/wp-content/uploads/2021/11/xavi-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Xavi" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2021/11/xavi-80x80.jpg 80w, https://newsday.com.ng/wp-content/uploads/2021/11/xavi-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Xavi reveals two reasons why De Jong may leave Barcelona</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://newsday.com.ng/ricky-martin-performs-for-the-first-time-after-incest-case-is-dismissed/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/07/Ricky-Martin-400x240.png" class="mvp-reg-img wp-post-image" alt="Ricky Martin" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/07/Ricky-Martin-400x240.png 400w, https://newsday.com.ng/wp-content/uploads/2022/07/Ricky-Martin-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://newsday.com.ng/wp-content/uploads/2022/07/Ricky-Martin-80x80.png" class="mvp-mob-img wp-post-image" alt="Ricky Martin" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/07/Ricky-Martin-80x80.png 80w, https://newsday.com.ng/wp-content/uploads/2022/07/Ricky-Martin-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Ricky Martin performs for the first time after incest case is dismissed</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://newsday.com.ng/ben-affleck-nods-off-during-cruise-following-vegas-wedding-and-paris-honeymoon/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/07/Ben-Affeck-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/07/Ben-Affeck-400x240.png 400w, https://newsday.com.ng/wp-content/uploads/2022/07/Ben-Affeck-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://newsday.com.ng/wp-content/uploads/2022/07/Ben-Affeck-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/07/Ben-Affeck-80x80.png 80w, https://newsday.com.ng/wp-content/uploads/2022/07/Ben-Affeck-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Ben Affleck nods off during cruise following Vegas wedding and Paris honeymoon</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://newsday.com.ng/airlines-tell-passengers-to-prepare-for-flight-disruptions-over-scarcity-of-aviation-fuel/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/07/aviation-fuel-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/07/aviation-fuel-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2022/07/aviation-fuel-1000x600.jpg 1000w, https://newsday.com.ng/wp-content/uploads/2022/07/aviation-fuel-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://newsday.com.ng/wp-content/uploads/2022/07/aviation-fuel-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/07/aviation-fuel-80x80.jpg 80w, https://newsday.com.ng/wp-content/uploads/2022/07/aviation-fuel-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Airlines tell passengers to prepare for flight disruptions over scarcity of aviation fuel</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments" class="mvp-com-click-id-52025 mvp-com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/terrorists-vow-to-abduct-buhari-el-rufai-flog-abducted-passengers/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://newsday.com.ng/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='52025' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="43907c8062" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="62"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://newsday.com.ng/category/news/"><span class="mvp-post-cat left">NEWS</span></a></h3>
												<h1 class="mvp-post-title left">Yabatech graduating student dies after falling off car during sign-out celebration</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">13 hours ago</span> <p>on</p> <span class="mvp-post-date">July 24, 2022</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://newsday.com.ng/author/lekanoladeindeyahoo-com/" title="Posts by Online Editor" rel="author">Online Editor</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="500" height="266" src="https://newsday.com.ng/wp-content/uploads/2022/07/YabaTech.png" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/07/YabaTech.png 500w, https://newsday.com.ng/wp-content/uploads/2022/07/YabaTech-300x160.png 300w" sizes="(max-width: 500px) 100vw, 500px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														
<p>Yabatech graduating student of Yaba College of Technology (YABATECH) in Lagos, identified as Abraham is dead.<br>Abraham died on Friday while celebrating with his coursemates after their final examination at school.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.57 -->
<div class="quads-location quads-ad46789 " id="quads-ad46789" style="float:none;margin:0px 3px 3px 3px;padding:0px;">
<script type="text/javascript">
	atOptions = {
		'key' : '02c9994958cab2f34ed0d4cb6ff199d3',
		'format' : 'iframe',
		'height' : 250,
		'width' : 300,
		'params' : {}
	};
	document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's' : '') + '://www.effectivedisplayformats.com/02c9994958cab2f34ed0d4cb6ff199d3/invoke.js"></scr' + 'ipt>');
</script>
</div>

<!-- WP QUADS Content Ad Plugin v. 2.0.57 -->
<div class="quads-location quads-ad46790 " id="quads-ad46790" style="float:none;margin:0px 3px 3px 3px;padding:0px;">
<script type="text/javascript">
	atOptions = {
		'key' : '3223f62160f8f014856f101b20da6837',
		'format' : 'iframe',
		'height' : 60,
		'width' : 468,
		'params' : {}
	};
	document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's' : '') + '://www.effectivedisplayformats.com/3223f62160f8f014856f101b20da6837/invoke.js"></scr' + 'ipt>');
</script>
</div>




<p>Abraham was dancing on a car during the sign-out celebration and fell off the moving vehicle, after which he became unconscious. Efforts by his course mates to resuscitate him were abortive as he passed away a few minutes after.<br>The deceased who was studying computer engineering was reported to be the only child of his parents.<br>The National Association of Polytechnic Students confirmed the incident.<br>“With pain in our hearts, we announce the passing on to glory of one of us. Abraham, a part-time finalist of Computer Engineering, also the only son of his parents was reportedly part of an entourage of students driving round campus celebrating their success. But met ill luck as he fell off the moving vehicle and sustained severe injuries to the head,” Yusuf Ridwan, the association president said in a statement.Graduating Student Dies After Falling Off Car During Sign-Out Celebration</p>

<!-- WP QUADS Content Ad Plugin v. 2.0.57 -->
<div class="quads-location quads-ad39160 " id="quads-ad39160" style="float:none;margin:0px 3px 3px 3px;padding:0px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3831532715423020"
     crossorigin="anonymous"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-cr-97+34+nq-23"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="8976654624"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://newsday.com.ng/yabatech-graduating-student-dies-after-falling-off-car-during-sign-out-celebration/" data-a2a-title="Yabatech graduating student dies after falling off car during sign-out celebration"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fnewsday.com.ng%2Fyabatech-graduating-student-dies-after-falling-off-car-during-sign-out-celebration%2F&amp;linkname=Yabatech%20graduating%20student%20dies%20after%20falling%20off%20car%20during%20sign-out%20celebration" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fnewsday.com.ng%2Fyabatech-graduating-student-dies-after-falling-off-car-during-sign-out-celebration%2F&amp;linkname=Yabatech%20graduating%20student%20dies%20after%20falling%20off%20car%20during%20sign-out%20celebration" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fnewsday.com.ng%2Fyabatech-graduating-student-dies-after-falling-off-car-during-sign-out-celebration%2F&amp;linkname=Yabatech%20graduating%20student%20dies%20after%20falling%20off%20car%20during%20sign-out%20celebration" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://newsday.com.ng/yabatech-graduating-student-dies-after-falling-off-car-during-sign-out-celebration/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://newsday.com.ng/category/news/"><span class="mvp-post-cat left">NEWS</span></a></h3>
												<h1 class="mvp-post-title left">Airlines tell passengers to prepare for flight disruptions over scarcity of aviation fuel</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">2 days ago</span> <p>on</p> <span class="mvp-post-date">July 23, 2022</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://newsday.com.ng/author/lekanoladeindeyahoo-com/" title="Posts by Online Editor" rel="author">Online Editor</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1280" height="720" src="https://newsday.com.ng/wp-content/uploads/2022/07/aviation-fuel.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/07/aviation-fuel.jpg 1280w, https://newsday.com.ng/wp-content/uploads/2022/07/aviation-fuel-300x169.jpg 300w, https://newsday.com.ng/wp-content/uploads/2022/07/aviation-fuel-1024x576.jpg 1024w, https://newsday.com.ng/wp-content/uploads/2022/07/aviation-fuel-768x432.jpg 768w" sizes="(max-width: 1280px) 100vw, 1280px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														
<p>The umbrella body for domestic airlines in the country, Airline Operators of Nigeria, has notified passengers of air transport services that the sector has been hit by a major crisis of acute scarcity of Jet A1.</p>



<p>Similarly, the management of Ibom Air has alerted its passengers of impending flight cancellations due to the continuous unavailability of aviation fuel in the country.</p>



<p>Ibom Air stated that the fuel scarcity had greatly impeded on its operations, adding that it might now result in some flights being cancelled.</p>



<p>The airline made the disclosure on Friday in a statement signed by its General Manager, Marketing and Communication, Aniekan Essienette.</p>



<p>The statement reads in part: “While this situation is unprecedented and disruptive to our value proposition, we assure you that it is as distressing to us as it is to you.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.57 -->
<div class="quads-location quads-ad46790 " id="quads-ad46790" style="float:none;margin:0px 3px 3px 3px;padding:0px;">
<script type="text/javascript">
	atOptions = {
		'key' : '3223f62160f8f014856f101b20da6837',
		'format' : 'iframe',
		'height' : 60,
		'width' : 468,
		'params' : {}
	};
	document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's' : '') + '://www.effectivedisplayformats.com/3223f62160f8f014856f101b20da6837/invoke.js"></scr' + 'ipt>');
</script>
</div>




<p>“As Ibom Air, we will continue to do everything in our power to operate our flight schedule as close to 100% as possible while looking forward to normalcy being restored at the earliest.</p>



<p>“Thank you for your patience and understanding,” the statement partly read.</p>



<p>AON’s spokesperson, Prof. Obiora Okonkwo, in a statement titled ‘PUBLIC NOTIFICATION ON ACUTE SHORTAGE OF AVIATION FUEL AND FLIGHT DISRUPTIONS’ said, “This is a foreseen but unintended consequence of the aviation fuel scarcity in the country.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.57 -->
<div class="quads-location quads-ad46789 " id="quads-ad46789" style="float:none;margin:0px 3px 3px 3px;padding:0px;">
<script type="text/javascript">
	atOptions = {
		'key' : '02c9994958cab2f34ed0d4cb6ff199d3',
		'format' : 'iframe',
		'height' : 250,
		'width' : 300,
		'params' : {}
	};
	document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's' : '') + '://www.effectivedisplayformats.com/02c9994958cab2f34ed0d4cb6ff199d3/invoke.js"></scr' + 'ipt>');
</script>
</div>




<p>“We, therefore, plead for the understanding of the travelling public to bear with our members as efforts are currently being made to address the development and restore normal flight operations,” he said.</p>

<!-- WP QUADS Content Ad Plugin v. 2.0.57 -->
<div class="quads-location quads-ad39160 " id="quads-ad39160" style="float:none;margin:0px 3px 3px 3px;padding:0px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3831532715423020"
     crossorigin="anonymous"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-cr-97+34+nq-23"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="8976654624"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://newsday.com.ng/airlines-tell-passengers-to-prepare-for-flight-disruptions-over-scarcity-of-aviation-fuel/" data-a2a-title="Airlines tell passengers to prepare for flight disruptions over scarcity of aviation fuel"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fnewsday.com.ng%2Fairlines-tell-passengers-to-prepare-for-flight-disruptions-over-scarcity-of-aviation-fuel%2F&amp;linkname=Airlines%20tell%20passengers%20to%20prepare%20for%20flight%20disruptions%20over%20scarcity%20of%20aviation%20fuel" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fnewsday.com.ng%2Fairlines-tell-passengers-to-prepare-for-flight-disruptions-over-scarcity-of-aviation-fuel%2F&amp;linkname=Airlines%20tell%20passengers%20to%20prepare%20for%20flight%20disruptions%20over%20scarcity%20of%20aviation%20fuel" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fnewsday.com.ng%2Fairlines-tell-passengers-to-prepare-for-flight-disruptions-over-scarcity-of-aviation-fuel%2F&amp;linkname=Airlines%20tell%20passengers%20to%20prepare%20for%20flight%20disruptions%20over%20scarcity%20of%20aviation%20fuel" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://newsday.com.ng/airlines-tell-passengers-to-prepare-for-flight-disruptions-over-scarcity-of-aviation-fuel/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://newsday.com.ng/category/news/"><span class="mvp-post-cat left">NEWS</span></a></h3>
												<h1 class="mvp-post-title left">FG releases admissions list into 110 Unity Colleges</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">2 days ago</span> <p>on</p> <span class="mvp-post-date">July 22, 2022</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://newsday.com.ng/author/lekanoladeindeyahoo-com/" title="Posts by Online Editor" rel="author">Online Editor</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1200" height="675" src="https://newsday.com.ng/wp-content/uploads/2021/11/Adamu-Adamu.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2021/11/Adamu-Adamu.jpg 1200w, https://newsday.com.ng/wp-content/uploads/2021/11/Adamu-Adamu-300x169.jpg 300w, https://newsday.com.ng/wp-content/uploads/2021/11/Adamu-Adamu-1024x576.jpg 1024w, https://newsday.com.ng/wp-content/uploads/2021/11/Adamu-Adamu-768x432.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														
<p>The Federal Government, on Friday, released the list of admissions into the 110 Unity Colleges across the country.</p>



<p>Director of Press, Federal Ministry of Education, Mr Benjamin Goong made the announcement on Friday.</p>



<p>Goong advised parents to log on to the ministry’s website to check for the names of their wards.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.57 -->
<div class="quads-location quads-ad46790 " id="quads-ad46790" style="float:none;margin:0px 3px 3px 3px;padding:0px;">
<script type="text/javascript">
	atOptions = {
		'key' : '3223f62160f8f014856f101b20da6837',
		'format' : 'iframe',
		'height' : 60,
		'width' : 468,
		'params' : {}
	};
	document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's' : '') + '://www.effectivedisplayformats.com/3223f62160f8f014856f101b20da6837/invoke.js"></scr' + 'ipt>');
</script>
</div>




<p>He said parents could also check the admission status at the school they applied.</p>



<p>According to him, limited vacancies still exist in some unity colleges.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.57 -->
<div class="quads-location quads-ad46789 " id="quads-ad46789" style="float:none;margin:0px 3px 3px 3px;padding:0px;">
<script type="text/javascript">
	atOptions = {
		'key' : '02c9994958cab2f34ed0d4cb6ff199d3',
		'format' : 'iframe',
		'height' : 250,
		'width' : 300,
		'params' : {}
	};
	document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's' : '') + '://www.effectivedisplayformats.com/02c9994958cab2f34ed0d4cb6ff199d3/invoke.js"></scr' + 'ipt>');
</script>
</div>




<p>He said admission is ongoing in such schools with available vacancies.</p>

<!-- WP QUADS Content Ad Plugin v. 2.0.57 -->
<div class="quads-location quads-ad39160 " id="quads-ad39160" style="float:none;margin:0px 3px 3px 3px;padding:0px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3831532715423020"
     crossorigin="anonymous"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-cr-97+34+nq-23"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="8976654624"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://newsday.com.ng/fg-releases-admissions-list-into-110-unity-colleges/" data-a2a-title="FG releases admissions list into 110 Unity Colleges"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fnewsday.com.ng%2Ffg-releases-admissions-list-into-110-unity-colleges%2F&amp;linkname=FG%20releases%20admissions%20list%20into%20110%20Unity%20Colleges" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fnewsday.com.ng%2Ffg-releases-admissions-list-into-110-unity-colleges%2F&amp;linkname=FG%20releases%20admissions%20list%20into%20110%20Unity%20Colleges" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fnewsday.com.ng%2Ffg-releases-admissions-list-into-110-unity-colleges%2F&amp;linkname=FG%20releases%20admissions%20list%20into%20110%20Unity%20Colleges" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://newsday.com.ng/fg-releases-admissions-list-into-110-unity-colleges/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="mvp_ad_widget-2" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsday 13 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="9757516595"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section>
		<section id="recent-posts-5" class="mvp-side-widget widget_recent_entries">
		<div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Latest News</span></h4></div>
		<ul>
											<li>
					<a href="https://newsday.com.ng/yabatech-graduating-student-dies-after-falling-off-car-during-sign-out-celebration/">Yabatech graduating student dies after falling off car during sign-out celebration</a>
									</li>
											<li>
					<a href="https://newsday.com.ng/kid-rock-cancels-show-audience-trashes-venue/">Kid Rock cancels show, audience trashes venue</a>
									</li>
											<li>
					<a href="https://newsday.com.ng/xavi-reveals-two-reasons-why-de-jong-may-leave-barcelona/">Xavi reveals two reasons why De Jong may leave Barcelona</a>
									</li>
											<li>
					<a href="https://newsday.com.ng/ricky-martin-performs-for-the-first-time-after-incest-case-is-dismissed/">Ricky Martin performs for the first time after incest case is dismissed</a>
									</li>
											<li>
					<a href="https://newsday.com.ng/ben-affleck-nods-off-during-cruise-following-vegas-wedding-and-paris-honeymoon/">Ben Affleck nods off during cruise following Vegas wedding and Paris honeymoon</a>
									</li>
					</ul>

		</section><section id="mvp_ad_widget-6" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsday 13 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="9757516595"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section><section id="block-10" class="mvp-side-widget widget_block"><script type="text/javascript">
	atOptions = {
		'key' : '02c9994958cab2f34ed0d4cb6ff199d3',
		'format' : 'iframe',
		'height' : 250,
		'width' : 300,
		'params' : {}
	};
	document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's' : '') + '://www.effectivedisplayformats.com/02c9994958cab2f34ed0d4cb6ff199d3/invoke.js"></scr' + 'ipt>');
</script></section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://newsday.com.ng/airlines-tell-passengers-to-prepare-for-flight-disruptions-over-scarcity-of-aviation-fuel/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/07/aviation-fuel-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/07/aviation-fuel-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2022/07/aviation-fuel-1000x600.jpg 1000w, https://newsday.com.ng/wp-content/uploads/2022/07/aviation-fuel-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://newsday.com.ng/wp-content/uploads/2022/07/aviation-fuel-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/07/aviation-fuel-80x80.jpg 80w, https://newsday.com.ng/wp-content/uploads/2022/07/aviation-fuel-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">2 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Airlines tell passengers to prepare for flight disruptions over scarcity of aviation fuel</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/chelsea-handler-celebrates-jennifer-lopez-and-ben-affleck-finding-love-again-after-her-own-breakup/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/07/lopez-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/07/lopez-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2022/07/lopez-1000x600.jpg 1000w, https://newsday.com.ng/wp-content/uploads/2022/07/lopez-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://newsday.com.ng/wp-content/uploads/2022/07/lopez-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/07/lopez-80x80.jpg 80w, https://newsday.com.ng/wp-content/uploads/2022/07/lopez-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">CELEBRITIES</span><span class="mvp-cd-date left relative">2 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Chelsea Handler celebrates Jennifer Lopez and Ben Affleck finding love again after her own breakup</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/yabatech-graduating-student-dies-after-falling-off-car-during-sign-out-celebration/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/07/YabaTech-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />										<img width="80" height="80" src="https://newsday.com.ng/wp-content/uploads/2022/07/YabaTech-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/07/YabaTech-80x80.png 80w, https://newsday.com.ng/wp-content/uploads/2022/07/YabaTech-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">13 hours ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Yabatech graduating student dies after falling off car during sign-out celebration</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/xavi-reveals-two-reasons-why-de-jong-may-leave-barcelona/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2021/11/xavi-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Xavi" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2021/11/xavi-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2021/11/xavi-1000x600.jpg 1000w, https://newsday.com.ng/wp-content/uploads/2021/11/xavi-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://newsday.com.ng/wp-content/uploads/2021/11/xavi-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Xavi" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2021/11/xavi-80x80.jpg 80w, https://newsday.com.ng/wp-content/uploads/2021/11/xavi-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">SPORTS</span><span class="mvp-cd-date left relative">14 hours ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Xavi reveals two reasons why De Jong may leave Barcelona</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/ricky-martin-performs-for-the-first-time-after-incest-case-is-dismissed/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/07/Ricky-Martin-400x240.png" class="mvp-reg-img wp-post-image" alt="Ricky Martin" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/07/Ricky-Martin-400x240.png 400w, https://newsday.com.ng/wp-content/uploads/2022/07/Ricky-Martin-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://newsday.com.ng/wp-content/uploads/2022/07/Ricky-Martin-80x80.png" class="mvp-mob-img wp-post-image" alt="Ricky Martin" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/07/Ricky-Martin-80x80.png 80w, https://newsday.com.ng/wp-content/uploads/2022/07/Ricky-Martin-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">ENTERTAINMENT</span><span class="mvp-cd-date left relative">15 hours ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Ricky Martin performs for the first time after incest case is dismissed</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/ben-affleck-nods-off-during-cruise-following-vegas-wedding-and-paris-honeymoon/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/07/Ben-Affeck-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/07/Ben-Affeck-400x240.png 400w, https://newsday.com.ng/wp-content/uploads/2022/07/Ben-Affeck-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://newsday.com.ng/wp-content/uploads/2022/07/Ben-Affeck-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/07/Ben-Affeck-80x80.png 80w, https://newsday.com.ng/wp-content/uploads/2022/07/Ben-Affeck-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">CELEBRITIES</span><span class="mvp-cd-date left relative">15 hours ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Ben Affleck nods off during cruise following Vegas wedding and Paris honeymoon</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/kid-rock-cancels-show-audience-trashes-venue/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/07/cris-rock-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/07/cris-rock-400x240.png 400w, https://newsday.com.ng/wp-content/uploads/2022/07/cris-rock-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://newsday.com.ng/wp-content/uploads/2022/07/cris-rock-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/07/cris-rock-80x80.png 80w, https://newsday.com.ng/wp-content/uploads/2022/07/cris-rock-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">ENTERTAINMENT</span><span class="mvp-cd-date left relative">14 hours ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Kid Rock cancels show, audience trashes venue</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://newsday.com.ng/"><img src="https://newsday.com.ng/wp-content/uploads/2021/05/logo-1-1.png" alt="NewsDay" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/newsdaynaija" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/newsdaynaija" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																																	<li><a href="https://www.youtube.com/channel/UCU8neUKVasKCRomE1yV8Yuw" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-home-container"><ul id="menu-home" class="menu"><li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://newsday.com.ng/about-us/">About Us</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://newsday.com.ng/advert-rates/">Advertise With Us</a></li>
<li id="menu-item-787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-787"><a href="https://newsday.com.ng/contact-us/">Contact Us</a></li>
<li id="menu-item-5448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5448"><a title="submitnews" href="https://newsday.com.ng/submit/">Submit News</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2021 NewsDay.</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
            <script type="text/javascript" src="https://newsday.com.ng/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js"></script><script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/zox-news/js/mvpcustom.js?ver=6.0.1' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>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</script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/zox-news/js/scripts.js?ver=6.0.1' id='zoxnews-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/zox-news/js/retina.js?ver=6.0.1' id='retina-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/zox-news/js/flexslider.js?ver=6.0.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=6.0.1' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js?ver=2.0.57' id='quads-admin-ads-js'></script>
</body>
</html>