<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://newsday.com.ng/wp-content/uploads/2021/05/favicon-16x16-1.png" /><link rel="pingback" href="https://newsday.com.ng/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://newsday.com.ng/wp-content/uploads/2022/05/kwankwaso.jpg" />
		<meta name="twitter:image" content="https://newsday.com.ng/wp-content/uploads/2022/05/kwankwaso.jpg" />
	<meta property="og:url" content="https://newsday.com.ng/photos-ganduje-removes-kwankwaso-red-cap-from-supporters-head-replaces-it-with-tinubus-cap/" />
<meta property="og:title" content="PHOTOS: Ganduje removes Kwankwaso red cap from supporter&#8217;s head, replaces it with Tinubu&#8217;s cap" />
<meta property="og:description" content="Governor Umar Ganduje of Kano State on Wednesday taunted his predecessor in office, Rabiu Kwankwaso. The governor removed Kwankwaso red cap from one of the former governor&#8217;s strong supporter who defected to the All Progressives Congress (APC). &nbsp; The red cap is a symbol of Kwankwaso&#8217;s political movement, Kwankwasiyya&nbsp;Movement. Yusuf Ibrahim Sharada , an aspirant [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://newsday.com.ng/photos-ganduje-removes-kwankwaso-red-cap-from-supporters-head-replaces-it-with-tinubus-cap/">
<meta name="twitter:title" content="PHOTOS: Ganduje removes Kwankwaso red cap from supporter&#8217;s head, replaces it with Tinubu&#8217;s cap">
<meta name="twitter:description" content="Governor Umar Ganduje of Kano State on Wednesday taunted his predecessor in office, Rabiu Kwankwaso. The governor removed Kwankwaso red cap from one of the former governor&#8217;s strong supporter who defected to the All Progressives Congress (APC). &nbsp; The red cap is a symbol of Kwankwaso&#8217;s political movement, Kwankwasiyya&nbsp;Movement. Yusuf Ibrahim Sharada , an aspirant [&hellip;]">
<title>PHOTOS: Ganduje removes Kwankwaso red cap from supporter&#8217;s head, replaces it with Tinubu&#8217;s cap &#8211; NewsDay</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NewsDay &raquo; Feed" href="https://newsday.com.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsDay &raquo; Comments Feed" href="https://newsday.com.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsDay &raquo; PHOTOS: Ganduje removes Kwankwaso red cap from supporter&#8217;s head, replaces it with Tinubu&#8217;s cap Comments Feed" href="https://newsday.com.ng/photos-ganduje-removes-kwankwaso-red-cap-from-supporters-head-replaces-it-with-tinubus-cap/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsday.com.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://newsday.com.ng/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='quads-style-css-css'  href='https://newsday.com.ng/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.49' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://newsday.com.ng/wp-content/themes/zox-news/style.css?ver=5.9.3' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css'  href='https://newsday.com.ng/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css'  href='https://newsday.com.ng/wp-content/themes/zox-news-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='https://newsday.com.ng/wp-content/themes/zox-news/css/reset.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://newsday.com.ng/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=5.9.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://newsday.com.ng/wp-content/themes/zox-news/css/media-queries.css?ver=5.9.3' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>

    .quads-location ins.adsbygoogle {
        background: transparent !important;
    }
    
    .quads.quads_ad_container { display: grid; grid-template-columns: auto; grid-gap: 10px; padding: 10px; }
    .grid_image{animation: fadeIn 0.5s;-webkit-animation: fadeIn 0.5s;-moz-animation: fadeIn 0.5s;
        -o-animation: fadeIn 0.5s;-ms-animation: fadeIn 0.5s;}
    .quads-ad-label { font-size: 12px; text-align: center; color: #333;}
    .quads_click_impression { display: none;}
</style>
<script type='text/javascript' src='https://newsday.com.ng/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://newsday.com.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://newsday.com.ng/wp-json/wp/v2/posts/49241" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsday.com.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsday.com.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://newsday.com.ng/photos-ganduje-removes-kwankwaso-red-cap-from-supporters-head-replaces-it-with-tinubus-cap/" />
<link rel='shortlink' href='https://newsday.com.ng/?p=49241' />
<link rel="alternate" type="application/json+oembed" href="https://newsday.com.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsday.com.ng%2Fphotos-ganduje-removes-kwankwaso-red-cap-from-supporters-head-replaces-it-with-tinubus-cap%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsday.com.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsday.com.ng%2Fphotos-ganduje-removes-kwankwaso-red-cap-from-supporters-head-replaces-it-with-tinubus-cap%2F&#038;format=xml" />
<script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><link rel="amphtml" href="https://newsday.com.ng/photos-ganduje-removes-kwankwaso-red-cap-from-supporters-head-replaces-it-with-tinubus-cap/?amp=1"></head>
<body data-rsssl=1 class="post-template-default single single-post postid-49241 single-format-standard wp-embed-responsive">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://newsday.com.ng/"><img src="https://newsday.com.ng/wp-content/uploads/2021/05/logo-2.png" alt="NewsDay" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-33788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33788"><a href="https://newsday.com.ng/home/">Home</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://newsday.com.ng/category/news/">NEWS</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://newsday.com.ng/category/business/">BUSINESS</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17"><a href="https://newsday.com.ng/category/politics/">POLITICS</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://newsday.com.ng/category/sports/">SPORTS</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://newsday.com.ng/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-7342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7342"><a href="https://newsday.com.ng/category/celebrities/">CELEBRITIES</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://newsday.com.ng/category/lifestyles/">LIFESTYLES</a></li>
<li id="menu-item-765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765"><a href="https://newsday.com.ng/category/odd-news/">Odd News</a></li>
<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="https://newsday.com.ng/category/jobs/">Jobs</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/newsdaynaija" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/newsdaynaija" target="_blank" class="fa fa-twitter fa-2"></a></li>
																			<li><a href="https://www.youtube.com/channel/UCU8neUKVasKCRomE1yV8Yuw" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://newsday.com.ng/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsday 15 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="4592286999"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/newsdaynaija" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/newsdaynaija" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																																													<a href="https://www.youtube.com/channel/UCU8neUKVasKCRomE1yV8Yuw" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://newsday.com.ng/"><img itemprop="logo" src="https://newsday.com.ng/wp-content/uploads/2021/05/logo-1-1.png" alt="NewsDay" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://newsday.com.ng/"><img src="https://newsday.com.ng/wp-content/uploads/2021/05/logo-2.png" alt="NewsDay" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">NewsDay</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>PHOTOS: Ganduje removes Kwankwaso red cap from supporter&#8217;s head, replaces it with Tinubu&#8217;s cap</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-news-container"><ul id="menu-news-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33788"><a href="https://newsday.com.ng/home/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/news/">NEWS</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/nigerian-students-association-threatens-to-shut-down-all-international-airports-over-prolonged-asuus-strike/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2021/06/asuu-strike-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="ASUU to begin fresh strike" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2021/06/asuu-strike-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2021/06/asuu-strike-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Nigerian students’ association threatens to shut down all international airports over prolonged ASUU’s strike</p></a></li><li><a href="https://newsday.com.ng/tension-as-okada-riders-policemen-clash-in-lagos/"><div class="mvp-mega-img"><img width="281" height="179" src="https://newsday.com.ng/wp-content/uploads/2022/05/okada-riders-protest.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>VIDEO: Tension as Okada riders, policemen clash in Lagos</p></a></li><li><a href="https://newsday.com.ng/army-major-commits-suicide-3-days-to-court-martial-verdict/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/05/suicide-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/05/suicide-400x240.png 400w, https://newsday.com.ng/wp-content/uploads/2022/05/suicide-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Army Major commits suicide 3 days to court-martial verdict</p></a></li><li><a href="https://newsday.com.ng/n80bn-fraud-efcc-uncovers-17-properties-linked-to-accountant-general/"><div class="mvp-mega-img"><img width="259" height="194" src="https://newsday.com.ng/wp-content/uploads/2022/05/Ahmed-Idris.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>N80bn fraud: EFCC uncovers 17 properties linked to accountant-general</p></a></li><li><a href="https://newsday.com.ng/kanus-american-lawyer-fein-writes-facebook-seeks-ban-on-buhari-government-for-engaging-in-genocide-crimes-against-biafrans-others/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/05/bruce-fein-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>Kanu&#8217;s American lawyer, Fein, writes Facebook, seeks ban on Buhari government for engaging in genocide, crimes against Biafrans, others&#8217;</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/business/">BUSINESS</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/us-stocks-suffer-biggest-daily-drop-in-almost-two-years/"><div class="mvp-mega-img"><img width="300" height="168" src="https://newsday.com.ng/wp-content/uploads/2022/03/us-stocks.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>US stocks suffer biggest daily drop in almost two years</p></a></li><li><a href="https://newsday.com.ng/netflix-lays-off-150-employees-due-to-slow-revenue-growth-and-business-needs/"><div class="mvp-mega-img"><img width="318" height="159" src="https://newsday.com.ng/wp-content/uploads/2022/04/netflx.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/04/netflx.jpg 318w, https://newsday.com.ng/wp-content/uploads/2022/04/netflx-300x150.jpg 300w" sizes="(max-width: 318px) 100vw, 318px" /></div><p>Netflix lays off 150 employees due to slow revenue growth and business needs</p></a></li><li><a href="https://newsday.com.ng/dollar-breaks-n600-ceiling-ahead-of-partys-presidential-primaries/"><div class="mvp-mega-img"><img width="356" height="240" src="https://newsday.com.ng/wp-content/uploads/2016/01/naira-Dollar.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2016/01/naira-Dollar.jpg 400w, https://newsday.com.ng/wp-content/uploads/2016/01/naira-Dollar-300x203.jpg 300w, https://newsday.com.ng/wp-content/uploads/2016/01/naira-Dollar-90x60.jpg 90w, https://newsday.com.ng/wp-content/uploads/2016/01/naira-Dollar-180x120.jpg 180w, https://newsday.com.ng/wp-content/uploads/2016/01/naira-Dollar-95x64.jpg 95w" sizes="(max-width: 356px) 100vw, 356px" /></div><p>Dollar breaks N600/$ ceiling ahead of party&#8217;s presidential primaries</p></a></li><li><a href="https://newsday.com.ng/stock-market-sets-new-milestone-as-investors-gain-over-n5tr-in-four-months/"><div class="mvp-mega-img"><img width="400" height="226" src="https://newsday.com.ng/wp-content/uploads/2015/10/stock-exchange.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2015/10/stock-exchange.jpg 620w, https://newsday.com.ng/wp-content/uploads/2015/10/stock-exchange-300x169.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Stock market sets new milestone as investors gain over N5tr in four months</p></a></li><li><a href="https://newsday.com.ng/twitter-loses-three-more-senior-employees-ahead-of-musk-takeover/"><div class="mvp-mega-img"><img width="240" height="240" src="https://newsday.com.ng/wp-content/uploads/2021/04/twitter.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Twitter loses three more senior employees ahead of Musk takeover" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2021/04/twitter.png 400w, https://newsday.com.ng/wp-content/uploads/2021/04/twitter-300x300.png 300w, https://newsday.com.ng/wp-content/uploads/2021/04/twitter-150x150.png 150w" sizes="(max-width: 240px) 100vw, 240px" /></div><p>Twitter loses three more senior employees ahead of Musk takeover</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/politics/">POLITICS</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/photos-ganduje-removes-kwankwaso-red-cap-from-supporters-head-replaces-it-with-tinubus-cap/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/05/kwankwaso-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>PHOTOS: Ganduje removes Kwankwaso red cap from supporter&#8217;s head, replaces it with Tinubu&#8217;s cap</p></a></li><li><a href="https://newsday.com.ng/abba-kabir-yusuf-emerges-nnpp-governorship-candidate-in-kano/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/05/Abba-Kabir-Yusuf-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Abba Kabir Yusuf Emerges NNPP Governorship Candidate In Kano" loading="lazy" /></div><p>Abba Kabir Yusuf emerges NNPP governorship candidate in Kano</p></a></li><li><a href="https://newsday.com.ng/ortom-meets-jonathan-over-romance-with-apc/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/05/Jonathan-Ortom-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>Ortom meets Jonathan over romance with APC</p></a></li><li><a href="https://newsday.com.ng/shekarau-opens-up-on-why-he-dumped-apc/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/05/Shekarau-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/05/Shekarau-400x240.png 400w, https://newsday.com.ng/wp-content/uploads/2022/05/Shekarau-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Shekarau opens up on why he dumped APC</p></a></li><li><a href="https://newsday.com.ng/presidential-primaries-disquiet-as-pdp-loses-eagle-square-to-apc/"><div class="mvp-mega-img"><img width="259" height="194" src="https://newsday.com.ng/wp-content/uploads/2022/05/eagle-square.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>Presidential Primaries: Disquiet as PDP loses Eagle Square to APC</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/sports/">SPORTS</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/juventus-give-arsenal-three-players-in-exchange-deal-for-giorgio-chiellinis-replacement/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/05/Gabriel-Magalhaes-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>Juventus give Arsenal three players in exchange deal for Giorgio Chiellini’s replacement</p></a></li><li><a href="https://newsday.com.ng/epl-man-utd-warn-barcelona-over-de-jong-transfer/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/04/Frenkie-de-Jong-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/04/Frenkie-de-Jong-400x240.png 400w, https://newsday.com.ng/wp-content/uploads/2022/04/Frenkie-de-Jong-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>EPL: Man Utd warn Barcelona over De Jong transfer</p></a></li><li><a href="https://newsday.com.ng/aubameyang-announces-retirement/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2021/12/Aubameyang-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2021/12/Aubameyang-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2021/12/Aubameyang-1000x600.jpg 1000w, https://newsday.com.ng/wp-content/uploads/2021/12/Aubameyang-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Aubameyang announces retirement</p></a></li><li><a href="https://newsday.com.ng/efcc-arrests-ex-nddc-md-nsima-ekere/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/05/Nsima-Ekere-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/05/Nsima-Ekere-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2022/05/Nsima-Ekere-1000x600.jpg 1000w, https://newsday.com.ng/wp-content/uploads/2022/05/Nsima-Ekere-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>EFCC arrests ex-NDDC MD, Nsima Ekere</p></a></li><li><a href="https://newsday.com.ng/epl-do-us-favour-when-aston-villa-face-man-city-liverpools-henderson-begs-steven-gerrard/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/05/Jordan-Henderson-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/05/Jordan-Henderson-400x240.png 400w, https://newsday.com.ng/wp-content/uploads/2022/05/Jordan-Henderson-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>EPL: Do us favour when Aston Villa face Man City – Liverpool’s Henderson begs Steven Gerrard</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/entertainment/">ENTERTAINMENT</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/billboard-music-awards-2022-see-the-full-winners-list/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/05/Billboard-awards-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Billboard Music Awards 2022: See the full winners list" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/05/Billboard-awards-400x240.png 400w, https://newsday.com.ng/wp-content/uploads/2022/05/Billboard-awards-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Billboard Music Awards 2022: See the full winners list</p></a></li><li><a href="https://newsday.com.ng/burna-boy-performs-last-last-for-first-time-at-billboard-music-awards/"><div class="mvp-mega-img"><img width="299" height="168" src="https://newsday.com.ng/wp-content/uploads/2021/12/burna-boy.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>Burna Boy performs ‘Last Last’ for first time at Billboard Music Awards</p></a></li><li><a href="https://newsday.com.ng/amvca-2022-ramsey-noahs-rattlesnake-funke-akindele-win-big-full-list-of-winners/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/05/Funke-Akindele-Osas-Ramsey-Nouah-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/05/Funke-Akindele-Osas-Ramsey-Nouah-400x240.jpeg 400w, https://newsday.com.ng/wp-content/uploads/2022/05/Funke-Akindele-Osas-Ramsey-Nouah-1000x600.jpeg 1000w, https://newsday.com.ng/wp-content/uploads/2022/05/Funke-Akindele-Osas-Ramsey-Nouah-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>AMVCA 2022: Ramsey Noah’s Rattlesnake, Funke Akindele win big [Full list of Winners]</p></a></li><li><a href="https://newsday.com.ng/burna-boy-davido-release-new-songs-may-13/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/05/Davido-and-Burna-Boy-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/05/Davido-and-Burna-Boy-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2022/05/Davido-and-Burna-Boy-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Burna Boy, Davido release new songs May 13</p></a></li><li><a href="https://newsday.com.ng/olamide-portable-sighted-spending-fun-time-in-a-dubai-nightclub-video/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/05/Olamide-1-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/05/Olamide-1-400x240.png 400w, https://newsday.com.ng/wp-content/uploads/2022/05/Olamide-1-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Olamide, Portable sighted spending fun time in a Dubai nightclub (Video)</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7342 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/celebrities/">CELEBRITIES</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/davido-hosts-american-rapper-dababy-in-lagos/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/05/davido-2-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/05/davido-2-400x240.png 400w, https://newsday.com.ng/wp-content/uploads/2022/05/davido-2-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Davido hosts American rapper, DaBaby, in Lagos</p></a></li><li><a href="https://newsday.com.ng/kourtney-kardashian-travis-barker-marry-in-california-court/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/05/Kourtney-Kardashian-Travis-Barker-marry-in-California-court-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Kourtney Kardashian, Travis Barker marry in California court" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/05/Kourtney-Kardashian-Travis-Barker-marry-in-California-court-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2022/05/Kourtney-Kardashian-Travis-Barker-marry-in-California-court-1000x600.jpg 1000w, https://newsday.com.ng/wp-content/uploads/2022/05/Kourtney-Kardashian-Travis-Barker-marry-in-California-court-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Kourtney Kardashian, Travis Barker marry in California court</p></a></li><li><a href="https://newsday.com.ng/kanye-wests-girlfriend-chaney-jones-gets-his-name-ye-tattooed-on-her-wrist-photos/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/05/west-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/05/west-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2022/05/west-1000x600.jpg 1000w, https://newsday.com.ng/wp-content/uploads/2022/05/west-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Kanye West&#8217;s girlfriend, Chaney Jones gets his name &#8216;Ye&#8217; tattooed on her wrist (photos)</p></a></li><li><a href="https://newsday.com.ng/britney-spears-fiance-sam-asghari-shares-loved-up-snap-after-controversial-nudes/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/05/Spears-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/05/Spears-400x240.png 400w, https://newsday.com.ng/wp-content/uploads/2022/05/Spears-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Britney Spears&#8217; fiancé Sam Asghari shares loved up snap after controversial nudes</p></a></li><li><a href="https://newsday.com.ng/blac-chyna-says-shes-now-born-again-as-she-gets-baptised-on-her-birthday/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/05/blac-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Blac Chyna loses $100m legal battle against Kardashians" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/05/blac-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2022/05/blac-1000x600.jpg 1000w, https://newsday.com.ng/wp-content/uploads/2022/05/blac-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Blac Chyna says she&#8217;s now born again as she gets baptised on her birthday</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/lifestyles/">LIFESTYLES</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/why-keeping-your-socks-on-during-sex-is-the-best/"><div class="mvp-mega-img"><img width="343" height="147" src="https://newsday.com.ng/wp-content/uploads/2022/05/sex.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/05/sex.jpg 343w, https://newsday.com.ng/wp-content/uploads/2022/05/sex-300x129.jpg 300w" sizes="(max-width: 343px) 100vw, 343px" /></div><p>Why keeping your socks on during sex is the BEST!</p></a></li><li><a href="https://newsday.com.ng/5-things-you-didnt-know-about-the-4-5/"><div class="mvp-mega-img"><img width="296" height="240" src="https://newsday.com.ng/wp-content/uploads/2021/01/penis.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2021/01/penis.jpg 400w, https://newsday.com.ng/wp-content/uploads/2021/01/penis-300x243.jpg 300w, https://newsday.com.ng/wp-content/uploads/2021/01/penis-45x35.jpg 45w" sizes="(max-width: 296px) 100vw, 296px" /></div><p>5 things you didn’t know about the 4-5!</p></a></li><li><a href="https://newsday.com.ng/most-dangerous-sex-positions-that-you-must-not-try/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2021/05/sex-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2021/05/sex-1-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2021/05/sex-1-1000x600.jpg 1000w, https://newsday.com.ng/wp-content/uploads/2021/05/sex-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Most dangerous sex positions that you must not try</p></a></li><li><a href="https://newsday.com.ng/7-spicy-sex-moves-men-crave-in-the-bedroom/"><div class="mvp-mega-img"><img width="303" height="167" src="https://newsday.com.ng/wp-content/uploads/2022/02/sex.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/02/sex.jpg 303w, https://newsday.com.ng/wp-content/uploads/2022/02/sex-300x165.jpg 300w" sizes="(max-width: 303px) 100vw, 303px" /></div><p>7 spicy sex moves men crave in the Bedroom</p></a></li><li><a href="https://newsday.com.ng/different-types-of-pimples-found-around-the-punani/"><div class="mvp-mega-img"><img width="380" height="214" src="https://newsday.com.ng/wp-content/uploads/2022/01/sex.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/01/sex.jpg 380w, https://newsday.com.ng/wp-content/uploads/2022/01/sex-300x169.jpg 300w" sizes="(max-width: 380px) 100vw, 380px" /></div><p>Different types of pimples found around the punani!</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/odd-news/">Odd News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/california-twins-born-in-different-years/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/01/twins-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>California twins born in different years</p></a></li><li><a href="https://newsday.com.ng/woman-in-love-with-colour-pink-marries-it-and-vows-to-never-wear-another-shade/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/01/woman-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/01/woman-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2022/01/woman-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Woman in love with colour pink marries it and vows to never wear another shade</p></a></li><li><a href="https://newsday.com.ng/dog-eats-drunk-herbalists-private-parts-in-calabar/"><div class="mvp-mega-img"><img width="290" height="174" src="https://newsday.com.ng/wp-content/uploads/2021/12/dog.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Dog eats drunk herbalist’s private parts" loading="lazy" /></div><p>Dog eats drunk herbalist’s private parts in Calabar</p></a></li><li><a href="https://newsday.com.ng/watch-woman-says-i-do-to-the-holy-spirit/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2021/06/marriage-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2021/06/marriage-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2021/06/marriage-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>WATCH: Woman says I do to the holy spirit:</p></a></li><li><a href="https://newsday.com.ng/dead-body-of-missing-man-found-inside-giant-dinosaur-statue/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2021/05/dinour-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>Dead body of missing man found inside giant dinosaur statue</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/jobs/">Jobs</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/these-are-the-5-most-boring-and-exciting-jobs-in-the-world-according-to-a-recent-study/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/03/bored-worker-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/03/bored-worker-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2022/03/bored-worker-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>These are the 5 most ‘boring’ — and exciting — jobs in the world, according to a recent study</p></a></li><li><a href="https://newsday.com.ng/the-10-most-searched-jobs-in-the-u-s-according-to-google-and-how-much-they-pay/"><div class="mvp-mega-img"><img width="300" height="168" src="https://newsday.com.ng/wp-content/uploads/2022/02/jobs.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>The 10 most-searched jobs in the U.S., according to Google—and how much they pay</p></a></li><li><a href="https://newsday.com.ng/these-are-the-top-companies-to-work-for-in-the-uk-in-2022-according-to-glassdoor/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/01/work-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/01/work-400x240.jpeg 400w, https://newsday.com.ng/wp-content/uploads/2022/01/work-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>These are the top companies to work for in the UK in 2022, according to Glassdoor</p></a></li><li><a href="https://newsday.com.ng/the-top-5-most-in-demand-tech-jobs-in-2022/"><div class="mvp-mega-img"><img width="320" height="240" src="https://newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg 800w, https://newsday.com.ng/wp-content/uploads/2016/07/jobs-300x225.jpg 300w, https://newsday.com.ng/wp-content/uploads/2016/07/jobs-768x576.jpg 768w, https://newsday.com.ng/wp-content/uploads/2016/07/jobs-45x35.jpg 45w" sizes="(max-width: 320px) 100vw, 320px" /></div><p>The top 5 most in demand tech-jobs in 2022</p></a></li><li><a href="https://newsday.com.ng/dangote-academy-application-now-open/"><div class="mvp-mega-img"><img width="400" height="215" src="https://newsday.com.ng/wp-content/uploads/2020/02/dangote.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2020/02/dangote.jpg 1038w, https://newsday.com.ng/wp-content/uploads/2020/02/dangote-300x161.jpg 300w, https://newsday.com.ng/wp-content/uploads/2020/02/dangote-1024x549.jpg 1024w, https://newsday.com.ng/wp-content/uploads/2020/02/dangote-768x412.jpg 768w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Dangote Academy application now open</p></a></li></ul></div></div></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://newsday.com.ng/photos-ganduje-removes-kwankwaso-red-cap-from-supporters-head-replaces-it-with-tinubus-cap/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																	<header id="mvp-post-head" class="left relative">
										<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://newsday.com.ng/category/politics/"><span class="mvp-post-cat left">POLITICS</span></a></h3>
										<h1 class="mvp-post-title left entry-title" itemprop="headline">PHOTOS: Ganduje removes Kwankwaso red cap from supporter&#8217;s head, replaces it with Tinubu&#8217;s cap</h1>
																															<div class="mvp-author-info-wrap left relative">
												<div class="mvp-author-info-thumb left relative">
													<img alt='' src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>												</div><!--mvp-author-info-thumb-->
												<div class="mvp-author-info-text left relative">
													<div class="mvp-author-info-date left relative">
														<p>Published</p> <span class="mvp-post-date">6 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-05-19">May 19, 2022</time></span>
														<meta itemprop="dateModified" content="2022-05-19"/>
													</div><!--mvp-author-info-date-->
													<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://newsday.com.ng/author/lekanoladeindeyahoo-com/" title="Posts by Online Editor" rel="author">Online Editor</a></span> 													</div><!--mvp-author-info-name-->
												</div><!--mvp-author-info-text-->
											</div><!--mvp-author-info-wrap-->
																			</header>
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="441" height="561" src="https://newsday.com.ng/wp-content/uploads/2022/05/kwankwaso.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://newsday.com.ng/wp-content/uploads/2022/05/kwankwaso.jpg 441w, https://newsday.com.ng/wp-content/uploads/2022/05/kwankwaso-236x300.jpg 236w" sizes="(max-width: 441px) 100vw, 441px" />																								<meta itemprop="url" content="https://newsday.com.ng/wp-content/uploads/2022/05/kwankwaso.jpg">
												<meta itemprop="width" content="441">
												<meta itemprop="height" content="561">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																									<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														
<p>Governor Umar Ganduje of Kano State on Wednesday taunted his predecessor in office, Rabiu Kwankwaso.</p>



<p>The governor removed Kwankwaso red cap from one of the former governor&#8217;s strong supporter who defected to the All Progressives Congress (APC).</p>



<p>&nbsp; The red cap is a symbol of Kwankwaso&#8217;s political movement,  Kwankwasiyya&nbsp;Movement.</p>



<p>Yusuf Ibrahim Sharada , an aspirant for House of Representatives for Kano Municipal, who just  decamped to APC had visited Ganduje at Government House, Kano.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.49 -->
<div class="quads-location quads-ad46790" id="quads-ad46790" style="float:none;margin:0px;padding:0px;">
<script type="text/javascript">
	atOptions = {
		'key' : '3223f62160f8f014856f101b20da6837',
		'format' : 'iframe',
		'height' : 60,
		'width' : 468,
		'params' : {}
	};
	document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's' : '') + '://www.effectivedisplayformats.com/3223f62160f8f014856f101b20da6837/invoke.js"></scr' + 'ipt>');
</script>
</div>




<p>While receiving Sharada , Ganduje removed his red cap and held it with his mouth before replacing it with a cap with an insignia popularised by Bola Tinubu.</p>



<p>Ganduje is a strong advocate of the presidential ambition of  Tinubu.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.49 -->
<div class="quads-location quads-ad46789" id="quads-ad46789" style="float:none;margin:0px;padding:0px;">
<script type="text/javascript">
	atOptions = {
		'key' : '02c9994958cab2f34ed0d4cb6ff199d3',
		'format' : 'iframe',
		'height' : 250,
		'width' : 300,
		'params' : {}
	};
	document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's' : '') + '://www.effectivedisplayformats.com/02c9994958cab2f34ed0d4cb6ff199d3/invoke.js"></scr' + 'ipt>');
</script>
</div>




<figure class="wp-block-image size-full"><a href="https://newsday.com.ng/wp-content/uploads/2022/05/kwankwa.jpg"><img loading="lazy" width="579" height="720" src="https://newsday.com.ng/wp-content/uploads/2022/05/kwankwa.jpg" alt="" class="wp-image-49244" srcset="https://newsday.com.ng/wp-content/uploads/2022/05/kwankwa.jpg 579w, https://newsday.com.ng/wp-content/uploads/2022/05/kwankwa-241x300.jpg 241w" sizes="(max-width: 579px) 100vw, 579px" /></a></figure>



<p></p>



<p>The Ganduje and Kwankwaso parted ways, politically, in 2015, following alleged insistence of Kwankwaso to control the government of Ganduje.</p>

<!-- WP QUADS Content Ad Plugin v. 2.0.49 -->
<div class="quads-location quads-ad39160" id="quads-ad39160" style="float:none;margin:0px;padding:0px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3831532715423020"
     crossorigin="anonymous"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-cr-97+34+nq-23"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="8976654624"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://newsday.com.ng/tag/aasiwaju-bola-tinubu/" rel="tag">aasiwaju bola tinubu</a><a href="https://newsday.com.ng/tag/abdullahi-umar-ganduje/" rel="tag">Abdullahi Umar Ganduje</a><a href="https://newsday.com.ng/tag/rabiu-kwankwaso/" rel="tag">Rabiu Kwankwaso</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://newsday.com.ng/abba-kabir-yusuf-emerges-nnpp-governorship-candidate-in-kano/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Abba Kabir Yusuf emerges NNPP governorship candidate in Kano</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://newsday.com.ng/wp-content/uploads/2021/05/logo-1-1.png"/>
																	<meta itemprop="url" content="https://newsday.com.ng/wp-content/uploads/2021/05/logo-1-1.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="NewsDay">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsday 15 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="4592286999"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://newsday.com.ng/shekarau-dumps-apc-for-nnpp/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="235" src="https://newsday.com.ng/wp-content/uploads/2017/10/shekarau.jpg" class="mvp-reg-img wp-post-image" alt="Ibrahim Shekarau" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2017/10/shekarau.jpg 660w, https://newsday.com.ng/wp-content/uploads/2017/10/shekarau-300x176.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="47" src="https://newsday.com.ng/wp-content/uploads/2017/10/shekarau.jpg" class="mvp-mob-img wp-post-image" alt="Ibrahim Shekarau" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2017/10/shekarau.jpg 660w, https://newsday.com.ng/wp-content/uploads/2017/10/shekarau-300x176.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Shekarau dumps APC for NNPP</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://newsday.com.ng/kano-govship-ganduje-endorses-dep-gov-picks-senatorial-ticket/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="224" height="225" src="https://newsday.com.ng/wp-content/uploads/2020/05/ganduje.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2020/05/ganduje.jpg 224w, https://newsday.com.ng/wp-content/uploads/2020/05/ganduje-150x150.jpg 150w" sizes="(max-width: 224px) 100vw, 224px" />									<img width="80" height="80" src="https://newsday.com.ng/wp-content/uploads/2020/05/ganduje.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2020/05/ganduje.jpg 224w, https://newsday.com.ng/wp-content/uploads/2020/05/ganduje-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Kano Gov’ship: Ganduje endorses Dep Gov, picks senatorial ticket</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://newsday.com.ng/pdp-dissolves-state-lg-ward-excos-in-kano/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="303" height="166" src="https://newsday.com.ng/wp-content/uploads/2015/07/pdp.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2015/07/pdp.jpg 303w, https://newsday.com.ng/wp-content/uploads/2015/07/pdp-300x164.jpg 300w, https://newsday.com.ng/wp-content/uploads/2015/07/pdp-100x56.jpg 100w" sizes="(max-width: 303px) 100vw, 303px" />									<img width="80" height="44" src="https://newsday.com.ng/wp-content/uploads/2015/07/pdp.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2015/07/pdp.jpg 303w, https://newsday.com.ng/wp-content/uploads/2015/07/pdp-300x166.jpg 300w, https://newsday.com.ng/wp-content/uploads/2015/07/pdp-100x56.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>PDP dissolves, State, LG, Ward Excos in Kano</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://newsday.com.ng/70-for-70-memorable-bola-tinubu-quotes-on-his-big-birthday%ef%bf%bc/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/03/Tinubu-3-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/03/Tinubu-3-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2022/03/Tinubu-3-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://newsday.com.ng/wp-content/uploads/2022/03/Tinubu-3-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/03/Tinubu-3-80x80.jpg 80w, https://newsday.com.ng/wp-content/uploads/2022/03/Tinubu-3-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>70 for 70: Memorable Bola Tinubu quotes on his big birthday</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://newsday.com.ng/id-defeat-tinubu-as-apc-candidate-if-pdp-fields-me-fayose/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="270" height="187" src="https://newsday.com.ng/wp-content/uploads/2020/06/fayose.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />									<img width="80" height="55" src="https://newsday.com.ng/wp-content/uploads/2020/06/fayose.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2020/06/fayose.jpg 270w, https://newsday.com.ng/wp-content/uploads/2020/06/fayose-95x64.jpg 95w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>I’d defeat Tinubu as APC candidate if PDP fields me – Fayose</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://newsday.com.ng/kano-apc-crisis-buhari-denies-endorsing-faction/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2021/11/Muhammadu-Buhari-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2021/11/Muhammadu-Buhari-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2021/11/Muhammadu-Buhari-1000x600.jpg 1000w, https://newsday.com.ng/wp-content/uploads/2021/11/Muhammadu-Buhari-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://newsday.com.ng/wp-content/uploads/2021/11/Muhammadu-Buhari-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2021/11/Muhammadu-Buhari-80x80.jpg 80w, https://newsday.com.ng/wp-content/uploads/2021/11/Muhammadu-Buhari-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Kano APC crisis: Buhari denies endorsing faction</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments" class="mvp-com-click-id-49241 mvp-com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/photos-ganduje-removes-kwankwaso-red-cap-from-supporters-head-replaces-it-with-tinubus-cap/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://newsday.com.ng/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='49241' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9a72c1cfbf" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="35"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://newsday.com.ng/category/politics/"><span class="mvp-post-cat left">POLITICS</span></a></h3>
												<h1 class="mvp-post-title left">Abba Kabir Yusuf emerges NNPP governorship candidate in Kano</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">17 hours ago</span> <p>on</p> <span class="mvp-post-date">May 18, 2022</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://newsday.com.ng/author/lekanoladeindeyahoo-com/" title="Posts by Online Editor" rel="author">Online Editor</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="480" height="350" src="https://newsday.com.ng/wp-content/uploads/2022/05/Abba-Kabir-Yusuf.jpg" class="attachment- size- wp-post-image" alt="Abba Kabir Yusuf Emerges NNPP Governorship Candidate In Kano" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/05/Abba-Kabir-Yusuf.jpg 480w, https://newsday.com.ng/wp-content/uploads/2022/05/Abba-Kabir-Yusuf-300x219.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														
<p>The New Nigeria People’s Party (NNPP) has adopted Abba Kabir Yusuf alias ‘Abba gida-gida’ as its consensus candidate for the 2023 governorship election in Kano State.</p>



<p>It was gathered from multiple sources in the party that ‘Abba gida-gida’ and Aminu Abdussalam, his running mate in the 2019 election, will fly the NNPP banner in the election.</p>



<p>They became a household name with the popular political song; ‘Abba gida-gida’ when they contested and lost the 2019 election to Governor Umar Abdullahi Ganduje after the initial election was declared inconclusive.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.49 -->
<div class="quads-location quads-ad46790" id="quads-ad46790" style="float:none;margin:0px;padding:0px;">
<script type="text/javascript">
	atOptions = {
		'key' : '3223f62160f8f014856f101b20da6837',
		'format' : 'iframe',
		'height' : 60,
		'width' : 468,
		'params' : {}
	};
	document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's' : '') + '://www.effectivedisplayformats.com/3223f62160f8f014856f101b20da6837/invoke.js"></scr' + 'ipt>');
</script>
</div>




<p>The senatorial ticket for Kano Central has been given to former governor of Kano State, Senator Ibrahim Shekarau, who officially joined the party earlier in the day.</p>



<p>Others considered for senatorial tickets are former Executive Secretary, Tertiary Education Trust Fund (TETFund), Abdullahi Baffa for Kano North and former presidential adviser on National Assembly matters, Abdulrahman Kawu Sumaila will contest for the Kano South senatorial district.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.49 -->
<div class="quads-location quads-ad46789" id="quads-ad46789" style="float:none;margin:0px;padding:0px;">
<script type="text/javascript">
	atOptions = {
		'key' : '02c9994958cab2f34ed0d4cb6ff199d3',
		'format' : 'iframe',
		'height' : 250,
		'width' : 300,
		'params' : {}
	};
	document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's' : '') + '://www.effectivedisplayformats.com/02c9994958cab2f34ed0d4cb6ff199d3/invoke.js"></scr' + 'ipt>');
</script>
</div>




<p>A copy of the approved candidates for each elective position, sighted by Daily Trust, also listed all the aspirants adopted as consensus candidates for 36 out of the 40 state house of assembly constituencies.</p>

<!-- WP QUADS Content Ad Plugin v. 2.0.49 -->
<div class="quads-location quads-ad39160" id="quads-ad39160" style="float:none;margin:0px;padding:0px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3831532715423020"
     crossorigin="anonymous"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-cr-97+34+nq-23"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="8976654624"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://newsday.com.ng/abba-kabir-yusuf-emerges-nnpp-governorship-candidate-in-kano/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://newsday.com.ng/category/politics/"><span class="mvp-post-cat left">POLITICS</span></a></h3>
												<h1 class="mvp-post-title left">Ortom meets Jonathan over romance with APC</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">17 hours ago</span> <p>on</p> <span class="mvp-post-date">May 18, 2022</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://newsday.com.ng/author/lekanoladeindeyahoo-com/" title="Posts by Online Editor" rel="author">Online Editor</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="550" height="300" src="https://newsday.com.ng/wp-content/uploads/2022/05/Jonathan-Ortom.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/05/Jonathan-Ortom.jpg 550w, https://newsday.com.ng/wp-content/uploads/2022/05/Jonathan-Ortom-300x164.jpg 300w" sizes="(max-width: 550px) 100vw, 550px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														
<p>Benue State Governor Samuel Ortom yesterday had a private meeting with former President Goodluck Jonathan.</p>



<p>The meeting, held at Jonathan’s Maitama, Abuja home, reportedly lasted more than 40 minutes.</p>



<p>Although details of the meeting were not made public, snippet from the parley indicated that discussions between the two politicians centred on the 2023 presidential election.</p>



<p>Apparently, Ortom spoke against the backdrop of attempts by some chieftains of the APC to drag Jonathan into the race for the presidential ticket of the ruling party.</p>



<p>A group of Fulani herders had, a few days ago, bought the 2023 presidential ticket of the APC for Jonathan.</p>



<p>However, it could not be ascertained if Jonathan had processed and submitted the form before last Friday’s deadline for the submission of completed documents.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.49 -->
<div class="quads-location quads-ad46790" id="quads-ad46790" style="float:none;margin:0px;padding:0px;">
<script type="text/javascript">
	atOptions = {
		'key' : '3223f62160f8f014856f101b20da6837',
		'format' : 'iframe',
		'height' : 60,
		'width' : 468,
		'params' : {}
	};
	document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's' : '') + '://www.effectivedisplayformats.com/3223f62160f8f014856f101b20da6837/invoke.js"></scr' + 'ipt>');
</script>
</div>




<p>“Although none of them spoke to reporters when they came out, they beamed with smiles, with the former President exchanging pleasantries with everyone on the governor’s entourage.</p>



<p>“It is believed that the fortunes of PDP and the victory of the party in the coming general elections might have been central to their discussions.”</p>



<p>Weeks before a group of Fulani herders purchased the APC presidential form for Jonathan; a support group had stormed the former President’s Abuja office to persuade him to join the presidential race.</p>



<p>Addressing the support group, Jonathan had told them that “the process is on” and had told them to “watch out”.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.49 -->
<div class="quads-location quads-ad46789" id="quads-ad46789" style="float:none;margin:0px;padding:0px;">
<script type="text/javascript">
	atOptions = {
		'key' : '02c9994958cab2f34ed0d4cb6ff199d3',
		'format' : 'iframe',
		'height' : 250,
		'width' : 300,
		'params' : {}
	};
	document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's' : '') + '://www.effectivedisplayformats.com/02c9994958cab2f34ed0d4cb6ff199d3/invoke.js"></scr' + 'ipt>');
</script>
</div>




<p>Ikyu listed some of the governor’s aides that accompanied him to the meeting to include the Principal Special Assistant, Dr. James Anbua; Principal Private Secretary, Steven Amase; and Principal Special Assistant on Special Duties, Abrahams Kwaghngu.</p>

<!-- WP QUADS Content Ad Plugin v. 2.0.49 -->
<div class="quads-location quads-ad39160" id="quads-ad39160" style="float:none;margin:0px;padding:0px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3831532715423020"
     crossorigin="anonymous"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-cr-97+34+nq-23"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="8976654624"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://newsday.com.ng/ortom-meets-jonathan-over-romance-with-apc/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://newsday.com.ng/category/politics/"><span class="mvp-post-cat left">POLITICS</span></a></h3>
												<h1 class="mvp-post-title left">Shekarau opens up on why he dumped APC</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">17 hours ago</span> <p>on</p> <span class="mvp-post-date">May 18, 2022</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://newsday.com.ng/author/lekanoladeindeyahoo-com/" title="Posts by Online Editor" rel="author">Online Editor</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="958" height="657" src="https://newsday.com.ng/wp-content/uploads/2022/05/Shekarau.png" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/05/Shekarau.png 958w, https://newsday.com.ng/wp-content/uploads/2022/05/Shekarau-300x206.png 300w, https://newsday.com.ng/wp-content/uploads/2022/05/Shekarau-768x527.png 768w" sizes="(max-width: 958px) 100vw, 958px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														
<p>Former governor of Kano State, Senator Malam Ibrahim Sheakarau, has opened up on why he and his followers left the All Progressives Congress (APC) and joined the New Nigerian Peoples party (NNPP).</p>



<p>Shekarau, who officially joined the NNPP on Wednesday, disclosed this during interview on Channels TV’s Politics Today.</p>



<p>According to him, lack of inclusiveness forced them out of the party, as elders of the party were not consulted before taking any decision.</p>



<p>Shekarau said, “It’s not about me or I want to return to the senate. This is far away from the issues; it’s about the involvement of the people. I told them when it started that there was no inclusiveness in the party affairs.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.49 -->
<div class="quads-location quads-ad46790" id="quads-ad46790" style="float:none;margin:0px;padding:0px;">
<script type="text/javascript">
	atOptions = {
		'key' : '3223f62160f8f014856f101b20da6837',
		'format' : 'iframe',
		'height' : 60,
		'width' : 468,
		'params' : {}
	};
	document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's' : '') + '://www.effectivedisplayformats.com/3223f62160f8f014856f101b20da6837/invoke.js"></scr' + 'ipt>');
</script>
</div>




<p>“Some people sat that somewhere and wrote about 480-page party document without a single input from any of the elders of the party. The idea of our protest was to go together and allow people to participate in the process. If it’s allocation then allocate equitably.</p>



<p>“It’s not about me. My issue with Governor Abdullahi Umar Ganduje is not personal but institutional. I had been in the APC and as leaders we had never had a quarrel. The last time we met, we agreed look that there were few thorny areas we were not able to resolve and that was the point I said that let collectively address the issue. I am representing a group; it was not anything personal.”</p>



<p>However, Shekarau said that he is teaming up with former governor Rabiu Musa Kwankwaso to give Kano State the right direction in 2023, saying the NNPP would win the governorship election in the state.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.49 -->
<div class="quads-location quads-ad46789" id="quads-ad46789" style="float:none;margin:0px;padding:0px;">
<script type="text/javascript">
	atOptions = {
		'key' : '02c9994958cab2f34ed0d4cb6ff199d3',
		'format' : 'iframe',
		'height' : 250,
		'width' : 300,
		'params' : {}
	};
	document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's' : '') + '://www.effectivedisplayformats.com/02c9994958cab2f34ed0d4cb6ff199d3/invoke.js"></scr' + 'ipt>');
</script>
</div>




<p>He added, “NNPP is set to win the governorship of Kano State in 2023. I or Kwankwaso will not be the governor in 2023; but we have to give the state the right direction for the overall good of the people of the state.”</p>

<!-- WP QUADS Content Ad Plugin v. 2.0.49 -->
<div class="quads-location quads-ad39160" id="quads-ad39160" style="float:none;margin:0px;padding:0px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3831532715423020"
     crossorigin="anonymous"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-cr-97+34+nq-23"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="8976654624"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://newsday.com.ng/shekarau-opens-up-on-why-he-dumped-apc/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="mvp_ad_widget-2" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsday 13 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="9757516595"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section>
		<section id="recent-posts-5" class="mvp-side-widget widget_recent_entries">
		<div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Latest News</span></h4></div>
		<ul>
											<li>
					<a href="https://newsday.com.ng/nigerian-students-association-threatens-to-shut-down-all-international-airports-over-prolonged-asuus-strike/">Nigerian students’ association threatens to shut down all international airports over prolonged ASUU’s strike</a>
									</li>
											<li>
					<a href="https://newsday.com.ng/tension-as-okada-riders-policemen-clash-in-lagos/">VIDEO: Tension as Okada riders, policemen clash in Lagos</a>
									</li>
											<li>
					<a href="https://newsday.com.ng/photos-ganduje-removes-kwankwaso-red-cap-from-supporters-head-replaces-it-with-tinubus-cap/" aria-current="page">PHOTOS: Ganduje removes Kwankwaso red cap from supporter&#8217;s head, replaces it with Tinubu&#8217;s cap</a>
									</li>
											<li>
					<a href="https://newsday.com.ng/army-major-commits-suicide-3-days-to-court-martial-verdict/">Army Major commits suicide 3 days to court-martial verdict</a>
									</li>
											<li>
					<a href="https://newsday.com.ng/us-stocks-suffer-biggest-daily-drop-in-almost-two-years/">US stocks suffer biggest daily drop in almost two years</a>
									</li>
					</ul>

		</section><section id="mvp_ad_widget-6" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsday 13 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="9757516595"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section><section id="block-10" class="mvp-side-widget widget_block"><script type="text/javascript">
	atOptions = {
		'key' : '02c9994958cab2f34ed0d4cb6ff199d3',
		'format' : 'iframe',
		'height' : 250,
		'width' : 300,
		'params' : {}
	};
	document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's' : '') + '://www.effectivedisplayformats.com/02c9994958cab2f34ed0d4cb6ff199d3/invoke.js"></scr' + 'ipt>');
</script></section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://newsday.com.ng/why-keeping-your-socks-on-during-sex-is-the-best/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="343" height="147" src="https://newsday.com.ng/wp-content/uploads/2022/05/sex.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/05/sex.jpg 343w, https://newsday.com.ng/wp-content/uploads/2022/05/sex-300x129.jpg 300w" sizes="(max-width: 343px) 100vw, 343px" />										<img width="80" height="80" src="https://newsday.com.ng/wp-content/uploads/2022/05/sex-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">LIFESTYLES</span><span class="mvp-cd-date left relative">1 day ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Why keeping your socks on during sex is the BEST!</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/uk-inflation-jumps-to-40-year-high-of-9-as-food-and-energy-prices-spiral/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/05/UK-400x240.png" class="mvp-reg-img wp-post-image" alt="UK inflation jumps to 40-year high of 9% as food and energy prices spiral" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/05/UK-400x240.png 400w, https://newsday.com.ng/wp-content/uploads/2022/05/UK-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://newsday.com.ng/wp-content/uploads/2022/05/UK-80x80.png" class="mvp-mob-img wp-post-image" alt="UK inflation jumps to 40-year high of 9% as food and energy prices spiral" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/05/UK-80x80.png 80w, https://newsday.com.ng/wp-content/uploads/2022/05/UK-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">BUSINESS</span><span class="mvp-cd-date left relative">1 day ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>UK inflation jumps to 40-year high of 9% as food and energy prices spiral</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/twitter-loses-three-more-senior-employees-ahead-of-musk-takeover/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="240" height="240" src="https://newsday.com.ng/wp-content/uploads/2021/04/twitter.png" class="mvp-reg-img wp-post-image" alt="Twitter loses three more senior employees ahead of Musk takeover" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2021/04/twitter.png 400w, https://newsday.com.ng/wp-content/uploads/2021/04/twitter-300x300.png 300w, https://newsday.com.ng/wp-content/uploads/2021/04/twitter-150x150.png 150w" sizes="(max-width: 240px) 100vw, 240px" />										<img width="80" height="80" src="https://newsday.com.ng/wp-content/uploads/2021/04/twitter.png" class="mvp-mob-img wp-post-image" alt="Twitter loses three more senior employees ahead of Musk takeover" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2021/04/twitter.png 400w, https://newsday.com.ng/wp-content/uploads/2021/04/twitter-300x300.png 300w, https://newsday.com.ng/wp-content/uploads/2021/04/twitter-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">BUSINESS</span><span class="mvp-cd-date left relative">1 day ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Twitter loses three more senior employees ahead of Musk takeover</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/presidential-primaries-disquiet-as-pdp-loses-eagle-square-to-apc/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="259" height="194" src="https://newsday.com.ng/wp-content/uploads/2022/05/eagle-square.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />										<img width="80" height="80" src="https://newsday.com.ng/wp-content/uploads/2022/05/eagle-square-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/05/eagle-square-80x80.jpg 80w, https://newsday.com.ng/wp-content/uploads/2022/05/eagle-square-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">POLITICS</span><span class="mvp-cd-date left relative">1 day ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Presidential Primaries: Disquiet as PDP loses Eagle Square to APC</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/nigerian-government-puts-facebook-under-watch-over-ipob/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/02/Lai-Mohammed__-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/02/Lai-Mohammed__-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2022/02/Lai-Mohammed__-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://newsday.com.ng/wp-content/uploads/2022/02/Lai-Mohammed__-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/02/Lai-Mohammed__-80x80.jpg 80w, https://newsday.com.ng/wp-content/uploads/2022/02/Lai-Mohammed__-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">1 day ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p> Nigerian government puts Facebook under watch over IPOB</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/finland-and-sweden-submit-applications-to-join-nato/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/05/Sweden-and-Finland-join-NATO-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />										<img width="80" height="80" src="https://newsday.com.ng/wp-content/uploads/2022/05/Sweden-and-Finland-join-NATO-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/05/Sweden-and-Finland-join-NATO-80x80.png 80w, https://newsday.com.ng/wp-content/uploads/2022/05/Sweden-and-Finland-join-NATO-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">1 day ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Finland and Sweden submit applications to join NATO</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/court-soft-pedals-on-nnamdi-kanus-trial/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2021/11/kanu-2-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2021/11/kanu-2-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2021/11/kanu-2-1000x600.jpg 1000w, https://newsday.com.ng/wp-content/uploads/2021/11/kanu-2-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://newsday.com.ng/wp-content/uploads/2021/11/kanu-2-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2021/11/kanu-2-80x80.jpg 80w, https://newsday.com.ng/wp-content/uploads/2021/11/kanu-2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">1 day ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Court soft-pedals on Nnamdi Kanu’s trial</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/netflix-lays-off-150-employees-due-to-slow-revenue-growth-and-business-needs/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="318" height="159" src="https://newsday.com.ng/wp-content/uploads/2022/04/netflx.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/04/netflx.jpg 318w, https://newsday.com.ng/wp-content/uploads/2022/04/netflx-300x150.jpg 300w" sizes="(max-width: 318px) 100vw, 318px" />										<img width="80" height="80" src="https://newsday.com.ng/wp-content/uploads/2022/04/netflx-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/04/netflx-80x80.jpg 80w, https://newsday.com.ng/wp-content/uploads/2022/04/netflx-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">BUSINESS</span><span class="mvp-cd-date left relative">1 day ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Netflix lays off 150 employees due to slow revenue growth and business needs</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://newsday.com.ng/"><img src="https://newsday.com.ng/wp-content/uploads/2021/05/logo-1-1.png" alt="NewsDay" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/newsdaynaija" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/newsdaynaija" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																																	<li><a href="https://www.youtube.com/channel/UCU8neUKVasKCRomE1yV8Yuw" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-home-container"><ul id="menu-home" class="menu"><li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://newsday.com.ng/about-us/">About Us</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://newsday.com.ng/advert-rates/">Advertise With Us</a></li>
<li id="menu-item-787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-787"><a href="https://newsday.com.ng/contact-us/">Contact Us</a></li>
<li id="menu-item-5448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5448"><a title="submitnews" href="https://newsday.com.ng/submit/">Submit News</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2021 NewsDay.</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.9.3' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>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</script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/zox-news/js/scripts.js?ver=5.9.3' id='zoxnews-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/zox-news/js/retina.js?ver=5.9.3' id='retina-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/zox-news/js/flexslider.js?ver=5.9.3' id='flexslider-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.9.3' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js?ver=2.0.49' id='quads-admin-ads-js'></script>
</body>
</html>