<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://newsday.com.ng/wp-content/uploads/2021/05/favicon-16x16-1.png" /><link rel="pingback" href="https://newsday.com.ng/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/pdp.jpg?resize=303%2C166&#038;ssl=1" />
		<meta name="twitter:image" content="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/pdp.jpg?resize=303%2C166&#038;ssl=1" />
	<meta property="og:url" content="https://newsday.com.ng/pdp-govs-to-meet-wednesday-to-decide-on-zoning-of-nwc-offices/" />
<meta property="og:title" content="PDP Govs to meet Wednesday to decide on zoning of NWC offices" />
<meta property="og:description" content="Ahead of the September 9 National Executive Committee (NEC) meeting of the Peoples Democratic Party (PDP), governors elected on the party’s platform are billed to meet today to discuss and assign offices in the National Working Committee (NWC). The last NEC meeting of the party had mandated the September 9 gathering to discuss the setting [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://newsday.com.ng/pdp-govs-to-meet-wednesday-to-decide-on-zoning-of-nwc-offices/">
<meta name="twitter:title" content="PDP Govs to meet Wednesday to decide on zoning of NWC offices">
<meta name="twitter:description" content="Ahead of the September 9 National Executive Committee (NEC) meeting of the Peoples Democratic Party (PDP), governors elected on the party’s platform are billed to meet today to discuss and assign offices in the National Working Committee (NWC). The last NEC meeting of the party had mandated the September 9 gathering to discuss the setting [&hellip;]">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>PDP Govs to meet Wednesday to decide on zoning of NWC offices &mdash; NewsDay</title>
	<meta name="description" content="Ahead of the September 9 National Executive Committee (NEC) meeting of the Peoples Democratic Party (PDP), governors elected on the party’s platform are" />
	<link rel="canonical" href="https://newsday.com.ng/pdp-govs-to-meet-wednesday-to-decide-on-zoning-of-nwc-offices/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="PDP Govs to meet Wednesday to decide on zoning of NWC offices &mdash; NewsDay" />
	<meta property="og:description" content="Ahead of the September 9 National Executive Committee (NEC) meeting of the Peoples Democratic Party (PDP), governors elected on the party’s platform are" />
	<meta property="og:url" content="https://newsday.com.ng/pdp-govs-to-meet-wednesday-to-decide-on-zoning-of-nwc-offices/" />
	<meta property="og:site_name" content="NewsDay" />
	<meta property="article:publisher" content="https://www.facebook.com/NewsDay-Nigeria-144064542603445/" />
	<meta property="article:published_time" content="2021-09-08T06:21:37+00:00" />
	<meta property="article:modified_time" content="2021-09-08T06:21:46+00:00" />
	<meta property="og:image" content="https://newsday.com.ng/wp-content/uploads/2015/07/pdp.jpg" />
	<meta property="og:image:width" content="303" />
	<meta property="og:image:height" content="166" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@NewsDayng" />
	<meta name="twitter:site" content="@NewsDayng" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ganiyu Hamzat" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newsday.com.ng/#organization","name":"NewsDay","url":"https://newsday.com.ng/","sameAs":["https://www.facebook.com/NewsDay-Nigeria-144064542603445/","https://twitter.com/NewsDayng"],"logo":{"@type":"ImageObject","@id":"https://newsday.com.ng/#logo","inLanguage":"en-US","url":"https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/10/newsday-1.png?fit=200%2C26&ssl=1","contentUrl":"https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/10/newsday-1.png?fit=200%2C26&ssl=1","width":200,"height":26,"caption":"NewsDay"},"image":{"@id":"https://newsday.com.ng/#logo"}},{"@type":"WebSite","@id":"https://newsday.com.ng/#website","url":"https://newsday.com.ng/","name":"NewsDay","description":"Deliver you the latest news","publisher":{"@id":"https://newsday.com.ng/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://newsday.com.ng/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://newsday.com.ng/pdp-govs-to-meet-wednesday-to-decide-on-zoning-of-nwc-offices/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/pdp.jpg?fit=303%2C166&ssl=1","contentUrl":"https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/pdp.jpg?fit=303%2C166&ssl=1","width":303,"height":166},{"@type":"WebPage","@id":"https://newsday.com.ng/pdp-govs-to-meet-wednesday-to-decide-on-zoning-of-nwc-offices/#webpage","url":"https://newsday.com.ng/pdp-govs-to-meet-wednesday-to-decide-on-zoning-of-nwc-offices/","name":"PDP Govs to meet Wednesday to decide on zoning of NWC offices &mdash; NewsDay","isPartOf":{"@id":"https://newsday.com.ng/#website"},"primaryImageOfPage":{"@id":"https://newsday.com.ng/pdp-govs-to-meet-wednesday-to-decide-on-zoning-of-nwc-offices/#primaryimage"},"datePublished":"2021-09-08T06:21:37+00:00","dateModified":"2021-09-08T06:21:46+00:00","description":"Ahead of the September 9 National Executive Committee (NEC) meeting of the Peoples Democratic Party (PDP), governors elected on the party\u2019s platform are","breadcrumb":{"@id":"https://newsday.com.ng/pdp-govs-to-meet-wednesday-to-decide-on-zoning-of-nwc-offices/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://newsday.com.ng/pdp-govs-to-meet-wednesday-to-decide-on-zoning-of-nwc-offices/"]}]},{"@type":"BreadcrumbList","@id":"https://newsday.com.ng/pdp-govs-to-meet-wednesday-to-decide-on-zoning-of-nwc-offices/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://newsday.com.ng/"},{"@type":"ListItem","position":2,"name":"Blog","item":"https://newsday.com.ng/blog/"},{"@type":"ListItem","position":3,"name":"PDP Govs to meet Wednesday to decide on zoning of NWC offices"}]},{"@type":"Article","@id":"https://newsday.com.ng/pdp-govs-to-meet-wednesday-to-decide-on-zoning-of-nwc-offices/#article","isPartOf":{"@id":"https://newsday.com.ng/pdp-govs-to-meet-wednesday-to-decide-on-zoning-of-nwc-offices/#webpage"},"author":{"@id":"https://newsday.com.ng/#/schema/person/64480ebe1d1c405ced7112592b041fe8"},"headline":"PDP Govs to meet Wednesday to decide on zoning of NWC offices","datePublished":"2021-09-08T06:21:37+00:00","dateModified":"2021-09-08T06:21:46+00:00","mainEntityOfPage":{"@id":"https://newsday.com.ng/pdp-govs-to-meet-wednesday-to-decide-on-zoning-of-nwc-offices/#webpage"},"wordCount":462,"commentCount":0,"publisher":{"@id":"https://newsday.com.ng/#organization"},"image":{"@id":"https://newsday.com.ng/pdp-govs-to-meet-wednesday-to-decide-on-zoning-of-nwc-offices/#primaryimage"},"thumbnailUrl":"https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/pdp.jpg?fit=303%2C166&ssl=1","keywords":["pdp"],"articleSection":["POLITICS"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://newsday.com.ng/pdp-govs-to-meet-wednesday-to-decide-on-zoning-of-nwc-offices/#respond"]}]},{"@type":"Person","@id":"https://newsday.com.ng/#/schema/person/64480ebe1d1c405ced7112592b041fe8","name":"Ganiyu Hamzat","image":{"@type":"ImageObject","@id":"https://newsday.com.ng/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1b1b6310a9a0ba586a075dfc85e70c71?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/1b1b6310a9a0ba586a075dfc85e70c71?s=96&d=mm&r=g","caption":"Ganiyu Hamzat"},"url":"https://newsday.com.ng/author/ganiyu-hamzat/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="NewsDay &raquo; Feed" href="https://newsday.com.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsDay &raquo; Comments Feed" href="https://newsday.com.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsDay &raquo; PDP Govs to meet Wednesday to decide on zoning of NWC offices Comments Feed" href="https://newsday.com.ng/pdp-govs-to-meet-wednesday-to-decide-on-zoning-of-nwc-offices/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsday.com.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- newsday.com.ng is managing ads with Advanced Ads 1.27.0 – https://wpadvancedads.com/ --><script id="newsd-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='quads-style-css-css'  href='https://newsday.com.ng/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.30' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='https://newsday.com.ng/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.5.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://newsday.com.ng/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://newsday.com.ng/wp-content/plugins/theia-post-slider/dist/css/font-theme.css?ver=2.1.3' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://newsday.com.ng/wp-content/plugins/theia-post-slider/assets/fonts/style.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://newsday.com.ng/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.8/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://newsday.com.ng/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://newsday.com.ng/wp-content/themes/zox-news/style.css?ver=5.8' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://newsday.com.ng/wp-content/themes/zox-news/css/reset.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://newsday.com.ng/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.8' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://newsday.com.ng/wp-content/themes/zox-news/css/media-queries.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/10.0/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.0/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.0/css/jetpack.css' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>

    .quads-location ins.adsbygoogle {
        background: transparent !important;
    }
    
    .quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8' id='greensock-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.5.1' id='layerslider-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.5.1' id='layerslider-transitions-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/theia-post-slider/dist/js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/theia-post-slider/dist/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/theia-post-slider/dist/js/tps.js?ver=2.1.3' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/theia-post-slider/dist/js/main.js?ver=2.1.3' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/theia-post-slider/dist/js/tps-transition-slide.js?ver=2.1.3' id='theiaPostSlider/transition.js-js'></script>
<link rel="https://api.w.org/" href="https://newsday.com.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://newsday.com.ng/wp-json/wp/v2/posts/37758" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsday.com.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsday.com.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://wp.me/p4Pop1-9P0' />
<link rel="alternate" type="application/json+oembed" href="https://newsday.com.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsday.com.ng%2Fpdp-govs-to-meet-wednesday-to-decide-on-zoning-of-nwc-offices%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsday.com.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsday.com.ng%2Fpdp-govs-to-meet-wednesday-to-decide-on-zoning-of-nwc-offices%2F&#038;format=xml" />

<!-- BEGIN Clicky Analytics v1.6.4 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->

<script async src="//static.getclicky.com/100965570.js"></script>

<!-- END Clicky Analytics v1.6.4 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><style type='text/css'>img#wpstats{display:none}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://newsday.com.ng/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><link rel="amphtml" href="https://newsday.com.ng/pdp-govs-to-meet-wednesday-to-decide-on-zoning-of-nwc-offices/?amp=1"><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-37758 single-format-standard wp-embed-responsive theiaPostSlider_body wpb-js-composer js-comp-ver-4.6.2 vc_responsive aa-prefix-newsd-">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://newsday.com.ng/"><img src="https://newsday.com.ng/wp-content/uploads/2021/05/logo-2.png" alt="NewsDay" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-33788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33788"><a href="https://newsday.com.ng/home/">Home</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://newsday.com.ng/category/news/">NEWS</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://newsday.com.ng/category/uncategorized/">BUSINESS</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17"><a href="https://newsday.com.ng/category/politics/">POLITICS</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://newsday.com.ng/category/sports/">SPORTS</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://newsday.com.ng/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-7342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7342"><a href="https://newsday.com.ng/category/celebrities/">CELEBRITIES</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://newsday.com.ng/category/lifestyles/">LIFESTYLES</a></li>
<li id="menu-item-765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765"><a href="https://newsday.com.ng/category/odd-news/">Odd News</a></li>
<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="https://newsday.com.ng/category/jobs/">Jobs</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/newsdaynaija" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/newsdaynaija" target="_blank" class="fa fa-twitter fa-2"></a></li>
																			<li><a href="https://www.youtube.com/channel/UCU8neUKVasKCRomE1yV8Yuw" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://newsday.com.ng/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsday 15 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="4592286999"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/newsdaynaija" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/newsdaynaija" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																																													<a href="https://www.youtube.com/channel/UCU8neUKVasKCRomE1yV8Yuw" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://newsday.com.ng/"><img itemprop="logo" src="https://newsday.com.ng/wp-content/uploads/2021/05/logo-1-1.png" alt="NewsDay" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://newsday.com.ng/"><img src="https://newsday.com.ng/wp-content/uploads/2021/05/logo-2.png" alt="NewsDay" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">NewsDay</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>PDP Govs to meet Wednesday to decide on zoning of NWC offices</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-news-container"><ul id="menu-news-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33788"><a href="https://newsday.com.ng/home/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/news/">NEWS</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/no-more-strike-johesu-reaches-truce-with-fg/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/johesu.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>No more strike: JOHESU reaches truce with FG</p></a></li><li><a href="https://newsday.com.ng/service-of-songs-kicks-off-activities-marking-funeral-of-governor-abioduns-father-video/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/abiodun.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/abiodun.png?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/abiodun.png?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/abiodun.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Service of songs kicks off activities marking funeral of Governor Abiodun&#8217;s father [VIDEO]</p></a></li><li><a href="https://newsday.com.ng/taliban-5-things-to-know-about-afghanistan-new-leader-mohammad-hassan-akhund/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/hassa-akhund.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/hassa-akhund.jpeg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/hassa-akhund.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/hassa-akhund.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/hassa-akhund.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/hassa-akhund.jpeg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Taliban: 5 things to know about Afghanistan new leader, Mohammad Hassan Akhund</p></a></li><li><a href="https://newsday.com.ng/top-nigerian-university-dismisses-senior-lecturer-for-sexual-misconduct/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/09/oau.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/09/oau.jpeg?w=400&amp;ssl=1 400w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/09/oau.jpeg?resize=300%2C180&amp;ssl=1 300w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Top Nigerian university dismisses senior lecturer for sexual misconduct</p></a></li><li><a href="https://newsday.com.ng/nnamdi-kanu-sues-nigerian-government-for-n5billion-over-health-issues/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/07/kanu.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/07/kanu.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/07/kanu.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/07/kanu.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/07/kanu.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Nnamdi Kanu sues Nigerian government for N5billion over health issues</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/uncategorized/">BUSINESS</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/india-netherlands-spain-emerge-top-export-destinations-for-nigerias-crude-oil/"><div class="mvp-mega-img"><img width="278" height="181" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2015/08/crude-oil.jpg?resize=278%2C181&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>India, Netherlands, Spain emerge top export destinations for Nigeria’s crude oil</p></a></li><li><a href="https://newsday.com.ng/nigeria-records-n1-87tr-trade-deficit-in-q2-2021/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/09/nbs.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/09/nbs.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/09/nbs.jpg?resize=300%2C181&amp;ssl=1 300w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/09/nbs.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/09/nbs.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Nigeria records N1.87tr trade deficit in Q2 2021</p></a></li><li><a href="https://newsday.com.ng/mtn-clarifies-tax-debt-to-nigerian-govt/"><div class="mvp-mega-img"><img width="259" height="194" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2015/07/MTN.jpg?resize=259%2C194&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>MTN clarifies tax debt to Nigerian govt</p></a></li><li><a href="https://newsday.com.ng/nigerias-economy-grew-by-5-01-in-second-quarter-nbs/"><div class="mvp-mega-img"><img width="300" height="168" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/08/economy.jpg?resize=300%2C168&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>Nigeria’s economy grew by 5.01% in second quarter -NBS</p></a></li><li><a href="https://newsday.com.ng/zenith-bank-gtco-lead-five-others-in-n801-3bn-dividend-payout-to-investors-in-three-years/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/08/Nigeria-Exchange-Group.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/08/Nigeria-Exchange-Group.png?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/08/Nigeria-Exchange-Group.png?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Zenith Bank, GTCO lead five others in N801.3bn dividend payout to investors in three years</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/politics/">POLITICS</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/pdp-govs-to-meet-wednesday-to-decide-on-zoning-of-nwc-offices/"><div class="mvp-mega-img"><img width="303" height="166" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/pdp.jpg?resize=303%2C166&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/pdp.jpg?w=303&amp;ssl=1 303w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/pdp.jpg?resize=300%2C164&amp;ssl=1 300w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/pdp.jpg?resize=100%2C56&amp;ssl=1 100w" sizes="(max-width: 303px) 100vw, 303px" /></div><p>PDP Govs to meet Wednesday to decide on zoning of NWC offices</p></a></li><li><a href="https://newsday.com.ng/2023-faleke-denies-senatorial-ambition/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/faleke.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>2023: Faleke denies senatorial ambition</p></a></li><li><a href="https://newsday.com.ng/pdp-crisis-secondus-ready-to-withdraw-case/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/12/Secondus.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/12/Secondus.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/12/Secondus.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>PDP crisis: Secondus ready to withdraw case</p></a></li><li><a href="https://newsday.com.ng/lg-poll-el-rufai-loses-polling-unit-to-pdp/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2020/05/Nasir-El-Rufai.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2020/05/Nasir-El-Rufai.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2020/05/Nasir-El-Rufai.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>LG Poll: El-Rufai loses polling unit to PDP</p></a></li><li><a href="https://newsday.com.ng/kaduna-postpones-lg-elections-in-four-troubled-councils/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2020/05/Nasir-El-Rufai.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2020/05/Nasir-El-Rufai.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2020/05/Nasir-El-Rufai.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Kaduna postpones LG elections in four troubled councils</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/sports/">SPORTS</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/ahmed-musa-becomes-third-super-eagles-player-to-win-100-caps/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/09/Ahmed-Musa.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/09/Ahmed-Musa.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/09/Ahmed-Musa.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/09/Ahmed-Musa.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/09/Ahmed-Musa.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/09/Ahmed-Musa.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Ahmed Musa becomes third Super Eagles player to win 100 caps</p></a></li><li><a href="https://newsday.com.ng/epl-why-ronaldo-may-not-start-for-man-united-against-newcastle-on-saturday/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/09/ronaldo.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/09/ronaldo.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/09/ronaldo.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/09/ronaldo.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/09/ronaldo.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/09/ronaldo.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>EPL: Why Ronaldo may not start for Man United against Newcastle on Saturday</p></a></li><li><a href="https://newsday.com.ng/epl-ronaldo-breaks-shirt-sales-record-in-24-hours/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/09/ronaldo.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/09/ronaldo.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/09/ronaldo.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/09/ronaldo.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/09/ronaldo.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/09/ronaldo.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>EPL: Ronaldo breaks shirt sales record in 24 hours</p></a></li><li><a href="https://newsday.com.ng/nigeria-vs-liberia-ahmed-musa-closes-in-on-yobo-enyeama-record/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/09/Ahmed-Musa.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/09/Ahmed-Musa.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/09/Ahmed-Musa.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/09/Ahmed-Musa.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/09/Ahmed-Musa.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/09/Ahmed-Musa.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Nigeria vs Liberia: Ahmed Musa closes in on Yobo, Enyeama record</p></a></li><li><a href="https://newsday.com.ng/nigeria-vs-liberia-iheanacho-scores-brace-as-super-eagles-win/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/09/iheanacho.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/09/iheanacho.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/09/iheanacho.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/09/iheanacho.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/09/iheanacho.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/09/iheanacho.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Nigeria vs Liberia: Iheanacho scores brace as Super Eagles win</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/entertainment/">ENTERTAINMENT</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/michael-peace-tega-evicted-from-bbnaija-show/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/tega.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/tega.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/tega.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Michael, Peace, Tega evicted from #BBNaija Show</p></a></li><li><a href="https://newsday.com.ng/boma-evicted-from-bbnaija-show/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/09/Boma.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/09/Boma.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/09/Boma.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Boma evicted from #BBNaija Show</p></a></li><li><a href="https://newsday.com.ng/adekunle-gold-features-davido-in-new-single-high/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/09/adekunle-gold.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/09/adekunle-gold.png?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/09/adekunle-gold.png?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Adekunle Gold features Davido in new single, high</p></a></li><li><a href="https://newsday.com.ng/inside-bobriskys-star-studded-30th-birthday-party/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/bobrisky.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>Inside Bobrisky&#8217;s star-studded 30th birthday party</p></a></li><li><a href="https://newsday.com.ng/iyabo-ojo-wins-nigerias-best-online-comedian/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/08/iyabo-ojo.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/08/iyabo-ojo.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/08/iyabo-ojo.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/08/iyabo-ojo.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/08/iyabo-ojo.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Iyabo Ojo wins Nigeria&#8217;s best online comedian</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7342 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/celebrities/">CELEBRITIES</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/leaked-audio-i-would-have-killed-my-ex-husband-with-rat-poison-if-we-were-not-divorced-tonto-dikeh/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/09/tonto.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/09/tonto.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/09/tonto.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>LEAKED AUDIO: I would have killed my ex-husband with ‘rat poison’ if we were not divorced -Tonto Dikeh</p></a></li><li><a href="https://newsday.com.ng/nigerian-lesbian-singer-temmie-ovwasa-explains-why-she-doesnt-want-to-have-kids-video/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/08/temme.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/08/temme.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/08/temme.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Nigerian lesbian singer, Temmie Ovwasa explains why she doesn’t want to have kids (video)</p></a></li><li><a href="https://newsday.com.ng/n30m-suit-nollywood-star-lizzy-anjorin-evading-service/"><div class="mvp-mega-img"><img width="285" height="177" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2016/07/liz-anjorin.jpg?resize=285%2C177&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2016/07/liz-anjorin.jpg?w=285&amp;ssl=1 285w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2016/07/liz-anjorin.jpg?resize=120%2C76&amp;ssl=1 120w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2016/07/liz-anjorin.jpg?resize=284%2C177&amp;ssl=1 284w" sizes="(max-width: 285px) 100vw, 285px" /></div><p>N30m suit: ‘Nollywood star Lizzy Anjorin evading service’</p></a></li><li><a href="https://newsday.com.ng/kanye-west-moves-to-change-his-name-into-two-letters/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/08/Kanye-West.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/08/Kanye-West.jpg?resize=560%2C335&amp;ssl=1 560w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/08/Kanye-West.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Kanye West moves to change his name into two letters</p></a></li><li><a href="https://newsday.com.ng/i-still-dont-understand-why-people-criticise-me-so-much-regina-daniels/"><div class="mvp-mega-img"><img width="225" height="225" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/08/regina-daniels.jpg?resize=225%2C225&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/08/regina-daniels.jpg?w=225&amp;ssl=1 225w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/08/regina-daniels.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/08/regina-daniels.jpg?resize=80%2C80&amp;ssl=1 80w" sizes="(max-width: 225px) 100vw, 225px" /></div><p>&#8216;I still don’t understand why people criticise me so much&#8217; &#8211; Regina Daniels</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/lifestyles/">LIFESTYLES</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/a-big-4-5-wont-stretch-out-the-punani-2/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/01/penis.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/01/penis.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/01/penis.png?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>A big 4-5 won&#8217;t stretch out the punani!</p></a></li><li><a href="https://newsday.com.ng/six-things-he-subconsciously-does-when-is-in-love-with-you/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2020/12/love.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2020/12/love.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2020/12/love.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Six things he subconsciously does when is in love with you</p></a></li><li><a href="https://newsday.com.ng/cheese-is-great-for-sex/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/cheese.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/cheese.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/cheese.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Cheese is great for sex!</p></a></li><li><a href="https://newsday.com.ng/why-tight-jeans-and-the-4-5-should-not-mix/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/jeans.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/jeans.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/jeans.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Why tight jeans and the 4-5 should not mix</p></a></li><li><a href="https://newsday.com.ng/should-women-steam-their-punani-2/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/sex-1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/sex-1.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/sex-1.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Should women steam their-punani</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/odd-news/">Odd News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/watch-woman-says-i-do-to-the-holy-spirit/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/06/marriage.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/06/marriage.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/06/marriage.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>WATCH: Woman says I do to the holy spirit:</p></a></li><li><a href="https://newsday.com.ng/dead-body-of-missing-man-found-inside-giant-dinosaur-statue/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/05/dinour.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>Dead body of missing man found inside giant dinosaur statue</p></a></li><li><a href="https://newsday.com.ng/robert-mugabe-to-be-reburied/"><div class="mvp-mega-img"><img width="225" height="225" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2016/12/mugabe.jpg?resize=225%2C225&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2016/12/mugabe.jpg?w=225&amp;ssl=1 225w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2016/12/mugabe.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 225px) 100vw, 225px" /></div><p>Robert Mugabe to be reburied!</p></a></li><li><a href="https://newsday.com.ng/cows-hit-the-gym/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/03/cow.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/03/cow.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/03/cow.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Cows hit the gym!</p></a></li><li><a href="https://newsday.com.ng/priest-rapes-lesbian/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/03/rape.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/03/rape.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/03/rape.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Priest rapes lesbian!</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/jobs/">Jobs</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/dangote-academy-application-now-open/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2020/02/dangote.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2020/02/dangote.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2020/02/dangote.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Dangote Academy application now open</p></a></li><li><a href="https://newsday.com.ng/procurement-specialist-at-may-baker-nigeria-plc/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Procurement Specialist at May &#038; Baker Nigeria Plc</p></a></li><li><a href="https://newsday.com.ng/market-research-officer-at-may-baker-nigeria-plc/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Market Research Officer at May &#038; Baker Nigeria Plc</p></a></li><li><a href="https://newsday.com.ng/customer-retention-officers-at-iroko-partners-limited/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Customer Retention Officers at IROKO Partners Limited</p></a></li><li><a href="https://newsday.com.ng/vacancies-federal-university-technology-owerri-55-positions/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Vacancies at Federal University Of Technology, Owerri [55 Positions]</p></a></li></ul></div></div></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://newsday.com.ng/pdp-govs-to-meet-wednesday-to-decide-on-zoning-of-nwc-offices/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://newsday.com.ng/category/politics/"><span class="mvp-post-cat left">POLITICS</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">PDP Govs to meet Wednesday to decide on zoning of NWC offices</h1>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img alt='' src='https://secure.gravatar.com/avatar/1b1b6310a9a0ba586a075dfc85e70c71?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1b1b6310a9a0ba586a075dfc85e70c71?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">2 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-09-08">September 8, 2021</time></span>
										<meta itemprop="dateModified" content="2021-09-08 7:21 am"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://newsday.com.ng/author/ganiyu-hamzat/" title="Posts by Ganiyu Hamzat" rel="author">Ganiyu Hamzat</a></span> 									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="303" height="166" src="https://newsday.com.ng/wp-content/uploads/2015/07/pdp.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/pdp.jpg?w=303&amp;ssl=1 303w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/pdp.jpg?resize=300%2C164&amp;ssl=1 300w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/pdp.jpg?resize=100%2C56&amp;ssl=1 100w" sizes="(max-width: 303px) 100vw, 303px" />																								<meta itemprop="url" content="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/pdp.jpg?resize=303%2C166&#038;ssl=1">
												<meta itemprop="width" content="303">
												<meta itemprop="height" content="166">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://newsday.com.ng/pdp-govs-to-meet-wednesday-to-decide-on-zoning-of-nwc-offices/&amp;t=PDP Govs to meet Wednesday to decide on zoning of NWC offices', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=PDP Govs to meet Wednesday to decide on zoning of NWC offices -&amp;url=https://newsday.com.ng/pdp-govs-to-meet-wednesday-to-decide-on-zoning-of-nwc-offices/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://newsday.com.ng/pdp-govs-to-meet-wednesday-to-decide-on-zoning-of-nwc-offices/&amp;media=https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/pdp.jpg?resize=303%2C166&#038;ssl=1&amp;description=PDP Govs to meet Wednesday to decide on zoning of NWC offices', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=PDP Govs to meet Wednesday to decide on zoning of NWC offices&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://newsday.com.ng/pdp-govs-to-meet-wednesday-to-decide-on-zoning-of-nwc-offices/">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="https://newsday.com.ng/pdp-govs-to-meet-wednesday-to-decide-on-zoning-of-nwc-offices/#respond">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://newsday.com.ng/pdp-govs-to-meet-wednesday-to-decide-on-zoning-of-nwc-offices/&amp;t=PDP Govs to meet Wednesday to decide on zoning of NWC offices', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=PDP Govs to meet Wednesday to decide on zoning of NWC offices -&amp;url=https://newsday.com.ng/pdp-govs-to-meet-wednesday-to-decide-on-zoning-of-nwc-offices/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://newsday.com.ng/pdp-govs-to-meet-wednesday-to-decide-on-zoning-of-nwc-offices/&amp;media=https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/pdp.jpg?resize=303%2C166&#038;ssl=1&amp;description=PDP Govs to meet Wednesday to decide on zoning of NWC offices', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=PDP Govs to meet Wednesday to decide on zoning of NWC offices https://newsday.com.ng/pdp-govs-to-meet-wednesday-to-decide-on-zoning-of-nwc-offices/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=PDP Govs to meet Wednesday to decide on zoning of NWC offices&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://newsday.com.ng/pdp-govs-to-meet-wednesday-to-decide-on-zoning-of-nwc-offices/">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://newsday.com.ng/pdp-govs-to-meet-wednesday-to-decide-on-zoning-of-nwc-offices/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div id="tps_slideContainer_37758" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Ahead of the September 9 National Executive Committee (NEC) meeting of the Peoples Democratic Party (PDP), governors elected on the party’s platform are billed to meet today to discuss and assign offices in the National Working Committee (NWC).</p>



<p>The last NEC meeting of the party had mandated the September 9 gathering to discuss the setting up of the national convention committee as well as states and zones that would get what positions in the new NWC.</p>



<p>The last NEC meeting had also received a recommendation on the micro-zoning of the leadership positions, though, the NEC, the national caucus of the party, and the Board of Trustees (BoT) were silent on the zoning of the presidential ticket of the party. They insisted, as the Governor Bala Mohammed committee had suggested, that the matter be thrown open.</p>



<p>The meeting today in Abuja would encourage the governors to negotiate and decide offices of the NWC that would come to their respective states.</p>



<p>Already, Deputy National Chairman of PDP, Elder Yemi Akinwonmi, who had been acting for the national chairman, Uche Secondus, suggested at the last NEC that all members of the present NWC should go. Akinwonmi said he was tired and ready to retire to his farm in Ogun State.</p>



<p>The deputy national chairman’s position was prompted by the fact that some members of the present NWC had already begun to eye higher elective posts in the executive arm of government.</p>



<p>In the micro-zoning of the NWC offices, the governors were said to be against the re-election of some NWC members as their continued stay negated their 2023 political ambitions.</p>



<p>One of the governors, Mohammed, was believed to be eyeing the presidential ticket of the party and, as such, uncomfortable with the aspirations of the deputy national chairman, North, Senator Nazif Suleiman. In his place, the Bauchi State governor was said to be inclined to allowing Borno State to have the office of Deputy National Chairman, North.</p>



<p>The party was said to be disposed to Mohammad Imam assuming the position, the reason being to give PDP in Borno State a sense of belonging.</p>



<p>Though this recommendation did not stop Suleiman from contesting, as doing would amount to abridging his constitutional rights.</p>



<p>Other NWC members affected by the micro-zoning also insisted they would go ahead and contest the offices, as the PDP constitution guaranteed them the right to contest and seek re-election.</p>



<p>The PDP organs championing the micro-zoning of the NWC offices, apart from the incumbent governors, include former members of the National Assembly and former governors of the party.</p>



<p>As at press time, former PDP members of the National Assembly had met with the NWC members at the party’s secretariat on the arrangement.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-37758" class="share-twitter sd-button share-icon no-text" href="https://newsday.com.ng/pdp-govs-to-meet-wednesday-to-decide-on-zoning-of-nwc-offices/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-37758" class="share-facebook sd-button share-icon no-text" href="https://newsday.com.ng/pdp-govs-to-meet-wednesday-to-decide-on-zoning-of-nwc-offices/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-37758" class="share-linkedin sd-button share-icon no-text" href="https://newsday.com.ng/pdp-govs-to-meet-wednesday-to-decide-on-zoning-of-nwc-offices/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://newsday.com.ng/pdp-govs-to-meet-wednesday-to-decide-on-zoning-of-nwc-offices/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://newsday.com.ng/pdp-govs-to-meet-wednesday-to-decide-on-zoning-of-nwc-offices/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://newsday.com.ng/pdp-govs-to-meet-wednesday-to-decide-on-zoning-of-nwc-offices/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://newsday.com.ng/pdp-govs-to-meet-wednesday-to-decide-on-zoning-of-nwc-offices/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-37758" class="share-pinterest sd-button share-icon no-text" href="https://newsday.com.ng/pdp-govs-to-meet-wednesday-to-decide-on-zoning-of-nwc-offices/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_37758&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/newsday.com.ng\/pdp-govs-to-meet-wednesday-to-decide-on-zoning-of-nwc-offices\/&quot;,&quot;postId&quot;:37758,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://newsday.com.ng/tag/pdp/" rel="tag">pdp</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://newsday.com.ng/2023-faleke-denies-senatorial-ambition/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>2023: Faleke denies senatorial ambition</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://newsday.com.ng/wp-content/uploads/2021/05/logo-1-1.png"/>
																	<meta itemprop="url" content="https://newsday.com.ng/wp-content/uploads/2021/05/logo-1-1.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="NewsDay">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsday 15 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="4592286999"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://newsday.com.ng/pdp-crisis-secondus-ready-to-withdraw-case/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/12/Secondus.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/12/Secondus.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/12/Secondus.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/12/Secondus.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/12/Secondus.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/12/Secondus.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>PDP crisis: Secondus ready to withdraw case</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://newsday.com.ng/pdp-crisis-worsens-as-secondus-wike-differ-on-peace-terms/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/09/wike.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/09/wike.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/09/wike.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/09/wike.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/09/wike.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/09/wike.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/09/wike.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>PDP crisis worsens as Secondus, Wike differ on peace terms</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://newsday.com.ng/pdp-governors-forum-denies-telling-uche-secondus-to-resign/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/12/Secondus.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/12/Secondus.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/12/Secondus.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/12/Secondus.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/12/Secondus.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/12/Secondus.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>PDP Governors’ Forum denies telling Uche Secondus to resign</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://newsday.com.ng/pdp-crisis-court-restores-secondus-governors-okay-akinwonmi/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="303" height="166" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/pdp.jpg?resize=303%2C166&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/pdp.jpg?w=303&amp;ssl=1 303w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/pdp.jpg?resize=300%2C164&amp;ssl=1 300w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/pdp.jpg?resize=100%2C56&amp;ssl=1 100w" sizes="(max-width: 303px) 100vw, 303px" />									<img width="80" height="80" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/pdp.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/pdp.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/pdp.jpg?resize=64%2C64&amp;ssl=1 64w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/pdp.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>PDP Crisis: Court restores Secondus, governors okay Akinwonmi</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://newsday.com.ng/lagos-pdp-chairman-adegbola-is-dead/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/08/Adegbola-Dominic.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/08/Adegbola-Dominic.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/08/Adegbola-Dominic.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/08/Adegbola-Dominic.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/08/Adegbola-Dominic.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/08/Adegbola-Dominic.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/08/Adegbola-Dominic.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/08/Adegbola-Dominic.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/08/Adegbola-Dominic.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/08/Adegbola-Dominic.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Lagos PDP chairman, Adegbola is dead</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://newsday.com.ng/2023-pdpll-take-over-power-from-buhari-apc-atiku/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/08/atiku.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/08/atiku.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/08/atiku.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/08/atiku.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/08/atiku.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/08/atiku.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/08/atiku.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/08/atiku.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/08/atiku.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/08/atiku.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>2023: PDP’ll take over power from Buhari, APC – Atiku</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments" class="mvp-com-click-id-37758 mvp-com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/pdp-govs-to-meet-wednesday-to-decide-on-zoning-of-nwc-offices/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://newsday.com.ng/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='37758' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6c58cb3e92" /></p><input type="hidden" id="ak_js" name="ak_js" value="207"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://newsday.com.ng/category/politics/"><span class="mvp-post-cat left">POLITICS</span></a></h3>
												<h1 class="mvp-post-title left">2023: Faleke denies senatorial ambition</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/1b1b6310a9a0ba586a075dfc85e70c71?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1b1b6310a9a0ba586a075dfc85e70c71?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">10 hours ago</span> <p>on</p> <span class="mvp-post-date">September 7, 2021</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://newsday.com.ng/author/ganiyu-hamzat/" title="Posts by Ganiyu Hamzat" rel="author">Ganiyu Hamzat</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="604" height="349" src="https://newsday.com.ng/wp-content/uploads/2021/09/faleke.png" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/faleke.png?w=604&amp;ssl=1 604w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/faleke.png?resize=300%2C173&amp;ssl=1 300w" sizes="(max-width: 604px) 100vw, 604px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_37749" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>The member representing Ikeja Federal Constituency, James Faleke, has denied nursing the ambition to seek election into the Nigerian Senate in 2023.</p>



<p>Faleke was reacting to news currently trending on social media linking him to the 2023 Lagos-west senatorial election.</p>



<p>Reacting to the development, Faleke through his media office dismissed the reports.</p>



<p>The media office in a statement on Tuesday said :  said: “The attention of Hon. James Faleke has been drawn to rumours going round to the effect that he is planning to contest for the Lagos-west senatorial seat in the 2023 elections. Nothing can be further from the truth.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-37749" class="share-twitter sd-button share-icon no-text" href="https://newsday.com.ng/2023-faleke-denies-senatorial-ambition/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-37749" class="share-facebook sd-button share-icon no-text" href="https://newsday.com.ng/2023-faleke-denies-senatorial-ambition/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-37749" class="share-linkedin sd-button share-icon no-text" href="https://newsday.com.ng/2023-faleke-denies-senatorial-ambition/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://newsday.com.ng/2023-faleke-denies-senatorial-ambition/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://newsday.com.ng/2023-faleke-denies-senatorial-ambition/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://newsday.com.ng/2023-faleke-denies-senatorial-ambition/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://newsday.com.ng/2023-faleke-denies-senatorial-ambition/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-37749" class="share-pinterest sd-button share-icon no-text" href="https://newsday.com.ng/2023-faleke-denies-senatorial-ambition/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_37749&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/newsday.com.ng\/2023-faleke-denies-senatorial-ambition\/&quot;,&quot;postId&quot;:37749,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://newsday.com.ng/2023-faleke-denies-senatorial-ambition/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://newsday.com.ng/category/politics/"><span class="mvp-post-cat left">POLITICS</span></a></h3>
												<h1 class="mvp-post-title left">PDP crisis: Secondus ready to withdraw case</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/1b1b6310a9a0ba586a075dfc85e70c71?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1b1b6310a9a0ba586a075dfc85e70c71?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 day ago</span> <p>on</p> <span class="mvp-post-date">September 7, 2021</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://newsday.com.ng/author/ganiyu-hamzat/" title="Posts by Ganiyu Hamzat" rel="author">Ganiyu Hamzat</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="400" height="426" src="https://newsday.com.ng/wp-content/uploads/2015/12/Secondus.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/12/Secondus.jpg?w=400&amp;ssl=1 400w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/12/Secondus.jpg?resize=282%2C300&amp;ssl=1 282w" sizes="(max-width: 400px) 100vw, 400px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_37704" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Embattled Peoples Democratic Party (PDP) National Chairman Prince Uche Secondus has expressed willingness for an out-of-court resolution of the crisis that led to his suspension from office.</p>



<p>A source said Secondus opted for a truce during an interaction with the eight-member peace committee chaired by former Senate President David Mark.</p>



<p>However, the ratification of Secondus’ suspension at the ward and local government levels by the Rivers State PDP has dimmed his hope of regaining the topmost party office.</p>



<p>According to the source, Secondus, who met with the committee members in his office last Friday, told them that he was forced to approach the Kebbi High Court for a counter-injunction in response to the one initiated at the Port Harcourt High Court.</p>



<p>Other members of the Mark committee that met with Secondus were former Senate President, Dr Bukola Saraki; a former PDP National Chairman, Dr Okwesilieze Nwodo; and former PDP Acting National Chairman, Mohammed Halilu Bello.</p>



<p>Also in the committee were Chief Tom Ikimi, a former Women Affairs Minister, Hadjia Inna Ciroma; and Senate Minority Leader, Eyinnaya Abaribe.</p>



<p>The source, who did not want to be named because he was not mandated to speak on the matter, said: “I can confirm to you that the chairman met with the Mark committee in his office shortly after the National Caucus meeting last Friday.</p>



<p>“Of course they discussed ways of having the three court cases withdrawn and he told the committee members that it was not his wish to resort to legal action but for the restraining order placed on him by the court in Rivers State.</p>



<p>“The chairman made it known to the committee members that he would be ready to withdraw his own case from court without any hesitation if he is asked to do so”.</p>



<p>The committee had also met with the Rivers State Governor Nyesom Wike last Tuesday, after the meeting with Secondus.</p>



<p>The call for Secondus’ sack is widely believed to have been instigated by Wike over the purported 2023 conflicting ambitions of the two Rivers born politicians.</p>



<p>Secondus is being speculated to be eyeing a second term as chairman, a move Wike believed would constitute an obstacle to his own 2023 vice presidential aspiration.</p>



<p>Also, it is believed that in the event of Secondus securing a second tenure as chairman, he might work against Wike’s interest in the choice of who gets the Rivers governorship ticket in 2023.</p>



<p>Speculations are rife that the two Rivers political gladiators have two separate prospective candidates in mind for the governorship ticket.</p>



<p>Investigations showed that in a letter of August 8, 2021, the executive committee members of Secondus’ Ward 5 Ikuru Town, Andoni Local Government Area, Rivers State, listed six reasons for suspending him.</p>



<p>In the letter, which was transmitted to the Chairman of PDP in Andoni Local Government Area, the ward leaders accused Secondus of anti-party activities.</p>



<p>The letter was signed by the Ward 5 Chairman, George Christopher and Secretary, Aaron Ubulom. Copies were sent to Secondus, the state Chairman, Desmond Akawor and Governor Nyesom Wike.</p>



<p>The ward executives accused him of making an attempts to disrupt party meetings at the ward and causing disaffection among party loyalists,&nbsp; which they said, led to the exodus of significant number of party faithful.</p>



<p>Other allegations include: Iinstructing against the integration of Chief Davies Ibiamu Ikanya, a former Chairman of the APC in Rivers, who was received into the party by the state governor, thereby weakening the party at the ward and LGA.</p>



<p>“Replication of the factionalisation of the party done at the ward to the national level, which has led to the total breakdown of the party and resignation of seven members of the National Executive Committee.</p>



<p>“Bringing the party at all levels to disrepute as he is being dogged by several allegations of corruption thereby making the party unattractive to new members.”</p>



<p>They also alleged that under the leadership of Secondus, there were massive defections from the party by governors and a member of Board of Trustees, adding that he instigated the division among members of the major organs of the party.</p>



<p>“All these are acts that are deliberately anti-party activities clearly calculated to weaken the party and give an easy ride to the APC come 2023 general elections and we cannot continue to condone these conducts that are sinking the party deeper into the abyss of irrelevance”, they said.</p>



<p>In a letter dated August 10, the acting PDP Chairman in Andoni Local Government Area, Titus Jones and Secretary, Theophilus Ataisigwung, accepted the suspension of Secondus.</p>



<p>Also, Akawor and George, in a letter dated August 11, upheld the suspension, saying their investigations indicted Secondus of anti-party activities.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-37704" class="share-twitter sd-button share-icon no-text" href="https://newsday.com.ng/pdp-crisis-secondus-ready-to-withdraw-case/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-37704" class="share-facebook sd-button share-icon no-text" href="https://newsday.com.ng/pdp-crisis-secondus-ready-to-withdraw-case/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-37704" class="share-linkedin sd-button share-icon no-text" href="https://newsday.com.ng/pdp-crisis-secondus-ready-to-withdraw-case/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://newsday.com.ng/pdp-crisis-secondus-ready-to-withdraw-case/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://newsday.com.ng/pdp-crisis-secondus-ready-to-withdraw-case/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://newsday.com.ng/pdp-crisis-secondus-ready-to-withdraw-case/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://newsday.com.ng/pdp-crisis-secondus-ready-to-withdraw-case/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-37704" class="share-pinterest sd-button share-icon no-text" href="https://newsday.com.ng/pdp-crisis-secondus-ready-to-withdraw-case/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_37704&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/newsday.com.ng\/pdp-crisis-secondus-ready-to-withdraw-case\/&quot;,&quot;postId&quot;:37704,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://newsday.com.ng/pdp-crisis-secondus-ready-to-withdraw-case/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://newsday.com.ng/category/politics/"><span class="mvp-post-cat left">POLITICS</span></a></h3>
												<h1 class="mvp-post-title left">LG Poll: El-Rufai loses polling unit to PDP</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/1b1b6310a9a0ba586a075dfc85e70c71?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1b1b6310a9a0ba586a075dfc85e70c71?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">3 days ago</span> <p>on</p> <span class="mvp-post-date">September 5, 2021</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://newsday.com.ng/author/ganiyu-hamzat/" title="Posts by Ganiyu Hamzat" rel="author">Ganiyu Hamzat</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="860" height="573" src="https://newsday.com.ng/wp-content/uploads/2020/05/Nasir-El-Rufai.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2020/05/Nasir-El-Rufai.jpg?w=860&amp;ssl=1 860w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2020/05/Nasir-El-Rufai.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2020/05/Nasir-El-Rufai.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2020/05/Nasir-El-Rufai.jpg?resize=90%2C60&amp;ssl=1 90w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2020/05/Nasir-El-Rufai.jpg?resize=180%2C120&amp;ssl=1 180w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2020/05/Nasir-El-Rufai.jpg?resize=95%2C64&amp;ssl=1 95w" sizes="(max-width: 860px) 100vw, 860px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_37643" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p><strong>The Peoples Democratic Party (PDP) defeated the ruling All Progressives Congress (APC) at the polling unit where Governor Nasir El-Rufai cast his ballot in the Kaduna Local Government elections.</strong></p>



<p>The polling Unit is located at Unguwar Sarki Ward in Kaduna North Local Government Area of the State.</p>



<p>According the the result, PDP got 86 votes while APC got 62 votes for the chairmanship election, while&nbsp; PDP got 100 votes as against APC’s 53 in the councillorship.</p>



<p>The presiding Officer at the Unit Muhammad Sani announced the result at the the end of the election.</p>



<p>Moments after he cast his ballot, the governor had said: “We are not going to behave like other parties or other state government of the ruling party.  We will allow the people of Kaduna State to elect who they want.</p>



<p>“We do not have to win everywhere, though we have worked for the people of Kaduna State, they have seen our foot print, the govt and the local government everywhere, they have seen and we are confident that all reasonable minded people will vote for our party, our candidate because they know we are committed to the welfare of the people.</p>



<p>“We don’t believe in cheating, we don’t believe in rigging election but also we don’t believe that other people should cheat us. And that is why we encouraged SIECOM to come up with a very improved system and am impressed with the whole thing.”</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-37643" class="share-twitter sd-button share-icon no-text" href="https://newsday.com.ng/lg-poll-el-rufai-loses-polling-unit-to-pdp/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-37643" class="share-facebook sd-button share-icon no-text" href="https://newsday.com.ng/lg-poll-el-rufai-loses-polling-unit-to-pdp/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-37643" class="share-linkedin sd-button share-icon no-text" href="https://newsday.com.ng/lg-poll-el-rufai-loses-polling-unit-to-pdp/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://newsday.com.ng/lg-poll-el-rufai-loses-polling-unit-to-pdp/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://newsday.com.ng/lg-poll-el-rufai-loses-polling-unit-to-pdp/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://newsday.com.ng/lg-poll-el-rufai-loses-polling-unit-to-pdp/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://newsday.com.ng/lg-poll-el-rufai-loses-polling-unit-to-pdp/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-37643" class="share-pinterest sd-button share-icon no-text" href="https://newsday.com.ng/lg-poll-el-rufai-loses-polling-unit-to-pdp/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_37643&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/newsday.com.ng\/lg-poll-el-rufai-loses-polling-unit-to-pdp\/&quot;,&quot;postId&quot;:37643,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://newsday.com.ng/lg-poll-el-rufai-loses-polling-unit-to-pdp/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="mvp_ad_widget-2" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsday 13 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="9757516595"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section>
		<section id="recent-posts-5" class="mvp-side-widget widget_recent_entries">
		<div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Latest News</span></h4></div>
		<ul>
											<li>
					<a href="https://newsday.com.ng/pdp-govs-to-meet-wednesday-to-decide-on-zoning-of-nwc-offices/" aria-current="page">PDP Govs to meet Wednesday to decide on zoning of NWC offices</a>
									</li>
											<li>
					<a href="https://newsday.com.ng/no-more-strike-johesu-reaches-truce-with-fg/">No more strike: JOHESU reaches truce with FG</a>
									</li>
											<li>
					<a href="https://newsday.com.ng/a-big-4-5-wont-stretch-out-the-punani-2/">A big 4-5 won&#8217;t stretch out the punani!</a>
									</li>
											<li>
					<a href="https://newsday.com.ng/2023-faleke-denies-senatorial-ambition/">2023: Faleke denies senatorial ambition</a>
									</li>
											<li>
					<a href="https://newsday.com.ng/service-of-songs-kicks-off-activities-marking-funeral-of-governor-abioduns-father-video/">Service of songs kicks off activities marking funeral of Governor Abiodun&#8217;s father [VIDEO]</a>
									</li>
					</ul>

		</section><section id="mvp_ad_widget-6" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsday 13 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="9757516595"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://newsday.com.ng/nnamdi-kanu-sues-nigerian-government-for-n5billion-over-health-issues/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/07/kanu.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/07/kanu.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/07/kanu.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/07/kanu.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/07/kanu.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/07/kanu.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/07/kanu.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/07/kanu.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/07/kanu.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">15 hours ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Nnamdi Kanu sues Nigerian government for N5billion over health issues</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/bandits-will-remain-until-buhari-grants-them-amnesty-like-niger-delta-militants-sheikh-gumi/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/02/Sheikh-Gumi.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/02/Sheikh-Gumi.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/02/Sheikh-Gumi.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/02/Sheikh-Gumi.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/02/Sheikh-Gumi.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/02/Sheikh-Gumi.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">2 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Bandits will remain until Buhari grants them amnesty like Niger Delta militants – Sheikh Gumi</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/plateau-crisis-3-killed-in-fresh-attacks/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/09/Plateau.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />										<img width="80" height="80" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/09/Plateau.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/09/Plateau.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/09/Plateau.png?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/09/Plateau.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">2 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Plateau Crisis: 3 killed in fresh attacks</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/nnamdi-kanus-lawyer-moves-to-stop-extradition-of-ipob-members-from-ghana/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/ejiofor.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/ejiofor.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/ejiofor.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/ejiofor.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/ejiofor.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/ejiofor.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/ejiofor.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/ejiofor.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/ejiofor.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/ejiofor.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">2 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Nnamdi Kanu’s lawyer moves to stop extradition of IPOB members from Ghana</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/paul-enenche-led-dunamis-to-establish-university/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="259" height="194" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/09/dunamis.jpg?resize=259%2C194&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />										<img width="80" height="80" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/09/dunamis.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/09/dunamis.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/09/dunamis.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/09/dunamis.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">2 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Paul Enenche led Dunamis to establish university</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/taliban-5-things-to-know-about-afghanistan-new-leader-mohammad-hassan-akhund/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/hassa-akhund.jpeg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/hassa-akhund.jpeg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/hassa-akhund.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/hassa-akhund.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/hassa-akhund.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/hassa-akhund.jpeg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/hassa-akhund.jpeg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/hassa-akhund.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/hassa-akhund.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/hassa-akhund.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">11 hours ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Taliban: 5 things to know about Afghanistan new leader, Mohammad Hassan Akhund</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/bandits-are-fulani-people-we-know-them-gov-masari/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2020/12/Masari.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2020/12/Masari.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2020/12/Masari.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2020/12/Masari.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2020/12/Masari.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2020/12/Masari.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">1 day ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Bandits are Fulani people, we know them – Gov. Masari</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/epl-why-ronaldo-may-not-start-for-man-united-against-newcastle-on-saturday/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/09/ronaldo.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/09/ronaldo.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/09/ronaldo.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/09/ronaldo.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/09/ronaldo.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/09/ronaldo.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/09/ronaldo.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/09/ronaldo.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/09/ronaldo.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/09/ronaldo.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">SPORTS</span><span class="mvp-cd-date left relative">1 day ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>EPL: Why Ronaldo may not start for Man United against Newcastle on Saturday</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://newsday.com.ng/"><img src="https://newsday.com.ng/wp-content/uploads/2021/05/logo-1-1.png" alt="NewsDay" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/newsdaynaija" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/newsdaynaija" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																																	<li><a href="https://www.youtube.com/channel/UCU8neUKVasKCRomE1yV8Yuw" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-home-container"><ul id="menu-home" class="menu"><li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://newsday.com.ng/about-us/">About Us</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://newsday.com.ng/advert-rates/">Advertise With Us</a></li>
<li id="menu-item-787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-787"><a href="https://newsday.com.ng/contact-us/">Contact Us</a></li>
<li id="menu-item-5448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5448"><a title="submitnews" href="https://newsday.com.ng/submit/">Submit News</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2021 NewsDay.</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->

<!-- BEGIN Clicky Analytics v1.6.4 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100669114ns.gif" /></p></noscript>
<!-- END Clicky Analytics v1.6.4 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
			<div style="display:none">
	<div class="grofile-hash-map-1b1b6310a9a0ba586a075dfc85e70c71">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/newsday.com.ng\/pdp-govs-to-meet-wednesday-to-decide-on-zoning-of-nwc-offices\/":37758,"https:\/\/newsday.com.ng\/2023-faleke-denies-senatorial-ambition\/":37749,"https:\/\/newsday.com.ng\/pdp-crisis-secondus-ready-to-withdraw-case\/":37704,"https:\/\/newsday.com.ng\/lg-poll-el-rufai-loses-polling-unit-to-pdp\/":37643};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/pdp-govs-to-meet-wednesday-to-decide-on-zoning-of-nwc-offices/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://newsday.com.ng/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
				<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/newsday.com.ng\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.8' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.8' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"25d65b2167","ajax_url":"https:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"fc1c93bec6","ajax_url":"https:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"f3891b7f1d","ajax_url":"https:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"a215f6e9df","ajax_url":"https:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202136' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.8' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>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</script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/zox-news/js/scripts.js?ver=5.8' id='zoxnews-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/zox-news/js/retina.js?ver=5.8' id='retina-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=4.6.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.8' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js?ver=2.0.30' id='quads-admin-ads-js'></script>
<script defer type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/akismet/_inc/form.js?ver=4.1.12' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script>window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var i=0,length=advanced_ads_ready_queue.length;i<length;i++)advanced_ads_ready(advanced_ads_ready_queue[i]);</script><script src='https://stats.wp.com/e-202136.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'71353879',post:'37758',tz:'1',srv:'newsday.com.ng'} ]);
	_stq.push([ 'clickTrackerInit', '71353879', '37758' ]);
</script>
</body>
</html>