<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://newsday.com.ng/wp-content/uploads/2021/05/favicon-16x16-1.png" /><link rel="pingback" href="https://newsday.com.ng/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/ONI.gif?resize=1000%2C600&#038;ssl=1" />
		<meta name="twitter:image" content="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/ONI.gif?resize=1000%2C600&#038;ssl=1" />
	<meta property="og:url" content="https://newsday.com.ng/months-after-resigning-oniru-of-iruland-oba-lawal-remains-commissioner-on-lagos-state-website/" />
<meta property="og:title" content="Months after resigning, Oniru of Iruland, Oba Lawal remains Commissioner on Lagos State website" />
<meta property="og:description" content="Is Oniru of Iruland, Oba Gbolahan Lawal currently a member of the Lagos State Executive Council? The answer is ‘yes’ if you check the Lagos State official website. But Oba Oniru left the council last year June after he was elected the Oniru of Iruland by members of the royal family. A look at the [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://newsday.com.ng/months-after-resigning-oniru-of-iruland-oba-lawal-remains-commissioner-on-lagos-state-website/">
<meta name="twitter:title" content="Months after resigning, Oniru of Iruland, Oba Lawal remains Commissioner on Lagos State website">
<meta name="twitter:description" content="Is Oniru of Iruland, Oba Gbolahan Lawal currently a member of the Lagos State Executive Council? The answer is ‘yes’ if you check the Lagos State official website. But Oba Oniru left the council last year June after he was elected the Oniru of Iruland by members of the royal family. A look at the [&hellip;]">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Months after resigning, Oniru of Iruland, Oba Lawal remains Commissioner on Lagos State website &mdash; NewsDay</title>
	<meta name="description" content="Is Oniru of Iruland, Oba Gbolahan Lawal currently a member of the Lagos State Executive Council? The answer is ‘yes’ if you check the Lagos State official" />
	<link rel="canonical" href="https://newsday.com.ng/months-after-resigning-oniru-of-iruland-oba-lawal-remains-commissioner-on-lagos-state-website/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Months after resigning, Oniru of Iruland, Oba Lawal remains Commissioner on Lagos State website &mdash; NewsDay" />
	<meta property="og:description" content="Is Oniru of Iruland, Oba Gbolahan Lawal currently a member of the Lagos State Executive Council? The answer is ‘yes’ if you check the Lagos State official" />
	<meta property="og:url" content="https://newsday.com.ng/months-after-resigning-oniru-of-iruland-oba-lawal-remains-commissioner-on-lagos-state-website/" />
	<meta property="og:site_name" content="NewsDay" />
	<meta property="article:publisher" content="https://www.facebook.com/NewsDay-Nigeria-144064542603445/" />
	<meta property="article:published_time" content="2021-10-17T10:55:05+00:00" />
	<meta property="article:modified_time" content="2021-10-17T10:55:11+00:00" />
	<meta property="og:image" content="https://newsday.com.ng/wp-content/uploads/2021/10/ONI.gif" />
	<meta property="og:image:width" content="1104" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@NewsDayng" />
	<meta name="twitter:site" content="@NewsDayng" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Online Editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="NewsDay &raquo; Feed" href="https://newsday.com.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsDay &raquo; Comments Feed" href="https://newsday.com.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsDay &raquo; Months after resigning, Oniru of Iruland, Oba Lawal remains Commissioner on Lagos State website Comments Feed" href="https://newsday.com.ng/months-after-resigning-oniru-of-iruland-oba-lawal-remains-commissioner-on-lagos-state-website/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsday.com.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- newsday.com.ng is managing ads with Advanced Ads 1.29.0 – https://wpadvancedads.com/ --><script id="newsd-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='quads-style-css-css'  href='https://newsday.com.ng/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.30' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='https://newsday.com.ng/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.5.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://newsday.com.ng/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://newsday.com.ng/wp-content/plugins/theia-post-slider/dist/css/font-theme.css?ver=2.1.3' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://newsday.com.ng/wp-content/plugins/theia-post-slider/assets/fonts/style.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dale-live-events-css'  href='https://newsday.com.ng/wp-content/plugins/daext-live-events/public/assets/css/production/live-events.css?ver=1.25' type='text/css' media='all' />
<link rel='stylesheet' id='dale-custom-css'  href='https://newsday.com.ng/wp-content/plugins/daext-live-events/public/assets/css/custom-1.css?ver=1.25' type='text/css' media='all' />
<link rel='stylesheet' id='dale-fontello-css'  href='https://newsday.com.ng/wp-content/plugins/daext-live-events/public/assets/font/fontello/css/dale-fontello.css?ver=1.25' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='dalt-google-font-1-css'  href='https://fonts.googleapis.com/css2?family=Open+Sans&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='dalt-general-css'  href='https://newsday.com.ng/wp-content/plugins/league-table/public/assets/css/general-min.css?ver=2.13' type='text/css' media='all' />
<link rel='stylesheet' id='daln-general-css'  href='https://newsday.com.ng/wp-content/plugins/live-news/public/assets/css/general.css?ver=2.14' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://newsday.com.ng/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://newsday.com.ng/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://newsday.com.ng/wp-content/themes/zox-news/style.css?ver=5.8.1' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://newsday.com.ng/wp-content/themes/zox-news/css/reset.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://newsday.com.ng/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.8.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://newsday.com.ng/wp-content/themes/zox-news/css/media-queries.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/10.2/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.2/css/jetpack.css' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>

    .quads-location ins.adsbygoogle {
        background: transparent !important;
    }
    
    .quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8' id='greensock-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.5.1' id='layerslider-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.5.1' id='layerslider-transitions-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/theia-post-slider/dist/js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/theia-post-slider/dist/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/theia-post-slider/dist/js/tps.js?ver=2.1.3' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/theia-post-slider/dist/js/main.js?ver=2.1.3' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/theia-post-slider/dist/js/tps-transition-slide.js?ver=2.1.3' id='theiaPostSlider/transition.js-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/live-news/public/assets/js/general.js?ver=2.14' id='dalngeneral-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/live-news/public/assets/js/momentjs/momentjs.js?ver=2.14' id='daln-momentjs-js'></script>
<link rel="https://api.w.org/" href="https://newsday.com.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://newsday.com.ng/wp-json/wp/v2/posts/39420" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsday.com.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsday.com.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://wp.me/p4Pop1-afO' />
<link rel="alternate" type="application/json+oembed" href="https://newsday.com.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsday.com.ng%2Fmonths-after-resigning-oniru-of-iruland-oba-lawal-remains-commissioner-on-lagos-state-website%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsday.com.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsday.com.ng%2Fmonths-after-resigning-oniru-of-iruland-oba-lawal-remains-commissioner-on-lagos-state-website%2F&#038;format=xml" />

<!-- BEGIN Clicky Analytics v1.6.5 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->

<script async src="//static.getclicky.com/100965570.js"></script>

<!-- END Clicky Analytics v1.6.5 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
    <script type="text/javascript">
        function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: 'b3975a4458'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('https://newsday.com.ng/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }
    </script>		<meta name="jetpack-boost-ready" content="true" />
		<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,600&#038;subset=cyrillic,cyrillic-ext,greek,greek-ext,latin-ext,vietnamese" rel="stylesheet"><script type="text/javascript">var daln_apply_ticker = true;var daln_nonce = "bf7d05f4e3";var daln_ajax_url = "https://newsday.com.ng/wp-admin/admin-ajax.php";var daln_plugin_url = "https://newsday.com.ng/wp-content/plugins/live-news/";var daln_target_attribute = '_self';var daln_sliding_speed = 10;var daln_sliding_delay = 0;var daln_rtl_layout = 0;var daln_cached_cycles = 5;var daln_ticker_id = 1;var daln_enable_links = true;var daln_clock_offset = 0;var daln_clock_format = "HH:mm";var daln_clock_source = 2;var daln_clock_autoupdate = 1;var daln_clock_autoupdate_time = 10;</script>
<style type="text/css">#daln-container{ min-height: 40px; }#daln-featured-container{ display: none; }#daln-open{ display: none; }#daln-container{ display: block; }#daln-open{ display: none; }#daln-featured-title, #daln-featured-title a,#daln-featured-excerpt, #daln-featured-excerpt a, #daln-clock, #daln-close, .daln-slider-single-news, .daln-slider-single-news a{ font-family: 'Open Sans', sans-serif !important; }#daln-featured-container{ background: rgba(201,0,22, 1); }#daln-slider{ background: rgba(0,0,0, 1); }#daln-featured-title{ font-size: 38px; }#daln-featured-excerpt{ font-size: 28px; }#daln-slider-floating-content .daln-slider-single-news{ font-size: 28px; }#daln-clock{ font-size: 28px; }#daln-clock{ display: none; }#daln-open{background: url( 'https://newsday.com.ng/wp-content/plugins/live-news/public/assets/img/open-button.png');}#daln-close{background: url( 'https://newsday.com.ng/wp-content/plugins/live-news/public/assets/img/close-button.png');}#daln-clock{background: url( 'https://newsday.com.ng/wp-content/plugins/live-news/public/assets/img/clock.png');}#daln-featured-title a{color: #eee;}#daln-featured-title a:hover{color: #111;}#daln-featured-excerpt{color: #eee;}.daln-slider-single-news, .daln-slider-single-news a{color: #eee;}.daln-slider-single-news a:hover{color: #aaa;}#daln-clock{color: #111;}#daln-slider-floating-content .daln-slider-single-news{margin-right: 84px !important; }#daln-slider-floating-content .daln-slider-single-news{padding: 0 28px !important; }#daln-container .daln-image-before{margin: 0 28px 0 0 !important; }#daln-container .daln-image-after{margin: 0 0 0 28px !important; }</style><link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700' rel='stylesheet' type='text/css'><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><style type='text/css'>img#wpstats{display:none}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://newsday.com.ng/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><link rel="amphtml" href="https://newsday.com.ng/months-after-resigning-oniru-of-iruland-oba-lawal-remains-commissioner-on-lagos-state-website/?amp=1">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-39420 single-format-standard wp-embed-responsive theiaPostSlider_body wpb-js-composer js-comp-ver-4.6.2 vc_responsive aa-prefix-newsd-">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://newsday.com.ng/"><img src="https://newsday.com.ng/wp-content/uploads/2021/05/logo-2.png" alt="NewsDay" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-33788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33788"><a href="https://newsday.com.ng/home/">Home</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="https://newsday.com.ng/category/news/">NEWS</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://newsday.com.ng/category/uncategorized/">BUSINESS</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://newsday.com.ng/category/politics/">POLITICS</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://newsday.com.ng/category/sports/">SPORTS</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://newsday.com.ng/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-7342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7342"><a href="https://newsday.com.ng/category/celebrities/">CELEBRITIES</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://newsday.com.ng/category/lifestyles/">LIFESTYLES</a></li>
<li id="menu-item-765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765"><a href="https://newsday.com.ng/category/odd-news/">Odd News</a></li>
<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="https://newsday.com.ng/category/jobs/">Jobs</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/newsdaynaija" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/newsdaynaija" target="_blank" class="fa fa-twitter fa-2"></a></li>
																			<li><a href="https://www.youtube.com/channel/UCU8neUKVasKCRomE1yV8Yuw" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://newsday.com.ng/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsday 15 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="4592286999"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/newsdaynaija" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/newsdaynaija" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																																													<a href="https://www.youtube.com/channel/UCU8neUKVasKCRomE1yV8Yuw" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://newsday.com.ng/"><img itemprop="logo" src="https://newsday.com.ng/wp-content/uploads/2021/05/logo-1-1.png" alt="NewsDay" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://newsday.com.ng/"><img src="https://newsday.com.ng/wp-content/uploads/2021/05/logo-2.png" alt="NewsDay" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">NewsDay</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Months after resigning, Oniru of Iruland, Oba Lawal remains Commissioner on Lagos State website</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-news-container"><ul id="menu-news-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33788"><a href="https://newsday.com.ng/home/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/news/">NEWS</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/months-after-resigning-oniru-of-iruland-oba-lawal-remains-commissioner-on-lagos-state-website/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/ONI.gif?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/ONI.gif?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Months after resigning, Oniru of Iruland, Oba Lawal remains Commissioner on Lagos State website</p></a></li><li><a href="https://newsday.com.ng/mc-oluomo-oshodi-lg-chairman-allegedly-orders-thugs-to-beat-lagos-apc-exco-members-photo-video/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/mc-olu.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/mc-olu.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/mc-olu.jpeg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/mc-olu.jpeg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>MC Oluomo, Oshodi LG chairman allegedly orders thugs to beat Lagos APC Exco members (PHOTOS&#038; VIDEO)</p></a></li><li><a href="https://newsday.com.ng/asuu-fg-parley-to-ward-off-looming-strike/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/08/ngige.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/08/ngige.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/08/ngige.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/08/ngige.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>ASUU, FG parley to ward off looming strike</p></a></li><li><a href="https://newsday.com.ng/nigeria-police-recruitment-see-what-candidates-need-to-know-ahead-of-shortlisting-date/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2020/09/police.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2020/09/police.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2020/09/police.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2020/09/police.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Nigeria police recruitment: See what candidates need to know ahead of shortlisting date</p></a></li><li><a href="https://newsday.com.ng/policemen-flee-as-gunmen-invade-ogun-monarchs-palace-during-apc-congress/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/alake.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="Policemen Flee As Gunmen Invade Ogun Monarch’s Palace During APC Congress" loading="lazy" data-lazy-srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/alake.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/alake.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/alake.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Policemen flee as gunmen invade Ogun monarch’s palace during APC congress</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/uncategorized/">BUSINESS</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/mtn-nigeria-compensates-subscribers-for-network-downtime/"><div class="mvp-mega-img"><img width="259" height="194" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2015/07/MTN.jpg?resize=259%2C194&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2015/07/MTN.jpg?resize=259%2C194&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>MTN Nigeria compensates subscribers for network downtime</p></a></li><li><a href="https://newsday.com.ng/imf-cautions-as-crypto-market-value-surpasses-n820trn/"><div class="mvp-mega-img"><img width="226" height="223" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/imf.jpg?resize=226%2C223&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/imf.jpg?w=226&amp;ssl=1 226w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/imf.jpg?resize=64%2C64&amp;ssl=1 64w" data-lazy-sizes="(max-width: 226px) 100vw, 226px" data-lazy-src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/imf.jpg?resize=226%2C223&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>IMF cautions as crypto market value surpasses N820trn</p></a></li><li><a href="https://newsday.com.ng/us-may-sanction-iocs-in-nigeria-others-for-hydrocarbon-production/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/jonathan-pershing.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/jonathan-pershing.png?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/jonathan-pershing.png?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/jonathan-pershing.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>US may sanction IOCs in Nigeria, others for Hydrocarbon production</p></a></li><li><a href="https://newsday.com.ng/world-bank-approves-400m-credit-for-nigeria/"><div class="mvp-mega-img"><img width="275" height="183" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2015/10/world-bank.jpg?resize=275%2C183&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2015/10/world-bank.jpg?w=275&amp;ssl=1 275w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2015/10/world-bank.jpg?resize=90%2C60&amp;ssl=1 90w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2015/10/world-bank.jpg?resize=180%2C120&amp;ssl=1 180w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2015/10/world-bank.jpg?resize=95%2C64&amp;ssl=1 95w" data-lazy-sizes="(max-width: 275px) 100vw, 275px" data-lazy-src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2015/10/world-bank.jpg?resize=275%2C183&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>World Bank approves $400m credit for Nigeria</p></a></li><li><a href="https://newsday.com.ng/cbn-postpones-launch-of-enaira/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/eNaira.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/eNaira.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/eNaira.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/eNaira.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>CBN postpones launch of eNaira</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/politics/">POLITICS</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/pdp-gets-2-factional-chairmen-in-oyo-after-parallel-congresses/"><div class="mvp-mega-img"><img width="303" height="166" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/pdp.jpg?resize=303%2C166&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/pdp.jpg?w=303&amp;ssl=1 303w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/pdp.jpg?resize=300%2C164&amp;ssl=1 300w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/pdp.jpg?resize=100%2C56&amp;ssl=1 100w" data-lazy-sizes="(max-width: 303px) 100vw, 303px" data-lazy-src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/pdp.jpg?resize=303%2C166&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>PDP gets 2 factional chairmen in Oyo after parallel congresses</p></a></li><li><a href="https://newsday.com.ng/lagos-apc-lagos4lagos-releases-parallel-lists-of-nominees-for-congress/"><div class="mvp-mega-img"><img width="300" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/apc.jpg?resize=300%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="APC" loading="lazy" data-lazy-srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/apc.jpg?zoom=2&amp;resize=300%2C240&amp;ssl=1 600w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/apc.jpg?zoom=3&amp;resize=300%2C240&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/apc.jpg?resize=300%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Lagos APC: Lagos4Lagos releases parallel lists of nominees for congress</p></a></li><li><a href="https://newsday.com.ng/lagos-apc-releases-list-of-consensus-executive-members/"><div class="mvp-mega-img"><img width="300" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/apc.jpg?resize=300%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="APC" loading="lazy" data-lazy-srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/apc.jpg?zoom=2&amp;resize=300%2C240&amp;ssl=1 600w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/apc.jpg?zoom=3&amp;resize=300%2C240&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/apc.jpg?resize=300%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Lagos APC releases list of consensus executive members</p></a></li><li><a href="https://newsday.com.ng/south-west-pdp-exco-adopts-oyinlola-as-consensus-candidate-for-deputy-national-chairman/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/Olagunsoye-Oyinlola.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/Olagunsoye-Oyinlola.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>South-west PDP Exco adopts Oyinlola as consensus candidate for Deputy National Chairman</p></a></li><li><a href="https://newsday.com.ng/edo-apc-in-crisis-over-congress/"><div class="mvp-mega-img"><img width="300" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/apc.jpg?resize=300%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="APC" loading="lazy" data-lazy-srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/apc.jpg?zoom=2&amp;resize=300%2C240&amp;ssl=1 600w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/apc.jpg?zoom=3&amp;resize=300%2C240&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/apc.jpg?resize=300%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Edo APC in crisis over congress</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/sports/">SPORTS</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/chelsea-set-new-epl-record-after-beating-brentford/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/chelsea.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/chelsea.png?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/chelsea.png?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/chelsea.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/chelsea.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Chelsea set new EPL record after beating Brentford</p></a></li><li><a href="https://newsday.com.ng/mohamed-salah-now-better-than-lionel-messi-and-cristiano-ronaldo-jurgen-klopp-insists/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/09/Salah.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/09/Salah.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/09/Salah.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/09/Salah.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/09/Salah.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/09/Salah.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/09/Salah.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>&#8216;Mohamed Salah now better than Lionel Messi and Cristiano Ronaldo&#8217;, Jurgen Klopp insists</p></a></li><li><a href="https://newsday.com.ng/leicester-4-2-man-utd-foxes-add-to-ole-gunnar-solskjaers-misery/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/ole.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/ole.png?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/ole.png?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/ole.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/ole.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Leicester 4-2 Man Utd: Foxes add to Ole Gunnar Solskjaer&#8217;s misery</p></a></li><li><a href="https://newsday.com.ng/ole-gunnar-solskjaer-sends-message-to-marcus-rashford-ahead-of-man-utd-comeback/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/rashford.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/rashford.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/rashford.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/rashford.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Ole Gunnar Solskjaer sends message to Marcus Rashford ahead of Man Utd comeback</p></a></li><li><a href="https://newsday.com.ng/tottenham-duo-test-positive-for-covid-and-will-miss-newcastle-clash/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/numo.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="Tottenham duo test positive for Covid and will miss Newcastle clash" loading="lazy" data-lazy-srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/numo.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/numo.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/numo.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Tottenham duo test positive for Covid and will miss Newcastle clash</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/entertainment/">ENTERTAINMENT</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/russian-crew-return-to-earth-after-filming-first-movie-in-space/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/russia.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/russia.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/russia.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/russia.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/russia.jpeg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Russian crew return to Earth after filming first movie in space</p></a></li><li><a href="https://newsday.com.ng/bbnaija-instagram-deactivates-peres-account/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/pere.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/pere.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/pere.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/pere.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/pere.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>BBNaija: Instagram deactivates Pere’s account</p></a></li><li><a href="https://newsday.com.ng/bbnaijas-white-money-lands-in-hospital/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/whitemoney.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/whitemoney.png?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/whitemoney.png?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/whitemoney.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/whitemoney.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>BBNaija’s White Money lands in hospital</p></a></li><li><a href="https://newsday.com.ng/bbnaija-emmanuel-unfollows-angel-barely-24-hours-after-their-exit-from-the-show/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/angel.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/angel.png?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/angel.png?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/angel.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/angel.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>BBNaija Emmanuel unfollows Angel barely 24 hours after their exit from the show</p></a></li><li><a href="https://newsday.com.ng/bbnaija-three-reasons-why-white-money-won/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/white-money.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/white-money.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>BBNaija: Three reasons why White Money won</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7342 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/celebrities/">CELEBRITIES</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/dont-drag-me-into-your-marital-crisis-tufaces-baby-mama-warns-annie-idibia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/pere-adeniyi.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/pere-adeniyi.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/pere-adeniyi.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/pere-adeniyi.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/pere-adeniyi.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Don’t drag me into your marital crisis, Tuface’s baby mama warns Annie Idibia</p></a></li><li><a href="https://newsday.com.ng/veteran-actress-mama-rainbow-makes-special-request-as-she-clocks-age-79/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/mama-rainbow.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/mama-rainbow.png?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/mama-rainbow.png?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/mama-rainbow.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/mama-rainbow.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Veteran actress Mama Rainbow makes special request as she clocks ‘age 79’</p></a></li><li><a href="https://newsday.com.ng/nkechi-blessing-slumps-at-ongoing-mothers-burial-video/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/blessing.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/blessing.png?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/blessing.png?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/blessing.png?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/blessing.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/blessing.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Nkechi Blessing slumps at ongoing mother’s burial (video)</p></a></li><li><a href="https://newsday.com.ng/actress-nkechi-blessing-cries-uncontrollably-at-her-mothers-wake-keep-video/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/05/Nkechi-Blessing.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/05/Nkechi-Blessing.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/05/Nkechi-Blessing.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/05/Nkechi-Blessing.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/05/Nkechi-Blessing.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/05/Nkechi-Blessing.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Actress Nkechi Blessing cries uncontrollably at her mother’s wake keep (video)</p></a></li><li><a href="https://newsday.com.ng/chinwetalu-agu-how-i-was-treated-in-detention/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/Chiwetalu-Agu.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/Chiwetalu-Agu.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Chinwetalu Agu: How I was treated in detention</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/lifestyles/">LIFESTYLES</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/39360-2/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/eye.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/eye.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Here is why you should not relax your eyebrows</p></a></li><li><a href="https://newsday.com.ng/interesting-facts-about-alcohol/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/12/alcohol.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/12/alcohol.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/12/alcohol.png?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/12/alcohol.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Interesting facts about alcohol</p></a></li><li><a href="https://newsday.com.ng/four-good-positions-for-getting-babies/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2016/03/sex.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2016/03/sex.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2016/03/sex.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2016/03/sex.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Four good positions for getting babies</p></a></li><li><a href="https://newsday.com.ng/benefits-of-being-hairy/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/hairy-body.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/hairy-body.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Benefits of being hairy</p></a></li><li><a href="https://newsday.com.ng/poor-sleep-can-make-you-ill/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/sleep.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/sleep.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/sleep.jpeg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/sleep.jpeg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Poor sleep can make you ill</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/odd-news/">Odd News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/watch-woman-says-i-do-to-the-holy-spirit/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/06/marriage.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/06/marriage.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/06/marriage.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/06/marriage.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>WATCH: Woman says I do to the holy spirit:</p></a></li><li><a href="https://newsday.com.ng/dead-body-of-missing-man-found-inside-giant-dinosaur-statue/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/05/dinour.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/05/dinour.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Dead body of missing man found inside giant dinosaur statue</p></a></li><li><a href="https://newsday.com.ng/robert-mugabe-to-be-reburied/"><div class="mvp-mega-img"><img width="225" height="225" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2016/12/mugabe.jpg?resize=225%2C225&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2016/12/mugabe.jpg?w=225&amp;ssl=1 225w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2016/12/mugabe.jpg?resize=150%2C150&amp;ssl=1 150w" data-lazy-sizes="(max-width: 225px) 100vw, 225px" data-lazy-src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2016/12/mugabe.jpg?resize=225%2C225&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Robert Mugabe to be reburied!</p></a></li><li><a href="https://newsday.com.ng/cows-hit-the-gym/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/03/cow.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/03/cow.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/03/cow.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/03/cow.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Cows hit the gym!</p></a></li><li><a href="https://newsday.com.ng/priest-rapes-lesbian/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/03/rape.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/03/rape.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/03/rape.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/03/rape.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Priest rapes lesbian!</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/jobs/">Jobs</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/dangote-academy-application-now-open/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2020/02/dangote.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2020/02/dangote.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2020/02/dangote.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2020/02/dangote.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Dangote Academy application now open</p></a></li><li><a href="https://newsday.com.ng/procurement-specialist-at-may-baker-nigeria-plc/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Procurement Specialist at May &#038; Baker Nigeria Plc</p></a></li><li><a href="https://newsday.com.ng/market-research-officer-at-may-baker-nigeria-plc/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Market Research Officer at May &#038; Baker Nigeria Plc</p></a></li><li><a href="https://newsday.com.ng/customer-retention-officers-at-iroko-partners-limited/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Customer Retention Officers at IROKO Partners Limited</p></a></li><li><a href="https://newsday.com.ng/vacancies-federal-university-technology-owerri-55-positions/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Vacancies at Federal University Of Technology, Owerri [55 Positions]</p></a></li></ul></div></div></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://newsday.com.ng/months-after-resigning-oniru-of-iruland-oba-lawal-remains-commissioner-on-lagos-state-website/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://newsday.com.ng/category/news/"><span class="mvp-post-cat left">NEWS</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">Months after resigning, Oniru of Iruland, Oba Lawal remains Commissioner on Lagos State website</h1>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img alt src="https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></noscript>								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">7 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-10-17">October 17, 2021</time></span>
										<meta itemprop="dateModified" content="2021-10-17 11:55 am"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://newsday.com.ng/author/lekanoladeindeyahoo-com/" title="Posts by Online Editor" rel="author">Online Editor</a></span> 									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="1104" height="720" src="https://newsday.com.ng/wp-content/uploads/2021/10/ONI.gif" class="attachment- size- wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://newsday.com.ng/wp-content/uploads/2021/10/ONI.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																								<meta itemprop="url" content="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/ONI.gif?resize=1000%2C600&#038;ssl=1">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://newsday.com.ng/months-after-resigning-oniru-of-iruland-oba-lawal-remains-commissioner-on-lagos-state-website/&amp;t=Months after resigning, Oniru of Iruland, Oba Lawal remains Commissioner on Lagos State website', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=Months after resigning, Oniru of Iruland, Oba Lawal remains Commissioner on Lagos State website -&amp;url=https://newsday.com.ng/months-after-resigning-oniru-of-iruland-oba-lawal-remains-commissioner-on-lagos-state-website/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://newsday.com.ng/months-after-resigning-oniru-of-iruland-oba-lawal-remains-commissioner-on-lagos-state-website/&amp;media=https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/ONI.gif?resize=1000%2C600&#038;ssl=1&amp;description=Months after resigning, Oniru of Iruland, Oba Lawal remains Commissioner on Lagos State website', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=Months after resigning, Oniru of Iruland, Oba Lawal remains Commissioner on Lagos State website&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://newsday.com.ng/months-after-resigning-oniru-of-iruland-oba-lawal-remains-commissioner-on-lagos-state-website/">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="https://newsday.com.ng/months-after-resigning-oniru-of-iruland-oba-lawal-remains-commissioner-on-lagos-state-website/#respond">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://newsday.com.ng/months-after-resigning-oniru-of-iruland-oba-lawal-remains-commissioner-on-lagos-state-website/&amp;t=Months after resigning, Oniru of Iruland, Oba Lawal remains Commissioner on Lagos State website', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Months after resigning, Oniru of Iruland, Oba Lawal remains Commissioner on Lagos State website -&amp;url=https://newsday.com.ng/months-after-resigning-oniru-of-iruland-oba-lawal-remains-commissioner-on-lagos-state-website/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://newsday.com.ng/months-after-resigning-oniru-of-iruland-oba-lawal-remains-commissioner-on-lagos-state-website/&amp;media=https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/ONI.gif?resize=1000%2C600&#038;ssl=1&amp;description=Months after resigning, Oniru of Iruland, Oba Lawal remains Commissioner on Lagos State website', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=Months after resigning, Oniru of Iruland, Oba Lawal remains Commissioner on Lagos State website https://newsday.com.ng/months-after-resigning-oniru-of-iruland-oba-lawal-remains-commissioner-on-lagos-state-website/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=Months after resigning, Oniru of Iruland, Oba Lawal remains Commissioner on Lagos State website&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://newsday.com.ng/months-after-resigning-oniru-of-iruland-oba-lawal-remains-commissioner-on-lagos-state-website/">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://newsday.com.ng/months-after-resigning-oniru-of-iruland-oba-lawal-remains-commissioner-on-lagos-state-website/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div id="tps_slideContainer_39420" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Is Oniru of Iruland, Oba Gbolahan Lawal currently a member of the Lagos State Executive Council? The answer is ‘yes’ if you check the Lagos State official website.</p>



<p>But Oba Oniru left the council last year June after he was elected the Oniru of Iruland by members of the royal family.</p>



<p>A look at the Executive Council page on the Lagos State website (<a href="https://lagosstate.gov.ng/executive-council/">lagosstate.gov.ng/executive-council</a>/) shows that Oba Lawal is still listed as the Commissioner for Agriculture.</p>



<p>His name and details are yet to be removed from the list of the members of the council.</p>



<p>Further check shows that the current Commissioner for Agriculture, Abisola Olusanya is still listed as Special Adviser to Governor Babajide Sanwo-Olu on Agriculture.</p>



<p>Olusanya was first appointed into the State Executive Council on the 20th of August, 2019, as the Special Adviser on Agriculture. </p>



<p>She was later appointed as the acting commissioner for Agriculture on June 8 2020, upon the resignation and subsequent coronation of the erstwhile commissioner for agriculture, Omogbolahan Abdulwasiu Lawal, as the 15th Oniru of Iru Kingdom.</p>



<p>She was subsequently appointed the substantive Commissioner for Agriculture in November.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-39420" class="share-twitter sd-button share-icon no-text" href="https://newsday.com.ng/months-after-resigning-oniru-of-iruland-oba-lawal-remains-commissioner-on-lagos-state-website/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-39420" class="share-facebook sd-button share-icon no-text" href="https://newsday.com.ng/months-after-resigning-oniru-of-iruland-oba-lawal-remains-commissioner-on-lagos-state-website/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-39420" class="share-linkedin sd-button share-icon no-text" href="https://newsday.com.ng/months-after-resigning-oniru-of-iruland-oba-lawal-remains-commissioner-on-lagos-state-website/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://newsday.com.ng/months-after-resigning-oniru-of-iruland-oba-lawal-remains-commissioner-on-lagos-state-website/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://newsday.com.ng/months-after-resigning-oniru-of-iruland-oba-lawal-remains-commissioner-on-lagos-state-website/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://newsday.com.ng/months-after-resigning-oniru-of-iruland-oba-lawal-remains-commissioner-on-lagos-state-website/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://newsday.com.ng/months-after-resigning-oniru-of-iruland-oba-lawal-remains-commissioner-on-lagos-state-website/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-39420" class="share-pinterest sd-button share-icon no-text" href="https://newsday.com.ng/months-after-resigning-oniru-of-iruland-oba-lawal-remains-commissioner-on-lagos-state-website/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<!-- WP QUADS Content Ad Plugin v. 2.0.30 -->
<div class="quads-location quads-ad39160" id="quads-ad39160" style="float:none;margin:0px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3831532715423020"
     crossorigin="anonymous"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-cr-97+34+nq-23"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="8976654624"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_39420&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/newsday.com.ng\/months-after-resigning-oniru-of-iruland-oba-lawal-remains-commissioner-on-lagos-state-website\/&quot;,&quot;postId&quot;:39420,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://newsday.com.ng/tag/oniru-of-iruland/" rel="tag">Oniru of Iruland</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://newsday.com.ng/mc-oluomo-oshodi-lg-chairman-allegedly-orders-thugs-to-beat-lagos-apc-exco-members-photo-video/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>MC Oluomo, Oshodi LG chairman allegedly orders thugs to beat Lagos APC Exco members (PHOTOS&#038; VIDEO)</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://newsday.com.ng/wp-content/uploads/2021/05/logo-1-1.png"/>
																	<meta itemprop="url" content="https://newsday.com.ng/wp-content/uploads/2021/05/logo-1-1.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="NewsDay">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsday 15 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="4592286999"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																													</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments" class="mvp-com-click-id-39420 mvp-com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/months-after-resigning-oniru-of-iruland-oba-lawal-remains-commissioner-on-lagos-state-website/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://newsday.com.ng/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='39420' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="514e3ad327" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="183"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://newsday.com.ng/category/news/"><span class="mvp-post-cat left">NEWS</span></a></h3>
												<h1 class="mvp-post-title left">MC Oluomo, Oshodi LG chairman allegedly orders thugs to beat Lagos APC Exco members (PHOTOS&#038; VIDEO)</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt src="https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></noscript>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">9 hours ago</span> <p>on</p> <span class="mvp-post-date">October 17, 2021</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://newsday.com.ng/author/lekanoladeindeyahoo-com/" title="Posts by Online Editor" rel="author">Online Editor</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="750" height="1000" src="https://newsday.com.ng/wp-content/uploads/2021/10/mc-olu.jpeg" class="attachment- size- wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/mc-olu.jpeg?w=750&amp;ssl=1 750w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/mc-olu.jpeg?resize=225%2C300&amp;ssl=1 225w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://newsday.com.ng/wp-content/uploads/2021/10/mc-olu.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_39404" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>The last may not have been heard about the controversial All Progressives Congress LGA congress in Lagos State as two executive members of the party at the state level were attacked and beaten at the venue of the State congress on Saturday.</p>



<p>Hon Isreal Akiode and Pastor Wale Ariyibi were beaten on the orders of the Chairman of National Union of Road Transport Workers (NURTW) in Lagos State, Alhaji Musiliu Akinsanya and the Chairman of the Oshodi/ Isolo local government, Kehinde Oloyede Almaroof.</p>



<p>Akiode represents the Special Physically Challenged in the exco while Ariyibi was the immediate Auditor of the party in the state.</p>



<figure class="wp-block-image size-full"><a href="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/mc-olu-1.jpeg?ssl=1"><img loading="lazy" width="740" height="987" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/mc-olu-1.jpeg?resize=740%2C987&#038;ssl=1" alt class="wp-image-39406 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/mc-olu-1.jpeg?w=750&amp;ssl=1 750w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/mc-olu-1.jpeg?resize=225%2C300&amp;ssl=1 225w" data-lazy-sizes="(max-width: 740px) 100vw, 740px" data-lazy-src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/mc-olu-1.jpeg?resize=740%2C987&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="740" height="987" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/mc-olu-1.jpeg?resize=740%2C987&#038;ssl=1" alt="" class="wp-image-39406" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/mc-olu-1.jpeg?w=750&amp;ssl=1 750w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/mc-olu-1.jpeg?resize=225%2C300&amp;ssl=1 225w" sizes="(max-width: 740px) 100vw, 740px" data-recalc-dims="1" /></noscript></a></figure>



<p>The duo, who are from Oshodi, were believed to have worked against the choice of MC Oluomo and Oloyede for the LGA chairmanship.</p>



<p>While MC Oluomo and Oloyede were pushing for Saheed Animashaun to be the Chairman of the party in the local government, Akiode and Ariyibi supported Wale Adelana.</p>



<p>Animashaun was the party&#8217;s former Vice Chairman in Oshodi and acted as the acting Chairman during the last local government primary elections of the party.</p>



<p>Animashun, who was also Special Adviser&nbsp;on Agric, Sports and Community Development to the former Chairman of the Chairman of Oshodi/Isolo local government, Bolaji Muse Ariyoh worked for Oloyede in the LG primary election.</p>



<p> Animashaun was later sacked by Ariyoh for divulging important and vital information to Almaroof and MC Oluomo in the run-up to the July 24 local government elections.</p>



<p><strong>ALSO READ: <a href="https://newsday.com.ng/lagos-lg-elections-oshodi-council-chairman-sacks-apcs-vice-chairman-from-cabinet/">Lagos LG Elections. Oshodi Council Chairman Sacks APC’s Vice Chairman From Cabinet</a></strong></p>



<p>After so much bickering and politicking, the party&#8217;s leadership at the state level was said to have settled for Adelana as the new Chairman of the party in Oshodi.</p>



<p>The decision was said not to have gone down well with MC Oluomo and Oloyede. Two days before the state congress, thugs believed to be members of the NURTW had stormed the LGA party secretariat at Akinnikun Street to protest the choice of Adelana as the new party chairman in Oshodi.</p>



<p>Narrating their ordeals in the hands of MC Oluomo and Oloyede&#8217;s thugs, Akiode and  Ariyibi stated that the NURTW boss and Oloyede at the venue of the state congress in Onikan, ordered stern-looking boys believed to be their thugs to beat them up mercilessly.</p>



<figure class="wp-block-image size-full"><a href="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/mc-olu.png?ssl=1"><img loading="lazy" width="451" height="728" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/mc-olu.png?resize=451%2C728&#038;ssl=1" alt class="wp-image-39408 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/mc-olu.png?w=451&amp;ssl=1 451w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/mc-olu.png?resize=186%2C300&amp;ssl=1 186w" data-lazy-sizes="(max-width: 451px) 100vw, 451px" data-lazy-src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/mc-olu.png?resize=451%2C728&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="451" height="728" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/mc-olu.png?resize=451%2C728&#038;ssl=1" alt="" class="wp-image-39408" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/mc-olu.png?w=451&amp;ssl=1 451w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/mc-olu.png?resize=186%2C300&amp;ssl=1 186w" sizes="(max-width: 451px) 100vw, 451px" data-recalc-dims="1" /></noscript></a></figure>



<p>Oloyede rebuffed calls and messages sent to his mobile line. One of his aides, who pleaded that his name should not be mentioned, exonerated his boss of any wrong-doing, insisting that what happened to Akiode and Ariyibi was stage-managed.</p>



<p>He accused the Ariyoh of being behind moves to discredit Oloyede.</p>



<p></p>



<p>WATCH THE VIDEO HERE:</p>



<figure class="wp-block-video"><video controls src="https://newsday.com.ng/wp-content/uploads/2021/10/MC-OLUOMO.mp4"></video></figure>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-39404" class="share-twitter sd-button share-icon no-text" href="https://newsday.com.ng/mc-oluomo-oshodi-lg-chairman-allegedly-orders-thugs-to-beat-lagos-apc-exco-members-photo-video/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-39404" class="share-facebook sd-button share-icon no-text" href="https://newsday.com.ng/mc-oluomo-oshodi-lg-chairman-allegedly-orders-thugs-to-beat-lagos-apc-exco-members-photo-video/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-39404" class="share-linkedin sd-button share-icon no-text" href="https://newsday.com.ng/mc-oluomo-oshodi-lg-chairman-allegedly-orders-thugs-to-beat-lagos-apc-exco-members-photo-video/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://newsday.com.ng/mc-oluomo-oshodi-lg-chairman-allegedly-orders-thugs-to-beat-lagos-apc-exco-members-photo-video/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://newsday.com.ng/mc-oluomo-oshodi-lg-chairman-allegedly-orders-thugs-to-beat-lagos-apc-exco-members-photo-video/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://newsday.com.ng/mc-oluomo-oshodi-lg-chairman-allegedly-orders-thugs-to-beat-lagos-apc-exco-members-photo-video/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://newsday.com.ng/mc-oluomo-oshodi-lg-chairman-allegedly-orders-thugs-to-beat-lagos-apc-exco-members-photo-video/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-39404" class="share-pinterest sd-button share-icon no-text" href="https://newsday.com.ng/mc-oluomo-oshodi-lg-chairman-allegedly-orders-thugs-to-beat-lagos-apc-exco-members-photo-video/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<!-- WP QUADS Content Ad Plugin v. 2.0.30 -->
<div class="quads-location quads-ad39160" id="quads-ad39160" style="float:none;margin:0px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3831532715423020"
     crossorigin="anonymous"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-cr-97+34+nq-23"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="8976654624"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_39404&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/newsday.com.ng\/mc-oluomo-oshodi-lg-chairman-allegedly-orders-thugs-to-beat-lagos-apc-exco-members-photo-video\/&quot;,&quot;postId&quot;:39404,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://newsday.com.ng/mc-oluomo-oshodi-lg-chairman-allegedly-orders-thugs-to-beat-lagos-apc-exco-members-photo-video/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://newsday.com.ng/category/news/"><span class="mvp-post-cat left">NEWS</span></a></h3>
												<h1 class="mvp-post-title left">ASUU, FG parley to ward off looming strike</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt src="https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></noscript>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">12 hours ago</span> <p>on</p> <span class="mvp-post-date">October 17, 2021</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://newsday.com.ng/author/lekanoladeindeyahoo-com/" title="Posts by Online Editor" rel="author">Online Editor</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="768" height="576" src="https://newsday.com.ng/wp-content/uploads/2021/08/ngige.jpg" class="attachment- size- wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/08/ngige.jpg?w=768&amp;ssl=1 768w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/08/ngige.jpg?resize=300%2C225&amp;ssl=1 300w" data-lazy-sizes="(max-width: 768px) 100vw, 768px" data-lazy-src="https://newsday.com.ng/wp-content/uploads/2021/08/ngige.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_39402" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>The Federal Government will commence the disbursement of the N30 billion revitalisation funds to universities owned by it very soon.</p>



<p>Minister of Labour and Employment, Dr. Chris Ngige, disclosed this in his office after a marathon conciliation meeting between the Federal Government and the Academic Staff Union of Universities (ASUU).</p>



<p>The meeting was convened by the minister to evaluate the level of implementation of the Memorandum of Understanding (MoU) signed by both parties in December 2020 and the resolutions of the follow-up meeting held on August 2, this year.</p>



<p>Speaking after the meeting, Ngige said both parties held fruitful deliberations, stressing that the six issues on the agenda were satisfactorily addressed.</p>



<p>He gave the assurance that the government was desirous of making the university system excellent, adding that the government was desperate to ensure that public universities are fit and proper places for learning and research.</p>



<p>He reaffirmed the commitment of the government to uplifting the standard of Nigerian universities, saying the government would try as much as possible within its limited resources to make a meaningful contribution to the development of the university system.</p>



<p>On the issue of revitalisation funds for public universities, the minister said the meeting received an update from the National Universities Commission (NUC) and the Federal Ministry of Education, adding that they were happy that the assignment given to them had been done satisfactorily.</p>



<p>According to him, the NUC and the Federal Ministry of Education did their assignment in terms of getting the universities to come and defend the various allocations given to them based on the needs in the universities.</p>



<p>He said: “A committee to monitor has also been sent up by NUC. We are happy about that and expect the disbursement of the revitalisation funds to commence very soon.”</p>



<p>Regarding the issue of Earned Allowances, Ngige said the meeting was equally satisfied with the work that the NUC had done, having compartmentalised the payments based on the universities and the existing unions.</p>



<p>He said the sum of N22.172 billion was provided in the 2021 supplementary budget for earned allowances to all workers in the universities.</p>



<p>He expressed optimism that the payments to the individual universities would commence very soon, as the meeting set a timeline for the payment to begin on or before October 30, 2021.</p>



<p>He revealed that they received the report from the National Information Technology Development Agency (NITDA) on the preferred University Transparency Accountability Solution (UTAS) system developed by ASUU.</p>



<p>According to Ngige, the meeting looked at the promotion arrears and other outstanding payments of the university teachers and gave the timeline of the end of October for the issues to be resolved once and for all by the universities to enable the affected persons to enjoy the fruits of their promotion.</p>



<p>On the issue of shortfalls in payments, the Minister said the meeting asked the IPPIS office to have a template and liaise with vice-chancellors and bursars in the universities to hold a discussion next week, to develop a foolproof template that would enable everybody to get his or her salary.</p>



<p>“We have it on good authority that some university teachers have not been paid for several months because of issues of incomplete data. We have told the IPPIS office to gather those data as soon as possible to ensure that those university teachers were paid. A worker is due his wages. As a government, we don’t agree that we will use issues of incomplete data to hold back the salaries of workers for months. We think that should be sorted out as well. We gave a timeline of the end of the month to do this,” he said.</p>



<p>The Minister added that the meeting asked the Federal Ministry of Education to fast-forward the renegotiation process so that the product of the renegotiation would come to the government to look at it and agree on the areas of the Collective Bargaining Agreement (CBA) contained therein for speedy implementation and execution.</p>



<p>Responding, the National President of ASUU, Prof. Emmanuel Osodeke, expressed hope that all the issues would be resolved quickly for the benefit of the children, the university system and the country in general.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-39402" class="share-twitter sd-button share-icon no-text" href="https://newsday.com.ng/asuu-fg-parley-to-ward-off-looming-strike/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-39402" class="share-facebook sd-button share-icon no-text" href="https://newsday.com.ng/asuu-fg-parley-to-ward-off-looming-strike/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-39402" class="share-linkedin sd-button share-icon no-text" href="https://newsday.com.ng/asuu-fg-parley-to-ward-off-looming-strike/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://newsday.com.ng/asuu-fg-parley-to-ward-off-looming-strike/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://newsday.com.ng/asuu-fg-parley-to-ward-off-looming-strike/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://newsday.com.ng/asuu-fg-parley-to-ward-off-looming-strike/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://newsday.com.ng/asuu-fg-parley-to-ward-off-looming-strike/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-39402" class="share-pinterest sd-button share-icon no-text" href="https://newsday.com.ng/asuu-fg-parley-to-ward-off-looming-strike/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<!-- WP QUADS Content Ad Plugin v. 2.0.30 -->
<div class="quads-location quads-ad39160" id="quads-ad39160" style="float:none;margin:0px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3831532715423020"
     crossorigin="anonymous"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-cr-97+34+nq-23"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="8976654624"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_39402&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/newsday.com.ng\/asuu-fg-parley-to-ward-off-looming-strike\/&quot;,&quot;postId&quot;:39402,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://newsday.com.ng/asuu-fg-parley-to-ward-off-looming-strike/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://newsday.com.ng/category/news/"><span class="mvp-post-cat left">NEWS</span></a></h3>
												<h1 class="mvp-post-title left">Nigeria police recruitment: See what candidates need to know ahead of shortlisting date</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt src="https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></noscript>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">23 hours ago</span> <p>on</p> <span class="mvp-post-date">October 16, 2021</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://newsday.com.ng/author/lekanoladeindeyahoo-com/" title="Posts by Online Editor" rel="author">Online Editor</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="640" height="360" src="https://newsday.com.ng/wp-content/uploads/2020/09/police.jpg" class="attachment- size- wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2020/09/police.jpg?w=640&amp;ssl=1 640w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2020/09/police.jpg?resize=300%2C169&amp;ssl=1 300w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://newsday.com.ng/wp-content/uploads/2020/09/police.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_39393" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>The Nigeria Police Force (NPF) and Police Service Commission (PSC) have begun the process of recruiting 10,000 Constables.</p>



<p>This was confirmed by Frank Mba, the Force Public Relations Officer, in a statement on Saturday.</p>



<p>Mba advised the candidates to check their recruitment status on the portal, www.policerecruitment.gov.ng.</p>



<p>The portal will be opened from Monday, 18th October to Tuesday, 26th October, 2021.</p>



<p>Candidates who qualify for the next stage must print out their slip and present on examination date – Friday, 29th October and Saturday, 30th October – at designated centres across Nigeria.</p>



<p>They were also advised to check their email and phone numbers for notifications.</p>



<p>The Force reiterated that the recruitment exercise “is free of charge and without any pecuniary obligation”.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-39393" class="share-twitter sd-button share-icon no-text" href="https://newsday.com.ng/nigeria-police-recruitment-see-what-candidates-need-to-know-ahead-of-shortlisting-date/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-39393" class="share-facebook sd-button share-icon no-text" href="https://newsday.com.ng/nigeria-police-recruitment-see-what-candidates-need-to-know-ahead-of-shortlisting-date/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-39393" class="share-linkedin sd-button share-icon no-text" href="https://newsday.com.ng/nigeria-police-recruitment-see-what-candidates-need-to-know-ahead-of-shortlisting-date/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://newsday.com.ng/nigeria-police-recruitment-see-what-candidates-need-to-know-ahead-of-shortlisting-date/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://newsday.com.ng/nigeria-police-recruitment-see-what-candidates-need-to-know-ahead-of-shortlisting-date/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://newsday.com.ng/nigeria-police-recruitment-see-what-candidates-need-to-know-ahead-of-shortlisting-date/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://newsday.com.ng/nigeria-police-recruitment-see-what-candidates-need-to-know-ahead-of-shortlisting-date/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-39393" class="share-pinterest sd-button share-icon no-text" href="https://newsday.com.ng/nigeria-police-recruitment-see-what-candidates-need-to-know-ahead-of-shortlisting-date/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<!-- WP QUADS Content Ad Plugin v. 2.0.30 -->
<div class="quads-location quads-ad39160" id="quads-ad39160" style="float:none;margin:0px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3831532715423020"
     crossorigin="anonymous"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-cr-97+34+nq-23"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="8976654624"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_39393&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/newsday.com.ng\/nigeria-police-recruitment-see-what-candidates-need-to-know-ahead-of-shortlisting-date\/&quot;,&quot;postId&quot;:39393,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://newsday.com.ng/nigeria-police-recruitment-see-what-candidates-need-to-know-ahead-of-shortlisting-date/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="mvp_ad_widget-2" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsday 13 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="9757516595"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section>
		<section id="recent-posts-5" class="mvp-side-widget widget_recent_entries">
		<div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Latest News</span></h4></div>
		<ul>
											<li>
					<a href="https://newsday.com.ng/chelsea-set-new-epl-record-after-beating-brentford/">Chelsea set new EPL record after beating Brentford</a>
									</li>
											<li>
					<a href="https://newsday.com.ng/months-after-resigning-oniru-of-iruland-oba-lawal-remains-commissioner-on-lagos-state-website/" aria-current="page">Months after resigning, Oniru of Iruland, Oba Lawal remains Commissioner on Lagos State website</a>
									</li>
											<li>
					<a href="https://newsday.com.ng/russian-crew-return-to-earth-after-filming-first-movie-in-space/">Russian crew return to Earth after filming first movie in space</a>
									</li>
											<li>
					<a href="https://newsday.com.ng/mtn-nigeria-compensates-subscribers-for-network-downtime/">MTN Nigeria compensates subscribers for network downtime</a>
									</li>
											<li>
					<a href="https://newsday.com.ng/pandora-papers-efcc-summons-peter-obi/">Pandora Papers: EFCC summons Peter Obi</a>
									</li>
					</ul>

		</section><section id="mvp_ad_widget-6" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsday 13 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="9757516595"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://newsday.com.ng/nigeria-police-recruitment-see-what-candidates-need-to-know-ahead-of-shortlisting-date/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2020/09/police.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2020/09/police.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2020/09/police.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2020/09/police.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2020/09/police.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2020/09/police.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2020/09/police.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2020/09/police.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">23 hours ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Nigeria police recruitment: See what candidates need to know ahead of shortlisting date</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/policemen-flee-as-gunmen-invade-ogun-monarchs-palace-during-apc-congress/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/alake.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="Policemen Flee As Gunmen Invade Ogun Monarch’s Palace During APC Congress" loading="lazy" data-lazy-srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/alake.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/alake.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/alake.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/alake.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="Policemen Flee As Gunmen Invade Ogun Monarch’s Palace During APC Congress" loading="lazy" data-lazy-srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/alake.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/alake.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/alake.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/alake.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">1 day ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Policemen flee as gunmen invade Ogun monarch’s palace during APC congress</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/lagos-apc-releases-list-of-consensus-executive-members/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="300" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/apc.jpg?resize=300%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="APC" loading="lazy" data-lazy-srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/apc.jpg?zoom=2&amp;resize=300%2C240&amp;ssl=1 600w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/apc.jpg?zoom=3&amp;resize=300%2C240&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/apc.jpg?resize=300%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/apc.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="APC" loading="lazy" data-lazy-srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/apc.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/apc.jpg?resize=64%2C64&amp;ssl=1 64w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/apc.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/apc.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">POLITICS</span><span class="mvp-cd-date left relative">2 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Lagos APC releases list of consensus executive members</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/endsars-memorial-nec-asks-organisers-to-reconsider-planned-protest/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/09/osinbajo.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/09/osinbajo.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/09/osinbajo.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/09/osinbajo.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/09/osinbajo.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/09/osinbajo.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/09/osinbajo.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/09/osinbajo.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">2 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>#EndSARS memorial: NEC asks organisers to reconsider planned protest</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/lagos-apc-lagos4lagos-releases-parallel-lists-of-nominees-for-congress/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="300" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/apc.jpg?resize=300%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="APC" loading="lazy" data-lazy-srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/apc.jpg?zoom=2&amp;resize=300%2C240&amp;ssl=1 600w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/apc.jpg?zoom=3&amp;resize=300%2C240&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/apc.jpg?resize=300%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/apc.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="APC" loading="lazy" data-lazy-srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/apc.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/apc.jpg?resize=64%2C64&amp;ssl=1 64w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/apc.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/apc.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">POLITICS</span><span class="mvp-cd-date left relative">1 day ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Lagos APC: Lagos4Lagos releases parallel lists of nominees for congress</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/interesting-facts-about-alcohol/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/12/alcohol.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/12/alcohol.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/12/alcohol.png?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/12/alcohol.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/12/alcohol.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/12/alcohol.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/12/alcohol.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/12/alcohol.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">LIFESTYLES</span><span class="mvp-cd-date left relative">1 day ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Interesting facts about alcohol</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/ole-gunnar-solskjaer-sends-message-to-marcus-rashford-ahead-of-man-utd-comeback/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/rashford.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/rashford.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/rashford.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/rashford.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/rashford.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/rashford.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/rashford.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/rashford.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/rashford.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">SPORTS</span><span class="mvp-cd-date left relative">2 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Ole Gunnar Solskjaer sends message to Marcus Rashford ahead of Man Utd comeback</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/nkechi-blessing-slumps-at-ongoing-mothers-burial-video/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/blessing.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/blessing.png?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/blessing.png?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/blessing.png?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/blessing.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/blessing.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/blessing.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/blessing.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/blessing.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/blessing.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/blessing.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">CELEBRITIES</span><span class="mvp-cd-date left relative">1 day ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Nkechi Blessing slumps at ongoing mother’s burial (video)</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://newsday.com.ng/"><img src="https://newsday.com.ng/wp-content/uploads/2021/05/logo-1-1.png" alt="NewsDay" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/newsdaynaija" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/newsdaynaija" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																																	<li><a href="https://www.youtube.com/channel/UCU8neUKVasKCRomE1yV8Yuw" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-home-container"><ul id="menu-home" class="menu"><li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://newsday.com.ng/about-us/">About Us</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://newsday.com.ng/advert-rates/">Advertise With Us</a></li>
<li id="menu-item-787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-787"><a href="https://newsday.com.ng/contact-us/">Contact Us</a></li>
<li id="menu-item-5448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5448"><a title="submitnews" href="https://newsday.com.ng/submit/">Submit News</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2021 NewsDay.</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->

<!-- BEGIN Clicky Analytics v1.6.5 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100669114ns.gif" /></p></noscript>
<!-- END Clicky Analytics v1.6.5 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div>		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
			<div style="display:none">
	<div class="grofile-hash-map-f3a9b3788afeb281e027d2f92335d6ee">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/newsday.com.ng\/months-after-resigning-oniru-of-iruland-oba-lawal-remains-commissioner-on-lagos-state-website\/":39420,"https:\/\/newsday.com.ng\/mc-oluomo-oshodi-lg-chairman-allegedly-orders-thugs-to-beat-lagos-apc-exco-members-photo-video\/":39404,"https:\/\/newsday.com.ng\/asuu-fg-parley-to-ward-off-looming-strike\/":39402,"https:\/\/newsday.com.ng\/nigeria-police-recruitment-see-what-candidates-need-to-know-ahead-of-shortlisting-date\/":39393};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/months-after-resigning-oniru-of-iruland-oba-lawal-remains-commissioner-on-lagos-state-website/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://newsday.com.ng/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
				<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<link rel='stylesheet' id='modal-css'  href='https://newsday.com.ng/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.css?ver=4.3.23' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/newsday.com.ng\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.8.1' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.8.1' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/ui/effect.min.js' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/ui/effect-highlight.min.js' id='jquery-effects-highlight-js'></script>
<script type='text/javascript' id='dale-live-events-js-extra'>
/* <![CDATA[ */
var DALE_PHPDATA = {"nonce":"5ba6d4384e","ajaxUrl":"https:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php","commentEmptyCommentText":"Empty comments are not allowed","commentMessageUnderModerationText":"Message under moderation","commentCommentLimitText":"You have submitted too many comments","commentNumberOfCommentsSingleText":"Comment","commentNumberOfCommentsMultipleText":"Comments","commentSubmitCommentText":"Post Comment","commentSignInText":"Sign in to Comment","advancedUpdateTime":"10","advancedInstagramProcessEmbed":"1","advancedSignInUrl":"https:\/\/newsday.com.ng\/wp-login.php?redirect_to=https%3A%2F%2Fnewsday.com.ng%2Fmonths-after-resigning-oniru-of-iruland-oba-lawal-remains-commissioner-on-lagos-state-website%2F"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/daext-live-events/public/assets/js/production/live-events.js?ver=1.25' id='dale-live-events-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/league-table/public/assets/js/tablesorter/jquery.tablesorter-min.js?ver=2.13' id='dalt-tablesorter-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/league-table/public/assets/js/general-min.js?ver=2.13' id='dalt-general-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"6285352805","ajax_url":"https:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"4e6bbe63fa","ajax_url":"https:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"a5a174577c","ajax_url":"https:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"e705fd1b2b","ajax_url":"https:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202141' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.8.1' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>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</script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/zox-news/js/scripts.js?ver=5.8.1' id='zoxnews-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/zox-news/js/retina.js?ver=5.8.1' id='retina-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=4.6.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.8.1' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.js?ver=4.3.23' id='modal-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js?ver=2.0.30' id='quads-admin-ads-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202141.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2',blog:'71353879',post:'39420',tz:'1',srv:'newsday.com.ng'} ]);
	_stq.push([ 'clickTrackerInit', '71353879', '39420' ]);
</script>
</body>
</html>