	<!DOCTYPE html>
<!--[if IE 8]>
<html class="no-js g1-off-outside lt-ie10 lt-ie9" id="ie8" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 9]>
<html class="no-js g1-off-outside lt-ie10" id="ie9" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if !IE]><!-->
<html class="no-js g1-off-outside" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"><!--<![endif]-->
<head>
	<meta charset="UTF-8"/>
	<link rel="profile" href="https://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://newsday.com.ng/xmlrpc.php"/>

	<style type="text/css"></style>		<script type="text/javascript">var heateorSlDefaultLang = 'en_US', heateorSlCloseIconPath = 'https://newsday.com.ng/wp-content/plugins/heateor-social-login/public/images/close.png';
		 var heateorSlSiteUrl = 'https://newsday.com.ng', heateorSlVerified = 0, heateorSlEmailPopup = 0;
		</script>
					<script> var heateorSlLoadingImgPath = 'https://newsday.com.ng/wp-content/plugins/heateor-social-login/public/../images/ajax_loader.gif'; var heateorSlAjaxUrl = 'https://newsday.com.ng/wp-admin/admin-ajax.php'; var heateorSlRedirectionUrl = 'https://newsday.com.ng/global-air-travel-rebounds-to-74-percent-of-pre-pandemic-levels/'; var heateorSlRegRedirectionUrl = 'https://newsday.com.ng/global-air-travel-rebounds-to-74-percent-of-pre-pandemic-levels/'; </script>
						<script> var heateorSlFBKey = '838211897363287', heateorSlSameTabLogin = '1', heateorSlVerified = 0; var heateorSlAjaxUrl = 'https://newsday.com.ng/wp-admin/admin-ajax.php'; var heateorSlPopupTitle = ''; var heateorSlEmailPopup = 0; var heateorSlEmailAjaxUrl = 'https://newsday.com.ng/wp-admin/admin-ajax.php'; var heateorSlEmailPopupTitle = ''; var heateorSlEmailPopupErrorMsg = ''; var heateorSlEmailPopupUniqueId = ''; var heateorSlEmailPopupVerifyMessage = ''; var heateorSlSteamAuthUrl = ""; var heateorSlCurrentPageUrl = 'https%3A%2F%2Fnewsday.com.ng%2Fglobal-air-travel-rebounds-to-74-percent-of-pre-pandemic-levels%2F';  var heateorMSEnabled = 0; var heateorSlTwitterAuthUrl = heateorSlSiteUrl + "?HeateorSlAuth=Twitter&heateor_sl_redirect_to=" + heateorSlCurrentPageUrl; var heateorSlFacebookAuthUrl = heateorSlSiteUrl + "?HeateorSlAuth=Facebook&heateor_sl_redirect_to=" + heateorSlCurrentPageUrl; var heateorSlGoogleAuthUrl = heateorSlSiteUrl + "?HeateorSlAuth=Google&heateor_sl_redirect_to=" + heateorSlCurrentPageUrl; var heateorSlLineAuthUrl = heateorSlSiteUrl + "?HeateorSlAuth=Line&heateor_sl_redirect_to=" + heateorSlCurrentPageUrl; var heateorSlLiveAuthUrl = heateorSlSiteUrl + "?HeateorSlAuth=Live&heateor_sl_redirect_to=" + heateorSlCurrentPageUrl; var heateorSlVkontakteAuthUrl = heateorSlSiteUrl + "?HeateorSlAuth=Vkontakte&heateor_sl_redirect_to=" + heateorSlCurrentPageUrl; var heateorSlLinkedinAuthUrl = heateorSlSiteUrl + "?HeateorSlAuth=Linkedin&heateor_sl_redirect_to=" + heateorSlCurrentPageUrl; var heateorSlSpotifyAuthUrl = heateorSlSiteUrl + "?HeateorSlAuth=Spotify&heateor_sl_redirect_to=" + heateorSlCurrentPageUrl; var heateorSlKakaoAuthUrl = heateorSlSiteUrl + "?HeateorSlAuth=Kakao&heateor_sl_redirect_to=" + heateorSlCurrentPageUrl; var heateorSlGithubAuthUrl = heateorSlSiteUrl + "?HeateorSlAuth=Github&heateor_sl_redirect_to=" + heateorSlCurrentPageUrl; var heateorSlWordpressAuthUrl = heateorSlSiteUrl + "?HeateorSlAuth=Wordpress&heateor_sl_redirect_to=" + heateorSlCurrentPageUrl; var heateorSlYahooAuthUrl = heateorSlSiteUrl + "?HeateorSlAuth=Yahoo&heateor_sl_redirect_to=" + heateorSlCurrentPageUrl; var heateorSlInstagramAuthUrl = heateorSlSiteUrl + "?HeateorSlAuth=Instagram&heateor_sl_redirect_to=" + heateorSlCurrentPageUrl; var heateorSlDribbbleAuthUrl = heateorSlSiteUrl + "?HeateorSlAuth=Dribbble&heateor_sl_redirect_to=" + heateorSlCurrentPageUrl; var heateorSlTwitchAuthUrl = heateorSlSiteUrl + "?HeateorSlAuth=Twitch&heateor_sl_redirect_to=" + heateorSlCurrentPageUrl; var heateorSlRedditAuthUrl = heateorSlSiteUrl + "?HeateorSlAuth=Reddit&heateor_sl_redirect_to=" + heateorSlCurrentPageUrl; var heateorSlDisqusAuthUrl = heateorSlSiteUrl + "?HeateorSlAuth=Disqus&heateor_sl_redirect_to=" + heateorSlCurrentPageUrl; var heateorSlFoursquareAuthUrl = heateorSlSiteUrl + "?HeateorSlAuth=Foursquare&heateor_sl_redirect_to=" + heateorSlCurrentPageUrl; var heateorSlDropboxAuthUrl = heateorSlSiteUrl + "?HeateorSlAuth=Dropbox&heateor_sl_redirect_to=" + heateorSlCurrentPageUrl; var heateorSlAmazonAuthUrl = heateorSlSiteUrl + "?HeateorSlAuth=Amazon&heateor_sl_redirect_to=" + heateorSlCurrentPageUrl; var heateorSlStackoverflowAuthUrl = heateorSlSiteUrl + "?HeateorSlAuth=Stackoverflow&heateor_sl_redirect_to=" + heateorSlCurrentPageUrl; var heateorSlDiscordAuthUrl = heateorSlSiteUrl + "?HeateorSlAuth=Discord&heateor_sl_redirect_to=" + heateorSlCurrentPageUrl; var heateorSlMailruAuthUrl = heateorSlSiteUrl + "?HeateorSlAuth=Mailru&heateor_sl_redirect_to=" + heateorSlCurrentPageUrl; var heateorSlYandexAuthUrl = heateorSlSiteUrl + "?HeateorSlAuth=Yandex&heateor_sl_redirect_to=" + heateorSlCurrentPageUrl ;var heateorSlOdnoklassnikiAuthUrl = heateorSlSiteUrl + "?HeateorSlAuth=Odnoklassniki&heateor_sl_redirect_to=" + heateorSlCurrentPageUrl;</script>
					<script type="text/javascript">function heateorSlLoadEvent(e ) {var t=window.onload;if ( typeof window.onload!="function" ) {window.onload=e} else {window.onload=function() {t();e()}}}</script>
			<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://newsday.com.ng/wp-content/plugins/super-socializer/images/close.png';</script>
		<script>var theChampSiteUrl = 'https://newsday.com.ng', theChampVerified = 0, theChampEmailPopup = 0, heateorSsMoreSharePopupSearchText = 'Search';</script>
			<script> var theChampFBKey = '', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
						<script type="text/javascript">var theChampFBCommentUrl = 'https://newsday.com.ng/global-air-travel-rebounds-to-74-percent-of-pre-pandemic-levels/'; var theChampFBCommentColor = ''; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = ''; var theChampCommentingTabs = "wordpress,facebook,disqus", theChampGpCommentsUrl = 'https://newsday.com.ng/global-air-travel-rebounds-to-74-percent-of-pre-pandemic-levels/', theChampDisqusShortname = '', theChampScEnabledTabs = 'wordpress,fb', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'https://newsday.com.ng/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'https://www.facebook.com/dialog/send?app_id=595489497242932&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://newsday.com.ng/wp-content/plugins/super-socializer/images/logo.png', theChampSaveSharesLocally = 0, theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 1, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsHorSharingShortUrl = "https://newsday.com.ng/global-air-travel-rebounds-to-74-percent-of-pre-pandemic-levels/";var heateorSsVerticalSharingShortUrl = "https://newsday.com.ng/global-air-travel-rebounds-to-74-percent-of-pre-pandemic-levels/";		</script>
			<style type="text/css">
						.the_champ_button_instagram span.the_champ_svg,a.the_champ_instagram span.the_champ_svg{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
					.the_champ_horizontal_sharing .the_champ_svg,.heateor_ss_standard_follow_icons_container .the_champ_svg{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing span.the_champ_svg:hover,.heateor_ss_standard_follow_icons_container span.the_champ_svg:hover{
				border-color: transparent;
	}
		.the_champ_vertical_sharing span.the_champ_svg,.heateor_ss_floating_follow_icons_container span.the_champ_svg{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing span.the_champ_svg:hover,.heateor_ss_floating_follow_icons_container span.the_champ_svg:hover{
						border-color: transparent;
		}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.heateor_ss_mobile_footer{display:none;}@media screen and (max-width:783px){div.the_champ_bottom_sharing ul.the_champ_sharing_ul i.theChampTCBackground{background-color:white}div.the_champ_bottom_sharing{width:100%!important;left:0!important;}div.the_champ_bottom_sharing a{width:14.285714285714% !important;margin:0!important;padding:0!important;}div.the_champ_bottom_sharing .the_champ_svg{width: 100% !important;}div.the_champ_bottom_sharing div.theChampTotalShareCount{font-size:1em!important;line-height:28px!important}div.the_champ_bottom_sharing div.theChampTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_ss_mobile_footer{display:block;height:40px;}.the_champ_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.the_champ_bottom_sharing .the_champ_square_count{line-height: inherit;}.the_champ_bottom_sharing .theChampSharingArrow{display:none;}.the_champ_bottom_sharing .theChampTCBackground{margin-right: 1.1em !important}}</style>
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="viewport" content="initial-scale=1.0, minimum-scale=1.0, height=device-height, width=device-width" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.7 (Yoast SEO v19.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Global air travel rebounds to 74 percent of pre-pandemic levels &mdash; NewsDay</title>
	<meta name="description" content="Global air travel continued its recovery from the pandemic in September as passenger traffic surged 57 percent compared with 2021, trade association" />
	<link rel="canonical" href="https://newsday.com.ng/?p=94338" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Global air travel rebounds to 74 percent of pre-pandemic levels &mdash; NewsDay" />
	<meta name="twitter:description" content="Global air travel continued its recovery from the pandemic in September as passenger traffic surged 57 percent compared with 2021, trade association" />
	<meta name="twitter:creator" content="@NewsDayng" />
	<meta name="twitter:site" content="@NewsDayng" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Online Editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://newsday.com.ng/?p=94338#article","isPartOf":{"@id":"https://newsday.com.ng/?p=94338"},"author":{"name":"Online Editor","@id":"https://newsday.com.ng/#/schema/person/1b8c516b2ac6f623ff31ba0d18aa2bdb"},"headline":"Global air travel rebounds to 74 percent of pre-pandemic levels","datePublished":"2022-11-08T07:10:04+00:00","dateModified":"2022-11-08T07:10:04+00:00","mainEntityOfPage":{"@id":"https://newsday.com.ng/?p=94338"},"wordCount":319,"commentCount":0,"publisher":{"@id":"https://newsday.com.ng/#organization"},"keywords":["Air travel","International Air Transport Association (IATA)"],"articleSection":["BUSINESS"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://newsday.com.ng/?p=94338#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://newsday.com.ng/#organization"}},{"@type":"WebPage","@id":"https://newsday.com.ng/?p=94338","url":"https://newsday.com.ng/?p=94338","name":"Global air travel rebounds to 74 percent of pre-pandemic levels &mdash; NewsDay","isPartOf":{"@id":"https://newsday.com.ng/#website"},"datePublished":"2022-11-08T07:10:04+00:00","dateModified":"2022-11-08T07:10:04+00:00","description":"Global air travel continued its recovery from the pandemic in September as passenger traffic surged 57 percent compared with 2021, trade association","breadcrumb":{"@id":"https://newsday.com.ng/?p=94338#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://newsday.com.ng/?p=94338"]}]},{"@type":"BreadcrumbList","@id":"https://newsday.com.ng/?p=94338#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://newsday.com.ng/"},{"@type":"ListItem","position":2,"name":"Post","item":"https://newsday.com.ng/post/"},{"@type":"ListItem","position":3,"name":"Global air travel rebounds to 74 percent of pre-pandemic levels"}]},{"@type":"WebSite","@id":"https://newsday.com.ng/#website","url":"https://newsday.com.ng/","name":"NewsDay","description":"Deliver you the latest news","publisher":{"@id":"https://newsday.com.ng/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://newsday.com.ng/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://newsday.com.ng/#organization","name":"NewsDay","url":"https://newsday.com.ng/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://newsday.com.ng/#/schema/logo/image/","url":"https://newsday.com.ng/wp-content/uploads/2022/08/logo-1.png","contentUrl":"https://newsday.com.ng/wp-content/uploads/2022/08/logo-1.png","width":420,"height":60,"caption":"NewsDay"},"image":{"@id":"https://newsday.com.ng/#/schema/logo/image/"},"sameAs":["https://www.facebook.com/newsdaynaija","https://twitter.com/NewsDayng"]},{"@type":"Person","@id":"https://newsday.com.ng/#/schema/person/1b8c516b2ac6f623ff31ba0d18aa2bdb","name":"Online Editor","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://newsday.com.ng/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=96&d=mm&r=g","caption":"Online Editor"},"url":"https://newsday.com.ng/author/lekanoladeindeyahoo-com/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//newsday.com.ng' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="NewsDay &raquo; Feed" href="https://newsday.com.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsDay &raquo; Comments Feed" href="https://newsday.com.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsDay &raquo; Global air travel rebounds to 74 percent of pre-pandemic levels Comments Feed" href="https://newsday.com.ng/global-air-travel-rebounds-to-74-percent-of-pre-pandemic-levels/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsday.com.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='classic-theme-styles-css' href='https://newsday.com.ng/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='adace-style-css' href='https://newsday.com.ng/wp-content/plugins/ad-ace/assets/css/style.min.css?ver=1.3.26' type='text/css' media='all' />
<link rel='stylesheet' id='shoppable-images-css-css' href='https://newsday.com.ng/wp-content/plugins/ad-ace/assets/css/shoppable-images-front.min.css?ver=1.3.26' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://newsday.com.ng/wp-includes/css/dashicons.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://newsday.com.ng/wp-content/plugins/post-views-counter/css/frontend.min.css?ver=1.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css' href='https://newsday.com.ng/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='g1-main-css' href='https://newsday.com.ng/wp-content/themes/bimber/css/9.2.1/styles/original-2018/all-light.min.css?ver=9.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-single-css' href='https://newsday.com.ng/wp-content/themes/bimber/css/9.2.1/styles/original-2018/single-light.min.css?ver=9.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-comments-css' href='https://newsday.com.ng/wp-content/themes/bimber/css/9.2.1/styles/original-2018/comments-light.min.css?ver=9.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-google-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C600%2C700%2C900%7CSpartan%3A400%2C300%2C600%2C700%2C800&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=9.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-dynamic-style-css' href='https://newsday.com.ng/wp-content/uploads/dynamic-style-1667310976.css' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sl_frontend_css-css' href='https://newsday.com.ng/wp-content/plugins/heateor-social-login/public/css/heateor-social-login-public.css?ver=1.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://newsday.com.ng/wp-includes/js/thickbox/thickbox.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css' href='https://newsday.com.ng/wp-content/plugins/super-socializer/css/front.css?ver=7.13.43' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-mashshare-css' href='https://newsday.com.ng/wp-content/themes/bimber/css/9.2.1/styles/original-2018/mashshare-light.min.css?ver=9.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://newsday.com.ng/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='mo2fa_elementor_script-js-extra'>
/* <![CDATA[ */
var my_ajax_object = {"ajax_url":"https:\/\/newsday.com.ng\/login\/","nonce":"7967cd111b","mo2f_login_option":"1","mo2f_enable_login_with_2nd_factor":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/miniorange-2-factor-authentication/includes/js/mo2fa_elementor.js?ver=5.6.5' id='mo2fa_elementor_script-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/ad-ace/assets/js/slot-slideup.js?ver=1.3.26' id='adace-slot-slideup-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/ad-ace/includes/shoppable-images/assets/js/shoppable-images-front.js?ver=1.3.26' id='shoppable-images-js-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/ad-ace/assets/js/coupons.js?ver=1.3.26' id='adace-coupons-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/wp-automatic/js/main-front.js?ver=6.1' id='wp_automatic_gallery-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/bimber/js/modernizr/modernizr-custom.min.js?ver=3.3.0' id='modernizr-js'></script>
<link rel="https://api.w.org/" href="https://newsday.com.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://newsday.com.ng/wp-json/wp/v2/posts/94338" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsday.com.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsday.com.ng/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://newsday.com.ng/?p=94338' />
<link rel="alternate" type="application/json+oembed" href="https://newsday.com.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsday.com.ng%2Fglobal-air-travel-rebounds-to-74-percent-of-pre-pandemic-levels%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsday.com.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsday.com.ng%2Fglobal-air-travel-rebounds-to-74-percent-of-pre-pandemic-levels%2F&#038;format=xml" />
<!-- Google tag (gtag.js) -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-52925384-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-52925384-1');
</script>
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
			<style>
	@font-face {
		font-family: "bimber";
							src:url("https://newsday.com.ng/wp-content/themes/bimber/css/9.2.1/bimber/fonts/bimber.eot");
			src:url("https://newsday.com.ng/wp-content/themes/bimber/css/9.2.1/bimber/fonts/bimber.eot?#iefix") format("embedded-opentype"),
			url("https://newsday.com.ng/wp-content/themes/bimber/css/9.2.1/bimber/fonts/bimber.woff") format("woff"),
			url("https://newsday.com.ng/wp-content/themes/bimber/css/9.2.1/bimber/fonts/bimber.ttf") format("truetype"),
			url("https://newsday.com.ng/wp-content/themes/bimber/css/9.2.1/bimber/fonts/bimber.svg#bimber") format("svg");
				font-weight: normal;
		font-style: normal;
		font-display: block;
	}
	</style>
	<div id="google-ads-on-top">
<style>
@media(max-width: 1024px) { .example_responsive_1 { width: 468px; height: 60px; } }
@media(min-width: 1025px) { .example_responsive_1 { width: 728px; height: 90px; } }
</style>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3831532715423020"
     crossorigin="anonymous"></script>
<!-- 14 -->
<ins class="adsbygoogle example_responsive_1"
     style="display:block"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="5980422999"
     ></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><script>jQuery(document).ready(function( $ ){
    $('.g1-sticky-top-wrapper .g1-bin-3 .g1-drop-the-search').after('<div class="custom-add-btn-block"><a href="/submit/" class="custom-add-btn-edit"><i class="fas fa-plus"></i></a></div>');
	$('.g1-hb-row-2 .g1-column .g1-bin-1').after('<div id="header-advertise-block"></div>');
	$("#google-ads-on-top").appendTo("#header-advertise-block");
});
</script>	<script>if("undefined"!=typeof localStorage){var nsfwItemId=document.getElementsByName("g1:nsfw-item-id");nsfwItemId=nsfwItemId.length>0?nsfwItemId[0].getAttribute("content"):"g1_nsfw_off",window.g1SwitchNSFW=function(e){e?(localStorage.setItem(nsfwItemId,1),document.documentElement.classList.add("g1-nsfw-off")):(localStorage.removeItem(nsfwItemId),document.documentElement.classList.remove("g1-nsfw-off"))};try{var nsfwmode=localStorage.getItem(nsfwItemId);window.g1SwitchNSFW(nsfwmode)}catch(e){}}</script>
			<style type="text/css" id="wp-custom-css">
			.g1-featured-row .entry-featured-media img {
    width: 100%;
    height: 150px;
    object-fit: cover;
}
.custom-add-btn-block {
		margin-right: 0;
    margin-left: 10px;
}
.custom-add-btn-edit {
		color: white;
		font-size: 24px;
		line-height: 40px;
}
.custom-separator1 .elementor-divider-separator {
	width: 100% !important;
}
.custom-separator1 .elementor-divider__text {
	font-size: 24px !important;
	font-weight: 900 !important;
	text-transform: uppercase;
	color: black;
}
.custom-separator1 .elementor-divider-separator:before, .custom-separator1 .elementor-divider-separator:after {
	border-top: 1px solid lightgray !important;
}
.header-advertise-block {
	padding: 10px 10px 0 10px;
}
.custom-posts-block1 {
	--grid-column-gap: 30px;
  --grid-row-gap: 35px;
}
.custom-posts-block1 .elementor-post__thumbnail {
	padding-bottom: calc( 0.66 * 100% );
}
.custom-posts-block1 .elementor-post__thumbnail img {
	object-fit: cover;
	height: 100%;
  position: absolute;
}
.g1-footer-stamp {
	display: none;
}
@media screen and (min-width: 1025px) {
.custom-posts-block1.posts-block-mod1 .elementor-posts-container {
	 grid-template-columns: repeat(2,1fr);
}
}
#header-advertise-block {
	width: 100%;
}
#header-advertise-block .adsbygoogle {
	margin-left: auto;
}
#google-ads-on-top {
	visibility: hidden;
}
#header-advertise-block #google-ads-on-top {
	visibility: visible;
}		</style>
		
<!-- START - Heateor Open Graph Meta Tags 1.1.9 -->
<link rel="canonical" href="https://newsday.com.ng/global-air-travel-rebounds-to-74-percent-of-pre-pandemic-levels/"/>
<meta name="description" content="Global air travel continued its recovery from the pandemic in September as passenger traffic surged 57 percent compared with 2021, trade association figures have shown. Passenger traffic reached 74 percent of pre-pandemic levels in September as people rushed back to travel following the lifting of C"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="NewsDay"/>
<meta property="og:title" content="Global air travel rebounds to 74 percent of pre-pandemic levels"/>
<meta property="og:url" content="https://newsday.com.ng/global-air-travel-rebounds-to-74-percent-of-pre-pandemic-levels/"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Global air travel continued its recovery from the pandemic in September as passenger traffic surged 57 percent compared with 2021, trade association figures have shown. Passenger traffic reached 74 percent of pre-pandemic levels in September as people rushed back to travel following the lifting of C"/>
<meta name="twitter:title" content="Global air travel rebounds to 74 percent of pre-pandemic levels"/>
<meta name="twitter:url" content="https://newsday.com.ng/global-air-travel-rebounds-to-74-percent-of-pre-pandemic-levels/"/>
<meta name="twitter:description" content="Global air travel continued its recovery from the pandemic in September as passenger traffic surged 57 percent compared with 2021, trade association figures have shown. Passenger traffic reached 74 percent of pre-pandemic levels in September as people rushed back to travel following the lifting of C"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta itemprop="name" content="Global air travel rebounds to 74 percent of pre-pandemic levels"/>
<meta itemprop="description" content="Global air travel continued its recovery from the pandemic in September as passenger traffic surged 57 percent compared with 2021, trade association figures have shown. Passenger traffic reached 74 percent of pre-pandemic levels in September as people rushed back to travel following the lifting of C"/>
<!-- END - Heateor Open Graph Meta Tags -->

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-94338 single-format-standard wp-embed-responsive g1-layout-stretched g1-hoverable g1-has-mobile-logo g1-sidebar-normal elementor-default elementor-kit-58839" itemscope="" itemtype="http://schema.org/WebPage" >

<div class="g1-body-inner">

	<div id="page">
		

		

					<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																	<!-- BEGIN .g1-secondary-nav -->
<nav id="g1-secondary-nav" class="g1-secondary-nav"><ul id="g1-secondary-nav-menu" class="g1-secondary-nav-menu g1-menu-h"><li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-30"><a href="https://newsday.com.ng/about-us/">About Us</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-29"><a href="https://newsday.com.ng/advert-rates/">Advertise With Us</a></li>
<li id="menu-item-787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-787"><a href="https://newsday.com.ng/contact-us/">Contact Us</a></li>
<li id="menu-item-5448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-5448"><a title="submitnews" href="https://newsday.com.ng/submit/">Submit News</a></li>
</ul></nav><!-- END .g1-secondary-nav -->
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																	<div class="g1-id g1-id-desktop">
			<p class="g1-mega g1-mega-1st site-title">
	
			<a class="g1-logo-wrapper"
			   href="https://newsday.com.ng/" rel="home">
									<picture class="g1-logo g1-logo-default">
						<source media="(min-width: 1025px)" srcset="https://newsday.com.ng/wp-content/uploads/2015/11/theme_logo_v01-2x.png 2x,https://newsday.com.ng/wp-content/uploads/2022/09/logo-1.png 1x">
						<source media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20370%2084%27%2F%3E">
						<img
							
							width="370"
							height="84"
							alt="NewsDay" data-src="https://newsday.com.ng/wp-content/uploads/2022/09/logo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img
							src="https://newsday.com.ng/wp-content/uploads/2022/09/logo-1.png"
							width="370"
							height="84"
							alt="NewsDay" /></noscript>
					</picture>

											<picture class="g1-logo g1-logo-inverted">
							<source id="g1-logo-inverted-source" media="(min-width: 1025px)" srcset="https://newsday.com.ng/wp-content/uploads/2018/12/bimber-inverted-logo-2x.png 2x,https://newsday.com.ng/wp-content/uploads/2018/12/bimber-inverted-logo.png 1x" data-srcset="https://newsday.com.ng/wp-content/uploads/2018/12/bimber-inverted-logo.png">
							<source media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20370%2084%27%2F%3E">
							<img
								id="g1-logo-inverted-img"
								class=""
								src="https://newsday.com.ng/wp-content/uploads/2018/12/bimber-inverted-logo.png"
								data-src=""
								width="370"
								height="84"
								alt="" />
						</picture>
												</a>

			</p>
	
    
	</div>															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				<div class="g1-sticky-top-wrapper g1-hb-row-3">
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																		<a class="g1-hamburger g1-hamburger-show g1-hamburger-s  " href="#">
		<span class="g1-hamburger-icon"></span>
			<span class="g1-hamburger-label
			g1-hamburger-label-hidden			">Menu</span>
	</a>
																	<!-- BEGIN .g1-primary-nav -->
<nav id="g1-primary-nav" class="g1-primary-nav"><ul id="g1-primary-nav-menu" class="g1-primary-nav-menu g1-menu-h"><li id="menu-item-74393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-74393"><a href="/">Home</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-16"><a href="https://newsday.com.ng/category/news/">NEWS</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-17"><a href="https://newsday.com.ng/category/politics/">POLITICS</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-g1-standard menu-item-13"><a href="https://newsday.com.ng/category/business/">BUSINESS</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-18"><a href="https://newsday.com.ng/category/sports/">SPORTS</a></li>
<li id="menu-item-7342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-7342"><a href="https://newsday.com.ng/category/celebrities/">CELEBRITIES</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-14"><a href="https://newsday.com.ng/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-73859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-73859"><a href="https://newsday.com.ng/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-74358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-74358"><a href="https://newsday.com.ng/category/odd-news/">Odd News</a></li>
</ul></nav><!-- END .g1-primary-nav -->
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																																			<div class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-search  g1-drop-m g1-drop-icon ">
		<a class="g1-drop-toggle" href="https://newsday.com.ng/?s=">
			<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Search</span>
			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-searchform-ajax search-form"
	      action="https://newsday.com.ng/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
		</div>
	</div>
																	<nav class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-user  g1-drop-m g1-drop-icon ">


	<a class="g1-drop-toggle snax-login-required" href="https://newsday.com.ng/wp-login.php">
		<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Login</span>
		<span class="g1-drop-toggle-arrow"></span>
	</a>

	
	
	</nav>
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			</div>
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
																	<div class="g1-id g1-id-mobile">
			<p class="g1-mega g1-mega-1st site-title">
	
		<a class="g1-logo-wrapper"
		   href="https://newsday.com.ng/" rel="home">
							<picture class="g1-logo g1-logo-default">
					<source media="(max-width: 1024px)" srcset="https://newsday.com.ng/wp-content/uploads/2022/09/logo-1.png 2x,https://newsday.com.ng/wp-content/uploads/2022/09/logo-1.png 1x">
					<source media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20198%2045%27%2F%3E">
					<img
						
						width="198"
						height="45"
						alt="NewsDay" data-src="https://newsday.com.ng/wp-content/uploads/2022/09/logo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img
						src="https://newsday.com.ng/wp-content/uploads/2022/09/logo-1.png"
						width="198"
						height="45"
						alt="NewsDay" /></noscript>
				</picture>

									<picture class="g1-logo g1-logo-inverted">
						<source id="g1-logo-mobile-inverted-source" media="(max-width: 1024px)" srcset="https://newsday.com.ng/wp-content/uploads/2022/09/logo-1.png 2x,https://newsday.com.ng/wp-content/uploads/2022/09/logo-1.png 1x" data-srcset="https://newsday.com.ng/wp-content/uploads/2022/09/logo-1.png">
						<source media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20198%2045%27%2F%3E">
						<img
							id="g1-logo-mobile-inverted-img"
							class=""
							src="https://newsday.com.ng/wp-content/uploads/2022/09/logo-1.png"
							data-src=""
							width="198"
							height="45"
							alt="" />
					</picture>
									</a>

			</p>
	
    
	</div>															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				<div class="g1-sticky-top-wrapper g1-hb-row-3">
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																		<a class="g1-hamburger g1-hamburger-show g1-hamburger-s  " href="#">
		<span class="g1-hamburger-icon"></span>
			<span class="g1-hamburger-label
			g1-hamburger-label-hidden			">Menu</span>
	</a>
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																																			<div class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-search  g1-drop-m g1-drop-icon ">
		<a class="g1-drop-toggle" href="https://newsday.com.ng/?s=">
			<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Search</span>
			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-searchform-ajax search-form"
	      action="https://newsday.com.ng/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
		</div>
	</div>
																	<nav class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-user  g1-drop-m g1-drop-icon ">


	<a class="g1-drop-toggle snax-login-required" href="https://newsday.com.ng/wp-login.php">
		<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Login</span>
		<span class="g1-drop-toggle-arrow"></span>
	</a>

	
	
	</nav>
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			</div>
	
		
		
		

	
	<div class="g1-row g1-row-padding-m g1-row-layout-page">
		<div class="g1-row-background">
		</div>
		<div class="g1-row-inner">

			<div class="g1-column g1-column-2of3" id="primary">
				<div id="content" role="main">

					
<span class="bimber-url-waypoint" data-bimber-post-title="Global air travel rebounds to 74 percent of pre-pandemic levels" data-bimber-post-url="https://newsday.com.ng/global-air-travel-rebounds-to-74-percent-of-pre-pandemic-levels/"></span>
<article id="post-94338" class="entry-tpl-classic post-94338 post type-post status-publish format-standard category-business tag-air-travel tag-international-air-transport-association-iata" itemscope="&quot;&quot;" itemtype="http://schema.org/Article" >
	<div class="entry-inner">
		
		<header class="entry-header entry-header-01">
			<div class="entry-before-title">
				<span class="entry-categories entry-categories-l"><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://newsday.com.ng/category/business/" class="entry-category entry-category-item-1"><span itemprop="articleSection">BUSINESS</span></a></span></span>
								</div>

			<h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">Global air travel rebounds to 74 percent of pre-pandemic levels</h1>
						
							<p class="g1-meta g1-meta-m entry-meta entry-meta-m">
					<span class="entry-byline entry-byline-m entry-byline-with-avatar">
										<span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
	
		<span class="entry-meta-label">by</span>
			<a href="https://newsday.com.ng/author/lekanoladeindeyahoo-com/" title="Posts by Online Editor" rel="author">
			<img alt=''  data-srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=80&#038;d=mm&#038;r=g 2x'  height='40' width='40' decoding='async' data-src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=40&#038;d=mm&#038;r=g' class='avatar avatar-40 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' decoding='async'/></noscript>
							<strong itemprop="name">Online Editor</strong>
					</a>
	</span>
	
							<time class="entry-date" datetime="2022-11-08T08:10:04+01:00" itemprop="datePublished">November 8, 2022, 8:10 am</time>					</span>

					<span class="entry-stats entry-stats-m">

						<span class="entry-views "><strong>199</strong><span> Views</span></span>
						
						
											</span>
				</p>
			
			
		</header>

		
		<div class="g1-content-narrow g1-typography-xl entry-content" itemprop="articleBody" >
			<p>Global air travel continued its recovery from the pandemic in September as passenger traffic surged 57 percent compared with 2021, trade association figures have shown.</p>
<p>Passenger traffic reached 74 percent of pre-pandemic levels in September as people rushed back to travel following the lifting of COVID-19 restrictions, data from the International Air Transport Association (IATA) has also shown on Monday.</p>
<p>The Asia Pacific, which was slower than other regions to lift border restrictions, recorded by far the biggest jump in travel, with passenger traffic soaring 465 percent compared with last year.</p>
<p>Japan, Hong Kong and Taiwan recently lifted border restrictions in an effort to revive their pandemic-battered travel industries. China, the region’s biggest economy by far, continues to restrict non-essential travel by its citizens and subject all arrivals to 10 days of quarantine under its ultra-strict “dynamic zero COVID” policy.</p>
<p>Middle Eastern airlines recorded the next biggest rise in passenger traffic, up 150 percent, followed by North American and Latin American airlines, which saw traffic rise 129 percent and 99 percent, respectively.</p>
<p>African airlines’ traffic climbed 91 percent, while European carriers saw traffic rise 78 percent.</p>
<p>Broken down by domestic and international travel, overseas traffic climbed 122 percent, while internal traffic rose 7 percent.</p>
<p>In contrast, global air cargo demand, while just slightly below pre-pandemic levels, fell 11 percent compared with September 2021 as slowing economic growth and recession fears weighed on demand.</p>
<p>IATA Director General Willie Walsh welcomed the figures as a positive sign for global aviation in the face of economic and geopolitical uncertainties.</p>
<p>“The outlier is still China with its pursuit of a zero-COVID strategy keeping borders largely closed and creating a demand roller coaster ride for its domestic market, with September being down 46.4 percent on the previous year,” Walsh said.</p>
<p>“That is in sharp contrast to the rest of Asia Pacific, which, despite China’s dismal performance, posted a 464.8 percent increase for international traffic compared to the year-ago period.”</p>
<div class='the_champ_counter_container the_champ_vertical_counter' style='left: -10px;top: 100px;-webkit-box-shadow:none;box-shadow:none;width:117px'><div id="fb-root"></div></div><div style='clear:both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' data-super-socializer-href="https://newsday.com.ng/global-air-travel-rebounds-to-74-percent-of-pre-pandemic-levels/"><div class='the_champ_sharing_title' style="font-weight:bold" >Spread the love</div><div class="the_champ_sharing_ul"><a class="the_champ_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewsday.com.ng%2Fglobal-air-travel-rebounds-to-74-percent-of-pre-pandemic-levels%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg" style="background-color:#3c589a;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="the_champ_button_twitter" href="https://twitter.com/intent/tweet?text=Global%20air%20travel%20rebounds%20to%2074%20percent%20of%20pre-pandemic%20levels&url=https%3A%2F%2Fnewsday.com.ng%2Fglobal-air-travel-rebounds-to-74-percent-of-pre-pandemic-levels%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_twitter" style="background-color:#55acee;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="the_champ_button_linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fnewsday.com.ng%2Fglobal-air-travel-rebounds-to-74-percent-of-pre-pandemic-levels%2F&title=Global%20air%20travel%20rebounds%20to%2074%20percent%20of%20pre-pandemic%20levels" title="Linkedin" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_linkedin" style="background-color:#0077b5;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="the_champ_button_pinterest" onclick="javascript:void((function(){var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" title="Pinterest" rel="nofollow noopener" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_pinterest" style="background-color:#cc2329;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-2 -2 35 35"><path fill="#fff" d="M16.539 4.5c-6.277 0-9.442 4.5-9.442 8.253 0 2.272.86 4.293 2.705 5.046.303.125.574.005.662-.33.061-.231.205-.816.27-1.06.088-.331.053-.447-.191-.736-.532-.627-.873-1.439-.873-2.591 0-3.338 2.498-6.327 6.505-6.327 3.548 0 5.497 2.168 5.497 5.062 0 3.81-1.686 7.025-4.188 7.025-1.382 0-2.416-1.142-2.085-2.545.397-1.674 1.166-3.48 1.166-4.689 0-1.081-.581-1.983-1.782-1.983-1.413 0-2.548 1.462-2.548 3.419 0 1.247.421 2.091.421 2.091l-1.699 7.199c-.505 2.137-.076 4.755-.039 5.019.021.158.223.196.314.077.13-.17 1.813-2.247 2.384-4.324.162-.587.929-3.631.929-3.631.46.876 1.801 1.646 3.227 1.646 4.247 0 7.128-3.871 7.128-9.053.003-3.918-3.317-7.568-8.361-7.568z"/></svg></span></a><a class="the_champ_whatsapp" href="https://api.whatsapp.com/send?text=Global%20air%20travel%20rebounds%20to%2074%20percent%20of%20pre-pandemic%20levels https%3A%2F%2Fnewsday.com.ng%2Fglobal-air-travel-rebounds-to-74-percent-of-pre-pandemic-levels%2F" title="Whatsapp" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg" style="background-color:#55eb4c;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-6 -5 40 40"><path class="the_champ_svg_stroke the_champ_no_fill" stroke="#fff" stroke-width="2" fill="none" d="M 11.579798566743314 24.396926207859085 A 10 10 0 1 0 6.808479557110079 20.73576436351046"></path><path d="M 7 19 l -1 6 l 6 -1" class="the_champ_no_fill the_champ_svg_stroke" stroke="#fff" stroke-width="2" fill="none"></path><path d="M 10 10 q -1 8 8 11 c 5 -1 0 -6 -1 -3 q -4 -3 -5 -5 c 4 -2 -1 -5 -1 -4" fill="#fff"></path></svg></span></a><a class="the_champ_more" title="More" rel="nofollow noopener" style="font-size:24px!important;border:0;box-shadow:none;display:inline-block!important;font-size:16px;padding:0 4px;vertical-align: middle;display:inline;" href="https://newsday.com.ng/global-air-travel-rebounds-to-74-percent-of-pre-pandemic-levels/" onclick="event.preventDefault()"><span class="the_champ_svg" style="background-color:#ee8e2d;width:35px;height:35px;border-radius:999px;display:inline-block!important;opacity:1;float:left;font-size:32px!important;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;display:inline;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box;" onclick="theChampMoreSharingPopup(this, 'https://newsday.com.ng/global-air-travel-rebounds-to-74-percent-of-pre-pandemic-levels/', 'Global%20air%20travel%20rebounds%20to%2074%20percent%20of%20pre-pandemic%20levels', '' )"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="-.3 0 32 32" version="1.1" width="100%" height="100%" style="display:block;border-radius:999px;" xml:space="preserve"><g><path fill="#fff" d="M18 14V8h-4v6H8v4h6v6h4v-6h6v-4h-6z" fill-rule="evenodd"></path></g></svg></span></a></div></div><div style='clear:both'></div><div class='the_champ_sharing_container the_champ_vertical_sharing the_champ_hide_sharing the_champ_bottom_sharing' style='width:44px;left: -10px;top: 100px;-webkit-box-shadow:none;box-shadow:none;' data-super-socializer-href="https://newsday.com.ng/global-air-travel-rebounds-to-74-percent-of-pre-pandemic-levels/"><div class="the_champ_sharing_ul"><a class="the_champ_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewsday.com.ng%2Fglobal-air-travel-rebounds-to-74-percent-of-pre-pandemic-levels%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg" style="background-color:#3c589a;width:40px;height:40px;margin:0;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="the_champ_button_twitter" href="https://twitter.com/intent/tweet?text=Global%20air%20travel%20rebounds%20to%2074%20percent%20of%20pre-pandemic%20levels&url=https%3A%2F%2Fnewsday.com.ng%2Fglobal-air-travel-rebounds-to-74-percent-of-pre-pandemic-levels%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_twitter" style="background-color:#55acee;width:40px;height:40px;margin:0;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="the_champ_button_linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fnewsday.com.ng%2Fglobal-air-travel-rebounds-to-74-percent-of-pre-pandemic-levels%2F&title=Global%20air%20travel%20rebounds%20to%2074%20percent%20of%20pre-pandemic%20levels" title="Linkedin" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_linkedin" style="background-color:#0077b5;width:40px;height:40px;margin:0;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="the_champ_button_pinterest" onclick="javascript:void((function(){var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" title="Pinterest" rel="nofollow noopener" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_pinterest" style="background-color:#cc2329;width:40px;height:40px;margin:0;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-2 -2 35 35"><path fill="#fff" d="M16.539 4.5c-6.277 0-9.442 4.5-9.442 8.253 0 2.272.86 4.293 2.705 5.046.303.125.574.005.662-.33.061-.231.205-.816.27-1.06.088-.331.053-.447-.191-.736-.532-.627-.873-1.439-.873-2.591 0-3.338 2.498-6.327 6.505-6.327 3.548 0 5.497 2.168 5.497 5.062 0 3.81-1.686 7.025-4.188 7.025-1.382 0-2.416-1.142-2.085-2.545.397-1.674 1.166-3.48 1.166-4.689 0-1.081-.581-1.983-1.782-1.983-1.413 0-2.548 1.462-2.548 3.419 0 1.247.421 2.091.421 2.091l-1.699 7.199c-.505 2.137-.076 4.755-.039 5.019.021.158.223.196.314.077.13-.17 1.813-2.247 2.384-4.324.162-.587.929-3.631.929-3.631.46.876 1.801 1.646 3.227 1.646 4.247 0 7.128-3.871 7.128-9.053.003-3.918-3.317-7.568-8.361-7.568z"/></svg></span></a><a class="the_champ_button_reddit" href="http://reddit.com/submit?url=https%3A%2F%2Fnewsday.com.ng%2Fglobal-air-travel-rebounds-to-74-percent-of-pre-pandemic-levels%2F&title=Global%20air%20travel%20rebounds%20to%2074%20percent%20of%20pre-pandemic%20levels" title="Reddit" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_reddit" style="background-color:#ff5700;width:40px;height:40px;margin:0;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-3.5 -3.5 39 39"><path d="M28.543 15.774a2.953 2.953 0 0 0-2.951-2.949 2.882 2.882 0 0 0-1.9.713 14.075 14.075 0 0 0-6.85-2.044l1.38-4.349 3.768.884a2.452 2.452 0 1 0 .24-1.176l-4.274-1a.6.6 0 0 0-.709.4l-1.659 5.224a14.314 14.314 0 0 0-7.316 2.029 2.908 2.908 0 0 0-1.872-.681 2.942 2.942 0 0 0-1.618 5.4 5.109 5.109 0 0 0-.062.765c0 4.158 5.037 7.541 11.229 7.541s11.22-3.383 11.22-7.541a5.2 5.2 0 0 0-.053-.706 2.963 2.963 0 0 0 1.427-2.51zm-18.008 1.88a1.753 1.753 0 0 1 1.73-1.74 1.73 1.73 0 0 1 1.709 1.74 1.709 1.709 0 0 1-1.709 1.711 1.733 1.733 0 0 1-1.73-1.711zm9.565 4.968a5.573 5.573 0 0 1-4.081 1.272h-.032a5.576 5.576 0 0 1-4.087-1.272.6.6 0 0 1 .844-.854 4.5 4.5 0 0 0 3.238.927h.032a4.5 4.5 0 0 0 3.237-.927.6.6 0 1 1 .844.854zm-.331-3.256a1.726 1.726 0 1 1 1.709-1.712 1.717 1.717 0 0 1-1.712 1.712z" fill="#fff"/></svg></span></a><a class="the_champ_whatsapp" href="https://api.whatsapp.com/send?text=Global%20air%20travel%20rebounds%20to%2074%20percent%20of%20pre-pandemic%20levels https%3A%2F%2Fnewsday.com.ng%2Fglobal-air-travel-rebounds-to-74-percent-of-pre-pandemic-levels%2F" title="Whatsapp" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg" style="background-color:#55eb4c;width:40px;height:40px;margin:0;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-6 -5 40 40"><path class="the_champ_svg_stroke the_champ_no_fill" stroke="#fff" stroke-width="2" fill="none" d="M 11.579798566743314 24.396926207859085 A 10 10 0 1 0 6.808479557110079 20.73576436351046"></path><path d="M 7 19 l -1 6 l 6 -1" class="the_champ_no_fill the_champ_svg_stroke" stroke="#fff" stroke-width="2" fill="none"></path><path d="M 10 10 q -1 8 8 11 c 5 -1 0 -6 -1 -3 q -4 -3 -5 -5 c 4 -2 -1 -5 -1 -4" fill="#fff"></path></svg></span></a><a class="the_champ_more" title="More" rel="nofollow noopener" style="font-size:24px!important;border:0;box-shadow:none;display:inline-block!important;font-size:16px;padding:0 4px;vertical-align: middle;display:inline;" href="https://newsday.com.ng/global-air-travel-rebounds-to-74-percent-of-pre-pandemic-levels/" onclick="event.preventDefault()"><span class="the_champ_svg" style="background-color:#ee8e2d;width:40px;height:40px;margin:0;display:inline-block!important;opacity:1;float:left;font-size:32px!important;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;display:inline;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box;" onclick="theChampMoreSharingPopup(this, 'https://newsday.com.ng/global-air-travel-rebounds-to-74-percent-of-pre-pandemic-levels/', 'Global%20air%20travel%20rebounds%20to%2074%20percent%20of%20pre-pandemic%20levels', '' )"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="-.3 0 32 32" version="1.1" width="100%" height="100%" style="display:block;" xml:space="preserve"><g><path fill="#fff" d="M18 14V8h-4v6H8v4h6v6h4v-6h6v-4h-6z" fill-rule="evenodd"></path></g></svg></span></a></div></div>		</div>
	</div><!-- .todo -->

	

<aside id="bimber-mc4wp-form-counter-1" class="g1-box g1-box-tpl-frame g1-newsletter g1-newsletter-horizontal g1-box g1-newsletter g1-newsletter-after-post-content g1-newsletter-horizontal">
	<div class="g1-box-icon">
	</div>
	<div class="g1-box-inner">
		<header>
			<h2 class="g1-delta g1-delta-2nd"><span>Newsletter</span></h2>		</header>

		
		<p class="g1-mega g1-mega-1st">Want more stuff like this?</p>

					<p class="g1-delta g1-delta-3rd">Get the best viral stories straight into your inbox!</p>
		
		<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-58794" method="post" data-id="58794" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME">
</p>
<p>
	<label>Email address:</label> 
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1667891408" /><input type="hidden" name="_mc4wp_form_id" value="58794" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div><p class="g1-meta g1-newsletter-privacy">Don&#039;t worry, we don&#039;t spam</p></form><!-- / Mailchimp for WordPress Plugin -->	</div>

	<div class="g1-box-background g1-current-background">
	</div>
</aside>
<nav class="g1-nav-single">
	<div class="g1-nav-single-inner">
		<p class="g1-single-nav-label screen-reader-text">See more</p>
		<ul class="g1-nav-single-links">
			<li class="g1-nav-single-prev"><a href="https://newsday.com.ng/man-utd-liverpool-and-chelsea-face-nightmare-fixture-scenario-after-european-draws/" rel="prev"><strong class="g1-meta">Previous article</strong>  <span class="g1-delta g1-delta-1st">Man Utd, Liverpool and Chelsea face nightmare fixture scenario after European draws</span></a></li>
			<li class="g1-nav-single-next"></li>
		</ul>
	</div>
</nav>
	<section class="g1-row author-info" itemscope="" itemtype="http://schema.org/Person">
		<div class="g1-row-inner author-info-inner">
			<div class="g1-column author-overview">

				<figure class="author-avatar">
					<a href="https://newsday.com.ng/author/lekanoladeindeyahoo-com/">
						<img alt=''  data-srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=160&#038;d=mm&#038;r=g 2x'  height='80' width='80' decoding='async' data-src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=80&#038;d=mm&#038;r=g' class='avatar avatar-80 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' decoding='async'/></noscript>
					</a>
				</figure>

				<header>
										<h2 class="g1-gamma g1-gamma-1st author-title">Written by <a href="https://newsday.com.ng/author/lekanoladeindeyahoo-com/"><span itemprop="name">Online Editor</span></a></h2>

									</header>

				
				<div class="author-extras">
									</div>
			</div>
		</div>
	</section>


	<aside class="g1-related-entries">

		
		<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>You May Also Like</span></h2>		<div class="g1-collection g1-collection-columns-2">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items  ">
					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-94264 post type-post status-publish format-standard has-post-thumbnail category-sports tag-chelsea tag-liverpool tag-manchester-city tag-tottenham tag-uefa-champions-league">
	<div class="entry-featured-media " ><a title="Man Utd, Liverpool and Chelsea face nightmare fixture scenario after European draws" class="g1-frame" href="https://newsday.com.ng/man-utd-liverpool-and-chelsea-face-nightmare-fixture-scenario-after-european-draws/"><div class="g1-frame-inner"><img width="364" height="205"   alt="Man Utd, Liverpool and Chelsea face nightmare fixture scenario after European draws" decoding="async" data-srcset="https://newsday.com.ng/wp-content/uploads/2022/11/Man-Utd-Liverpool-and-Chelsea-face-nightmare-fixture-scenario-after-364x205.jpg 364w, https://newsday.com.ng/wp-content/uploads/2022/11/Man-Utd-Liverpool-and-Chelsea-face-nightmare-fixture-scenario-after-192x108.jpg 192w, https://newsday.com.ng/wp-content/uploads/2022/11/Man-Utd-Liverpool-and-Chelsea-face-nightmare-fixture-scenario-after-384x216.jpg 384w, https://newsday.com.ng/wp-content/uploads/2022/11/Man-Utd-Liverpool-and-Chelsea-face-nightmare-fixture-scenario-after-561x316.jpg 561w"  data-src="https://newsday.com.ng/wp-content/uploads/2022/11/Man-Utd-Liverpool-and-Chelsea-face-nightmare-fixture-scenario-after-364x205.jpg" data-sizes="(max-width: 364px) 100vw, 364px" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="364" height="205" src="https://newsday.com.ng/wp-content/uploads/2022/11/Man-Utd-Liverpool-and-Chelsea-face-nightmare-fixture-scenario-after-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Man Utd, Liverpool and Chelsea face nightmare fixture scenario after European draws" decoding="async" srcset="https://newsday.com.ng/wp-content/uploads/2022/11/Man-Utd-Liverpool-and-Chelsea-face-nightmare-fixture-scenario-after-364x205.jpg 364w, https://newsday.com.ng/wp-content/uploads/2022/11/Man-Utd-Liverpool-and-Chelsea-face-nightmare-fixture-scenario-after-192x108.jpg 192w, https://newsday.com.ng/wp-content/uploads/2022/11/Man-Utd-Liverpool-and-Chelsea-face-nightmare-fixture-scenario-after-384x216.jpg 384w, https://newsday.com.ng/wp-content/uploads/2022/11/Man-Utd-Liverpool-and-Chelsea-face-nightmare-fixture-scenario-after-561x316.jpg 561w" sizes="(max-width: 364px) 100vw, 364px" /></noscript><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://newsday.com.ng/category/sports/" class="entry-category entry-category-item-6">SPORTS</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://newsday.com.ng/man-utd-liverpool-and-chelsea-face-nightmare-fixture-scenario-after-european-draws/" rel="bookmark">Man Utd, Liverpool and Chelsea face nightmare fixture scenario after European draws</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-94300 post type-post status-publish format-standard has-post-thumbnail category-celebrities tag-meghan-markle tag-prince-harry">
	<div class="entry-featured-media " ><a title="Inside Meghan Markle, Prince Harry’s ‘lovely’ low-key date night" class="g1-frame" href="https://newsday.com.ng/inside-meghan-markle-prince-harrys-lovely-low-key-date-night/"><div class="g1-frame-inner"><img width="364" height="205"   alt="Inside Meghan Markle, Prince Harry’s ‘lovely’ low-key date night" decoding="async" loading="lazy" data-srcset="https://newsday.com.ng/wp-content/uploads/2022/11/Inside-Meghan-Markle-Prince-Harrys-‘lovely-low-key-date-night-364x205.jpg 364w, https://newsday.com.ng/wp-content/uploads/2022/11/Inside-Meghan-Markle-Prince-Harrys-‘lovely-low-key-date-night-192x108.jpg 192w, https://newsday.com.ng/wp-content/uploads/2022/11/Inside-Meghan-Markle-Prince-Harrys-‘lovely-low-key-date-night-384x216.jpg 384w, https://newsday.com.ng/wp-content/uploads/2022/11/Inside-Meghan-Markle-Prince-Harrys-‘lovely-low-key-date-night-728x409.jpg 728w, https://newsday.com.ng/wp-content/uploads/2022/11/Inside-Meghan-Markle-Prince-Harrys-‘lovely-low-key-date-night-561x316.jpg 561w, https://newsday.com.ng/wp-content/uploads/2022/11/Inside-Meghan-Markle-Prince-Harrys-‘lovely-low-key-date-night-1122x631.jpg 1122w, https://newsday.com.ng/wp-content/uploads/2022/11/Inside-Meghan-Markle-Prince-Harrys-‘lovely-low-key-date-night-758x426.jpg 758w, https://newsday.com.ng/wp-content/uploads/2022/11/Inside-Meghan-Markle-Prince-Harrys-‘lovely-low-key-date-night-1152x648.jpg 1152w"  data-src="https://newsday.com.ng/wp-content/uploads/2022/11/Inside-Meghan-Markle-Prince-Harrys-‘lovely-low-key-date-night-364x205.jpg" data-sizes="(max-width: 364px) 100vw, 364px" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="364" height="205" src="https://newsday.com.ng/wp-content/uploads/2022/11/Inside-Meghan-Markle-Prince-Harrys-‘lovely-low-key-date-night-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Inside Meghan Markle, Prince Harry’s ‘lovely’ low-key date night" decoding="async" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/11/Inside-Meghan-Markle-Prince-Harrys-‘lovely-low-key-date-night-364x205.jpg 364w, https://newsday.com.ng/wp-content/uploads/2022/11/Inside-Meghan-Markle-Prince-Harrys-‘lovely-low-key-date-night-192x108.jpg 192w, https://newsday.com.ng/wp-content/uploads/2022/11/Inside-Meghan-Markle-Prince-Harrys-‘lovely-low-key-date-night-384x216.jpg 384w, https://newsday.com.ng/wp-content/uploads/2022/11/Inside-Meghan-Markle-Prince-Harrys-‘lovely-low-key-date-night-728x409.jpg 728w, https://newsday.com.ng/wp-content/uploads/2022/11/Inside-Meghan-Markle-Prince-Harrys-‘lovely-low-key-date-night-561x316.jpg 561w, https://newsday.com.ng/wp-content/uploads/2022/11/Inside-Meghan-Markle-Prince-Harrys-‘lovely-low-key-date-night-1122x631.jpg 1122w, https://newsday.com.ng/wp-content/uploads/2022/11/Inside-Meghan-Markle-Prince-Harrys-‘lovely-low-key-date-night-758x426.jpg 758w, https://newsday.com.ng/wp-content/uploads/2022/11/Inside-Meghan-Markle-Prince-Harrys-‘lovely-low-key-date-night-1152x648.jpg 1152w" sizes="(max-width: 364px) 100vw, 364px" /></noscript><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://newsday.com.ng/category/celebrities/" class="entry-category entry-category-item-17">CELEBRITIES</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://newsday.com.ng/inside-meghan-markle-prince-harrys-lovely-low-key-date-night/" rel="bookmark">Inside Meghan Markle, Prince Harry’s ‘lovely’ low-key date night</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-94313 post type-post status-publish format-standard has-post-thumbnail category-sports tag-alex-ferguson tag-cristiani-ronaldo tag-emmanuel-petit tag-erik-ten-hag">
	<div class="entry-featured-media " ><a title="Erik ten Hag accused of going against Sir Alex Ferguson&#8217;s golden Man Utd rule" class="g1-frame" href="https://newsday.com.ng/erik-ten-hag-accused-of-going-against-sir-alex-fergusons-golden-man-utd-rule/"><div class="g1-frame-inner"><img width="308" height="205"   alt="Erik ten Hag proved right after ignoring Sir Alex Ferguson&#039;s dressing room advice" decoding="async" loading="lazy" data-srcset="https://newsday.com.ng/wp-content/uploads/2022/09/Erik-ten-Hag-proved-right-after-ignoring-Sir-Alex-Ferguson039s.jpg 615w, https://newsday.com.ng/wp-content/uploads/2022/09/Erik-ten-Hag-proved-right-after-ignoring-Sir-Alex-Ferguson039s-300x200.jpg 300w, https://newsday.com.ng/wp-content/uploads/2022/09/Erik-ten-Hag-proved-right-after-ignoring-Sir-Alex-Ferguson039s-180x120.jpg 180w, https://newsday.com.ng/wp-content/uploads/2022/09/Erik-ten-Hag-proved-right-after-ignoring-Sir-Alex-Ferguson039s-72x48.jpg 72w, https://newsday.com.ng/wp-content/uploads/2022/09/Erik-ten-Hag-proved-right-after-ignoring-Sir-Alex-Ferguson039s-144x96.jpg 144w"  data-src="https://newsday.com.ng/wp-content/uploads/2022/09/Erik-ten-Hag-proved-right-after-ignoring-Sir-Alex-Ferguson039s.jpg" data-sizes="(max-width: 308px) 100vw, 308px" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="308" height="205" src="https://newsday.com.ng/wp-content/uploads/2022/09/Erik-ten-Hag-proved-right-after-ignoring-Sir-Alex-Ferguson039s.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Erik ten Hag proved right after ignoring Sir Alex Ferguson&#039;s dressing room advice" decoding="async" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/09/Erik-ten-Hag-proved-right-after-ignoring-Sir-Alex-Ferguson039s.jpg 615w, https://newsday.com.ng/wp-content/uploads/2022/09/Erik-ten-Hag-proved-right-after-ignoring-Sir-Alex-Ferguson039s-300x200.jpg 300w, https://newsday.com.ng/wp-content/uploads/2022/09/Erik-ten-Hag-proved-right-after-ignoring-Sir-Alex-Ferguson039s-180x120.jpg 180w, https://newsday.com.ng/wp-content/uploads/2022/09/Erik-ten-Hag-proved-right-after-ignoring-Sir-Alex-Ferguson039s-72x48.jpg 72w, https://newsday.com.ng/wp-content/uploads/2022/09/Erik-ten-Hag-proved-right-after-ignoring-Sir-Alex-Ferguson039s-144x96.jpg 144w" sizes="(max-width: 308px) 100vw, 308px" /></noscript><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://newsday.com.ng/category/sports/" class="entry-category entry-category-item-6">SPORTS</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://newsday.com.ng/erik-ten-hag-accused-of-going-against-sir-alex-fergusons-golden-man-utd-rule/" rel="bookmark">Erik ten Hag accused of going against Sir Alex Ferguson&#8217;s golden Man Utd rule</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-94276 post type-post status-publish format-standard has-post-thumbnail category-politics tag-elon-musk tag-republicans tag-us-midterm-elections">
	<div class="entry-featured-media " ><a title="Twitter owner Musk endorses Republicans in US midterms" class="g1-frame" href="https://newsday.com.ng/twitter-owner-musk-endorses-republicans-in-us-midterms/"><div class="g1-frame-inner"><img width="205" height="205"   alt="Elon Musk supports Republicans" decoding="async" loading="lazy" data-srcset="https://newsday.com.ng/wp-content/uploads/2022/02/Elon-Musk.jpg 1200w, https://newsday.com.ng/wp-content/uploads/2022/02/Elon-Musk-300x300.jpg 300w, https://newsday.com.ng/wp-content/uploads/2022/02/Elon-Musk-1024x1024.jpg 1024w, https://newsday.com.ng/wp-content/uploads/2022/02/Elon-Musk-150x150.jpg 150w, https://newsday.com.ng/wp-content/uploads/2022/02/Elon-Musk-768x768.jpg 768w, https://newsday.com.ng/wp-content/uploads/2022/02/Elon-Musk-80x80.jpg 80w"  data-src="https://newsday.com.ng/wp-content/uploads/2022/02/Elon-Musk.jpg" data-sizes="(max-width: 205px) 100vw, 205px" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="205" height="205" src="https://newsday.com.ng/wp-content/uploads/2022/02/Elon-Musk.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Elon Musk supports Republicans" decoding="async" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/02/Elon-Musk.jpg 1200w, https://newsday.com.ng/wp-content/uploads/2022/02/Elon-Musk-300x300.jpg 300w, https://newsday.com.ng/wp-content/uploads/2022/02/Elon-Musk-1024x1024.jpg 1024w, https://newsday.com.ng/wp-content/uploads/2022/02/Elon-Musk-150x150.jpg 150w, https://newsday.com.ng/wp-content/uploads/2022/02/Elon-Musk-768x768.jpg 768w, https://newsday.com.ng/wp-content/uploads/2022/02/Elon-Musk-80x80.jpg 80w" sizes="(max-width: 205px) 100vw, 205px" /></noscript><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://newsday.com.ng/category/politics/" class="entry-category entry-category-item-5">POLITICS</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://newsday.com.ng/twitter-owner-musk-endorses-republicans-in-us-midterms/" rel="bookmark">Twitter owner Musk endorses Republicans in US midterms</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-94273 post type-post status-publish format-standard has-post-thumbnail category-sports tag-brazil tag-neymar tag-roberto-firmino">
	<div class="entry-featured-media " ><a title="Brazil name nine forwards in attack-minded World Cup squad" class="g1-frame" href="https://newsday.com.ng/brazil-name-nine-forwards-in-attack-minded-world-cup-squad/"><div class="g1-frame-inner"><img width="364" height="205"   alt="" decoding="async" loading="lazy" data-srcset="https://newsday.com.ng/wp-content/uploads/2022/11/Brazil-364x205.png 364w, https://newsday.com.ng/wp-content/uploads/2022/11/Brazil-192x108.png 192w, https://newsday.com.ng/wp-content/uploads/2022/11/Brazil-384x216.png 384w, https://newsday.com.ng/wp-content/uploads/2022/11/Brazil-728x409.png 728w, https://newsday.com.ng/wp-content/uploads/2022/11/Brazil-561x316.png 561w, https://newsday.com.ng/wp-content/uploads/2022/11/Brazil-758x426.png 758w"  data-src="https://newsday.com.ng/wp-content/uploads/2022/11/Brazil-364x205.png" data-sizes="(max-width: 364px) 100vw, 364px" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="364" height="205" src="https://newsday.com.ng/wp-content/uploads/2022/11/Brazil-364x205.png" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/11/Brazil-364x205.png 364w, https://newsday.com.ng/wp-content/uploads/2022/11/Brazil-192x108.png 192w, https://newsday.com.ng/wp-content/uploads/2022/11/Brazil-384x216.png 384w, https://newsday.com.ng/wp-content/uploads/2022/11/Brazil-728x409.png 728w, https://newsday.com.ng/wp-content/uploads/2022/11/Brazil-561x316.png 561w, https://newsday.com.ng/wp-content/uploads/2022/11/Brazil-758x426.png 758w" sizes="(max-width: 364px) 100vw, 364px" /></noscript><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://newsday.com.ng/category/sports/" class="entry-category entry-category-item-6">SPORTS</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://newsday.com.ng/brazil-name-nine-forwards-in-attack-minded-world-cup-squad/" rel="bookmark">Brazil name nine forwards in attack-minded World Cup squad</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-94270 post type-post status-publish format-standard has-post-thumbnail category-business tag-bitcoin">
	<div class="entry-featured-media " ><a title="Feds announce seizure of $3.36 billion in bitcoin stolen a decade ago —the second-largest crypto recovery" class="g1-frame" href="https://newsday.com.ng/feds-announce-seizure-of-3-36-billion-in-bitcoin-stolen-a-decade-ago-the-second-largest-crypto-recovery/"><div class="g1-frame-inner"><img width="308" height="205"   alt="Feds announce seizure of $3.36 billion in bitcoin stolen a decade ago" decoding="async" loading="lazy" data-srcset="https://newsday.com.ng/wp-content/uploads/2022/01/bitcoin-1.jpg 640w, https://newsday.com.ng/wp-content/uploads/2022/01/bitcoin-1-300x200.jpg 300w"  data-src="https://newsday.com.ng/wp-content/uploads/2022/01/bitcoin-1.jpg" data-sizes="(max-width: 308px) 100vw, 308px" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="308" height="205" src="https://newsday.com.ng/wp-content/uploads/2022/01/bitcoin-1.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Feds announce seizure of $3.36 billion in bitcoin stolen a decade ago" decoding="async" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/01/bitcoin-1.jpg 640w, https://newsday.com.ng/wp-content/uploads/2022/01/bitcoin-1-300x200.jpg 300w" sizes="(max-width: 308px) 100vw, 308px" /></noscript><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://newsday.com.ng/category/business/" class="entry-category entry-category-item-1">BUSINESS</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://newsday.com.ng/feds-announce-seizure-of-3-36-billion-in-bitcoin-stolen-a-decade-ago-the-second-largest-crypto-recovery/" rel="bookmark">Feds announce seizure of $3.36 billion in bitcoin stolen a decade ago —the second-largest crypto recovery</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>



		<aside class="g1-more-from">
		<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>More From: <a href="https://newsday.com.ng/category/business/">BUSINESS</a></span></h2>		<div class="g1-collection">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items">
					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-94270 post type-post status-publish format-standard has-post-thumbnail category-business tag-bitcoin">
	<div class="entry-featured-media " ><a title="Feds announce seizure of $3.36 billion in bitcoin stolen a decade ago —the second-largest crypto recovery" class="g1-frame" href="https://newsday.com.ng/feds-announce-seizure-of-3-36-billion-in-bitcoin-stolen-a-decade-ago-the-second-largest-crypto-recovery/"><div class="g1-frame-inner"><img width="308" height="205"   alt="Feds announce seizure of $3.36 billion in bitcoin stolen a decade ago" decoding="async" loading="lazy" data-srcset="https://newsday.com.ng/wp-content/uploads/2022/01/bitcoin-1.jpg 640w, https://newsday.com.ng/wp-content/uploads/2022/01/bitcoin-1-300x200.jpg 300w"  data-src="https://newsday.com.ng/wp-content/uploads/2022/01/bitcoin-1.jpg" data-sizes="(max-width: 308px) 100vw, 308px" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="308" height="205" src="https://newsday.com.ng/wp-content/uploads/2022/01/bitcoin-1.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="Feds announce seizure of $3.36 billion in bitcoin stolen a decade ago" decoding="async" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/01/bitcoin-1.jpg 640w, https://newsday.com.ng/wp-content/uploads/2022/01/bitcoin-1-300x200.jpg 300w" sizes="(max-width: 308px) 100vw, 308px" /></noscript><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://newsday.com.ng/feds-announce-seizure-of-3-36-billion-in-bitcoin-stolen-a-decade-ago-the-second-largest-crypto-recovery/" rel="bookmark">Feds announce seizure of $3.36 billion in bitcoin stolen a decade ago —the second-largest crypto recovery</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://newsday.com.ng/author/lekanoladeindeyahoo-com/" title="Posts by Online Editor" rel="author">
			<img alt=''  data-srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=60&#038;d=mm&#038;r=g 2x'  height='30' width='30' decoding='async' data-src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=60&#038;d=mm&#038;r=g 2x'  height='30' width='30' decoding='async' data-src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=60&#038;d=mm&#038;r=g 2x'  height='30' width='30' decoding='async' data-src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=60&#038;d=mm&#038;r=g 2x'  height='30' width='30' decoding='async' data-src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=60&#038;d=mm&#038;r=g 2x'  height='30' width='30' decoding='async' data-src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=60&#038;d=mm&#038;r=g 2x'  height='30' width='30' decoding='async' data-src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' decoding='async'/></noscript></noscript></noscript></noscript></noscript></noscript>
							<strong>Online Editor</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-11-08T01:17:33+01:00">November 8, 2022, 1:17 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-93928 post type-post status-publish format-standard has-post-thumbnail category-business tag-elon-musk tag-twitter">
	<div class="entry-featured-media " ><a title="Musk pledges to remove Twitter imposters after celebrity protests" class="g1-frame" href="https://newsday.com.ng/musk-pledges-to-remove-twitter-imposters-after-celebrity-protests/"><div class="g1-frame-inner"><img width="364" height="187"   alt="Twitter to remove accounts that impersonate" decoding="async" loading="lazy" data-srcset="https://newsday.com.ng/wp-content/uploads/2022/07/twitter-and-musk.png 1057w, https://newsday.com.ng/wp-content/uploads/2022/07/twitter-and-musk-300x154.png 300w, https://newsday.com.ng/wp-content/uploads/2022/07/twitter-and-musk-1024x526.png 1024w, https://newsday.com.ng/wp-content/uploads/2022/07/twitter-and-musk-768x395.png 768w"  data-src="https://newsday.com.ng/wp-content/uploads/2022/07/twitter-and-musk.png" data-sizes="(max-width: 364px) 100vw, 364px" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="364" height="187"   alt="Twitter to remove accounts that impersonate" decoding="async" loading="lazy" data-srcset="https://newsday.com.ng/wp-content/uploads/2022/07/twitter-and-musk.png 1057w, https://newsday.com.ng/wp-content/uploads/2022/07/twitter-and-musk-300x154.png 300w, https://newsday.com.ng/wp-content/uploads/2022/07/twitter-and-musk-1024x526.png 1024w, https://newsday.com.ng/wp-content/uploads/2022/07/twitter-and-musk-768x395.png 768w"  data-src="https://newsday.com.ng/wp-content/uploads/2022/07/twitter-and-musk.png" data-sizes="(max-width: 364px) 100vw, 364px" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="364" height="187" src="https://newsday.com.ng/wp-content/uploads/2022/07/twitter-and-musk.png" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="Twitter to remove accounts that impersonate" decoding="async" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/07/twitter-and-musk.png 1057w, https://newsday.com.ng/wp-content/uploads/2022/07/twitter-and-musk-300x154.png 300w, https://newsday.com.ng/wp-content/uploads/2022/07/twitter-and-musk-1024x526.png 1024w, https://newsday.com.ng/wp-content/uploads/2022/07/twitter-and-musk-768x395.png 768w" sizes="(max-width: 364px) 100vw, 364px" /></noscript></noscript><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://newsday.com.ng/musk-pledges-to-remove-twitter-imposters-after-celebrity-protests/" rel="bookmark">Musk pledges to remove Twitter imposters after celebrity protests</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://newsday.com.ng/author/lekanoladeindeyahoo-com/" title="Posts by Online Editor" rel="author">
			<img alt=''  data-srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=60&#038;d=mm&#038;r=g 2x'  height='30' width='30' decoding='async' data-src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=60&#038;d=mm&#038;r=g 2x'  height='30' width='30' decoding='async' data-src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=60&#038;d=mm&#038;r=g 2x'  height='30' width='30' decoding='async' data-src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=60&#038;d=mm&#038;r=g 2x'  height='30' width='30' decoding='async' data-src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=60&#038;d=mm&#038;r=g 2x'  height='30' width='30' decoding='async' data-src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=60&#038;d=mm&#038;r=g 2x'  height='30' width='30' decoding='async' data-src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' decoding='async'/></noscript></noscript></noscript></noscript></noscript></noscript>
							<strong>Online Editor</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-11-07T08:16:25+01:00">November 7, 2022, 8:16 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-93916 post type-post status-publish format-standard has-post-thumbnail category-business tag-facebook tag-meta">
	<div class="entry-featured-media " ><a title="Meta could begin large-scale layoffs this week, report says" class="g1-frame" href="https://newsday.com.ng/meta-could-begin-large-scale-layoffs-this-week-report-says/"><div class="g1-frame-inner"><img width="364" height="205"   alt="Facebook parent Meta could begin large-scale layoffs as soon as Wednesday" decoding="async" loading="lazy" data-src="https://newsday.com.ng/wp-content/uploads/2022/10/Meta-364x205.png" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="364" height="205" src="https://newsday.com.ng/wp-content/uploads/2022/10/Meta-364x205.png" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="Facebook parent Meta could begin large-scale layoffs as soon as Wednesday" decoding="async" loading="lazy" /></noscript><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://newsday.com.ng/meta-could-begin-large-scale-layoffs-this-week-report-says/" rel="bookmark">Meta could begin large-scale layoffs this week, report says</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://newsday.com.ng/author/lekanoladeindeyahoo-com/" title="Posts by Online Editor" rel="author">
			<img alt=''  data-srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=60&#038;d=mm&#038;r=g 2x'  height='30' width='30' decoding='async' data-src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=60&#038;d=mm&#038;r=g 2x'  height='30' width='30' decoding='async' data-src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=60&#038;d=mm&#038;r=g 2x'  height='30' width='30' decoding='async' data-src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=60&#038;d=mm&#038;r=g 2x'  height='30' width='30' decoding='async' data-src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=60&#038;d=mm&#038;r=g 2x'  height='30' width='30' decoding='async' data-src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=60&#038;d=mm&#038;r=g 2x'  height='30' width='30' decoding='async' data-src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' decoding='async'/></noscript></noscript></noscript></noscript></noscript></noscript>
							<strong>Online Editor</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-11-07T07:39:13+01:00">November 7, 2022, 7:39 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-93908 post type-post status-publish format-standard has-post-thumbnail category-business tag-european-stocks">
	<div class="entry-featured-media " ><a title="European stocks head for broadly lower open as investors gear up for U.S. midterms and inflation data" class="g1-frame" href="https://newsday.com.ng/european-stocks-head-for-broadly-lower-open-as-investors-gear-up-for-u-s-midterms-and-inflation-data/"><div class="g1-frame-inner"><img width="310" height="162"   alt="" decoding="async" loading="lazy" data-srcset="https://newsday.com.ng/wp-content/uploads/2022/01/euro-stocks.jpg 310w, https://newsday.com.ng/wp-content/uploads/2022/01/euro-stocks-300x157.jpg 300w"  data-src="https://newsday.com.ng/wp-content/uploads/2022/01/euro-stocks.jpg" data-sizes="(max-width: 310px) 100vw, 310px" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="310" height="162" src="https://newsday.com.ng/wp-content/uploads/2022/01/euro-stocks.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/01/euro-stocks.jpg 310w, https://newsday.com.ng/wp-content/uploads/2022/01/euro-stocks-300x157.jpg 300w" sizes="(max-width: 310px) 100vw, 310px" /></noscript><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://newsday.com.ng/european-stocks-head-for-broadly-lower-open-as-investors-gear-up-for-u-s-midterms-and-inflation-data/" rel="bookmark">European stocks head for broadly lower open as investors gear up for U.S. midterms and inflation data</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://newsday.com.ng/author/lekanoladeindeyahoo-com/" title="Posts by Online Editor" rel="author">
			<img alt=''  data-srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=60&#038;d=mm&#038;r=g 2x'  height='30' width='30' decoding='async' data-src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=60&#038;d=mm&#038;r=g 2x'  height='30' width='30' decoding='async' data-src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=60&#038;d=mm&#038;r=g 2x'  height='30' width='30' decoding='async' data-src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=60&#038;d=mm&#038;r=g 2x'  height='30' width='30' decoding='async' data-src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=60&#038;d=mm&#038;r=g 2x'  height='30' width='30' decoding='async' data-src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=60&#038;d=mm&#038;r=g 2x'  height='30' width='30' decoding='async' data-src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' decoding='async'/></noscript></noscript></noscript></noscript></noscript></noscript>
							<strong>Online Editor</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-11-07T07:31:49+01:00">November 7, 2022, 7:31 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-93646 post type-post status-publish format-standard has-post-thumbnail category-business tag-elon-musk tag-twitter">
	<div class="entry-featured-media " ><a title="Twitter rolls out changes for some users ahead of launching new paid verification system" class="g1-frame" href="https://newsday.com.ng/twitter-rolls-out-changes-for-some-users-ahead-of-launching-new-paid-verification-system/"><div class="g1-frame-inner"><img width="364" height="187"   alt="Twitter to remove accounts that impersonate" decoding="async" loading="lazy" data-srcset="https://newsday.com.ng/wp-content/uploads/2022/07/twitter-and-musk.png 1057w, https://newsday.com.ng/wp-content/uploads/2022/07/twitter-and-musk-300x154.png 300w, https://newsday.com.ng/wp-content/uploads/2022/07/twitter-and-musk-1024x526.png 1024w, https://newsday.com.ng/wp-content/uploads/2022/07/twitter-and-musk-768x395.png 768w"  data-src="https://newsday.com.ng/wp-content/uploads/2022/07/twitter-and-musk.png" data-sizes="(max-width: 364px) 100vw, 364px" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="364" height="187"   alt="Twitter to remove accounts that impersonate" decoding="async" loading="lazy" data-srcset="https://newsday.com.ng/wp-content/uploads/2022/07/twitter-and-musk.png 1057w, https://newsday.com.ng/wp-content/uploads/2022/07/twitter-and-musk-300x154.png 300w, https://newsday.com.ng/wp-content/uploads/2022/07/twitter-and-musk-1024x526.png 1024w, https://newsday.com.ng/wp-content/uploads/2022/07/twitter-and-musk-768x395.png 768w"  data-src="https://newsday.com.ng/wp-content/uploads/2022/07/twitter-and-musk.png" data-sizes="(max-width: 364px) 100vw, 364px" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="364" height="187" src="https://newsday.com.ng/wp-content/uploads/2022/07/twitter-and-musk.png" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="Twitter to remove accounts that impersonate" decoding="async" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/07/twitter-and-musk.png 1057w, https://newsday.com.ng/wp-content/uploads/2022/07/twitter-and-musk-300x154.png 300w, https://newsday.com.ng/wp-content/uploads/2022/07/twitter-and-musk-1024x526.png 1024w, https://newsday.com.ng/wp-content/uploads/2022/07/twitter-and-musk-768x395.png 768w" sizes="(max-width: 364px) 100vw, 364px" /></noscript></noscript><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://newsday.com.ng/twitter-rolls-out-changes-for-some-users-ahead-of-launching-new-paid-verification-system/" rel="bookmark">Twitter rolls out changes for some users ahead of launching new paid verification system</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://newsday.com.ng/author/lekanoladeindeyahoo-com/" title="Posts by Online Editor" rel="author">
			<img alt=''  data-srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=60&#038;d=mm&#038;r=g 2x'  height='30' width='30' decoding='async' data-src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=60&#038;d=mm&#038;r=g 2x'  height='30' width='30' decoding='async' data-src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=60&#038;d=mm&#038;r=g 2x'  height='30' width='30' decoding='async' data-src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=60&#038;d=mm&#038;r=g 2x'  height='30' width='30' decoding='async' data-src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=60&#038;d=mm&#038;r=g 2x'  height='30' width='30' decoding='async' data-src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=60&#038;d=mm&#038;r=g 2x'  height='30' width='30' decoding='async' data-src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' decoding='async'/></noscript></noscript></noscript></noscript></noscript></noscript>
							<strong>Online Editor</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-11-06T08:59:21+01:00">November 6, 2022, 8:59 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-93425 post type-post status-publish format-standard has-post-thumbnail category-business tag-elon-musk tag-twitter">
	<div class="entry-featured-media " ><a title="Twitter staff sue Musk over sack" class="g1-frame" href="https://newsday.com.ng/twitter-staff-sue-musk-over-sack/"><div class="g1-frame-inner"><img width="364" height="205"   alt="Musk aiming to charge for Twitter check mark from Monday" decoding="async" loading="lazy" data-srcset="https://newsday.com.ng/wp-content/uploads/2022/11/musk-364x205.png 364w, https://newsday.com.ng/wp-content/uploads/2022/11/musk-192x108.png 192w, https://newsday.com.ng/wp-content/uploads/2022/11/musk-384x216.png 384w, https://newsday.com.ng/wp-content/uploads/2022/11/musk-728x409.png 728w, https://newsday.com.ng/wp-content/uploads/2022/11/musk-561x316.png 561w, https://newsday.com.ng/wp-content/uploads/2022/11/musk-758x426.png 758w"  data-src="https://newsday.com.ng/wp-content/uploads/2022/11/musk-364x205.png" data-sizes="(max-width: 364px) 100vw, 364px" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="364" height="205" src="https://newsday.com.ng/wp-content/uploads/2022/11/musk-364x205.png" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="Musk aiming to charge for Twitter check mark from Monday" decoding="async" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/11/musk-364x205.png 364w, https://newsday.com.ng/wp-content/uploads/2022/11/musk-192x108.png 192w, https://newsday.com.ng/wp-content/uploads/2022/11/musk-384x216.png 384w, https://newsday.com.ng/wp-content/uploads/2022/11/musk-728x409.png 728w, https://newsday.com.ng/wp-content/uploads/2022/11/musk-561x316.png 561w, https://newsday.com.ng/wp-content/uploads/2022/11/musk-758x426.png 758w" sizes="(max-width: 364px) 100vw, 364px" /></noscript><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://newsday.com.ng/twitter-staff-sue-musk-over-sack/" rel="bookmark">Twitter staff sue Musk over sack</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://newsday.com.ng/author/lekanoladeindeyahoo-com/" title="Posts by Online Editor" rel="author">
			<img alt=''  data-srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=60&#038;d=mm&#038;r=g 2x'  height='30' width='30' decoding='async' data-src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=60&#038;d=mm&#038;r=g 2x'  height='30' width='30' decoding='async' data-src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=60&#038;d=mm&#038;r=g 2x'  height='30' width='30' decoding='async' data-src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=60&#038;d=mm&#038;r=g 2x'  height='30' width='30' decoding='async' data-src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=60&#038;d=mm&#038;r=g 2x'  height='30' width='30' decoding='async' data-src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=60&#038;d=mm&#038;r=g 2x'  height='30' width='30' decoding='async' data-src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' decoding='async'/></noscript></noscript></noscript></noscript></noscript></noscript>
							<strong>Online Editor</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-11-05T12:55:07+01:00">November 5, 2022, 12:55 pm</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>






<div class="g1-comments g1-comments-with-tabs" id="comments">

	
	
	
	<section id="comments-wp" class="g1-comment-type g1-comment-type-wp comments-area" itemscope itemtype="http://schema.org/UserComments">
				
		
			<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="g1-delta g1-delta-2nd"><span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/global-air-travel-rebounds-to-74-percent-of-pre-pandemic-levels/#respond" style="display:none;">Cancel reply</a></small></span></h2><form action="https://newsday.com.ng/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="heateor_sl_outer_login_container"><div class="heateor_sl_title">Login with your Social ID</div><div class="heateor_sl_login_container"><ul class="heateor_sl_login_ul"><li><i class="heateorSlLogin heateorSlFacebookBackground heateorSlFacebookLogin" alt="Login with Facebook" title="Login with Facebook" onclick="heateorSlCommentFormLogin = true;heateorSlInitiateLogin( this, 'facebook' )" ><div class="heateorSlFacebookLogoContainer"><ss style="display:block" class="heateorSlLoginSvg heateorSlFacebookLoginSvg"></ss></div></i></li></ul></div></div><div style="clear:both; margin-bottom: 6px"></div><img alt=''  data-srcset='https://secure.gravatar.com/avatar/?s=72&#038;d=mm&#038;r=g 2x'  height='36' width='36' decoding='async' data-src='https://secure.gravatar.com/avatar/?s=36&#038;d=mm&#038;r=g' class='avatar avatar-36 photo avatar-default avatar-placeholder lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=36&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=72&#038;d=mm&#038;r=g 2x' class='avatar avatar-36 photo avatar-default avatar-placeholder' height='36' width='36' decoding='async'/></noscript><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" placeholder="Comment*" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" placeholder="Name*" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" placeholder="Email*" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" placeholder="Website" name="url" type="url" value="" size="30" maxlength="200" autocomplete="url" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='94338' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8464a8c0f5" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="196"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
		</section><!-- #comments -->

	
</div>

	<div class="g1-advertisement g1-advertisement-before-dont-miss">

		<div class="adace-slot-wrapper bimber_before_dont_miss  adace-slot-wrapper-main" >
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">
			<div class="adace-loader adace-loader-636a00d07c257">
		<script>
			(function ($) {
			var $self = $('.adace-loader-636a00d07c257');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_636a00d07c257 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_636a00d07bd60%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-3831532715423020%22%0A%09%09data-ad-slot%3D%225980422999%22%0A%09%09data-ad-format%3D%22auto%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_636a00d07c257();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_636a00d07c257();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>




	</div>
	




	<meta itemprop="mainEntityOfPage" content="https://newsday.com.ng/global-air-travel-rebounds-to-74-percent-of-pre-pandemic-levels/"/>

	
			<meta itemprop="dateModified"
		      content="2022-11-08T08:10:04"/>
	
	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="NewsDay" />
		<meta itemprop="url" content="https://newsday.com.ng" />
		<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://newsday.com.ng/wp-content/uploads/2022/09/logo-1.png" />
		</span>
	</span>
	<span class="bimber-load-next-post"><a data-bimber-analytics-href="https://newsday.com.ng/man-utd-liverpool-and-chelsea-face-nightmare-fixture-scenario-after-european-draws/" href="https://newsday.com.ng/man-utd-liverpool-and-chelsea-face-nightmare-fixture-scenario-after-european-draws/" rel="prev">Next post</a><i class="g1-collection-more-spinner"></i></span></article>

	<a class="g1-teaser g1-teaser-prev" href="https://newsday.com.ng/man-utd-liverpool-and-chelsea-face-nightmare-fixture-scenario-after-european-draws/">
		<div class="g1-teaser-arrow"></div>
		<article class="entry-tpl-listxxs post-94264 post type-post status-publish format-standard has-post-thumbnail category-sports tag-chelsea tag-liverpool tag-manchester-city tag-tottenham tag-uefa-champions-league">
			<div class="entry-featured-media " ><div class="g1-frame"><div class="g1-frame-inner"><img width="150" height="150"   alt="Man Utd, Liverpool and Chelsea face nightmare fixture scenario after European draws" decoding="async" loading="lazy" data-srcset="https://newsday.com.ng/wp-content/uploads/2022/11/Man-Utd-Liverpool-and-Chelsea-face-nightmare-fixture-scenario-after-150x150.jpg 150w, https://newsday.com.ng/wp-content/uploads/2022/11/Man-Utd-Liverpool-and-Chelsea-face-nightmare-fixture-scenario-after-192x192.jpg 192w, https://newsday.com.ng/wp-content/uploads/2022/11/Man-Utd-Liverpool-and-Chelsea-face-nightmare-fixture-scenario-after-384x384.jpg 384w, https://newsday.com.ng/wp-content/uploads/2022/11/Man-Utd-Liverpool-and-Chelsea-face-nightmare-fixture-scenario-after-110x110.jpg 110w, https://newsday.com.ng/wp-content/uploads/2022/11/Man-Utd-Liverpool-and-Chelsea-face-nightmare-fixture-scenario-after-220x220.jpg 220w"  data-src="https://newsday.com.ng/wp-content/uploads/2022/11/Man-Utd-Liverpool-and-Chelsea-face-nightmare-fixture-scenario-after-150x150.jpg" data-sizes="(max-width: 150px) 100vw, 150px" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://newsday.com.ng/wp-content/uploads/2022/11/Man-Utd-Liverpool-and-Chelsea-face-nightmare-fixture-scenario-after-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Man Utd, Liverpool and Chelsea face nightmare fixture scenario after European draws" decoding="async" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/11/Man-Utd-Liverpool-and-Chelsea-face-nightmare-fixture-scenario-after-150x150.jpg 150w, https://newsday.com.ng/wp-content/uploads/2022/11/Man-Utd-Liverpool-and-Chelsea-face-nightmare-fixture-scenario-after-192x192.jpg 192w, https://newsday.com.ng/wp-content/uploads/2022/11/Man-Utd-Liverpool-and-Chelsea-face-nightmare-fixture-scenario-after-384x384.jpg 384w, https://newsday.com.ng/wp-content/uploads/2022/11/Man-Utd-Liverpool-and-Chelsea-face-nightmare-fixture-scenario-after-110x110.jpg 110w, https://newsday.com.ng/wp-content/uploads/2022/11/Man-Utd-Liverpool-and-Chelsea-face-nightmare-fixture-scenario-after-220x220.jpg 220w" sizes="(max-width: 150px) 100vw, 150px" /></noscript><span class="g1-frame-icon g1-frame-icon-"></span></div></div></div>
			<header class="entry-header">
				<h3 class="g1-epsilon g1-epsilon-1st entry-title">Man Utd, Liverpool and Chelsea face nightmare fixture scenario after European draws</h3>			</header>
		</article>
	</a>


				</div><!-- #content -->
			</div><!-- #primary -->

			<div id="secondary" class="g1-sidebar g1-sidebar-padded g1-column g1-column-1of3">
	<aside id="adace_ads_widget-600060010" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-78073 " >
	<div class="adace-disclaimer">
		</div>
	<div class="adace-slot">	<div class="adace-loader adace-loader-636a00d07d620">
		<script>
			(function ($) {
			var $self = $('.adace-loader-636a00d07d620');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_636a00d07d620 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_636a00d07d5ec%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-3831532715423020%22%0A%09%09data-ad-slot%3D%225980422999%22%0A%09%09data-ad-format%3D%22auto%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_636a00d07d620();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_636a00d07d620();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>
</aside><aside id="bimber_widget_posts-600060008" class="widget widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Recent Posts</span></h2></header>			<div id="g1-widget-posts-1"
			     class=" g1-widget-posts">
									<div class="g1-collection g1-collection-columns-1">
	
			<div class="g1-collection-viewport">
			<ul class="g1-collection-items">
									<li class="g1-collection-item">
						<article class="entry-tpl-grid-fancy post-94338 post type-post status-publish format-standard category-business tag-air-travel tag-international-air-transport-association-iata">
	
	<div class="entry-counter"></div>

	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-delta g1-delta-1st entry-title"><a href="https://newsday.com.ng/global-air-travel-rebounds-to-74-percent-of-pre-pandemic-levels/" rel="bookmark">Global air travel rebounds to 74 percent of pre-pandemic levels</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						<article class="entry-tpl-grid-fancy post-94264 post type-post status-publish format-standard has-post-thumbnail category-sports tag-chelsea tag-liverpool tag-manchester-city tag-tottenham tag-uefa-champions-league">
	<div class="entry-featured-media " ><a title="Man Utd, Liverpool and Chelsea face nightmare fixture scenario after European draws" class="g1-frame" href="https://newsday.com.ng/man-utd-liverpool-and-chelsea-face-nightmare-fixture-scenario-after-european-draws/"><div class="g1-frame-inner"><img width="364" height="156"   alt="Man Utd, Liverpool and Chelsea face nightmare fixture scenario after European draws" decoding="async" loading="lazy" data-src="https://newsday.com.ng/wp-content/uploads/2022/11/Man-Utd-Liverpool-and-Chelsea-face-nightmare-fixture-scenario-after-364x156.jpg" class="attachment-bimber-grid-fancy size-bimber-grid-fancy wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="364" height="156" src="https://newsday.com.ng/wp-content/uploads/2022/11/Man-Utd-Liverpool-and-Chelsea-face-nightmare-fixture-scenario-after-364x156.jpg" class="attachment-bimber-grid-fancy size-bimber-grid-fancy wp-post-image" alt="Man Utd, Liverpool and Chelsea face nightmare fixture scenario after European draws" decoding="async" loading="lazy" /></noscript><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
	<div class="entry-counter"></div>

	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-delta g1-delta-1st entry-title"><a href="https://newsday.com.ng/man-utd-liverpool-and-chelsea-face-nightmare-fixture-scenario-after-european-draws/" rel="bookmark">Man Utd, Liverpool and Chelsea face nightmare fixture scenario after European draws</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						<article class="entry-tpl-grid-fancy post-94300 post type-post status-publish format-standard has-post-thumbnail category-celebrities tag-meghan-markle tag-prince-harry">
	<div class="entry-featured-media " ><a title="Inside Meghan Markle, Prince Harry’s ‘lovely’ low-key date night" class="g1-frame" href="https://newsday.com.ng/inside-meghan-markle-prince-harrys-lovely-low-key-date-night/"><div class="g1-frame-inner"><img width="364" height="156"   alt="Inside Meghan Markle, Prince Harry’s ‘lovely’ low-key date night" decoding="async" loading="lazy" data-srcset="https://newsday.com.ng/wp-content/uploads/2022/11/Inside-Meghan-Markle-Prince-Harrys-‘lovely-low-key-date-night-364x156.jpg 364w, https://newsday.com.ng/wp-content/uploads/2022/11/Inside-Meghan-Markle-Prince-Harrys-‘lovely-low-key-date-night-728x312.jpg 728w"  data-src="https://newsday.com.ng/wp-content/uploads/2022/11/Inside-Meghan-Markle-Prince-Harrys-‘lovely-low-key-date-night-364x156.jpg" data-sizes="(max-width: 364px) 100vw, 364px" class="attachment-bimber-grid-fancy size-bimber-grid-fancy wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="364" height="156" src="https://newsday.com.ng/wp-content/uploads/2022/11/Inside-Meghan-Markle-Prince-Harrys-‘lovely-low-key-date-night-364x156.jpg" class="attachment-bimber-grid-fancy size-bimber-grid-fancy wp-post-image" alt="Inside Meghan Markle, Prince Harry’s ‘lovely’ low-key date night" decoding="async" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/11/Inside-Meghan-Markle-Prince-Harrys-‘lovely-low-key-date-night-364x156.jpg 364w, https://newsday.com.ng/wp-content/uploads/2022/11/Inside-Meghan-Markle-Prince-Harrys-‘lovely-low-key-date-night-728x312.jpg 728w" sizes="(max-width: 364px) 100vw, 364px" /></noscript><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
	<div class="entry-counter"></div>

	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-delta g1-delta-1st entry-title"><a href="https://newsday.com.ng/inside-meghan-markle-prince-harrys-lovely-low-key-date-night/" rel="bookmark">Inside Meghan Markle, Prince Harry’s ‘lovely’ low-key date night</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						<article class="entry-tpl-grid-fancy post-94313 post type-post status-publish format-standard has-post-thumbnail category-sports tag-alex-ferguson tag-cristiani-ronaldo tag-emmanuel-petit tag-erik-ten-hag">
	<div class="entry-featured-media " ><a title="Erik ten Hag accused of going against Sir Alex Ferguson&#8217;s golden Man Utd rule" class="g1-frame" href="https://newsday.com.ng/erik-ten-hag-accused-of-going-against-sir-alex-fergusons-golden-man-utd-rule/"><div class="g1-frame-inner"><img width="235" height="156"   alt="Erik ten Hag proved right after ignoring Sir Alex Ferguson&#039;s dressing room advice" decoding="async" loading="lazy" data-srcset="https://newsday.com.ng/wp-content/uploads/2022/09/Erik-ten-Hag-proved-right-after-ignoring-Sir-Alex-Ferguson039s.jpg 615w, https://newsday.com.ng/wp-content/uploads/2022/09/Erik-ten-Hag-proved-right-after-ignoring-Sir-Alex-Ferguson039s-300x200.jpg 300w, https://newsday.com.ng/wp-content/uploads/2022/09/Erik-ten-Hag-proved-right-after-ignoring-Sir-Alex-Ferguson039s-180x120.jpg 180w, https://newsday.com.ng/wp-content/uploads/2022/09/Erik-ten-Hag-proved-right-after-ignoring-Sir-Alex-Ferguson039s-72x48.jpg 72w, https://newsday.com.ng/wp-content/uploads/2022/09/Erik-ten-Hag-proved-right-after-ignoring-Sir-Alex-Ferguson039s-144x96.jpg 144w"  data-src="https://newsday.com.ng/wp-content/uploads/2022/09/Erik-ten-Hag-proved-right-after-ignoring-Sir-Alex-Ferguson039s.jpg" data-sizes="(max-width: 235px) 100vw, 235px" class="attachment-bimber-grid-fancy size-bimber-grid-fancy wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="235" height="156" src="https://newsday.com.ng/wp-content/uploads/2022/09/Erik-ten-Hag-proved-right-after-ignoring-Sir-Alex-Ferguson039s.jpg" class="attachment-bimber-grid-fancy size-bimber-grid-fancy wp-post-image" alt="Erik ten Hag proved right after ignoring Sir Alex Ferguson&#039;s dressing room advice" decoding="async" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/09/Erik-ten-Hag-proved-right-after-ignoring-Sir-Alex-Ferguson039s.jpg 615w, https://newsday.com.ng/wp-content/uploads/2022/09/Erik-ten-Hag-proved-right-after-ignoring-Sir-Alex-Ferguson039s-300x200.jpg 300w, https://newsday.com.ng/wp-content/uploads/2022/09/Erik-ten-Hag-proved-right-after-ignoring-Sir-Alex-Ferguson039s-180x120.jpg 180w, https://newsday.com.ng/wp-content/uploads/2022/09/Erik-ten-Hag-proved-right-after-ignoring-Sir-Alex-Ferguson039s-72x48.jpg 72w, https://newsday.com.ng/wp-content/uploads/2022/09/Erik-ten-Hag-proved-right-after-ignoring-Sir-Alex-Ferguson039s-144x96.jpg 144w" sizes="(max-width: 235px) 100vw, 235px" /></noscript><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
	<div class="entry-counter"></div>

	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-delta g1-delta-1st entry-title"><a href="https://newsday.com.ng/erik-ten-hag-accused-of-going-against-sir-alex-fergusons-golden-man-utd-rule/" rel="bookmark">Erik ten Hag accused of going against Sir Alex Ferguson&#8217;s golden Man Utd rule</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						<article class="entry-tpl-grid-fancy post-94276 post type-post status-publish format-standard has-post-thumbnail category-politics tag-elon-musk tag-republicans tag-us-midterm-elections">
	<div class="entry-featured-media " ><a title="Twitter owner Musk endorses Republicans in US midterms" class="g1-frame" href="https://newsday.com.ng/twitter-owner-musk-endorses-republicans-in-us-midterms/"><div class="g1-frame-inner"><img width="156" height="156"   alt="Elon Musk supports Republicans" decoding="async" loading="lazy" data-srcset="https://newsday.com.ng/wp-content/uploads/2022/02/Elon-Musk.jpg 1200w, https://newsday.com.ng/wp-content/uploads/2022/02/Elon-Musk-300x300.jpg 300w, https://newsday.com.ng/wp-content/uploads/2022/02/Elon-Musk-1024x1024.jpg 1024w, https://newsday.com.ng/wp-content/uploads/2022/02/Elon-Musk-150x150.jpg 150w, https://newsday.com.ng/wp-content/uploads/2022/02/Elon-Musk-768x768.jpg 768w, https://newsday.com.ng/wp-content/uploads/2022/02/Elon-Musk-80x80.jpg 80w"  data-src="https://newsday.com.ng/wp-content/uploads/2022/02/Elon-Musk.jpg" data-sizes="(max-width: 156px) 100vw, 156px" class="attachment-bimber-grid-fancy size-bimber-grid-fancy wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="156" height="156" src="https://newsday.com.ng/wp-content/uploads/2022/02/Elon-Musk.jpg" class="attachment-bimber-grid-fancy size-bimber-grid-fancy wp-post-image" alt="Elon Musk supports Republicans" decoding="async" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/02/Elon-Musk.jpg 1200w, https://newsday.com.ng/wp-content/uploads/2022/02/Elon-Musk-300x300.jpg 300w, https://newsday.com.ng/wp-content/uploads/2022/02/Elon-Musk-1024x1024.jpg 1024w, https://newsday.com.ng/wp-content/uploads/2022/02/Elon-Musk-150x150.jpg 150w, https://newsday.com.ng/wp-content/uploads/2022/02/Elon-Musk-768x768.jpg 768w, https://newsday.com.ng/wp-content/uploads/2022/02/Elon-Musk-80x80.jpg 80w" sizes="(max-width: 156px) 100vw, 156px" /></noscript><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
	<div class="entry-counter"></div>

	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-delta g1-delta-1st entry-title"><a href="https://newsday.com.ng/twitter-owner-musk-endorses-republicans-in-us-midterms/" rel="bookmark">Twitter owner Musk endorses Republicans in US midterms</a></h3>		</header>

		
		
			</div>
</article>
					</li>
							</ul>
		</div>
	</div><!-- .g1-collection -->
							</div>
			</aside><aside id="mc4wp_form_widget-6000600010" class="widget widget_mc4wp_form_widget"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Newsletter</span></h2></header><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-58794" method="post" data-id="58794" data-name="Default sign-up form" ><p class="g1-alpha g1-alpha-1st">Get the best viral stories straight into your inbox!</p><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME">
</p>
<p>
	<label>Email address:</label> 
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1667891408" /><input type="hidden" name="_mc4wp_form_id" value="58794" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div><p class="g1-meta g1-newsletter-privacy">Don&#039;t worry, we don&#039;t spam</p></form><!-- / Mailchimp for WordPress Plugin --></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://gainrock.com/?ref=referral&ref_type=banner&ref_id=s5grtu0lnryxzbsp&ref_item=7" target="_blank" rel="nofollow noopener"><img style="background: #FFF; border: 0;" data-src="https://gainrock.com/img/banners/gr/banner_gainrock_300x250.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="background: #FFF; border: 0;" src="https://gainrock.com/img/banners/gr/banner_gainrock_300x250.jpg"/></noscript></a></div></aside></div><!-- #secondary -->

		</div>
	</div><!-- .g1-row -->


<div class="g1-row g1-row-layout-page g1-newsletter-as-row g1-newsletter-as-row-before_footer g1-before_footer g1-dark">
	<div class="g1-row-background"></div>

	<div class="g1-row-inner">
		<div class="g1-column">
			
<aside id="bimber-mc4wp-form-counter-2" class="g1-newsletter g1-newsletter-horizontal g1-newsletter-block ">
	<header>
		<h2 class="g1-delta g1-delta-2nd"><span>Newsletter</span></h2>	</header>

			<div class="g1-newsletter-avatar">
					</div>
	
	<p class="g1-mega g1-mega-1st">Don’t miss out on new posts</p>

	
	<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-3" class="mc4wp-form mc4wp-form-58794" method="post" data-id="58794" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME">
</p>
<p>
	<label>Email address:</label> 
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1667891408" /><input type="hidden" name="_mc4wp_form_id" value="58794" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-3" /><div class="mc4wp-response"></div><p class="g1-meta g1-newsletter-privacy">Don&#039;t worry, we don&#039;t spam</p></form><!-- / Mailchimp for WordPress Plugin --></aside>
		</div>
	</div>
</div>



		<div class="g1-footer g1-row g1-row-layout-page">
			<div class="g1-row-inner">
				<div class="g1-column">

					<p class="g1-footer-text">NewsDay ©2022</p>

					
					<nav id="g1-footer-nav" class="g1-footer-nav"><ul id="g1-footer-nav-menu" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://newsday.com.ng/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://newsday.com.ng/advert-rates/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-787"><a href="https://newsday.com.ng/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5448"><a title="submitnews" href="https://newsday.com.ng/submit/">Submit News</a></li>
</ul></nav>
					
			<a class="g1-footer-stamp" href="" title="">
			<img  width="56" height="35"  loading="lazy" data-srcset="https://newsday.com.ng/wp-content/uploads/2015/12/footer_stamp-2x.png 2x" alt="" data-src="https://newsday.com.ng/wp-content/uploads/2015/12/footer_stamp.png" class="g1-footer-stamp-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="g1-footer-stamp-icon" width="56" height="35" src="https://newsday.com.ng/wp-content/uploads/2015/12/footer_stamp.png" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2015/12/footer_stamp-2x.png 2x" alt="" /></noscript>			</a>

				</div><!-- .g1-column -->
			</div>
			<div class="g1-row-background">
			</div>
		</div><!-- .g1-row -->

					<a href="#page" class="g1-back-to-top">Back to Top</a>
						</div><!-- #page -->

<div class="g1-canvas-overlay">
</div>

</div><!-- .g1-body-inner -->

<div id="g1-breakpoint-desktop">
</div>


<div class="g1-canvas g1-canvas-global g1-canvas-no-js">
	<div class="g1-canvas-inner">
		<div class="g1-canvas-content">
			<a class="g1-canvas-toggle" href="#">Close</a>

				<!-- BEGIN .g1-primary-nav -->
	<nav id="g1-canvas-primary-nav" class="g1-primary-nav"><ul id="g1-canvas-primary-nav-menu" class="g1-primary-nav-menu g1-menu-v"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74393"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://newsday.com.ng/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://newsday.com.ng/category/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13"><a href="https://newsday.com.ng/category/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://newsday.com.ng/category/sports/">SPORTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7342"><a href="https://newsday.com.ng/category/celebrities/">CELEBRITIES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://newsday.com.ng/category/entertainment/">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73859"><a href="https://newsday.com.ng/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74358"><a href="https://newsday.com.ng/category/odd-news/">Odd News</a></li>
</ul></nav>		<!-- END .g1-primary-nav -->
		<!-- BEGIN .g1-secondary-nav -->
	<nav id="g1-canvas-secondary-nav" class="g1-secondary-nav"><ul id="g1-canvas-secondary-nav-menu" class="g1-secondary-nav-menu g1-menu-v"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://newsday.com.ng/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://newsday.com.ng/advert-rates/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-787"><a href="https://newsday.com.ng/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5448"><a title="submitnews" href="https://newsday.com.ng/submit/">Submit News</a></li>
</ul></nav>		<!-- END .g1-secondary-nav -->
		
			<nav class="g1-quick-nav g1-quick-nav-short g1-quick-nav-without-labels">
			<ul class="g1-quick-nav-menu g1-menu g1-menu-v g1-menu-with-icons">
				
				                    						<li class="menu-item menu-item-type-g1-latest ">
							<a href="https://newsday.com.ng/post/">
								<span class="entry-flag entry-flag-latest"></span>
								Post							</a>
						</li>
					
					
					
					
							</ul>
		</nav>
	

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default search-form"
	      action="https://newsday.com.ng/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

	</div>
		</div>
							<div class="g1-canvas-background">
			</div>
			</div>
</div>
	<style type="text/css">
		@media only screen and (max-width: 600px ) {
			.adace-hide-on-mobile{
				display:none !important;
			}
			.adace-hide-on-phone{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 800px ){
			.adace-hide-on-portrait{
				display:none !important;
			}
		}
		@media only screen and (min-width: 801px  ) and  (max-width: 960px ){
			.adace-hide-on-landscape{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 960px ){
			.adace-hide-on-tablet{
				display:none !important;
			}
		}
		@media only screen and (min-width: 961px  ){
			.adace-hide-on-desktop{
				display:none !important;
			}
		}
	</style>
	<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>	<div id="fb-root"></div>
	<script type='text/javascript' src='https://newsday.com.ng/wp-includes/js/comment-reply.min.js?ver=6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/bimber/js/stickyfill/stickyfill.min.js?ver=2.0.3' id='stickyfill-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/bimber/js/jquery.placeholder/placeholders.jquery.min.js?ver=4.0.1' id='jquery-placeholder-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/bimber/js/jquery.timeago/jquery.timeago.js?ver=1.5.2' id='jquery-timeago-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/bimber/js/jquery.timeago/locales/jquery.timeago.en.js' id='jquery-timeago-en-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/bimber/js/matchmedia/matchmedia.js' id='match-media-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/bimber/js/matchmedia/matchmedia.addlistener.js' id='match-media-add-listener-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/bimber/js/picturefill/picturefill.min.js?ver=2.3.1' id='picturefill-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/bimber/js/jquery.waypoints/jquery.waypoints.min.js?ver=4.0.0' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/bimber/js/enquire/enquire.min.js?ver=2.1.2' id='enquire-js'></script>
<script type='text/javascript' id='bimber-global-js-extra'>
/* <![CDATA[ */
var bimber_front_config = {"debug_mode":"","ajax_url":"https:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php","timeago":"on","sharebar":"off","i18n":{"menu":{"go_to":"Go to"},"newsletter":{"subscribe_mail_subject_tpl":"Check out this great article: %subject%"},"bp_profile_nav":{"more_link":"More"}},"comment_types":["wp"],"auto_load_limit":"0","auto_play_videos":"","use_gif_player":"1","setTargetBlank":"1","useWaypoints":"1","stack":"original-2018"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/bimber/js/global.js?ver=9.2.1' id='bimber-global-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/bimber/js/libgif/libgif.js' id='libgif-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/bimber/js/players.js?ver=9.2.1' id='bimber-players-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-includes/js/jquery/ui/core.min.js?ver=1.13.2' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.2' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-includes/js/dist/dom-ready.min.js?ver=392bdd43726760d1f3ca' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-includes/js/dist/hooks.min.js?ver=4169d3cf8e8d95a3d6d5' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-includes/js/dist/i18n.min.js?ver=9e794f35a71bb98672ae' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://newsday.com.ng/wp-includes/js/dist/a11y.min.js?ver=ecce20f002eda4c19664' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsday.com.ng/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.2' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/bimber/js/ajax-search.js?ver=9.2.1' id='bimber-ajax-search-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/bimber/js/single.js?ver=9.2.1' id='bimber-single-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/newsday.com.ng\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsday.com.ng/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/heateor-social-login/public/js/heateor-social-login-public.js?ver=1.1.18' id='heateor-social-login-public-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.13.43' id='the_champ_ss_general_scripts-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/super-socializer/js/front/facebook/sdk.js?ver=7.13.43' id='the_champ_fb_sdk-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.13.43' id='the_champ_fb_commenting-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.13.43' id='the_champ_share_counts-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.11.1' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/bimber/js/flickity/flickity.pkgd.min.js?ver=2.2.1' id='flickity-js'></script>
<script defer type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664641864' id='akismet-frontend-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/bimber/js/back-to-top.js?ver=9.2.1' id='bimber-back-to-top-js'></script>
<script type='text/javascript' defer src='https://newsday.com.ng/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.11' id='mc4wp-forms-api-js'></script>
<div class="g1-popup g1-popup-newsletter">
	<div class="g1-popup-overlay">
	</div>

	<div class="g1-popup-inner">
		
<div id="bimber-mc4wp-form-counter-3" class="g1-newsletter g1-newsletter-vertical ">
	<div class="g1-newsletter-cover">
			</div>

	<div class="g1-newsletter-content">
		<h3 class="g1-mega g1-mega-1st">Hey Friend!
Before You Go…</h3>

					<p>Get the best viral stories straight into your inbox before everyone else!</p>
		
		<div class="g1-newsletter-form-wrap">
			<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-4" class="mc4wp-form mc4wp-form-58794" method="post" data-id="58794" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME">
</p>
<p>
	<label>Email address:</label> 
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1667891408" /><input type="hidden" name="_mc4wp_form_id" value="58794" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-4" /><div class="mc4wp-response"></div><p class="g1-meta g1-newsletter-privacy">Don&#039;t worry, we don&#039;t spam</p></form><!-- / Mailchimp for WordPress Plugin -->		</div>
	</div>
</div><!-- .g1-newsletter -->

		<a href="#" class="g1-popup-closer">Close</a>
	</div>
</div><!-- .g1-popup -->

<div class="g1-slideup-wrap">
	<div class="g1-slideup-base"></div>
	<div class="g1-slideup-newsletter">
		<div class="g1-slideup-newsletter-body">
			<aside id="bimber-mc4wp-form-counter-4" class="g1-newsletter g1-newsletter-horizontal ">
	<header>
		<h2 class="g1-delta g1-delta-2nd"><span>Newsletter</span></h2>	</header>

	
	<p class="g1-mega g1-mega-1st">Don&#039;t miss out on new posts!</p>

	
	<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-5" class="mc4wp-form mc4wp-form-58794" method="post" data-id="58794" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME">
</p>
<p>
	<label>Email address:</label> 
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1667891408" /><input type="hidden" name="_mc4wp_form_id" value="58794" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-5" /><div class="mc4wp-response"></div><p class="g1-meta g1-newsletter-privacy">Don&#039;t worry, we don&#039;t spam</p></form><!-- / Mailchimp for WordPress Plugin --></aside>
		</div>
	</div>
	<a href="#" class="g1-slideup-newsletter-closer">Close</a>
</div>
</body>
</html>
