<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://newsday.com.ng/wp-content/uploads/2021/05/favicon-16x16-1.png" /><link rel="pingback" href="https://newsday.com.ng/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/05/airport.jpg?resize=750%2C375&#038;ssl=1" />
		<meta name="twitter:image" content="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/05/airport.jpg?resize=750%2C375&#038;ssl=1" />
	<meta property="og:url" content="https://newsday.com.ng/fg-increases-surveillance-at-airports-allays-fears-of-incursion-by-bandits-others/" />
<meta property="og:title" content="FG increases surveillance at airports, allays fears of incursion by bandits, others" />
<meta property="og:description" content="The federal government has increased surveillance and also deployed more personnel and equipment to the nation’s airports to prevent incursions into the facilities by unauthorised persons and criminals. This was disclosed by the Managing Director of the Federal Airports Authority of Nigeria (FAAN), Captain Rabiu Yadudu, who said between May and July this year, the [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://newsday.com.ng/fg-increases-surveillance-at-airports-allays-fears-of-incursion-by-bandits-others/">
<meta name="twitter:title" content="FG increases surveillance at airports, allays fears of incursion by bandits, others">
<meta name="twitter:description" content="The federal government has increased surveillance and also deployed more personnel and equipment to the nation’s airports to prevent incursions into the facilities by unauthorised persons and criminals. This was disclosed by the Managing Director of the Federal Airports Authority of Nigeria (FAAN), Captain Rabiu Yadudu, who said between May and July this year, the [&hellip;]">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>FG increases surveillance at airports, allays fears of incursion by bandits, others &mdash; NewsDay</title>
	<meta name="description" content="The federal government has increased surveillance and also deployed more personnel and equipment to the nation’s airports to prevent incursions into the" />
	<link rel="canonical" href="https://newsday.com.ng/fg-increases-surveillance-at-airports-allays-fears-of-incursion-by-bandits-others/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="FG increases surveillance at airports, allays fears of incursion by bandits, others &mdash; NewsDay" />
	<meta property="og:description" content="The federal government has increased surveillance and also deployed more personnel and equipment to the nation’s airports to prevent incursions into the" />
	<meta property="og:url" content="https://newsday.com.ng/fg-increases-surveillance-at-airports-allays-fears-of-incursion-by-bandits-others/" />
	<meta property="og:site_name" content="NewsDay" />
	<meta property="article:publisher" content="https://www.facebook.com/NewsDay-Nigeria-144064542603445/" />
	<meta property="article:published_time" content="2021-11-01T06:17:08+00:00" />
	<meta property="article:modified_time" content="2021-11-01T06:17:28+00:00" />
	<meta property="og:image" content="https://newsday.com.ng/wp-content/uploads/2020/05/airport.jpg" />
	<meta property="og:image:width" content="750" />
	<meta property="og:image:height" content="375" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@NewsDayng" />
	<meta name="twitter:site" content="@NewsDayng" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Online Editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newsday.com.ng/#organization","name":"NewsDay","url":"https://newsday.com.ng/","sameAs":["https://www.facebook.com/NewsDay-Nigeria-144064542603445/","https://twitter.com/NewsDayng"],"logo":{"@type":"ImageObject","@id":"https://newsday.com.ng/#logo","inLanguage":"en-US","url":"https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/10/newsday-1.png?fit=200%2C26&ssl=1","contentUrl":"https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/10/newsday-1.png?fit=200%2C26&ssl=1","width":200,"height":26,"caption":"NewsDay"},"image":{"@id":"https://newsday.com.ng/#logo"}},{"@type":"WebSite","@id":"https://newsday.com.ng/#website","url":"https://newsday.com.ng/","name":"NewsDay","description":"Deliver you the latest news","publisher":{"@id":"https://newsday.com.ng/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://newsday.com.ng/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://newsday.com.ng/fg-increases-surveillance-at-airports-allays-fears-of-incursion-by-bandits-others/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/05/airport.jpg?fit=750%2C375&ssl=1","contentUrl":"https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/05/airport.jpg?fit=750%2C375&ssl=1","width":750,"height":375},{"@type":"WebPage","@id":"https://newsday.com.ng/fg-increases-surveillance-at-airports-allays-fears-of-incursion-by-bandits-others/#webpage","url":"https://newsday.com.ng/fg-increases-surveillance-at-airports-allays-fears-of-incursion-by-bandits-others/","name":"FG increases surveillance at airports, allays fears of incursion by bandits, others &mdash; NewsDay","isPartOf":{"@id":"https://newsday.com.ng/#website"},"primaryImageOfPage":{"@id":"https://newsday.com.ng/fg-increases-surveillance-at-airports-allays-fears-of-incursion-by-bandits-others/#primaryimage"},"datePublished":"2021-11-01T06:17:08+00:00","dateModified":"2021-11-01T06:17:28+00:00","description":"The federal government has increased surveillance and also deployed more personnel and equipment to the nation\u2019s airports to prevent incursions into the","breadcrumb":{"@id":"https://newsday.com.ng/fg-increases-surveillance-at-airports-allays-fears-of-incursion-by-bandits-others/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://newsday.com.ng/fg-increases-surveillance-at-airports-allays-fears-of-incursion-by-bandits-others/"]}]},{"@type":"BreadcrumbList","@id":"https://newsday.com.ng/fg-increases-surveillance-at-airports-allays-fears-of-incursion-by-bandits-others/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://newsday.com.ng/"},{"@type":"ListItem","position":2,"name":"Blog","item":"https://newsday.com.ng/blog/"},{"@type":"ListItem","position":3,"name":"FG increases surveillance at airports, allays fears of incursion by bandits, others"}]},{"@type":"Article","@id":"https://newsday.com.ng/fg-increases-surveillance-at-airports-allays-fears-of-incursion-by-bandits-others/#article","isPartOf":{"@id":"https://newsday.com.ng/fg-increases-surveillance-at-airports-allays-fears-of-incursion-by-bandits-others/#webpage"},"author":{"@id":"https://newsday.com.ng/#/schema/person/52fa7e7b217807ecf430aa2e49ff626c"},"headline":"FG increases surveillance at airports, allays fears of incursion by bandits, others","datePublished":"2021-11-01T06:17:08+00:00","dateModified":"2021-11-01T06:17:28+00:00","mainEntityOfPage":{"@id":"https://newsday.com.ng/fg-increases-surveillance-at-airports-allays-fears-of-incursion-by-bandits-others/#webpage"},"wordCount":767,"commentCount":0,"publisher":{"@id":"https://newsday.com.ng/#organization"},"image":{"@id":"https://newsday.com.ng/fg-increases-surveillance-at-airports-allays-fears-of-incursion-by-bandits-others/#primaryimage"},"thumbnailUrl":"https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/05/airport.jpg?fit=750%2C375&ssl=1","keywords":["Featured Post"],"articleSection":["breaking"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://newsday.com.ng/fg-increases-surveillance-at-airports-allays-fears-of-incursion-by-bandits-others/#respond"]}]},{"@type":"Person","@id":"https://newsday.com.ng/#/schema/person/52fa7e7b217807ecf430aa2e49ff626c","name":"Online Editor","image":{"@type":"ImageObject","@id":"https://newsday.com.ng/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=96&d=mm&r=g","caption":"Online Editor"},"url":"https://newsday.com.ng/author/lekanoladeindeyahoo-com/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="NewsDay &raquo; Feed" href="https://newsday.com.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsDay &raquo; Comments Feed" href="https://newsday.com.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsDay &raquo; FG increases surveillance at airports, allays fears of incursion by bandits, others Comments Feed" href="https://newsday.com.ng/fg-increases-surveillance-at-airports-allays-fears-of-incursion-by-bandits-others/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsday.com.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- newsday.com.ng is managing ads with Advanced Ads 1.29.0 – https://wpadvancedads.com/ --><script id="newsd-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='quads-style-css-css'  href='https://newsday.com.ng/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.30' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='https://newsday.com.ng/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.5.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://newsday.com.ng/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://newsday.com.ng/wp-content/plugins/theia-post-slider/dist/css/font-theme.css?ver=2.1.3' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://newsday.com.ng/wp-content/plugins/theia-post-slider/assets/fonts/style.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dale-live-events-css'  href='https://newsday.com.ng/wp-content/plugins/daext-live-events/public/assets/css/production/live-events.css?ver=1.25' type='text/css' media='all' />
<link rel='stylesheet' id='dale-custom-css'  href='https://newsday.com.ng/wp-content/plugins/daext-live-events/public/assets/css/custom-1.css?ver=1.25' type='text/css' media='all' />
<link rel='stylesheet' id='dale-fontello-css'  href='https://newsday.com.ng/wp-content/plugins/daext-live-events/public/assets/font/fontello/css/dale-fontello.css?ver=1.25' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='dalt-google-font-1-css'  href='https://fonts.googleapis.com/css2?family=Open+Sans&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='dalt-general-css'  href='https://newsday.com.ng/wp-content/plugins/league-table/public/assets/css/general-min.css?ver=2.13' type='text/css' media='all' />
<link rel='stylesheet' id='daln-general-css'  href='https://newsday.com.ng/wp-content/plugins/live-news/public/assets/css/general.css?ver=2.14' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://newsday.com.ng/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://newsday.com.ng/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://newsday.com.ng/wp-content/themes/zox-news/style.css?ver=5.8.1' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://newsday.com.ng/wp-content/themes/zox-news/css/reset.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://newsday.com.ng/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.8.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://newsday.com.ng/wp-content/themes/zox-news/css/media-queries.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/10.2/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.2/css/jetpack.css' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>

    .quads-location ins.adsbygoogle {
        background: transparent !important;
    }
    
    .quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8' id='greensock-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.5.1' id='layerslider-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.5.1' id='layerslider-transitions-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/theia-post-slider/dist/js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/theia-post-slider/dist/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/theia-post-slider/dist/js/tps.js?ver=2.1.3' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/theia-post-slider/dist/js/main.js?ver=2.1.3' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/theia-post-slider/dist/js/tps-transition-slide.js?ver=2.1.3' id='theiaPostSlider/transition.js-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/live-news/public/assets/js/general.js?ver=2.14' id='dalngeneral-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/live-news/public/assets/js/momentjs/momentjs.js?ver=2.14' id='daln-momentjs-js'></script>
<link rel="https://api.w.org/" href="https://newsday.com.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://newsday.com.ng/wp-json/wp/v2/posts/39733" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsday.com.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsday.com.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://wp.me/p4Pop1-akR' />
<link rel="alternate" type="application/json+oembed" href="https://newsday.com.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsday.com.ng%2Ffg-increases-surveillance-at-airports-allays-fears-of-incursion-by-bandits-others%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsday.com.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsday.com.ng%2Ffg-increases-surveillance-at-airports-allays-fears-of-incursion-by-bandits-others%2F&#038;format=xml" />

<!-- BEGIN Clicky Analytics v1.6.5 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->

<script async src="//static.getclicky.com/100965570.js"></script>

<!-- END Clicky Analytics v1.6.5 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
    <script type="text/javascript">
        function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: 'd646b08628'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('https://newsday.com.ng/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }
    </script>		<meta name="jetpack-boost-ready" content="true" />
		<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,600&#038;subset=cyrillic,cyrillic-ext,greek,greek-ext,latin-ext,vietnamese" rel="stylesheet"><script type="text/javascript">var daln_apply_ticker = true;var daln_nonce = "5a332f0002";var daln_ajax_url = "https://newsday.com.ng/wp-admin/admin-ajax.php";var daln_plugin_url = "https://newsday.com.ng/wp-content/plugins/live-news/";var daln_target_attribute = '_self';var daln_sliding_speed = 10;var daln_sliding_delay = 0;var daln_rtl_layout = 0;var daln_cached_cycles = 5;var daln_ticker_id = 1;var daln_enable_links = true;var daln_clock_offset = 0;var daln_clock_format = "HH:mm";var daln_clock_source = 2;var daln_clock_autoupdate = 1;var daln_clock_autoupdate_time = 10;var daln_ticker_transient = "<?xml version=\"1.0\" encoding=\"UTF-8\" ?><ticker><featurednews><news><newstitle>Buhari\u2019s supporters to stage 7-day protest against Central Bank governor, Emefiele over E-Naira, bad economy, N500billion scandal<\/newstitle><newsexcerpt><\/newsexcerpt><url>https:\/\/newsday.com.ng\/buharis-supporters-to-stage-7-day-protest-against-central-bank-governor-emefiele-over-e-naira-bad-economy-n500billion-scandal\/<\/url><\/news><\/featurednews><slidingnews><news><newstitle>Buhari\u2019s supporters to stage 7-day protest against Central Bank governor, Emefiele over E-Naira, bad economy, N500billion scandal<\/newstitle><url>https:\/\/newsday.com.ng\/buharis-supporters-to-stage-7-day-protest-against-central-bank-governor-emefiele-over-e-naira-bad-economy-n500billion-scandal\/<\/url><\/news><news><newstitle>FG increases surveillance at airports, allays fears of incursion by bandits, others<\/newstitle><url>https:\/\/newsday.com.ng\/fg-increases-surveillance-at-airports-allays-fears-of-incursion-by-bandits-others\/<\/url><\/news><news><newstitle>Worshippers abducted, two killed as gunmen attack Kaduna Baptist church<\/newstitle><url>https:\/\/newsday.com.ng\/worshippers-abducted-two-killed-as-gunmen-attack-kaduna-baptist-church\/<\/url><\/news><news><newstitle>ISIS releases video of 12-year-old terrorist executing two Nigerian soldiers<\/newstitle><url>https:\/\/newsday.com.ng\/isis-releases-video-of-12-year-old-terrorist-executing-two-nigerian-soldiers\/<\/url><\/news><news><newstitle>Tinubu visits Buhari in Aso Rock<\/newstitle><url>https:\/\/newsday.com.ng\/tinubu-visits-buhari-in-aso-rock\/<\/url><\/news><news><newstitle>Bandits abduct 9 Kaduna villagers, demand N50 million<\/newstitle><url>https:\/\/newsday.com.ng\/bandits-abduct-9-kaduna-villagers-demand-n50-million\/<\/url><\/news><news><newstitle>Kano Speaker declares support for Tinubu<\/newstitle><url>https:\/\/newsday.com.ng\/kano-speaker-declares-support-for-tinubu\/<\/url><\/news><news><newstitle>Again, FG extends NIN-SIM deadline till December<\/newstitle><url>https:\/\/newsday.com.ng\/again-fg-extends-nin-sim-deadline-till-december\/<\/url><\/news><\/slidingnews><time>1635773965<\/time><\/ticker>";</script>
<style type="text/css">#daln-container{ min-height: 40px; }#daln-featured-container{ display: none; }#daln-open{ display: none; }#daln-container{ display: block; }#daln-open{ display: none; }#daln-featured-title, #daln-featured-title a,#daln-featured-excerpt, #daln-featured-excerpt a, #daln-clock, #daln-close, .daln-slider-single-news, .daln-slider-single-news a{ font-family: 'Open Sans', sans-serif !important; }#daln-featured-container{ background: rgba(201,0,22, 1); }#daln-slider{ background: rgba(0,0,0, 1); }#daln-featured-title{ font-size: 38px; }#daln-featured-excerpt{ font-size: 28px; }#daln-slider-floating-content .daln-slider-single-news{ font-size: 28px; }#daln-clock{ font-size: 28px; }#daln-clock{ display: none; }#daln-open{background: url( 'https://newsday.com.ng/wp-content/plugins/live-news/public/assets/img/open-button.png');}#daln-close{background: url( 'https://newsday.com.ng/wp-content/plugins/live-news/public/assets/img/close-button.png');}#daln-clock{background: url( 'https://newsday.com.ng/wp-content/plugins/live-news/public/assets/img/clock.png');}#daln-featured-title a{color: #eee;}#daln-featured-title a:hover{color: #111;}#daln-featured-excerpt{color: #eee;}.daln-slider-single-news, .daln-slider-single-news a{color: #eee;}.daln-slider-single-news a:hover{color: #aaa;}#daln-clock{color: #111;}#daln-slider-floating-content .daln-slider-single-news{margin-right: 84px !important; }#daln-slider-floating-content .daln-slider-single-news{padding: 0 28px !important; }#daln-container .daln-image-before{margin: 0 28px 0 0 !important; }#daln-container .daln-image-after{margin: 0 0 0 28px !important; }</style><link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700' rel='stylesheet' type='text/css'><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><style type='text/css'>img#wpstats{display:none}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://newsday.com.ng/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><link rel="amphtml" href="https://newsday.com.ng/fg-increases-surveillance-at-airports-allays-fears-of-incursion-by-bandits-others/?amp=1">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-39733 single-format-standard wp-embed-responsive theiaPostSlider_body wpb-js-composer js-comp-ver-4.6.2 vc_responsive aa-prefix-newsd-">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://newsday.com.ng/"><img src="https://newsday.com.ng/wp-content/uploads/2021/05/logo-2.png" alt="NewsDay" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-33788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33788"><a href="https://newsday.com.ng/home/">Home</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://newsday.com.ng/category/news/">NEWS</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://newsday.com.ng/category/uncategorized/">BUSINESS</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://newsday.com.ng/category/politics/">POLITICS</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://newsday.com.ng/category/sports/">SPORTS</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://newsday.com.ng/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-7342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7342"><a href="https://newsday.com.ng/category/celebrities/">CELEBRITIES</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://newsday.com.ng/category/lifestyles/">LIFESTYLES</a></li>
<li id="menu-item-765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765"><a href="https://newsday.com.ng/category/odd-news/">Odd News</a></li>
<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="https://newsday.com.ng/category/jobs/">Jobs</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/newsdaynaija" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/newsdaynaija" target="_blank" class="fa fa-twitter fa-2"></a></li>
																			<li><a href="https://www.youtube.com/channel/UCU8neUKVasKCRomE1yV8Yuw" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://newsday.com.ng/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsday 15 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="4592286999"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/newsdaynaija" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/newsdaynaija" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																																													<a href="https://www.youtube.com/channel/UCU8neUKVasKCRomE1yV8Yuw" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://newsday.com.ng/"><img itemprop="logo" src="https://newsday.com.ng/wp-content/uploads/2021/05/logo-1-1.png" alt="NewsDay" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://newsday.com.ng/"><img src="https://newsday.com.ng/wp-content/uploads/2021/05/logo-2.png" alt="NewsDay" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">NewsDay</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>FG increases surveillance at airports, allays fears of incursion by bandits, others</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-news-container"><ul id="menu-news-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33788"><a href="https://newsday.com.ng/home/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/news/">NEWS</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/full-list-whatsapp-will-be-blocked-on-all-these-phones-in-few-hours/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2017/01/whatsapp.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2017/01/whatsapp.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2017/01/whatsapp.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2017/01/whatsapp.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>FULL LIST: WhatsApp will be blocked on all these phones in few hours</p></a></li><li><a href="https://newsday.com.ng/buharis-supporters-to-stage-7-day-protest-against-central-bank-governor-emefiele-over-e-naira-bad-economy-n500billion-scandal/"><div class="mvp-mega-img"><img width="286" height="176" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/09/Godwin-Emefiele.jpg?resize=286%2C176&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/09/Godwin-Emefiele.jpg?w=286&amp;ssl=1 286w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/09/Godwin-Emefiele.jpg?resize=284%2C176&amp;ssl=1 284w" data-lazy-sizes="(max-width: 286px) 100vw, 286px" data-lazy-src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/09/Godwin-Emefiele.jpg?resize=286%2C176&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Buhari’s supporters to stage 7-day protest against Central Bank governor, Emefiele over E-Naira, bad economy, N500billion scandal</p></a></li><li><a href="https://newsday.com.ng/worshippers-abducted-two-killed-as-gunmen-attack-kaduna-baptist-church/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/gunmen.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/gunmen.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/gunmen.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/gunmen.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/gunmen.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/gunmen.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Worshippers abducted, two killed as gunmen attack Kaduna Baptist church</p></a></li><li><a href="https://newsday.com.ng/okei-odumakin-gives-birth-to-twins-at-55-six-months-after-husbands-death/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/joe-odunmakin.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/joe-odunmakin.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Okei-Odumakin gives birth to twins at 55 — six months after husband’s death</p></a></li><li><a href="https://newsday.com.ng/we-are-taking-back-nigeria-from-apc-pdp-chairman-ayu/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/ayu.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="N/Central picks Ayu as Mark, Gana, others step down" loading="lazy" data-lazy-srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/ayu.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/ayu.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/ayu.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/ayu.jpeg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>We are taking back Nigeria from APC – PDP chairman, Ayu</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/uncategorized/">BUSINESS</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/banks-borrowing-from-cbn-rises-74-to-n901bn/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/cbn.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/cbn.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/cbn.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/cbn.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Banks’ borrowing from CBN rises 74% to N901bn</p></a></li><li><a href="https://newsday.com.ng/stock-market-investors-gain-n875bn-in-10-months/"><div class="mvp-mega-img"></div><p>Stock market investors gain N875bn in 10 months</p></a></li><li><a href="https://newsday.com.ng/cbn-releases-guidelines-for-enaira/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/eNaira.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/eNaira.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/eNaira.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/eNaira.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>CBN releases guidelines for eNaira</p></a></li><li><a href="https://newsday.com.ng/mtn-nigeria-compensates-subscribers-for-network-downtime/"><div class="mvp-mega-img"><img width="259" height="194" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2015/07/MTN.jpg?resize=259%2C194&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2015/07/MTN.jpg?resize=259%2C194&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>MTN Nigeria compensates subscribers for network downtime</p></a></li><li><a href="https://newsday.com.ng/imf-cautions-as-crypto-market-value-surpasses-n820trn/"><div class="mvp-mega-img"><img width="226" height="223" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/imf.jpg?resize=226%2C223&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/imf.jpg?w=226&amp;ssl=1 226w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/imf.jpg?resize=64%2C64&amp;ssl=1 64w" data-lazy-sizes="(max-width: 226px) 100vw, 226px" data-lazy-src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/imf.jpg?resize=226%2C223&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>IMF cautions as crypto market value surpasses N820trn</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/politics/">POLITICS</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/analysis-winners-and-losers-at-pdp-convention/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/11/pdp.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="Winners and losers at PDP convention" loading="lazy" data-lazy-srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/11/pdp.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/11/pdp.jpeg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/11/pdp.jpeg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Analysis: Winners and losers at PDP convention</p></a></li><li><a href="https://newsday.com.ng/kano-speaker-declares-support-for-tinubu/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2020/05/Bola-Tinubu.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2020/05/Bola-Tinubu.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2020/05/Bola-Tinubu.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2020/05/Bola-Tinubu.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Kano Speaker declares support for Tinubu</p></a></li><li><a href="https://newsday.com.ng/apc-chieftain-ahmed-lawan-heads-to-court-seeks-order-barring-northerner-from-succeeding-buhari/"><div class="mvp-mega-img"><img width="386" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/ahmed-lawan.png?resize=386%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="APC Party Chieftain, Ahmed Lawan Heads To Court, Seeks Order Barring Northerner From Succeeding Buhari" loading="lazy" data-lazy-src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/ahmed-lawan.png?resize=386%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>APC chieftain Ahmed Lawan heads to court, seeks order barring Northerner from succeeding Buhari</p></a></li><li><a href="https://newsday.com.ng/aregbesola-boycotts-akandes-meeting-with-osun-apc-elders-caucus/"><div class="mvp-mega-img"><img width="194" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/Aregbesola.jpg?resize=194%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="Rauf Aregbesola" loading="lazy" data-lazy-srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/Aregbesola.jpg?zoom=2&amp;resize=194%2C240&amp;ssl=1 388w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/Aregbesola.jpg?zoom=3&amp;resize=194%2C240&amp;ssl=1 582w" data-lazy-sizes="(max-width: 194px) 100vw, 194px" data-lazy-src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/Aregbesola.jpg?resize=194%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Aregbesola boycotts Akande’s meeting with Osun APC elders’ caucus</p></a></li><li><a href="https://newsday.com.ng/i-will-become-next-nigeria-president-come-may-29-2023-yahaya-bello/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/11/Yahaya-Bello.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="Yahaya Bello" loading="lazy" data-lazy-srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/11/Yahaya-Bello.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/11/Yahaya-Bello.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/11/Yahaya-Bello.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>I will become next Nigeria president come May 29, 2023 — Yahaya Bello</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/sports/">SPORTS</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/ronaldo-finally-reacts-to-man-uniteds-embarrassing-defeat-to-liverpool-at-old-trafford/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/414f9e93b13bcffe.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/414f9e93b13bcffe.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/414f9e93b13bcffe.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/414f9e93b13bcffe.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Ronaldo finally reacts to Man United&#8217;s embarrassing defeat to Liverpool at Old Trafford</p></a></li><li><a href="https://newsday.com.ng/real-madrid-triumph-in-first-clasico-of-the-season/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/alaba.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/alaba.png?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/alaba.png?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/alaba.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Real Madrid triumph in first Clasico of the season</p></a></li><li><a href="https://newsday.com.ng/every-premier-league-player-expected-to-be-at-afcon-and-games-they-will-miss/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/africa-cup.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="Premier League players expected to be at 2022 AFCON and games they will miss" loading="lazy" data-lazy-srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/africa-cup.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/africa-cup.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/africa-cup.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/africa-cup.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/africa-cup.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/africa-cup.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Every Premier League player expected to be at AFCON and games they will miss</p></a></li><li><a href="https://newsday.com.ng/jose-mourinho-uses-man-utd-excuse-after-roma-suffer-european-embarrassment/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/Jose.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/Jose.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/Jose.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/Jose.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Jose Mourinho uses Man Utd excuse after Roma suffer European embarrassment</p></a></li><li><a href="https://newsday.com.ng/epl-chelsea-facing-striker-crisis-with-lukaku-werner-injured/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/01/Thomas-Tuchel.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/01/Thomas-Tuchel.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/01/Thomas-Tuchel.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/01/Thomas-Tuchel.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>EPL: Chelsea facing striker crisis with Lukaku, Werner injured</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/entertainment/">ENTERTAINMENT</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/tunde-kelanis-ayinla-44-others-nominated-for-amaa-2021/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/11/kelani.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/11/kelani.png?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/11/kelani.png?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/11/kelani.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Tunde Kelani’s Ayinla, 44 others nominated for AMAA 2021</p></a></li><li><a href="https://newsday.com.ng/russian-crew-return-to-earth-after-filming-first-movie-in-space/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/russia.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/russia.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/russia.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/russia.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/russia.jpeg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Russian crew return to Earth after filming first movie in space</p></a></li><li><a href="https://newsday.com.ng/bbnaija-instagram-deactivates-peres-account/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/pere.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/pere.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/pere.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/pere.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/pere.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>BBNaija: Instagram deactivates Pere’s account</p></a></li><li><a href="https://newsday.com.ng/bbnaijas-white-money-lands-in-hospital/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/whitemoney.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/whitemoney.png?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/whitemoney.png?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/whitemoney.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/whitemoney.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>BBNaija’s White Money lands in hospital</p></a></li><li><a href="https://newsday.com.ng/bbnaija-emmanuel-unfollows-angel-barely-24-hours-after-their-exit-from-the-show/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/angel.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/angel.png?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/angel.png?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/angel.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/angel.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>BBNaija Emmanuel unfollows Angel barely 24 hours after their exit from the show</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7342 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/celebrities/">CELEBRITIES</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/man-in-tiwa-savages-s3xtpe-revealed/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/tiwas-man.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/tiwas-man.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/tiwas-man.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/tiwas-man.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Man in Tiwa Savage’s S3xt@pe revealed</p></a></li><li><a href="https://newsday.com.ng/dont-drag-me-into-your-marital-crisis-tufaces-baby-mama-warns-annie-idibia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/pere-adeniyi.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/pere-adeniyi.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/pere-adeniyi.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/pere-adeniyi.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/pere-adeniyi.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Don’t drag me into your marital crisis, Tuface’s baby mama warns Annie Idibia</p></a></li><li><a href="https://newsday.com.ng/veteran-actress-mama-rainbow-makes-special-request-as-she-clocks-age-79/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/mama-rainbow.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/mama-rainbow.png?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/mama-rainbow.png?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/mama-rainbow.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/mama-rainbow.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Veteran actress Mama Rainbow makes special request as she clocks ‘age 79’</p></a></li><li><a href="https://newsday.com.ng/nkechi-blessing-slumps-at-ongoing-mothers-burial-video/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/blessing.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/blessing.png?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/blessing.png?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/blessing.png?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/blessing.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/blessing.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Nkechi Blessing slumps at ongoing mother’s burial (video)</p></a></li><li><a href="https://newsday.com.ng/actress-nkechi-blessing-cries-uncontrollably-at-her-mothers-wake-keep-video/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/05/Nkechi-Blessing.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/05/Nkechi-Blessing.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/05/Nkechi-Blessing.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/05/Nkechi-Blessing.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/05/Nkechi-Blessing.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/05/Nkechi-Blessing.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Actress Nkechi Blessing cries uncontrollably at her mother’s wake keep (video)</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/lifestyles/">LIFESTYLES</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/7-foods-that-may-help-relieve-erectile-dysfunction-2/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/01/penis.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/01/penis.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/01/penis.png?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/01/penis.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>7 foods that may help relieve-erectile dysfunction</p></a></li><li><a href="https://newsday.com.ng/dressing-for-big-boobs/"><div class="mvp-mega-img"><img width="269" height="187" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/boob.jpg?resize=269%2C187&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/boob.jpg?resize=269%2C187&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Dressing for big boobs!</p></a></li><li><a href="https://newsday.com.ng/booze-could-be-making-you-fat/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/03/wine.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/03/wine.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/03/wine.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/03/wine.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Booze could be making you fat</p></a></li><li><a href="https://newsday.com.ng/soap-could-cause-erectile-dysfunction/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/soap.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/soap.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/soap.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/soap.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/soap.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/soap.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Soap could cause erectile dysfunction</p></a></li><li><a href="https://newsday.com.ng/facts-about-condoms-you-might-not-know-about/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2020/12/condoms.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2020/12/condoms.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2020/12/condoms.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2020/12/condoms.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Facts about condoms you might not know about</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/odd-news/">Odd News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/watch-woman-says-i-do-to-the-holy-spirit/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/06/marriage.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/06/marriage.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/06/marriage.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/06/marriage.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>WATCH: Woman says I do to the holy spirit:</p></a></li><li><a href="https://newsday.com.ng/dead-body-of-missing-man-found-inside-giant-dinosaur-statue/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/05/dinour.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/05/dinour.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Dead body of missing man found inside giant dinosaur statue</p></a></li><li><a href="https://newsday.com.ng/robert-mugabe-to-be-reburied/"><div class="mvp-mega-img"><img width="225" height="225" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2016/12/mugabe.jpg?resize=225%2C225&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2016/12/mugabe.jpg?w=225&amp;ssl=1 225w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2016/12/mugabe.jpg?resize=150%2C150&amp;ssl=1 150w" data-lazy-sizes="(max-width: 225px) 100vw, 225px" data-lazy-src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2016/12/mugabe.jpg?resize=225%2C225&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Robert Mugabe to be reburied!</p></a></li><li><a href="https://newsday.com.ng/cows-hit-the-gym/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/03/cow.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/03/cow.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/03/cow.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/03/cow.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Cows hit the gym!</p></a></li><li><a href="https://newsday.com.ng/priest-rapes-lesbian/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/03/rape.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/03/rape.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/03/rape.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/03/rape.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Priest rapes lesbian!</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/jobs/">Jobs</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/dangote-academy-application-now-open/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2020/02/dangote.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2020/02/dangote.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2020/02/dangote.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2020/02/dangote.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Dangote Academy application now open</p></a></li><li><a href="https://newsday.com.ng/procurement-specialist-at-may-baker-nigeria-plc/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Procurement Specialist at May &#038; Baker Nigeria Plc</p></a></li><li><a href="https://newsday.com.ng/market-research-officer-at-may-baker-nigeria-plc/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Market Research Officer at May &#038; Baker Nigeria Plc</p></a></li><li><a href="https://newsday.com.ng/customer-retention-officers-at-iroko-partners-limited/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Customer Retention Officers at IROKO Partners Limited</p></a></li><li><a href="https://newsday.com.ng/vacancies-federal-university-technology-owerri-55-positions/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Vacancies at Federal University Of Technology, Owerri [55 Positions]</p></a></li></ul></div></div></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://newsday.com.ng/fg-increases-surveillance-at-airports-allays-fears-of-incursion-by-bandits-others/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://newsday.com.ng/category/breaking/"><span class="mvp-post-cat left">breaking</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">FG increases surveillance at airports, allays fears of incursion by bandits, others</h1>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img alt src="https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></noscript>								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">6 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-11-01">November 1, 2021</time></span>
										<meta itemprop="dateModified" content="2021-11-01 7:17 am"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://newsday.com.ng/author/lekanoladeindeyahoo-com/" title="Posts by Online Editor" rel="author">Online Editor</a></span> 									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="750" height="375" src="https://newsday.com.ng/wp-content/uploads/2020/05/airport.jpg" class="attachment- size- wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/05/airport.jpg?w=750&amp;ssl=1 750w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/05/airport.jpg?resize=300%2C150&amp;ssl=1 300w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://newsday.com.ng/wp-content/uploads/2020/05/airport.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																								<meta itemprop="url" content="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/05/airport.jpg?resize=750%2C375&#038;ssl=1">
												<meta itemprop="width" content="750">
												<meta itemprop="height" content="375">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://newsday.com.ng/fg-increases-surveillance-at-airports-allays-fears-of-incursion-by-bandits-others/&amp;t=FG increases surveillance at airports, allays fears of incursion by bandits, others', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=FG increases surveillance at airports, allays fears of incursion by bandits, others -&amp;url=https://newsday.com.ng/fg-increases-surveillance-at-airports-allays-fears-of-incursion-by-bandits-others/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://newsday.com.ng/fg-increases-surveillance-at-airports-allays-fears-of-incursion-by-bandits-others/&amp;media=https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/05/airport.jpg?resize=750%2C375&#038;ssl=1&amp;description=FG increases surveillance at airports, allays fears of incursion by bandits, others', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=FG increases surveillance at airports, allays fears of incursion by bandits, others&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://newsday.com.ng/fg-increases-surveillance-at-airports-allays-fears-of-incursion-by-bandits-others/">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="https://newsday.com.ng/fg-increases-surveillance-at-airports-allays-fears-of-incursion-by-bandits-others/#respond">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://newsday.com.ng/fg-increases-surveillance-at-airports-allays-fears-of-incursion-by-bandits-others/&amp;t=FG increases surveillance at airports, allays fears of incursion by bandits, others', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=FG increases surveillance at airports, allays fears of incursion by bandits, others -&amp;url=https://newsday.com.ng/fg-increases-surveillance-at-airports-allays-fears-of-incursion-by-bandits-others/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://newsday.com.ng/fg-increases-surveillance-at-airports-allays-fears-of-incursion-by-bandits-others/&amp;media=https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/05/airport.jpg?resize=750%2C375&#038;ssl=1&amp;description=FG increases surveillance at airports, allays fears of incursion by bandits, others', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=FG increases surveillance at airports, allays fears of incursion by bandits, others https://newsday.com.ng/fg-increases-surveillance-at-airports-allays-fears-of-incursion-by-bandits-others/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=FG increases surveillance at airports, allays fears of incursion by bandits, others&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://newsday.com.ng/fg-increases-surveillance-at-airports-allays-fears-of-incursion-by-bandits-others/">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://newsday.com.ng/fg-increases-surveillance-at-airports-allays-fears-of-incursion-by-bandits-others/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div id="tps_slideContainer_39733" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>The federal government has increased surveillance and also deployed more personnel and equipment to the nation’s airports to prevent incursions into the facilities by unauthorised persons and criminals.</p>



<p>This was disclosed by the Managing Director of the Federal Airports Authority of Nigeria (FAAN), Captain Rabiu Yadudu, who said between May and July this year, the security apparatus and personnel had foiled 187 attempted security breaches at the Murtala Muhammed International Airport (MMIA), Lagos.</p>



<p>This was a confirmation that the security system has improved compared to the previous years.</p>



<p>Yadudu also disclosed that every airport under FAAN’s management has a security committee, which meets every week, pointing out that under emergency conditions, the committee ensure it meets every day until such threat was tackled and resolved.</p>



<p>Furthermore, Yadudu said FAAN has also embarked on sensitisation and effectively involved host communities and deployed personnel for intelligence gathering.</p>



<p>“They work with those at the airports and environs to ensure that any security threat is envisaged and pre-emptively eliminated,” he said.</p>



<p>The FAAN boss also disclosed that to prevent the incident of kidnapping that happened at the Kaduna International Airport’s staff quarters earlier in the year, the agency was collaborating with the Nigeria Air Force and the Kaduna state government to ensure that there are no security breaches at the airport.</p>



<p>“In order to prevent what happened about two years ago at the Lagos airport, we did a very thorough risk assessment and what we found out prompted us to enhance security, increase the heights of the fence, improve on the sensitisation generally. “What we do, apart from our increased surveillance, training and equipment, is sensitisation because even people working within the airport environment need to be more sensitised. We get reports and our personnel have increased their surveillance.</p>



<p>“A lot of people have been apprehended for attempted security breach at our airports, including Lagos. Between May and July, the security apparatus had foiled 187 attempts and this shows that our airport system is really working.</p>



<p>“We just installed brand new x-ray machines at the Lagos airport recently. We installed about 15 at the Lagos airport alone and more will still be installed. Even, the walk-in machines, we have new machines installed there. We also deployed L3 scanning machines. We have networks working with the host communities. A lot of what we do is very discreet,” he said.</p>



<p>Speaking on how to ensure that there is no security breach at the airports, aviation security experts and former Commandant of the Murtala Muhammed International Airport (MMIA), Lagos, Group Captain John Ojikutu, told THISDAY that intelligence gathering was very critical.</p>



<p>“How much information does FAAN and other aviation operators have on those on national security watch lists or no fly lists who could or are threats to civil aviation? FAAN and other operators need these to update their various security programmes.</p>



<p>“Secondly, at MMA in particular with over 23km perimeter fences and where these fences are used as part of public and private buildings or fences, there is need to build a secondary fences as security fences to meet the basic requirements of Document 8973 that demands six meters distances from the perimeter fences to any public and private buildings, infrastructure and roads outside the airport,” Ojikutu said.</p>



<p>He noted that much of the length of the airport perimeter has been so abused since 2008, when the International Civil Aviation Organisation (ICAO) did recommend that no matter how much enhancement is given to the perimeter fence, it could not achieve the desired result in aviation security.</p>



<p>“Therefore, a secondary fence was recommended which we have failed in 13 year to implement. Thirdly, we need to review the airport security management programme and procedures. Moreover, how often or when last did we review them to meet the challenges of the current threats?</p>



<p>“Which forces have we prepared for crisis management in the event of serious occurrences of any at the airports and what is the planned time of reaction? Lastly, there are about six government security agencies in the airport; in the event of serious insecurity occurrence in crisis that needs to be controlled, who is in charge of command and control these multiple agencies?” he asked.</p>



<p>Ojikutu also noted that six government security agencies in the airport carry guns and are under different command and control structures, saying presently, FAAN security outfits are being considered too to be carrying guns as, “a chaotic situation is building up at the airports if the responsible authorities are not thinking seriously about a unified control and management.”</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-39733" class="share-twitter sd-button share-icon no-text" href="https://newsday.com.ng/fg-increases-surveillance-at-airports-allays-fears-of-incursion-by-bandits-others/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-39733" class="share-facebook sd-button share-icon no-text" href="https://newsday.com.ng/fg-increases-surveillance-at-airports-allays-fears-of-incursion-by-bandits-others/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-39733" class="share-linkedin sd-button share-icon no-text" href="https://newsday.com.ng/fg-increases-surveillance-at-airports-allays-fears-of-incursion-by-bandits-others/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://newsday.com.ng/fg-increases-surveillance-at-airports-allays-fears-of-incursion-by-bandits-others/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://newsday.com.ng/fg-increases-surveillance-at-airports-allays-fears-of-incursion-by-bandits-others/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://newsday.com.ng/fg-increases-surveillance-at-airports-allays-fears-of-incursion-by-bandits-others/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://newsday.com.ng/fg-increases-surveillance-at-airports-allays-fears-of-incursion-by-bandits-others/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-39733" class="share-pinterest sd-button share-icon no-text" href="https://newsday.com.ng/fg-increases-surveillance-at-airports-allays-fears-of-incursion-by-bandits-others/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<!-- WP QUADS Content Ad Plugin v. 2.0.30 -->
<div class="quads-location quads-ad39160" id="quads-ad39160" style="float:none;margin:0px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3831532715423020"
     crossorigin="anonymous"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-cr-97+34+nq-23"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="8976654624"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_39733&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/newsday.com.ng\/fg-increases-surveillance-at-airports-allays-fears-of-incursion-by-bandits-others\/&quot;,&quot;postId&quot;:39733,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://newsday.com.ng/tag/featuredpost/" rel="tag">Featured Post</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																	<div class="mvp-next-post-wrap right relative">
																		<a href="https://newsday.com.ng/buharis-supporters-to-stage-7-day-protest-against-central-bank-governor-emefiele-over-e-naira-bad-economy-n500billion-scandal/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-next-cont-out left relative">
																				<div class="mvp-next-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Up Next</span>
																						<p>Buhari’s supporters to stage 7-day protest against Central Bank governor, Emefiele over E-Naira, bad economy, N500billion scandal</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-next-cont-in-->
																				<span class="mvp-next-arr fa fa-chevron-right right"></span>
																			</div><!--mvp-prev-next-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-next-post-wrap-->
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://newsday.com.ng/worshippers-abducted-two-killed-as-gunmen-attack-kaduna-baptist-church/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Worshippers abducted, two killed as gunmen attack Kaduna Baptist church</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://newsday.com.ng/wp-content/uploads/2021/05/logo-1-1.png"/>
																	<meta itemprop="url" content="https://newsday.com.ng/wp-content/uploads/2021/05/logo-1-1.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="NewsDay">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsday 15 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="4592286999"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://newsday.com.ng/tunde-kelanis-ayinla-44-others-nominated-for-amaa-2021/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/11/kelani.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/11/kelani.png?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/11/kelani.png?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/11/kelani.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/11/kelani.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/11/kelani.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/11/kelani.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/11/kelani.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/11/kelani.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Tunde Kelani’s Ayinla, 44 others nominated for AMAA 2021</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://newsday.com.ng/full-list-whatsapp-will-be-blocked-on-all-these-phones-in-few-hours/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2017/01/whatsapp.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2017/01/whatsapp.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2017/01/whatsapp.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2017/01/whatsapp.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2017/01/whatsapp.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2017/01/whatsapp.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2017/01/whatsapp.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2017/01/whatsapp.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>FULL LIST: WhatsApp will be blocked on all these phones in few hours</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://newsday.com.ng/banks-borrowing-from-cbn-rises-74-to-n901bn/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/cbn.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/cbn.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/cbn.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/cbn.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/cbn.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/cbn.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/cbn.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/cbn.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/09/cbn.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Banks’ borrowing from CBN rises 74% to N901bn</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://newsday.com.ng/buharis-supporters-to-stage-7-day-protest-against-central-bank-governor-emefiele-over-e-naira-bad-economy-n500billion-scandal/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="286" height="176" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/09/Godwin-Emefiele.jpg?resize=286%2C176&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/09/Godwin-Emefiele.jpg?w=286&amp;ssl=1 286w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/09/Godwin-Emefiele.jpg?resize=284%2C176&amp;ssl=1 284w" data-lazy-sizes="(max-width: 286px) 100vw, 286px" data-lazy-src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/09/Godwin-Emefiele.jpg?resize=286%2C176&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/09/Godwin-Emefiele.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/09/Godwin-Emefiele.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/09/Godwin-Emefiele.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/09/Godwin-Emefiele.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Buhari’s supporters to stage 7-day protest against Central Bank governor, Emefiele over E-Naira, bad economy, N500billion scandal</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://newsday.com.ng/stock-market-investors-gain-n875bn-in-10-months/" rel="bookmark">
            			<li>
														<div class="mvp-related-text left relative">
								<p>Stock market investors gain N875bn in 10 months</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://newsday.com.ng/analysis-winners-and-losers-at-pdp-convention/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/11/pdp.jpeg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="Winners and losers at PDP convention" loading="lazy" data-lazy-srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/11/pdp.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/11/pdp.jpeg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/11/pdp.jpeg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/11/pdp.jpeg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="Winners and losers at PDP convention" loading="lazy" data-lazy-srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/11/pdp.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/11/pdp.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/11/pdp.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/11/pdp.jpeg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Analysis: Winners and losers at PDP convention</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments" class="mvp-com-click-id-39733 mvp-com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fg-increases-surveillance-at-airports-allays-fears-of-incursion-by-bandits-others/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://newsday.com.ng/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='39733' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ecd810a9e3" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="194"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://newsday.com.ng/category/breaking/"><span class="mvp-post-cat left">breaking</span></a></h3>
												<h1 class="mvp-post-title left">Buhari’s supporters to stage 7-day protest against Central Bank governor, Emefiele over E-Naira, bad economy, N500billion scandal</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt src="https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></noscript>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">6 hours ago</span> <p>on</p> <span class="mvp-post-date">November 1, 2021</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://newsday.com.ng/author/lekanoladeindeyahoo-com/" title="Posts by Online Editor" rel="author">Online Editor</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="286" height="176" src="https://newsday.com.ng/wp-content/uploads/2020/09/Godwin-Emefiele.jpg" class="attachment- size- wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/09/Godwin-Emefiele.jpg?w=286&amp;ssl=1 286w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/09/Godwin-Emefiele.jpg?resize=284%2C176&amp;ssl=1 284w" data-lazy-sizes="(max-width: 286px) 100vw, 286px" data-lazy-src="https://newsday.com.ng/wp-content/uploads/2020/09/Godwin-Emefiele.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_39736" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>A pro-Muhammadu Buhari group, Nigeria First Movement has called for the resignation or sacking of the governor of the Central Bank of Nigeria (CBN), Mr Godwin Emefiele.</p>



<p>According to the supporters of the President, doing so will save the nation from further economic meltdown.</p>



<p>Group Coordinator, Augustine Richard in a statement said the latest introduction and subsequent launch of the digital currency, eNaira by Emefiele is the “final nail in the country’s already doomed economy.”</p>



<p>Since the release of the eNaira, the app has received negative reviews from Nigerians, who were disappointed with the tedious registration processes as part of the requirements.</p>



<p>The group also urged the CBN Governor to resign over his alleged inability to stabilise the country’s bleeding economy.</p>



<p>It threatened to mobilise over 200 other pro-Buhari groups across the globe for a ‘mother of all protests’ that would hold simultaneously in Abuja, Lagos and London, UK against Nigeria’s poor economic posture if Emefiele failed to resign or get sacked.</p>



<p>“Emefiele may have made history as the only governor to be re-appointed for a second term in office since the nation’s return to a democratic rule, however, he is best known for surrendering much of the bank’s independence, running a monetary policy that had record negative impact on the economy,” Richard said.<br><br>“The introduction and subsequent launch of the digital currency, eNaira, is perceived as the final nail in the country’s already doomed economy.</p>



<p>“We are ready to champion the call for Emefiele’s removal by staging a one-week protest that could potentially cripple economic activities in Abuja. We’re also ready to mobilise over 200 other pro-Buhari groups across the globe in the ‘mother of all protests’ that would hold simultaneously in Abuja, Lagos and London against the nation’s poor economic posture.</p>



<p>“Emiefele played a pivotal role in the collapse of the economy since his appointment as the CBN chief and before his arrival, the economy was said to be one of the fastest growing in the world. Shortly after his reappointment in 2019, Emefiele announced a five-year plan that targets double-digit growth in one of Africa’s largest economies.</p>



<p>“His approach to policy implementation, however, has left many in doubt, raising questions on how his key policy move, especially in the context of management of the exchange rate, benefits the economy, and the naira he sought to protect.<br><br>“On July 24, 2020, the CBN launched a series of non-intrant loan schemes under the AGSMEIS, MSMEDF, AADF and other loan schemes. The program attracted a lot of Nigerians, with millions of them seeking to join the program through all due process. For more than a year now, nothing has been done. The CBN under Emefile has shirked its primary responsibility of ensuring price stability and has embraced a more developmental role, in the hopes of naira stability.</p>



<p>“As confirmed by the Chairman of the House of Representatives Committee on Finance, Rt. Hon. James Faleke, the CBN has failed to submit its Audited Account to the Office of the Auditor General (OAGF) for review, from 2010 to date.</p>



<p>“According to Kalu Ajah, chief executive officer at AfriSwiss Capital Assets Management Limited in Abuja, the CBN has pursued a strong naira policy and had sought to dampen imports. Well, imports have not declined and the naira is far from strong. One wonders if the import restrictions on items and capital controls were necessary or if the CBN should have devalued the naira earlier. I will say Nigeria did not benefit from the capital controls regime.</p>



<p>“The regulatory bank’s aggressive lending policy has been called into question as well, causing some concerns over the bank chief’s stewardship of the banking sector. The CBN is forcing banks to lend, and penalising non-lenders. These are shareholders funds being deployed via fiat.</p>



<p>“In October last year, the Central Bank fined 12 banks, including Citibank, First Bank of Nigeria, Guaranty Trust Bank, and Standard Chartered Bank N499 billion for failing to meet lending targets. It is another move that attracted criticism across the board.”</p>



<p>Richard added that the N500 billion which was stolen in a private Dubai investment towards the end of 2018 should be investigated by the President as well as other funds that went missing during Emefiele’s administration.</p>



<p>Recall that in May 2019 a phone conversation of Emefiele; his deputy, Edward Lametek Adamu; Director for Finance, Dayo M. Arowosegbe and one of the Special Advisers to the CBN Governor, Emmanuel Ukeje discussing how to cover up the loss was leaked.<br>The CBN claimed the audio conversation was genuine but no money was missing from the bank.</p>



<p>Isaac Okoroafor, the then Director of Corporate Communications had said: “The selective conversation being circulated was simply a discussion to ascertain why the auditors took that position and next steps to resolve it. Obviously, it soon became clear that a state government&#8217;s loan cannot be classified as &#8216;bad&#8217; or &#8216;irrecoverable&#8217; when the state still exists and getting FAAC allocations.”</p>



<p>However, in a petition written by Emefiele to the Inspector General of Police, he confirmed that the audio was authentic and this time raised the alarm that his phone had been bugged and that there was a breach of security at the apex bank.<br></p>



<p>He also asked the Inspector General of Police to investigate the audio leak.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-39736" class="share-twitter sd-button share-icon no-text" href="https://newsday.com.ng/buharis-supporters-to-stage-7-day-protest-against-central-bank-governor-emefiele-over-e-naira-bad-economy-n500billion-scandal/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-39736" class="share-facebook sd-button share-icon no-text" href="https://newsday.com.ng/buharis-supporters-to-stage-7-day-protest-against-central-bank-governor-emefiele-over-e-naira-bad-economy-n500billion-scandal/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-39736" class="share-linkedin sd-button share-icon no-text" href="https://newsday.com.ng/buharis-supporters-to-stage-7-day-protest-against-central-bank-governor-emefiele-over-e-naira-bad-economy-n500billion-scandal/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://newsday.com.ng/buharis-supporters-to-stage-7-day-protest-against-central-bank-governor-emefiele-over-e-naira-bad-economy-n500billion-scandal/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://newsday.com.ng/buharis-supporters-to-stage-7-day-protest-against-central-bank-governor-emefiele-over-e-naira-bad-economy-n500billion-scandal/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://newsday.com.ng/buharis-supporters-to-stage-7-day-protest-against-central-bank-governor-emefiele-over-e-naira-bad-economy-n500billion-scandal/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://newsday.com.ng/buharis-supporters-to-stage-7-day-protest-against-central-bank-governor-emefiele-over-e-naira-bad-economy-n500billion-scandal/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-39736" class="share-pinterest sd-button share-icon no-text" href="https://newsday.com.ng/buharis-supporters-to-stage-7-day-protest-against-central-bank-governor-emefiele-over-e-naira-bad-economy-n500billion-scandal/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<!-- WP QUADS Content Ad Plugin v. 2.0.30 -->
<div class="quads-location quads-ad39160" id="quads-ad39160" style="float:none;margin:0px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3831532715423020"
     crossorigin="anonymous"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-cr-97+34+nq-23"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="8976654624"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_39736&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/newsday.com.ng\/buharis-supporters-to-stage-7-day-protest-against-central-bank-governor-emefiele-over-e-naira-bad-economy-n500billion-scandal\/&quot;,&quot;postId&quot;:39736,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://newsday.com.ng/buharis-supporters-to-stage-7-day-protest-against-central-bank-governor-emefiele-over-e-naira-bad-economy-n500billion-scandal/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://newsday.com.ng/category/breaking/"><span class="mvp-post-cat left">breaking</span></a></h3>
												<h1 class="mvp-post-title left">Worshippers abducted, two killed as gunmen attack Kaduna Baptist church</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt src="https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></noscript>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">7 hours ago</span> <p>on</p> <span class="mvp-post-date">November 1, 2021</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://newsday.com.ng/author/lekanoladeindeyahoo-com/" title="Posts by Online Editor" rel="author">Online Editor</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1024" height="691" src="https://newsday.com.ng/wp-content/uploads/2021/10/gunmen.jpg" class="attachment- size- wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/gunmen.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/gunmen.jpg?resize=300%2C202&amp;ssl=1 300w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/gunmen.jpg?resize=768%2C518&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://newsday.com.ng/wp-content/uploads/2021/10/gunmen.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_39728" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Gunmen suspected to be bandits have killed two worshippers at Baptist Church, Kakau Daji, Chikun LGA of Kaduna state.</p>



<p>The worshippers were attacked during the church’s Sunday service.</p>



<p>The gunmen were said to have surrounded the church before they started shooting sporadically.</p>



<p>A yet to be ascertained number of worshippers were also abducted from the church.</p>



<p>Ishaya Jangado, president of the Kaduna Baptist Convention, confirmed the attack to on Sunday evening.</p>



<p>“The incident occurred this morning but we don’t know the exact number of people that were kidnapped yet,” he said.</p>



<p>Mohammad Jalige, spokesman of the Kaduna state police command, was not reachable for comment over the incident.</p>



<p>Reacting, Joseph Hayab, chairman of the Kaduna state chapter of the Christian Association of Nigeria (CAN), described the attack as “another sad story of how deteriorating our insecurity has become”.</p>



<p>“Citizens are being killed like chickens with only press statements as consolation,” he said.</p>



<p>“These evil people have troubled us for too long.</p>



<p>“I condole the families of the Baptist denomination and Kaduna Christians for this loss and urge our security agencies to separate war against enemies of Nigerians from politics. No one knows who will be the next target.”</p>



<p>Chikun LGA is one of the areas where telecommunications services had been suspended by the Kaduna state government to fight banditry and kidnappings.</p>



<p>The attack on the church comes months after suspected bandits invaded the Bethel Baptist High School in Damishi, Kaduna, abducting 121 students.</p>



<p>Most of the students had since been freed.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-39728" class="share-twitter sd-button share-icon no-text" href="https://newsday.com.ng/worshippers-abducted-two-killed-as-gunmen-attack-kaduna-baptist-church/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-39728" class="share-facebook sd-button share-icon no-text" href="https://newsday.com.ng/worshippers-abducted-two-killed-as-gunmen-attack-kaduna-baptist-church/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-39728" class="share-linkedin sd-button share-icon no-text" href="https://newsday.com.ng/worshippers-abducted-two-killed-as-gunmen-attack-kaduna-baptist-church/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://newsday.com.ng/worshippers-abducted-two-killed-as-gunmen-attack-kaduna-baptist-church/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://newsday.com.ng/worshippers-abducted-two-killed-as-gunmen-attack-kaduna-baptist-church/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://newsday.com.ng/worshippers-abducted-two-killed-as-gunmen-attack-kaduna-baptist-church/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://newsday.com.ng/worshippers-abducted-two-killed-as-gunmen-attack-kaduna-baptist-church/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-39728" class="share-pinterest sd-button share-icon no-text" href="https://newsday.com.ng/worshippers-abducted-two-killed-as-gunmen-attack-kaduna-baptist-church/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<!-- WP QUADS Content Ad Plugin v. 2.0.30 -->
<div class="quads-location quads-ad39160" id="quads-ad39160" style="float:none;margin:0px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3831532715423020"
     crossorigin="anonymous"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-cr-97+34+nq-23"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="8976654624"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_39728&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/newsday.com.ng\/worshippers-abducted-two-killed-as-gunmen-attack-kaduna-baptist-church\/&quot;,&quot;postId&quot;:39728,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://newsday.com.ng/worshippers-abducted-two-killed-as-gunmen-attack-kaduna-baptist-church/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://newsday.com.ng/category/breaking/"><span class="mvp-post-cat left">breaking</span></a></h3>
												<h1 class="mvp-post-title left">ISIS releases video of 12-year-old terrorist executing two Nigerian soldiers</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt src="https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></noscript>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">8 hours ago</span> <p>on</p> <span class="mvp-post-date">November 1, 2021</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://newsday.com.ng/author/lekanoladeindeyahoo-com/" title="Posts by Online Editor" rel="author">Online Editor</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="500" height="281" src="https://newsday.com.ng/wp-content/uploads/2021/10/isis.jpg" class="attachment- size- wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/isis.jpg?w=500&amp;ssl=1 500w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/10/isis.jpg?resize=300%2C169&amp;ssl=1 300w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://newsday.com.ng/wp-content/uploads/2021/10/isis.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_39725" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>The Islamic State of Iraq and Syria (ISIS), also known as Daesh (Arabic) has released a video showing a 12-year-old member of ISWAP (Islamic State&#8217;s West Africa Province), the breakaway Boko Haram faction executing two Nigerian soldiers.</p>



<p>In the 17-minute long video, the soldiers were shot dead by the insurgent with his AK-47. </p>



<p>The video which was called &#8220;Makers of Epic Battles&#8221; also covered other attacks from ISWAP&#8217;s spring campaign in Borno and Yobe states in 2021.</p>



<p>Analysing the footage, Tomasz Rolbiecki, a researcher on Islamic State’s attacks worldwide described the execution as “awful.”</p>



<p>“There are no words to describe how awful it is,” Rolbiecki posted on Twitter.</p>



<p>He continued, “In general, the video is mainly covering the attacks from ISWAP&#8217;s spring campaign in northern Borno and Yobe, although there are also clips from southeastern and southwestern parts of Borno state.</p>



<p>“Most of the footage had been published in photo reports long before this video was released. Daesh has been doing it for years. However, there is also some new material.</p>



<p>“ISWAP confirms the militants are using an APC (seems like a Mowag Piranha variant) for the first time in a long time, if not ever. News of them using APCs and MRAPs have been circulating for a while now, but we have not seen a confirmation until now.</p>



<p>“The attack on Gajiram is next. It is difficult to say which one is it since there were several in the last year, and the footage was not released previously in any form.</p>



<p>“Then ISWAP shows an IED attack which must have happened in Mallam Fatori (I do not have the exact date). A video shot by one of the soldiers attacked by that IED is used by the militants to show the aftermath. That is a technique sometimes used by Daesh.</p>



<p>“After that, a clip from Geidam, in Yobe State, is shown. This was the attack from 23 April, in which ISWAP briefly established control over the town. We have seen most of that footage previously as well.”</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-39725" class="share-twitter sd-button share-icon no-text" href="https://newsday.com.ng/isis-releases-video-of-12-year-old-terrorist-executing-two-nigerian-soldiers/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-39725" class="share-facebook sd-button share-icon no-text" href="https://newsday.com.ng/isis-releases-video-of-12-year-old-terrorist-executing-two-nigerian-soldiers/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-39725" class="share-linkedin sd-button share-icon no-text" href="https://newsday.com.ng/isis-releases-video-of-12-year-old-terrorist-executing-two-nigerian-soldiers/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://newsday.com.ng/isis-releases-video-of-12-year-old-terrorist-executing-two-nigerian-soldiers/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://newsday.com.ng/isis-releases-video-of-12-year-old-terrorist-executing-two-nigerian-soldiers/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://newsday.com.ng/isis-releases-video-of-12-year-old-terrorist-executing-two-nigerian-soldiers/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://newsday.com.ng/isis-releases-video-of-12-year-old-terrorist-executing-two-nigerian-soldiers/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-39725" class="share-pinterest sd-button share-icon no-text" href="https://newsday.com.ng/isis-releases-video-of-12-year-old-terrorist-executing-two-nigerian-soldiers/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<!-- WP QUADS Content Ad Plugin v. 2.0.30 -->
<div class="quads-location quads-ad39160" id="quads-ad39160" style="float:none;margin:0px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3831532715423020"
     crossorigin="anonymous"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-cr-97+34+nq-23"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="8976654624"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_39725&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/newsday.com.ng\/isis-releases-video-of-12-year-old-terrorist-executing-two-nigerian-soldiers\/&quot;,&quot;postId&quot;:39725,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://newsday.com.ng/isis-releases-video-of-12-year-old-terrorist-executing-two-nigerian-soldiers/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="mvp_ad_widget-2" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsday 13 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="9757516595"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section>
		<section id="recent-posts-5" class="mvp-side-widget widget_recent_entries">
		<div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Latest News</span></h4></div>
		<ul>
											<li>
					<a href="https://newsday.com.ng/tunde-kelanis-ayinla-44-others-nominated-for-amaa-2021/">Tunde Kelani’s Ayinla, 44 others nominated for AMAA 2021</a>
									</li>
											<li>
					<a href="https://newsday.com.ng/full-list-whatsapp-will-be-blocked-on-all-these-phones-in-few-hours/">FULL LIST: WhatsApp will be blocked on all these phones in few hours</a>
									</li>
											<li>
					<a href="https://newsday.com.ng/banks-borrowing-from-cbn-rises-74-to-n901bn/">Banks’ borrowing from CBN rises 74% to N901bn</a>
									</li>
											<li>
					<a href="https://newsday.com.ng/buharis-supporters-to-stage-7-day-protest-against-central-bank-governor-emefiele-over-e-naira-bad-economy-n500billion-scandal/">Buhari’s supporters to stage 7-day protest against Central Bank governor, Emefiele over E-Naira, bad economy, N500billion scandal</a>
									</li>
											<li>
					<a href="https://newsday.com.ng/stock-market-investors-gain-n875bn-in-10-months/">Stock market investors gain N875bn in 10 months</a>
									</li>
					</ul>

		</section><section id="mvp_ad_widget-6" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsday 13 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="9757516595"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://newsday.com.ng/again-fg-extends-nin-sim-deadline-till-december/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="299" height="169" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/01/sim-card.jpg?resize=299%2C169&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/01/sim-card.jpg?resize=299%2C169&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/01/sim-card.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/01/sim-card.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/01/sim-card.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/01/sim-card.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">breaking</span><span class="mvp-cd-date left relative">1 day ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Again, FG extends NIN-SIM deadline till December</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/we-are-taking-back-nigeria-from-apc-pdp-chairman-ayu/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/ayu.jpeg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="N/Central picks Ayu as Mark, Gana, others step down" loading="lazy" data-lazy-srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/ayu.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/ayu.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/ayu.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/ayu.jpeg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/ayu.jpeg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="N/Central picks Ayu as Mark, Gana, others step down" loading="lazy" data-lazy-srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/ayu.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/ayu.jpeg?resize=560%2C570&amp;ssl=1 560w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/ayu.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/ayu.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/ayu.jpeg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">1 day ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>We are taking back Nigeria from APC – PDP chairman, Ayu</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/kano-speaker-declares-support-for-tinubu/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2020/05/Bola-Tinubu.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2020/05/Bola-Tinubu.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2020/05/Bola-Tinubu.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2020/05/Bola-Tinubu.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2020/05/Bola-Tinubu.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2020/05/Bola-Tinubu.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2020/05/Bola-Tinubu.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2020/05/Bola-Tinubu.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">breaking</span><span class="mvp-cd-date left relative">1 day ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Kano Speaker declares support for Tinubu</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/iyorchia-ayu-emerges-pdp-national-chairman/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/pdp.jpeg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="Iyorchia Ayu emerges PDP National Chairman" loading="lazy" data-lazy-srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/pdp.jpeg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/pdp.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/pdp.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/pdp.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/pdp.jpeg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/pdp.jpeg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/pdp.jpeg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="Iyorchia Ayu emerges PDP National Chairman" loading="lazy" data-lazy-srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/pdp.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/pdp.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/pdp.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/pdp.jpeg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">breaking</span><span class="mvp-cd-date left relative">1 day ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Iyorchia Ayu emerges PDP National Chairman</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/tinubu-visits-buhari-in-aso-rock/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/buhari.jpeg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="Tinubu Visits Aso Rock, Says Buhari Is An Exceptional Leader" loading="lazy" data-lazy-srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/buhari.jpeg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/buhari.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/buhari.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/buhari.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/buhari.jpeg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/buhari.jpeg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/buhari.jpeg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="Tinubu Visits Aso Rock, Says Buhari Is An Exceptional Leader" loading="lazy" data-lazy-srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/buhari.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/buhari.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/buhari.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/10/buhari.jpeg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">breaking</span><span class="mvp-cd-date left relative">23 hours ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Tinubu visits Buhari in Aso Rock</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/bandits-abduct-9-kaduna-villagers-demand-n50-million/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/02/bandits.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/02/bandits.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/02/bandits.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/02/bandits.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/02/bandits.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/02/bandits.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/02/bandits.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/02/bandits.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">breaking</span><span class="mvp-cd-date left relative">24 hours ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Bandits abduct 9 Kaduna villagers, demand N50 million</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/okei-odumakin-gives-birth-to-twins-at-55-six-months-after-husbands-death/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/joe-odunmakin.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/joe-odunmakin.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/joe-odunmakin.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/joe-odunmakin.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/joe-odunmakin.png?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/joe-odunmakin.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/10/joe-odunmakin.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">19 hours ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Okei-Odumakin gives birth to twins at 55 — six months after husband’s death</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/buharis-supporters-to-stage-7-day-protest-against-central-bank-governor-emefiele-over-e-naira-bad-economy-n500billion-scandal/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="286" height="176" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/09/Godwin-Emefiele.jpg?resize=286%2C176&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/09/Godwin-Emefiele.jpg?w=286&amp;ssl=1 286w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/09/Godwin-Emefiele.jpg?resize=284%2C176&amp;ssl=1 284w" data-lazy-sizes="(max-width: 286px) 100vw, 286px" data-lazy-src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/09/Godwin-Emefiele.jpg?resize=286%2C176&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/09/Godwin-Emefiele.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/09/Godwin-Emefiele.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/09/Godwin-Emefiele.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2020/09/Godwin-Emefiele.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">breaking</span><span class="mvp-cd-date left relative">6 hours ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Buhari’s supporters to stage 7-day protest against Central Bank governor, Emefiele over E-Naira, bad economy, N500billion scandal</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://newsday.com.ng/"><img src="https://newsday.com.ng/wp-content/uploads/2021/05/logo-1-1.png" alt="NewsDay" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/newsdaynaija" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/newsdaynaija" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																																	<li><a href="https://www.youtube.com/channel/UCU8neUKVasKCRomE1yV8Yuw" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-home-container"><ul id="menu-home" class="menu"><li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://newsday.com.ng/about-us/">About Us</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://newsday.com.ng/advert-rates/">Advertise With Us</a></li>
<li id="menu-item-787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-787"><a href="https://newsday.com.ng/contact-us/">Contact Us</a></li>
<li id="menu-item-5448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5448"><a title="submitnews" href="https://newsday.com.ng/submit/">Submit News</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2021 NewsDay.</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->

<!-- BEGIN Clicky Analytics v1.6.5 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100669114ns.gif" /></p></noscript>
<!-- END Clicky Analytics v1.6.5 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div>		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
			<div style="display:none">
	<div class="grofile-hash-map-f3a9b3788afeb281e027d2f92335d6ee">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/newsday.com.ng\/fg-increases-surveillance-at-airports-allays-fears-of-incursion-by-bandits-others\/":39733,"https:\/\/newsday.com.ng\/buharis-supporters-to-stage-7-day-protest-against-central-bank-governor-emefiele-over-e-naira-bad-economy-n500billion-scandal\/":39736,"https:\/\/newsday.com.ng\/worshippers-abducted-two-killed-as-gunmen-attack-kaduna-baptist-church\/":39728,"https:\/\/newsday.com.ng\/isis-releases-video-of-12-year-old-terrorist-executing-two-nigerian-soldiers\/":39725};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/fg-increases-surveillance-at-airports-allays-fears-of-incursion-by-bandits-others/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://newsday.com.ng/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
				<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<link rel='stylesheet' id='modal-css'  href='https://newsday.com.ng/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.css?ver=4.3.23' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/newsday.com.ng\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.8.1' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.8.1' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/ui/effect.min.js' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/ui/effect-highlight.min.js' id='jquery-effects-highlight-js'></script>
<script type='text/javascript' id='dale-live-events-js-extra'>
/* <![CDATA[ */
var DALE_PHPDATA = {"nonce":"d842b6cbb4","ajaxUrl":"https:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php","commentEmptyCommentText":"Empty comments are not allowed","commentMessageUnderModerationText":"Message under moderation","commentCommentLimitText":"You have submitted too many comments","commentNumberOfCommentsSingleText":"Comment","commentNumberOfCommentsMultipleText":"Comments","commentSubmitCommentText":"Post Comment","commentSignInText":"Sign in to Comment","advancedUpdateTime":"10","advancedInstagramProcessEmbed":"1","advancedSignInUrl":"https:\/\/newsday.com.ng\/wp-login.php?redirect_to=https%3A%2F%2Fnewsday.com.ng%2Ffg-increases-surveillance-at-airports-allays-fears-of-incursion-by-bandits-others%2F"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/daext-live-events/public/assets/js/production/live-events.js?ver=1.25' id='dale-live-events-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/league-table/public/assets/js/tablesorter/jquery.tablesorter-min.js?ver=2.13' id='dalt-tablesorter-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/league-table/public/assets/js/general-min.js?ver=2.13' id='dalt-general-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"efe05746f2","ajax_url":"https:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"efd29d0031","ajax_url":"https:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"6d015a6f1f","ajax_url":"https:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"5eb5dae71a","ajax_url":"https:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202144' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.8.1' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>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</script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/zox-news/js/scripts.js?ver=5.8.1' id='zoxnews-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/zox-news/js/retina.js?ver=5.8.1' id='retina-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=4.6.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.8.1' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.js?ver=4.3.23' id='modal-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js?ver=2.0.30' id='quads-admin-ads-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202144.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2',blog:'71353879',post:'39733',tz:'1',srv:'newsday.com.ng'} ]);
	_stq.push([ 'clickTrackerInit', '71353879', '39733' ]);
</script>
</body>
</html>