<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://newsday.com.ng/wp-content/uploads/2021/05/favicon-16x16-1.png" /><link rel="pingback" href="https://newsday.com.ng/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/07/abuja-park.jpg?resize=612%2C408&#038;ssl=1" />
		<meta name="twitter:image" content="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/07/abuja-park.jpg?resize=612%2C408&#038;ssl=1" />
	<meta property="og:url" content="https://newsday.com.ng/covid-19-third-wave-fg-shuts-down-abuja-parks/" />
<meta property="og:title" content="COVID-19 third wave: FG shuts down Abuja parks" />
<meta property="og:description" content="The Federal Government has shut down various parks in the Federal Capital Territory (FCT), Abuja, as the country battles a second wave. Ikharo Attah, the Head, Media and Publicity of FCT Ministerial Committee on COVID-19 Enforcement, made this known in a statement on Wednesday, NAN reports. Mr Attah said the administration would not lose its [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://newsday.com.ng/covid-19-third-wave-fg-shuts-down-abuja-parks/">
<meta name="twitter:title" content="COVID-19 third wave: FG shuts down Abuja parks">
<meta name="twitter:description" content="The Federal Government has shut down various parks in the Federal Capital Territory (FCT), Abuja, as the country battles a second wave. Ikharo Attah, the Head, Media and Publicity of FCT Ministerial Committee on COVID-19 Enforcement, made this known in a statement on Wednesday, NAN reports. Mr Attah said the administration would not lose its [&hellip;]">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>COVID-19 third wave: FG shuts down Abuja parks &mdash; NewsDay</title>
	<meta name="description" content="The Federal Government has shut down various parks in the Federal Capital Territory (FCT), Abuja, as the country battles a second wave. Ikharo Attah, the" />
	<link rel="canonical" href="https://newsday.com.ng/covid-19-third-wave-fg-shuts-down-abuja-parks/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="COVID-19 third wave: FG shuts down Abuja parks &mdash; NewsDay" />
	<meta property="og:description" content="The Federal Government has shut down various parks in the Federal Capital Territory (FCT), Abuja, as the country battles a second wave. Ikharo Attah, the" />
	<meta property="og:url" content="https://newsday.com.ng/covid-19-third-wave-fg-shuts-down-abuja-parks/" />
	<meta property="og:site_name" content="NewsDay" />
	<meta property="article:publisher" content="https://www.facebook.com/NewsDay-Nigeria-144064542603445/" />
	<meta property="article:published_time" content="2021-07-22T11:07:03+00:00" />
	<meta property="article:modified_time" content="2021-07-22T11:07:09+00:00" />
	<meta property="og:image" content="https://newsday.com.ng/wp-content/uploads/2021/07/abuja-park.jpg" />
	<meta property="og:image:width" content="612" />
	<meta property="og:image:height" content="408" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@NewsDayng" />
	<meta name="twitter:site" content="@NewsDayng" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Online Editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newsday.com.ng/#organization","name":"NewsDay","url":"https://newsday.com.ng/","sameAs":["https://www.facebook.com/NewsDay-Nigeria-144064542603445/","https://twitter.com/NewsDayng"],"logo":{"@type":"ImageObject","@id":"https://newsday.com.ng/#logo","inLanguage":"en-US","url":"https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/10/newsday-1.png?fit=200%2C26&ssl=1","contentUrl":"https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/10/newsday-1.png?fit=200%2C26&ssl=1","width":200,"height":26,"caption":"NewsDay"},"image":{"@id":"https://newsday.com.ng/#logo"}},{"@type":"WebSite","@id":"https://newsday.com.ng/#website","url":"https://newsday.com.ng/","name":"NewsDay","description":"Deliver you the latest news","publisher":{"@id":"https://newsday.com.ng/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://newsday.com.ng/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://newsday.com.ng/covid-19-third-wave-fg-shuts-down-abuja-parks/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/07/abuja-park.jpg?fit=612%2C408&ssl=1","contentUrl":"https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/07/abuja-park.jpg?fit=612%2C408&ssl=1","width":612,"height":408,"caption":"Abuja, Nigeria - September 6, 2015: People walking in Millennium park, the largest park of Nigeria's capital city."},{"@type":"WebPage","@id":"https://newsday.com.ng/covid-19-third-wave-fg-shuts-down-abuja-parks/#webpage","url":"https://newsday.com.ng/covid-19-third-wave-fg-shuts-down-abuja-parks/","name":"COVID-19 third wave: FG shuts down Abuja parks &mdash; NewsDay","isPartOf":{"@id":"https://newsday.com.ng/#website"},"primaryImageOfPage":{"@id":"https://newsday.com.ng/covid-19-third-wave-fg-shuts-down-abuja-parks/#primaryimage"},"datePublished":"2021-07-22T11:07:03+00:00","dateModified":"2021-07-22T11:07:09+00:00","description":"The Federal Government has shut down various parks in the Federal Capital Territory (FCT), Abuja, as the country battles a second wave. Ikharo Attah, the","breadcrumb":{"@id":"https://newsday.com.ng/covid-19-third-wave-fg-shuts-down-abuja-parks/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://newsday.com.ng/covid-19-third-wave-fg-shuts-down-abuja-parks/"]}]},{"@type":"BreadcrumbList","@id":"https://newsday.com.ng/covid-19-third-wave-fg-shuts-down-abuja-parks/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://newsday.com.ng/"},{"@type":"ListItem","position":2,"name":"Blog","item":"https://newsday.com.ng/blog/"},{"@type":"ListItem","position":3,"name":"COVID-19 third wave: FG shuts down Abuja parks"}]},{"@type":"Article","@id":"https://newsday.com.ng/covid-19-third-wave-fg-shuts-down-abuja-parks/#article","isPartOf":{"@id":"https://newsday.com.ng/covid-19-third-wave-fg-shuts-down-abuja-parks/#webpage"},"author":{"@id":"https://newsday.com.ng/#/schema/person/52fa7e7b217807ecf430aa2e49ff626c"},"headline":"COVID-19 third wave: FG shuts down Abuja parks","datePublished":"2021-07-22T11:07:03+00:00","dateModified":"2021-07-22T11:07:09+00:00","mainEntityOfPage":{"@id":"https://newsday.com.ng/covid-19-third-wave-fg-shuts-down-abuja-parks/#webpage"},"wordCount":165,"commentCount":0,"publisher":{"@id":"https://newsday.com.ng/#organization"},"image":{"@id":"https://newsday.com.ng/covid-19-third-wave-fg-shuts-down-abuja-parks/#primaryimage"},"thumbnailUrl":"https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/07/abuja-park.jpg?fit=612%2C408&ssl=1","keywords":["Featured Post"],"articleSection":["NEWS"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://newsday.com.ng/covid-19-third-wave-fg-shuts-down-abuja-parks/#respond"]}]},{"@type":"Person","@id":"https://newsday.com.ng/#/schema/person/52fa7e7b217807ecf430aa2e49ff626c","name":"Online Editor","image":{"@type":"ImageObject","@id":"https://newsday.com.ng/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=96&d=mm&r=g","caption":"Online Editor"},"url":"https://newsday.com.ng/author/lekanoladeindeyahoo-com/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="NewsDay &raquo; Feed" href="https://newsday.com.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsDay &raquo; Comments Feed" href="https://newsday.com.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsDay &raquo; COVID-19 third wave: FG shuts down Abuja parks Comments Feed" href="https://newsday.com.ng/covid-19-third-wave-fg-shuts-down-abuja-parks/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsday.com.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://newsday.com.ng/wp-content/plugins/theia-post-slider/dist/css/font-theme.css?ver=2.1.3' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://newsday.com.ng/wp-content/plugins/theia-post-slider/assets/fonts/style.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='https://newsday.com.ng/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.5.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://newsday.com.ng/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://newsday.com.ng/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://newsday.com.ng/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://newsday.com.ng/wp-content/themes/zox-news/style.css?ver=5.7.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://newsday.com.ng/wp-content/themes/zox-news/css/reset.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://newsday.com.ng/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.7.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://newsday.com.ng/wp-content/themes/zox-news/css/media-queries.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/9.8.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.8.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/theia-post-slider/dist/js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/theia-post-slider/dist/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/theia-post-slider/dist/js/tps.js?ver=2.1.3' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/theia-post-slider/dist/js/main.js?ver=2.1.3' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/theia-post-slider/dist/js/tps-transition-slide.js?ver=2.1.3' id='theiaPostSlider/transition.js-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8' id='greensock-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.5.1' id='layerslider-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.5.1' id='layerslider-transitions-js'></script>
<link rel="https://api.w.org/" href="https://newsday.com.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://newsday.com.ng/wp-json/wp/v2/posts/36158" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsday.com.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsday.com.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://wp.me/p4Pop1-9pc' />
<link rel="alternate" type="application/json+oembed" href="https://newsday.com.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsday.com.ng%2Fcovid-19-third-wave-fg-shuts-down-abuja-parks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsday.com.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsday.com.ng%2Fcovid-19-third-wave-fg-shuts-down-abuja-parks%2F&#038;format=xml" />

<!-- BEGIN Clicky Analytics v1.6.3 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->

<script type="text/javascript">var clicky_site_ids = clicky_site_ids || [];clicky_site_ids.push(100965570);</script><script async src="//static.getclicky.com/js"></script>

<!-- END Clicky Analytics v1.6.3 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<link rel="canonical" href="https://newsday.com.ng/covid-19-third-wave-fg-shuts-down-abuja-parks/"/>

<style type='text/css'>img#wpstats{display:none}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://newsday.com.ng/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><link rel="amphtml" href="https://newsday.com.ng/covid-19-third-wave-fg-shuts-down-abuja-parks/?amp=1"><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-36158 single-format-standard wp-embed-responsive theiaPostSlider_body wpb-js-composer js-comp-ver-4.6.2 vc_responsive">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://newsday.com.ng/"><img src="https://newsday.com.ng/wp-content/uploads/2021/05/logo-2.png" alt="NewsDay" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-33788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33788"><a href="https://newsday.com.ng/home/">Home</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="https://newsday.com.ng/category/news/">NEWS</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://newsday.com.ng/category/uncategorized/">BUSINESS</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://newsday.com.ng/category/politics/">POLITICS</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://newsday.com.ng/category/sports/">SPORTS</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://newsday.com.ng/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-7342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7342"><a href="https://newsday.com.ng/category/celebrities/">CELEBRITIES</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://newsday.com.ng/category/lifestyles/">LIFESTYLES</a></li>
<li id="menu-item-765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765"><a href="https://newsday.com.ng/category/odd-news/">Odd News</a></li>
<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="https://newsday.com.ng/category/jobs/">Jobs</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/newsdaynaija" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/newsdaynaija" target="_blank" class="fa fa-twitter fa-2"></a></li>
																			<li><a href="https://www.youtube.com/channel/UCU8neUKVasKCRomE1yV8Yuw" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://newsday.com.ng/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsday 15 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="4592286999"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/newsdaynaija" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/newsdaynaija" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																																													<a href="https://www.youtube.com/channel/UCU8neUKVasKCRomE1yV8Yuw" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://newsday.com.ng/"><img itemprop="logo" src="https://newsday.com.ng/wp-content/uploads/2021/05/logo-1-1.png" alt="NewsDay" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://newsday.com.ng/"><img src="https://newsday.com.ng/wp-content/uploads/2021/05/logo-2.png" alt="NewsDay" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">NewsDay</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>COVID-19 third wave: FG shuts down Abuja parks</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-news-container"><ul id="menu-news-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33788"><a href="https://newsday.com.ng/home/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/news/">NEWS</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/covid-19-third-wave-fg-shuts-down-abuja-parks/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/07/abuja-park.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/07/abuja-park.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/07/abuja-park.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>COVID-19 third wave: FG shuts down Abuja parks</p></a></li><li><a href="https://newsday.com.ng/dss-collates-audio-video-evidence-to-nail-sunday-igboho/"><div class="mvp-mega-img"><img width="281" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/04/DSS-masked.jpg?resize=281%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/04/DSS-masked.jpg?zoom=2&amp;resize=281%2C240&amp;ssl=1 562w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/04/DSS-masked.jpg?zoom=3&amp;resize=281%2C240&amp;ssl=1 843w" sizes="(max-width: 281px) 100vw, 281px" /></div><p>DSS collates audio, video evidence to nail Sunday Igboho</p></a></li><li><a href="https://newsday.com.ng/anxiety-as-igbohos-extradition-hearing-holds-today/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Igboho.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Igboho.jpeg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Igboho.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Igboho.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Igboho.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Igboho.jpeg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Anxiety as Igboho’s extradition hearing holds today</p></a></li><li><a href="https://newsday.com.ng/taraba-emir-gives-herders-30-day-ultimatum-to-vacate-forests/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/07/taraba.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/07/taraba.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/07/taraba.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Taraba Emir gives herders 30-day ultimatum to vacate forests</p></a></li><li><a href="https://newsday.com.ng/igboho-how-helicopter-to-bring-activist-back-to-nigeria-was-stopped/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Igboho.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Igboho.jpeg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Igboho.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Igboho.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Igboho.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Igboho.jpeg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Igboho: How helicopter to bring activist back to Nigeria was stopped</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/uncategorized/">BUSINESS</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/nnpc-records-63-faac-remittance-shortfall-in-five-months/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/08/NNPC.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>NNPC records 63% FAAC remittance shortfall in five months</p></a></li><li><a href="https://newsday.com.ng/hyundai-dangote-sinotruck-honeywell-others-enjoy-nigerias-tax-holiday-full-list/"><div class="mvp-mega-img"><img width="369" height="136" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/honeywell.jpg?resize=369%2C136&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/honeywell.jpg?w=369&amp;ssl=1 369w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/honeywell.jpg?resize=300%2C111&amp;ssl=1 300w" sizes="(max-width: 369px) 100vw, 369px" /></div><p>Hyundai, Dangote Sinotruck, Honeywell, others enjoy Nigeria’s tax holiday (FULL LIST)</p></a></li><li><a href="https://newsday.com.ng/gtbank-appoints-olusanya-first-female-managing-director/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/07/GT-bank-MD.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="GTBank appoints Olusanya first female Managing Director" loading="lazy" srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/07/GT-bank-MD.png?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/07/GT-bank-MD.png?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>GTBank appoints Olusanya first female Managing Director</p></a></li><li><a href="https://newsday.com.ng/more-hardship-for-nigerians-as-bua-joins-dangote-to-increase-cement-price/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/bua-cement.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>More hardship for Nigerians as BUA joins Dangote to increase cement price</p></a></li><li><a href="https://newsday.com.ng/uae-makes-u-turn-reinstates-ban-on-nigerian-flights/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2020/05/plane.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2020/05/plane.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2020/05/plane.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>UAE makes U-turn, reinstates ban on Nigerian flights</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/politics/">POLITICS</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/i-will-remain-in-pdp-even-as-only-member-says-abaribe/"><div class="mvp-mega-img"><img width="300" height="168" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2020/01/abaribe.jpg?resize=300%2C168&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>I will remain in PDP, even as only member, says Senator Abaribe</p></a></li><li><a href="https://newsday.com.ng/court-declines-to-suspend-july-24-lagos-council-poll/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/08/court-hammer_thumb1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Court nullifies PDP’s delegate congress in Anambra" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/08/court-hammer_thumb1.jpg?resize=121%2C73&amp;ssl=1 121w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/08/court-hammer_thumb1.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Court declines to suspend July 24 Lagos council poll</p></a></li><li><a href="https://newsday.com.ng/court-orders-inec-to-list-ugochukwu-uba-as-anambra-pdp-guber-candidate/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/uba.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/uba.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/uba.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Court orders INEC to list Ugochukwu Uba as Anambra PDP guber candidate</p></a></li><li><a href="https://newsday.com.ng/apc-intimidating-pdp-governors-to-join-party-gov-ishaku/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Darius-Ishaku.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Darius-Ishaku.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Darius-Ishaku.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Darius-Ishaku.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>APC intimidating PDP governors to join party – Gov. Ishaku</p></a></li><li><a href="https://newsday.com.ng/apc-suspends-11-lai-mohammeds-loyalists/"><div class="mvp-mega-img"><img width="300" height="168" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/06/lai-mohammed.jpg?resize=300%2C168&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Lai Mohammed: I didn’t divert Kwara APC campaign funds" loading="lazy" /></div><p>APC suspends 11 Lai Mohammed’s loyalists</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/sports/">SPORTS</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/guinea-boycotts-tokyo-olympic-games/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/tokyo.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="10,000 Volunteers For Tokyo Olympics Quit" loading="lazy" srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/tokyo.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/tokyo.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Guinea boycotts Tokyo Olympic Games</p></a></li><li><a href="https://newsday.com.ng/ozil-sends-message-to-bukayo-saka/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Mesut-Ozil-and-Bukayo-Saka.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Mesut-Ozil-and-Bukayo-Saka.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Mesut-Ozil-and-Bukayo-Saka.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Ozil sends message to Bukayo Saka</p></a></li><li><a href="https://newsday.com.ng/everton-star-arrested-on-suspicion-of-child-sex-offences-moves-into-safe-house/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Everton.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Everton.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Everton.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Everton star arrested on suspicion of child sex offences &#8216;moves into safe house&#8217;</p></a></li><li><a href="https://newsday.com.ng/japan-usa-win-as-tokyo-olympics-games-begin/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/oly.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Japan, USA win as Tokyo Olympics Games begin" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/oly.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/oly.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/oly.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Japan, USA win as Tokyo Olympics Games begin</p></a></li><li><a href="https://newsday.com.ng/tokyo-olympics-may-be-cancelled-amid-rising-covid-cases/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/tokyo.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="10,000 Volunteers For Tokyo Olympics Quit" loading="lazy" srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/tokyo.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/tokyo.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Tokyo Olympics may be cancelled amid rising COVID cases</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/entertainment/">ENTERTAINMENT</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/tunde-kelanis-ayinla-records-n70-49m-in-box-office/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/ayinla.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Tunde Kelani&#039;s Ayinla makes over 70m in a month" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/ayinla.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/ayinla.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/ayinla.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/ayinla.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/ayinla.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Tunde Kelani’s Ayinla records N70.49m in box office</p></a></li><li><a href="https://newsday.com.ng/popular-dj-behind-the-dorime-hype-song-allegedly-poisoned-to-death/"><div class="mvp-mega-img"><img width="225" height="225" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/07/DJ-Flexy-Naija.jpg?resize=225%2C225&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/07/DJ-Flexy-Naija.jpg?w=225&amp;ssl=1 225w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/07/DJ-Flexy-Naija.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/07/DJ-Flexy-Naija.jpg?resize=80%2C80&amp;ssl=1 80w" sizes="(max-width: 225px) 100vw, 225px" /></div><p>Popular DJ behind the “Dorime” hype song allegedly poisoned to death</p></a></li><li><a href="https://newsday.com.ng/adeyinka-alaseyori-warns-those-insulting-tope-alabi-because-of-her/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/yinka.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/yinka.png?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/yinka.png?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/yinka.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Adeyinka Alaseyori warns those insulting Tope Alabi because of her</p></a></li><li><a href="https://newsday.com.ng/bbnaijas-ka3na-sends-a-warning-note-to-her-colleagues-ahead-of-the-reunion-show/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/kana.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>BBNaija’s Ka3na sends a warning note to her colleagues ahead of the Reunion show</p></a></li><li><a href="https://newsday.com.ng/gospel-music-producer-ebenezer-ayeni-dies-from-gunshot-wound-one-week-to-his-wedding/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/06/ebenezer-ayeni.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/06/ebenezer-ayeni.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/06/ebenezer-ayeni.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Gospel music producer, Ebenezer Ayeni, dies from gunshot wound one week to his wedding</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7342 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/celebrities/">CELEBRITIES</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/actress-rita-edochie-weeps-uncontrollably-as-she-visits-scoan-to-pay-tribute-to-late-prophet-tb-joshua/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Rita-edochie.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>Actress Rita Edochie weeps uncontrollably as she visits SCOAN to pay tribute to late Prophet TB Joshua</p></a></li><li><a href="https://newsday.com.ng/iyabo-ojo-threatens-to-disown-her-only-son-festus-after-what-he-did-to-her/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/06/ojo.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>Iyabo Ojo threatens to disown her only son, Festus after what he did to her</p></a></li><li><a href="https://newsday.com.ng/tampan-blackout-nkechi-blessing-continues-attack-on-jide-kosoko-says-she-would-frustrate-him-video/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/nkechi-blessing-and-Jide-kosoko.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/nkechi-blessing-and-Jide-kosoko.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/nkechi-blessing-and-Jide-kosoko.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/nkechi-blessing-and-Jide-kosoko.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/nkechi-blessing-and-Jide-kosoko.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/nkechi-blessing-and-Jide-kosoko.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>TAMPAN Blackout: Nkechi Blessing continues attack on Jide Kosoko, says she will frustrate him (VIDEO)</p></a></li><li><a href="https://newsday.com.ng/tampan-blackout-nobody-can-silence-me-i-am-from-god-iyabo-ojo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/iyabo-ojo.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>TAMPAN Blackout: Nobody can  silence me, I am from God— Iyabo Ojo</p></a></li><li><a href="https://newsday.com.ng/cardi-b-pregnant-with-second-child/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/06/candi-b.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>Cardi B pregnant with second child</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/lifestyles/">LIFESTYLES</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/benefits-of-having-big-breasts/"><div class="mvp-mega-img"><img width="275" height="183" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2020/12/breast.jpg?resize=275%2C183&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2020/12/breast.jpg?w=275&amp;ssl=1 275w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2020/12/breast.jpg?resize=90%2C60&amp;ssl=1 90w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2020/12/breast.jpg?resize=180%2C120&amp;ssl=1 180w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2020/12/breast.jpg?resize=95%2C64&amp;ssl=1 95w" sizes="(max-width: 275px) 100vw, 275px" /></div><p>Benefits of having big breasts!</p></a></li><li><a href="https://newsday.com.ng/places-you-shouldnt-touch-her-during/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2016/03/sex.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2016/03/sex.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2016/03/sex.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Places you shouldn&#8217;t touch her during sex!</p></a></li><li><a href="https://newsday.com.ng/ways-to-control-anger-issues-in-relationships/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2020/12/love.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2020/12/love.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2020/12/love.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Ways to control anger issues in relationships</p></a></li><li><a href="https://newsday.com.ng/things-women-want-to-attain-orgasm/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/04/sex-2.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/04/sex-2.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/04/sex-2.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Things women want to attain orgasm</p></a></li><li><a href="https://newsday.com.ng/why-having-a-big-4-5-is-a-plus/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/01/penis.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/01/penis.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/01/penis.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Why having a big 4-5 is a plus!</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/odd-news/">Odd News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/watch-woman-says-i-do-to-the-holy-spirit/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/06/marriage.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/06/marriage.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/06/marriage.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>WATCH: Woman says I do to the holy spirit:</p></a></li><li><a href="https://newsday.com.ng/dead-body-of-missing-man-found-inside-giant-dinosaur-statue/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/05/dinour.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>Dead body of missing man found inside giant dinosaur statue</p></a></li><li><a href="https://newsday.com.ng/robert-mugabe-to-be-reburied/"><div class="mvp-mega-img"><img width="225" height="225" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2016/12/mugabe.jpg?resize=225%2C225&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2016/12/mugabe.jpg?w=225&amp;ssl=1 225w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2016/12/mugabe.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 225px) 100vw, 225px" /></div><p>Robert Mugabe to be reburied!</p></a></li><li><a href="https://newsday.com.ng/cows-hit-the-gym/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/03/cow.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/03/cow.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/03/cow.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Cows hit the gym!</p></a></li><li><a href="https://newsday.com.ng/priest-rapes-lesbian/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/03/rape.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/03/rape.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/03/rape.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Priest rapes lesbian!</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/jobs/">Jobs</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/dangote-academy-application-now-open/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2020/02/dangote.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2020/02/dangote.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2020/02/dangote.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Dangote Academy application now open</p></a></li><li><a href="https://newsday.com.ng/procurement-specialist-at-may-baker-nigeria-plc/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Procurement Specialist at May &#038; Baker Nigeria Plc</p></a></li><li><a href="https://newsday.com.ng/market-research-officer-at-may-baker-nigeria-plc/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Market Research Officer at May &#038; Baker Nigeria Plc</p></a></li><li><a href="https://newsday.com.ng/customer-retention-officers-at-iroko-partners-limited/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Customer Retention Officers at IROKO Partners Limited</p></a></li><li><a href="https://newsday.com.ng/vacancies-federal-university-technology-owerri-55-positions/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Vacancies at Federal University Of Technology, Owerri [55 Positions]</p></a></li></ul></div></div></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://newsday.com.ng/covid-19-third-wave-fg-shuts-down-abuja-parks/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://newsday.com.ng/category/news/"><span class="mvp-post-cat left">NEWS</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">COVID-19 third wave: FG shuts down Abuja parks</h1>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img alt='' src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">2 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-07-22">July 22, 2021</time></span>
										<meta itemprop="dateModified" content="2021-07-22 12:07 pm"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://newsday.com.ng/author/lekanoladeindeyahoo-com/" title="Posts by Online Editor" rel="author">Online Editor</a></span> 									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="612" height="408" src="https://newsday.com.ng/wp-content/uploads/2021/07/abuja-park.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/07/abuja-park.jpg?w=612&amp;ssl=1 612w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/07/abuja-park.jpg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 612px) 100vw, 612px" />																								<meta itemprop="url" content="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/07/abuja-park.jpg?resize=612%2C408&#038;ssl=1">
												<meta itemprop="width" content="612">
												<meta itemprop="height" content="408">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://newsday.com.ng/covid-19-third-wave-fg-shuts-down-abuja-parks/&amp;t=COVID-19 third wave: FG shuts down Abuja parks', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=COVID-19 third wave: FG shuts down Abuja parks -&amp;url=https://newsday.com.ng/covid-19-third-wave-fg-shuts-down-abuja-parks/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://newsday.com.ng/covid-19-third-wave-fg-shuts-down-abuja-parks/&amp;media=https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/07/abuja-park.jpg?resize=612%2C408&#038;ssl=1&amp;description=COVID-19 third wave: FG shuts down Abuja parks', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=COVID-19 third wave: FG shuts down Abuja parks&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://newsday.com.ng/covid-19-third-wave-fg-shuts-down-abuja-parks/">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="https://newsday.com.ng/covid-19-third-wave-fg-shuts-down-abuja-parks/#respond">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://newsday.com.ng/covid-19-third-wave-fg-shuts-down-abuja-parks/&amp;t=COVID-19 third wave: FG shuts down Abuja parks', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=COVID-19 third wave: FG shuts down Abuja parks -&amp;url=https://newsday.com.ng/covid-19-third-wave-fg-shuts-down-abuja-parks/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://newsday.com.ng/covid-19-third-wave-fg-shuts-down-abuja-parks/&amp;media=https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/07/abuja-park.jpg?resize=612%2C408&#038;ssl=1&amp;description=COVID-19 third wave: FG shuts down Abuja parks', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=COVID-19 third wave: FG shuts down Abuja parks https://newsday.com.ng/covid-19-third-wave-fg-shuts-down-abuja-parks/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=COVID-19 third wave: FG shuts down Abuja parks&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://newsday.com.ng/covid-19-third-wave-fg-shuts-down-abuja-parks/">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://newsday.com.ng/covid-19-third-wave-fg-shuts-down-abuja-parks/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div id="tps_slideContainer_36158" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>The Federal Government has shut down various parks in the Federal Capital Territory (FCT), Abuja, as the country battles a second wave.</p>



<p>Ikharo Attah, the Head, Media and Publicity of FCT Ministerial Committee on COVID-19 Enforcement, made this known in a statement on Wednesday, NAN reports.</p>



<p>Mr Attah said the administration would not lose its guard on the control of the virus as the country continues to battle a second wave.</p>



<p>He noted that while the residents have the right to enjoy the holiday with a full recreational complement, the administration was responsible for maintaining a healthy environment.</p>



<p>“From what we saw on Tuesday at the Mosques during the prayers, there was compliance, particularly at the main city mosques.</p>



<p>“The Unity Fountain is locked, Millennium and Jabi parks are also locked.</p>



<p>“The FCT Minister, Muhammad Bello, has also appealed to residents to help in the fight against the virus by complying to the guidelines given,” he said.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-36158" class="share-twitter sd-button share-icon no-text" href="https://newsday.com.ng/covid-19-third-wave-fg-shuts-down-abuja-parks/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-36158" class="share-facebook sd-button share-icon no-text" href="https://newsday.com.ng/covid-19-third-wave-fg-shuts-down-abuja-parks/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-36158" class="share-linkedin sd-button share-icon no-text" href="https://newsday.com.ng/covid-19-third-wave-fg-shuts-down-abuja-parks/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://newsday.com.ng/covid-19-third-wave-fg-shuts-down-abuja-parks/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://newsday.com.ng/covid-19-third-wave-fg-shuts-down-abuja-parks/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://newsday.com.ng/covid-19-third-wave-fg-shuts-down-abuja-parks/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://newsday.com.ng/covid-19-third-wave-fg-shuts-down-abuja-parks/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-36158" class="share-pinterest sd-button share-icon no-text" href="https://newsday.com.ng/covid-19-third-wave-fg-shuts-down-abuja-parks/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_36158&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/newsday.com.ng\/covid-19-third-wave-fg-shuts-down-abuja-parks\/&quot;,&quot;postId&quot;:36158,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://newsday.com.ng/tag/featuredpost/" rel="tag">Featured Post</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://newsday.com.ng/dss-collates-audio-video-evidence-to-nail-sunday-igboho/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>DSS collates audio, video evidence to nail Sunday Igboho</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://newsday.com.ng/wp-content/uploads/2021/05/logo-1-1.png"/>
																	<meta itemprop="url" content="https://newsday.com.ng/wp-content/uploads/2021/05/logo-1-1.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="NewsDay">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsday 15 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="4592286999"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://newsday.com.ng/guinea-boycotts-tokyo-olympic-games/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/tokyo.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="10,000 Volunteers For Tokyo Olympics Quit" loading="lazy" srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/tokyo.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/tokyo.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/tokyo.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="10,000 Volunteers For Tokyo Olympics Quit" loading="lazy" srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/tokyo.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/tokyo.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/tokyo.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Guinea boycotts Tokyo Olympic Games</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://newsday.com.ng/dss-collates-audio-video-evidence-to-nail-sunday-igboho/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="281" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/04/DSS-masked.jpg?resize=281%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/04/DSS-masked.jpg?zoom=2&amp;resize=281%2C240&amp;ssl=1 562w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/04/DSS-masked.jpg?zoom=3&amp;resize=281%2C240&amp;ssl=1 843w" sizes="(max-width: 281px) 100vw, 281px" />									<img width="80" height="80" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/04/DSS-masked.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/04/DSS-masked.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/04/DSS-masked.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>DSS collates audio, video evidence to nail Sunday Igboho</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://newsday.com.ng/ozil-sends-message-to-bukayo-saka/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Mesut-Ozil-and-Bukayo-Saka.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Mesut-Ozil-and-Bukayo-Saka.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Mesut-Ozil-and-Bukayo-Saka.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Mesut-Ozil-and-Bukayo-Saka.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Mesut-Ozil-and-Bukayo-Saka.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Mesut-Ozil-and-Bukayo-Saka.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Mesut-Ozil-and-Bukayo-Saka.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Ozil sends message to Bukayo Saka</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://newsday.com.ng/anxiety-as-igbohos-extradition-hearing-holds-today/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Igboho.jpeg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Igboho.jpeg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Igboho.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Igboho.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Igboho.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Igboho.jpeg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Igboho.jpeg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Igboho.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Igboho.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Igboho.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Anxiety as Igboho’s extradition hearing holds today</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://newsday.com.ng/everton-star-arrested-on-suspicion-of-child-sex-offences-moves-into-safe-house/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Everton.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Everton.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Everton.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Everton.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Everton.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Everton.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Everton.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Everton star arrested on suspicion of child sex offences &#8216;moves into safe house&#8217;</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://newsday.com.ng/taraba-emir-gives-herders-30-day-ultimatum-to-vacate-forests/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/07/taraba.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/07/taraba.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/07/taraba.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/07/taraba.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/07/taraba.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/07/taraba.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/07/taraba.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/07/taraba.jpg?resize=80%2C80&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Taraba Emir gives herders 30-day ultimatum to vacate forests</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments" class="mvp-com-click-id-36158 mvp-com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/covid-19-third-wave-fg-shuts-down-abuja-parks/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://newsday.com.ng/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='36158' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="840119b7a8" /></p><input type="hidden" id="ak_js" name="ak_js" value="103"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://newsday.com.ng/category/news/"><span class="mvp-post-cat left">NEWS</span></a></h3>
												<h1 class="mvp-post-title left">DSS collates audio, video evidence to nail Sunday Igboho</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">2 hours ago</span> <p>on</p> <span class="mvp-post-date">July 22, 2021</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://newsday.com.ng/author/lekanoladeindeyahoo-com/" title="Posts by Online Editor" rel="author">Online Editor</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="281" height="242" src="https://newsday.com.ng/wp-content/uploads/2016/04/DSS-masked.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_36154" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Similar to the case of Nnamdi Kanu, the Department of State Services (DSS) has garnered audio and video recordings to be used against Sunday Igboho in the event of a trial in Nigeria.</p>



<p>The federal government wants him extradited from Benin Republic. The presidency and relevant security agencies have remained silent on the Monday incident at the Cadjèhoun Airport in Cotonou.</p>



<p>Igboho, real name Sunday Adeyemo, may face charges related to treasonable felony for urging people to take up arms.</p>



<p>Igboho openly boasted he could help to procure guns and that anybody caught with one should tell the authorities he made the provision.</p>



<p>In a viral video, the 48-year-old separatist encouraged communities to buy arms and ammunition for their youths.</p>



<p>“Those who don’t have guns, contribute money and buy guns for them. You can record me. If they don’t know where to buy gun, I will help them to buy it.</p>



<p>“No government can say people should not carry weapons now. If they (youths) are caught, they should tell them that I, Igboho, provided the guns. The guns are to protect ourselves, we will fortify them with charms”, he added.</p>



<p>Under the law, threatening the state with war, which Kanu, leader of the Indigenous People of Biafra (IPOB), and Igboho repeatedly did, are treason.</p>



<p>Section 37(1) (a) of the Criminal Code Act, Laws of the Federation of Nigeria 1990, states to wit: “Any person who levies war against the state, in order to intimidate the president or the governor of a state is guilty of treason and is liable to the punishment of death.”</p>



<p>Kanu and Igboho threatened to raise an army to fight the government. In one of his broadcasts, Kanu said he could order a hit on South-East governors.</p>



<p>Igboho often lambasted some South-West governors and leaders of working against the actualization of Yoruba Nation.</p>



<p>He also accused President Muhammadu Buhari of looking the other way as violent Fulani herdsmen kidnap, murder and rape Yorubas.</p>



<p>Although criticisms are protected in the constitution under freedom of speech, Igboho is in trouble for pronouncements, including forceful break up of Nigeria.</p>



<p>Two weeks ago, the presidency hinted that the agitator will face the music. A statement by presidential spokesman, Garba Shehu endorsed security agencies’ iron fist in recent times.</p>



<p>Shehu called Igboho a fellow “who has also been conducting acts of terror and disturbing the peace under the guise of protecting fellow kinsmen”.</p>



<p>Buhari’s aide said Igboho’s utterances and antics became hate speeches and accused Igboho attempting to build an armoury and planning to either undermine the unity of Nigeria.</p>



<p>“Assault weapons are not tools of peace loving people and as such, regardless of who they are and where they are from, the Security Agencies should treat them all the same”, Shehu declared.</p>



<p>A source said Igboho’s audio and video interviews, as well as comments in clips on the internet have been collated.</p>



<p>“This is what they have been doing to Kanu. The DSS investigators played different recordings and asked him to confirm if he uttered those things or not.</p>



<p>“The evidences already gathered against Igboho will similarly be played and his responses noted. If a trial happens, they will play the tapes in court,” the source said.</p>



<p>Hours after his arrest on Monday, the federal government immediately commenced the process to fly the agitator back to Nigeria.</p>



<p>On Wednesday, information spread about how former Chief of Army Staff, Lt. Gen. Tukur Buratai (rtd) played a role in scuttling Igboho’s move to travel to Germany via Benin.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-36154" class="share-twitter sd-button share-icon no-text" href="https://newsday.com.ng/dss-collates-audio-video-evidence-to-nail-sunday-igboho/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-36154" class="share-facebook sd-button share-icon no-text" href="https://newsday.com.ng/dss-collates-audio-video-evidence-to-nail-sunday-igboho/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-36154" class="share-linkedin sd-button share-icon no-text" href="https://newsday.com.ng/dss-collates-audio-video-evidence-to-nail-sunday-igboho/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://newsday.com.ng/dss-collates-audio-video-evidence-to-nail-sunday-igboho/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://newsday.com.ng/dss-collates-audio-video-evidence-to-nail-sunday-igboho/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://newsday.com.ng/dss-collates-audio-video-evidence-to-nail-sunday-igboho/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://newsday.com.ng/dss-collates-audio-video-evidence-to-nail-sunday-igboho/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-36154" class="share-pinterest sd-button share-icon no-text" href="https://newsday.com.ng/dss-collates-audio-video-evidence-to-nail-sunday-igboho/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_36154&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/newsday.com.ng\/dss-collates-audio-video-evidence-to-nail-sunday-igboho\/&quot;,&quot;postId&quot;:36154,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://newsday.com.ng/dss-collates-audio-video-evidence-to-nail-sunday-igboho/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://newsday.com.ng/category/news/"><span class="mvp-post-cat left">NEWS</span></a></h3>
												<h1 class="mvp-post-title left">Anxiety as Igboho’s extradition hearing holds today</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">4 hours ago</span> <p>on</p> <span class="mvp-post-date">July 22, 2021</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://newsday.com.ng/author/lekanoladeindeyahoo-com/" title="Posts by Online Editor" rel="author">Online Editor</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1280" height="720" src="https://newsday.com.ng/wp-content/uploads/2021/07/Igboho.jpeg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Igboho.jpeg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Igboho.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Igboho.jpeg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Igboho.jpeg?resize=768%2C432&amp;ssl=1 768w" sizes="(max-width: 1280px) 100vw, 1280px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_36149" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Court hearing on the extradition of the Yoruba nation freedom fighter, Sunday Adeyemo also known as Sunday Igboho would hold on Thursday (today) in Benin Republic.</p>



<p>This was disclosed on Thursday morning by the activist’s spokesperson, Olayomi Koiki during a live update.</p>



<p>According to him, “The sitting will be held at 10am in the morning at the Benin Republic court.</p>



<p>“The court will determine the fate of the extradition and we’ll also have the opportunity to present our case especially on the personality of Igboho.</p>



<p>“We know the magnitude of what the Nigerian government is trying to do if they try to get hold of Igboho but they will fail, by God’s grace.</p>



<p>“Their intention was to capture him (Igboho), but God fought for him”.</p>



<p>Recall that Sunday Igboho was arrested by the International Criminal Police Organisation in Cotonou, Benin Republic shortly after the Federal Government raised alarm that the activist was making moves to fly out of the country.</p>



<p>The Oduduwa Republic agitator was declared wanted by the Department of State Services, DSS after raiding his house in Ibadan the Oyo State capital over alleged activities threatening the cooperate existence of the country.</p>



<p>He is currently at the custody of the operatives of Brigade criminelle in Cotonou.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-36149" class="share-twitter sd-button share-icon no-text" href="https://newsday.com.ng/anxiety-as-igbohos-extradition-hearing-holds-today/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-36149" class="share-facebook sd-button share-icon no-text" href="https://newsday.com.ng/anxiety-as-igbohos-extradition-hearing-holds-today/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-36149" class="share-linkedin sd-button share-icon no-text" href="https://newsday.com.ng/anxiety-as-igbohos-extradition-hearing-holds-today/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://newsday.com.ng/anxiety-as-igbohos-extradition-hearing-holds-today/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://newsday.com.ng/anxiety-as-igbohos-extradition-hearing-holds-today/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://newsday.com.ng/anxiety-as-igbohos-extradition-hearing-holds-today/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://newsday.com.ng/anxiety-as-igbohos-extradition-hearing-holds-today/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-36149" class="share-pinterest sd-button share-icon no-text" href="https://newsday.com.ng/anxiety-as-igbohos-extradition-hearing-holds-today/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_36149&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/newsday.com.ng\/anxiety-as-igbohos-extradition-hearing-holds-today\/&quot;,&quot;postId&quot;:36149,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://newsday.com.ng/anxiety-as-igbohos-extradition-hearing-holds-today/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://newsday.com.ng/category/news/"><span class="mvp-post-cat left">NEWS</span></a></h3>
												<h1 class="mvp-post-title left">Taraba Emir gives herders 30-day ultimatum to vacate forests</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">8 hours ago</span> <p>on</p> <span class="mvp-post-date">July 22, 2021</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://newsday.com.ng/author/lekanoladeindeyahoo-com/" title="Posts by Online Editor" rel="author">Online Editor</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="600" height="600" src="https://newsday.com.ng/wp-content/uploads/2021/07/taraba.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/07/taraba.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/07/taraba.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/07/taraba.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/07/taraba.jpg?resize=80%2C80&amp;ssl=1 80w" sizes="(max-width: 600px) 100vw, 600px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_36143" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>The Emir of Muri Empire in Taraba State, Abbas Tafida, has issued a 30-day ultimatum to herders terrorising residents of the state to vacate forests within the state or be forced to do so. The Emir gave the ultimatum on Tuesday after Eid prayers.</p>



<p>This follows a rising spate of kidnappings, killings, and attacks in the state by criminals suspected to be herders. He claimed that Fulani herders are responsible for perpetrating crimes in the state and should therefore vacate forests in the state within 30 days or be forced out.</p>



<p>The Emir, who spoke in the Hausa language, urged the leadership of Fulani herdsmen to fish out the bad eggs among them.</p>



<p>“Our Fulani herdsmen in the forests, you came into this state and we accepted you, why then will you be coming to towns and villages to kidnap residents, even up to the extent of raping our women?</p>



<p>“Because of this unending menace, every Fulani herdsman in this state have been given 30 days ultimatum to vacate the forests. We are tired of having sleepless nights and the hunger alone in the land is enormous and we will not allow it to continue,” the Emir said.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-36143" class="share-twitter sd-button share-icon no-text" href="https://newsday.com.ng/taraba-emir-gives-herders-30-day-ultimatum-to-vacate-forests/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-36143" class="share-facebook sd-button share-icon no-text" href="https://newsday.com.ng/taraba-emir-gives-herders-30-day-ultimatum-to-vacate-forests/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-36143" class="share-linkedin sd-button share-icon no-text" href="https://newsday.com.ng/taraba-emir-gives-herders-30-day-ultimatum-to-vacate-forests/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://newsday.com.ng/taraba-emir-gives-herders-30-day-ultimatum-to-vacate-forests/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://newsday.com.ng/taraba-emir-gives-herders-30-day-ultimatum-to-vacate-forests/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://newsday.com.ng/taraba-emir-gives-herders-30-day-ultimatum-to-vacate-forests/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://newsday.com.ng/taraba-emir-gives-herders-30-day-ultimatum-to-vacate-forests/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-36143" class="share-pinterest sd-button share-icon no-text" href="https://newsday.com.ng/taraba-emir-gives-herders-30-day-ultimatum-to-vacate-forests/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_36143&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/newsday.com.ng\/taraba-emir-gives-herders-30-day-ultimatum-to-vacate-forests\/&quot;,&quot;postId&quot;:36143,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://newsday.com.ng/taraba-emir-gives-herders-30-day-ultimatum-to-vacate-forests/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="mvp_ad_widget-2" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsday 13 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="9757516595"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section>
		<section id="recent-posts-5" class="mvp-side-widget widget_recent_entries">
		<div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Latest News</span></h4></div>
		<ul>
											<li>
					<a href="https://newsday.com.ng/covid-19-third-wave-fg-shuts-down-abuja-parks/" aria-current="page">COVID-19 third wave: FG shuts down Abuja parks</a>
									</li>
											<li>
					<a href="https://newsday.com.ng/guinea-boycotts-tokyo-olympic-games/">Guinea boycotts Tokyo Olympic Games</a>
									</li>
											<li>
					<a href="https://newsday.com.ng/dss-collates-audio-video-evidence-to-nail-sunday-igboho/">DSS collates audio, video evidence to nail Sunday Igboho</a>
									</li>
											<li>
					<a href="https://newsday.com.ng/ozil-sends-message-to-bukayo-saka/">Ozil sends message to Bukayo Saka</a>
									</li>
											<li>
					<a href="https://newsday.com.ng/anxiety-as-igbohos-extradition-hearing-holds-today/">Anxiety as Igboho’s extradition hearing holds today</a>
									</li>
					</ul>

		</section><section id="mvp_ad_widget-6" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsday 13 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="9757516595"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://newsday.com.ng/sunday-igboho-not-released/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/01/sunday-igboho.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/01/sunday-igboho.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/01/sunday-igboho.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/01/sunday-igboho.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/01/sunday-igboho.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/01/sunday-igboho.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">2 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Sunday Igboho not released</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/places-you-shouldnt-touch-her-during/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2016/03/sex.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2016/03/sex.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2016/03/sex.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2016/03/sex.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2016/03/sex.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2016/03/sex.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">LIFESTYLES</span><span class="mvp-cd-date left relative">1 day ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Places you shouldn&#8217;t touch her during sex!</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/hyundai-dangote-sinotruck-honeywell-others-enjoy-nigerias-tax-holiday-full-list/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="369" height="136" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/honeywell.jpg?resize=369%2C136&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/honeywell.jpg?w=369&amp;ssl=1 369w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/honeywell.jpg?resize=300%2C111&amp;ssl=1 300w" sizes="(max-width: 369px) 100vw, 369px" />										<img width="80" height="80" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/honeywell.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/honeywell.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/honeywell.jpg?zoom=2&amp;resize=80%2C80&amp;ssl=1 160w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/honeywell.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">BUSINESS</span><span class="mvp-cd-date left relative">1 day ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Hyundai, Dangote Sinotruck, Honeywell, others enjoy Nigeria’s tax holiday (FULL LIST)</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/igboho-in-pains-cries-in-detention-lawyer/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Igboho.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Igboho.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Igboho.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Igboho.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Igboho.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Igboho.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Igboho.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Igboho.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Igboho.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/Igboho.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">1 day ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Igboho in pains, cries in detention &#8211; Lawyer</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/tokyo-olympics-may-be-cancelled-amid-rising-covid-cases/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/tokyo.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="10,000 Volunteers For Tokyo Olympics Quit" loading="lazy" srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/tokyo.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/tokyo.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/tokyo.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="10,000 Volunteers For Tokyo Olympics Quit" loading="lazy" srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/tokyo.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/tokyo.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/tokyo.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">SPORTS</span><span class="mvp-cd-date left relative">1 day ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Tokyo Olympics may be cancelled amid rising COVID cases</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/electoral-act-group-writes-us-demands-visa-ban-on-80-senators/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="276" height="182" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2020/09/visa-ban.jpg?resize=276%2C182&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2020/09/visa-ban.jpg?w=276&amp;ssl=1 276w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2020/09/visa-ban.jpg?resize=90%2C60&amp;ssl=1 90w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2020/09/visa-ban.jpg?resize=180%2C120&amp;ssl=1 180w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2020/09/visa-ban.jpg?resize=95%2C64&amp;ssl=1 95w" sizes="(max-width: 276px) 100vw, 276px" />										<img width="80" height="80" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2020/09/visa-ban.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2020/09/visa-ban.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2020/09/visa-ban.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">1 day ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Electoral Act: Group writes US, demands visa ban on 80 senators</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/ex-emir-of-kano-sanusi-leads-prayer-in-kaduna/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/sanusi.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/sanusi.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/sanusi.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/sanusi.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/sanusi.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/sanusi.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/sanusi.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/sanusi.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/sanusi.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/07/sanusi.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">1 day ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Ex-Emir of Kano Sanusi leads prayer in Kaduna</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/fg-confirms-moves-to-extradite-igboho/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/01/sunday-igboho.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/01/sunday-igboho.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/01/sunday-igboho.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/01/sunday-igboho.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/01/sunday-igboho.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/01/sunday-igboho.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">1 day ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>FG confirms moves to extradite Igboho</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://newsday.com.ng/"><img src="https://newsday.com.ng/wp-content/uploads/2021/05/logo-1-1.png" alt="NewsDay" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/newsdaynaija" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/newsdaynaija" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																																	<li><a href="https://www.youtube.com/channel/UCU8neUKVasKCRomE1yV8Yuw" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-home-container"><ul id="menu-home" class="menu"><li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://newsday.com.ng/about-us/">About Us</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://newsday.com.ng/advert-rates/">Advertise With Us</a></li>
<li id="menu-item-787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-787"><a href="https://newsday.com.ng/contact-us/">Contact Us</a></li>
<li id="menu-item-5448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5448"><a title="submitnews" href="https://newsday.com.ng/submit/">Submit News</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2021 NewsDay.</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->

<!-- BEGIN Clicky Analytics v1.6.3 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100669114ns.gif" /></p></noscript>
<!-- END Clicky Analytics v1.6.3 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
			<div style="display:none">
	<div class="grofile-hash-map-f3a9b3788afeb281e027d2f92335d6ee">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/newsday.com.ng\/covid-19-third-wave-fg-shuts-down-abuja-parks\/":36158,"https:\/\/newsday.com.ng\/dss-collates-audio-video-evidence-to-nail-sunday-igboho\/":36154,"https:\/\/newsday.com.ng\/anxiety-as-igbohos-extradition-hearing-holds-today\/":36149,"https:\/\/newsday.com.ng\/taraba-emir-gives-herders-30-day-ultimatum-to-vacate-forests\/":36143};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/covid-19-third-wave-fg-shuts-down-abuja-parks/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://newsday.com.ng/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
				<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://newsday.com.ng/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://newsday.com.ng/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://newsday.com.ng/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://newsday.com.ng/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://newsday.com.ng/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://newsday.com.ng/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://newsday.com.ng/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/newsday.com.ng\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.7.2' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.7.2' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"315ecaa8e0","ajax_url":"https:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"270c001ddd","ajax_url":"https:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"bf6059a27f","ajax_url":"https:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"bddcb0ad04","ajax_url":"https:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202129' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.7.2' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>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</script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/zox-news/js/scripts.js?ver=5.7.2' id='zoxnews-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/zox-news/js/retina.js?ver=5.7.2' id='retina-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=4.6.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.7.2' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202129.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'71353879',post:'36158',tz:'1',srv:'newsday.com.ng'} ]);
	_stq.push([ 'clickTrackerInit', '71353879', '36158' ]);
</script>
</body>
</html>