<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://newsday.com.ng/wp-content/uploads/2021/05/favicon-16x16-1.png" /><link rel="pingback" href="https://newsday.com.ng/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/06/apc.jpg?resize=696%2C464&#038;ssl=1" />
		<meta name="twitter:image" content="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/06/apc.jpg?resize=696%2C464&#038;ssl=1" />
	<meta property="og:url" content="https://newsday.com.ng/buhari-approves-extra-6-months-for-apcs-caretaker-committee/" />
<meta property="og:title" content="Buhari approves extra 6 months for APC’s caretaker committee" />
<meta property="og:description" content="President Muhammadu Buhari has granted another six months tenure extension to the Mai Mala Buni-led Caretaker/Extraordinary Convention Planning Committee of the ruling All Progressives Congress (APC).The President gave the approval on Friday after a closed-door meeting with members of the Committee at the State House, Abuja. Sources said the Buni-led committee requested for another six [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://newsday.com.ng/buhari-approves-extra-6-months-for-apcs-caretaker-committee/">
<meta name="twitter:title" content="Buhari approves extra 6 months for APC’s caretaker committee">
<meta name="twitter:description" content="President Muhammadu Buhari has granted another six months tenure extension to the Mai Mala Buni-led Caretaker/Extraordinary Convention Planning Committee of the ruling All Progressives Congress (APC).The President gave the approval on Friday after a closed-door meeting with members of the Committee at the State House, Abuja. Sources said the Buni-led committee requested for another six [&hellip;]">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Buhari approves extra 6 months for APC’s caretaker committee &mdash; NewsDay</title>
	<meta name="description" content="President Muhammadu Buhari has granted another six months tenure extension to the Mai Mala Buni-led Caretaker/Extraordinary Convention Planning Committee" />
	<link rel="canonical" href="https://newsday.com.ng/buhari-approves-extra-6-months-for-apcs-caretaker-committee/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Buhari approves extra 6 months for APC’s caretaker committee &mdash; NewsDay" />
	<meta property="og:description" content="President Muhammadu Buhari has granted another six months tenure extension to the Mai Mala Buni-led Caretaker/Extraordinary Convention Planning Committee" />
	<meta property="og:url" content="https://newsday.com.ng/buhari-approves-extra-6-months-for-apcs-caretaker-committee/" />
	<meta property="og:site_name" content="NewsDay" />
	<meta property="article:publisher" content="https://www.facebook.com/NewsDay-Nigeria-144064542603445/" />
	<meta property="article:published_time" content="2021-06-26T08:48:11+00:00" />
	<meta property="article:modified_time" content="2021-06-26T08:48:14+00:00" />
	<meta property="og:image" content="https://newsday.com.ng/wp-content/uploads/2021/06/apc.jpg" />
	<meta property="og:image:width" content="696" />
	<meta property="og:image:height" content="464" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@NewsDayng" />
	<meta name="twitter:site" content="@NewsDayng" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Online Editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newsday.com.ng/#organization","name":"NewsDay","url":"https://newsday.com.ng/","sameAs":["https://www.facebook.com/NewsDay-Nigeria-144064542603445/","https://twitter.com/NewsDayng"],"logo":{"@type":"ImageObject","@id":"https://newsday.com.ng/#logo","inLanguage":"en-US","url":"https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/10/newsday-1.png?fit=200%2C26&ssl=1","contentUrl":"https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/10/newsday-1.png?fit=200%2C26&ssl=1","width":200,"height":26,"caption":"NewsDay"},"image":{"@id":"https://newsday.com.ng/#logo"}},{"@type":"WebSite","@id":"https://newsday.com.ng/#website","url":"https://newsday.com.ng/","name":"NewsDay","description":"Deliver you the latest news","publisher":{"@id":"https://newsday.com.ng/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://newsday.com.ng/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://newsday.com.ng/buhari-approves-extra-6-months-for-apcs-caretaker-committee/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/06/apc.jpg?fit=696%2C464&ssl=1","contentUrl":"https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/06/apc.jpg?fit=696%2C464&ssl=1","width":696,"height":464,"caption":"President Approves Extra 6 Months for APC\u2019s Caretaker Committee"},{"@type":"WebPage","@id":"https://newsday.com.ng/buhari-approves-extra-6-months-for-apcs-caretaker-committee/#webpage","url":"https://newsday.com.ng/buhari-approves-extra-6-months-for-apcs-caretaker-committee/","name":"Buhari approves extra 6 months for APC\u2019s caretaker committee &mdash; NewsDay","isPartOf":{"@id":"https://newsday.com.ng/#website"},"primaryImageOfPage":{"@id":"https://newsday.com.ng/buhari-approves-extra-6-months-for-apcs-caretaker-committee/#primaryimage"},"datePublished":"2021-06-26T08:48:11+00:00","dateModified":"2021-06-26T08:48:14+00:00","description":"President Muhammadu Buhari has granted another six months tenure extension to the Mai Mala Buni-led Caretaker/Extraordinary Convention Planning Committee","breadcrumb":{"@id":"https://newsday.com.ng/buhari-approves-extra-6-months-for-apcs-caretaker-committee/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://newsday.com.ng/buhari-approves-extra-6-months-for-apcs-caretaker-committee/"]}]},{"@type":"BreadcrumbList","@id":"https://newsday.com.ng/buhari-approves-extra-6-months-for-apcs-caretaker-committee/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://newsday.com.ng/"},{"@type":"ListItem","position":2,"name":"Blog","item":"https://newsday.com.ng/blog/"},{"@type":"ListItem","position":3,"name":"Buhari approves extra 6 months for APC\u2019s caretaker committee"}]},{"@type":"Article","@id":"https://newsday.com.ng/buhari-approves-extra-6-months-for-apcs-caretaker-committee/#article","isPartOf":{"@id":"https://newsday.com.ng/buhari-approves-extra-6-months-for-apcs-caretaker-committee/#webpage"},"author":{"@id":"https://newsday.com.ng/#/schema/person/52fa7e7b217807ecf430aa2e49ff626c"},"headline":"Buhari approves extra 6 months for APC\u2019s caretaker committee","datePublished":"2021-06-26T08:48:11+00:00","dateModified":"2021-06-26T08:48:14+00:00","mainEntityOfPage":{"@id":"https://newsday.com.ng/buhari-approves-extra-6-months-for-apcs-caretaker-committee/#webpage"},"wordCount":1399,"commentCount":0,"publisher":{"@id":"https://newsday.com.ng/#organization"},"image":{"@id":"https://newsday.com.ng/buhari-approves-extra-6-months-for-apcs-caretaker-committee/#primaryimage"},"thumbnailUrl":"https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/06/apc.jpg?fit=696%2C464&ssl=1","articleSection":["POLITICS"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://newsday.com.ng/buhari-approves-extra-6-months-for-apcs-caretaker-committee/#respond"]}]},{"@type":"Person","@id":"https://newsday.com.ng/#/schema/person/52fa7e7b217807ecf430aa2e49ff626c","name":"Online Editor","image":{"@type":"ImageObject","@id":"https://newsday.com.ng/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=96&d=mm&r=g","caption":"Online Editor"},"url":"https://newsday.com.ng/author/lekanoladeindeyahoo-com/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="NewsDay &raquo; Feed" href="https://newsday.com.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsDay &raquo; Comments Feed" href="https://newsday.com.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsDay &raquo; Buhari approves extra 6 months for APC’s caretaker committee Comments Feed" href="https://newsday.com.ng/buhari-approves-extra-6-months-for-apcs-caretaker-committee/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsday.com.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://newsday.com.ng/wp-content/plugins/theia-post-slider/dist/css/font-theme.css?ver=2.1.3' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://newsday.com.ng/wp-content/plugins/theia-post-slider/assets/fonts/style.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='https://newsday.com.ng/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.5.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://newsday.com.ng/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://newsday.com.ng/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://newsday.com.ng/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://newsday.com.ng/wp-content/themes/zox-news/style.css?ver=5.7.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://newsday.com.ng/wp-content/themes/zox-news/css/reset.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://newsday.com.ng/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.7.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://newsday.com.ng/wp-content/themes/zox-news/css/media-queries.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/9.8.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.8.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/theia-post-slider/dist/js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/theia-post-slider/dist/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/theia-post-slider/dist/js/tps.js?ver=2.1.3' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/theia-post-slider/dist/js/main.js?ver=2.1.3' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/theia-post-slider/dist/js/tps-transition-slide.js?ver=2.1.3' id='theiaPostSlider/transition.js-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8' id='greensock-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.5.1' id='layerslider-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.5.1' id='layerslider-transitions-js'></script>
<link rel="https://api.w.org/" href="https://newsday.com.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://newsday.com.ng/wp-json/wp/v2/posts/35546" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsday.com.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsday.com.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://wp.me/p4Pop1-9fk' />
<link rel="alternate" type="application/json+oembed" href="https://newsday.com.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsday.com.ng%2Fbuhari-approves-extra-6-months-for-apcs-caretaker-committee%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsday.com.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsday.com.ng%2Fbuhari-approves-extra-6-months-for-apcs-caretaker-committee%2F&#038;format=xml" />

<!-- BEGIN Clicky Analytics v1.6.3 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->

<script type="text/javascript">var clicky_site_ids = clicky_site_ids || [];clicky_site_ids.push(100965570);</script><script async src="//static.getclicky.com/js"></script>

<!-- END Clicky Analytics v1.6.3 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<link rel="canonical" href="https://newsday.com.ng/buhari-approves-extra-6-months-for-apcs-caretaker-committee/"/>

<style type='text/css'>img#wpstats{display:none}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://newsday.com.ng/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><link rel="amphtml" href="https://newsday.com.ng/buhari-approves-extra-6-months-for-apcs-caretaker-committee/?amp=1"><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-35546 single-format-standard wp-embed-responsive theiaPostSlider_body wpb-js-composer js-comp-ver-4.6.2 vc_responsive">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://newsday.com.ng/"><img src="https://newsday.com.ng/wp-content/uploads/2021/05/logo-2.png" alt="NewsDay" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-33788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33788"><a href="https://newsday.com.ng/home/">Home</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://newsday.com.ng/category/news/">NEWS</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://newsday.com.ng/category/uncategorized/">BUSINESS</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17"><a href="https://newsday.com.ng/category/politics/">POLITICS</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://newsday.com.ng/category/sports/">SPORTS</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://newsday.com.ng/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-7342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7342"><a href="https://newsday.com.ng/category/celebrities/">CELEBRITIES</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://newsday.com.ng/category/lifestyles/">LIFESTYLES</a></li>
<li id="menu-item-765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765"><a href="https://newsday.com.ng/category/odd-news/">Odd News</a></li>
<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="https://newsday.com.ng/category/jobs/">Jobs</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/newsdaynaija" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/newsdaynaija" target="_blank" class="fa fa-twitter fa-2"></a></li>
																			<li><a href="https://www.youtube.com/channel/UCU8neUKVasKCRomE1yV8Yuw" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://newsday.com.ng/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsday 15 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="4592286999"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/newsdaynaija" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/newsdaynaija" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																																													<a href="https://www.youtube.com/channel/UCU8neUKVasKCRomE1yV8Yuw" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://newsday.com.ng/"><img itemprop="logo" src="https://newsday.com.ng/wp-content/uploads/2021/05/logo-1-1.png" alt="NewsDay" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://newsday.com.ng/"><img src="https://newsday.com.ng/wp-content/uploads/2021/05/logo-2.png" alt="NewsDay" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">NewsDay</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Buhari approves extra 6 months for APC’s caretaker committee</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-news-container"><ul id="menu-news-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33788"><a href="https://newsday.com.ng/home/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/news/">NEWS</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/video-nigerian-reverend-sisters-dancing-to-wasiu-ayindes-hit-song-ade-ori-okin/"><div class="mvp-mega-img"><img width="340" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/06/sisters.png?resize=340%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>VIDEO: Nigerian Reverend sisters dancing to Wasiu Ayinde&#8217;s hit song &#8216;Ade Ori Okin&#8217;</p></a></li><li><a href="https://newsday.com.ng/governor-abdulrazaq-commissions-kwarapoly-auditorium-after-20-years/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/kwara-poly.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Kwara Poly auditorium" loading="lazy" srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/kwara-poly.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/kwara-poly.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/kwara-poly.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/kwara-poly.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Governor AbdulRazaq  commissions Kwarapoly auditorium after 20 years</p></a></li><li><a href="https://newsday.com.ng/dss-goes-after-gumi-over-inciting-comments/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/02/Sheikh-Gumi.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/02/Sheikh-Gumi.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/02/Sheikh-Gumi.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>DSS goes after Gumi over inciting comments</p></a></li><li><a href="https://newsday.com.ng/photos-from-ajimobis-one-year-remembrance/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/ajimobi.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/ajimobi.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/ajimobi.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/ajimobi.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/ajimobi.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/ajimobi.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Photos from Ajimobi&#8217;s one year remembrance</p></a></li><li><a href="https://newsday.com.ng/oluwo-of-iwo-visits-esama-of-benin-kingdom-photos/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/oluwo.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/oluwo.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/oluwo.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Oluwo of Iwo visits Esama of Benin kingdom (PHOTOS)</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/uncategorized/">BUSINESS</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/uae-makes-u-turn-reinstates-ban-on-nigerian-flights/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2020/05/plane.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2020/05/plane.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2020/05/plane.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>UAE makes U-turn, reinstates ban on Nigerian flights</p></a></li><li><a href="https://newsday.com.ng/cac-boss-denies-n6-54bn-fraud-allegation/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/Garba-Abubakar.gif?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="CAC Boss Denies N6.54bn Fraud Allegation" loading="lazy" /></div><p>CAC boss denies N6.54bn fraud allegation</p></a></li><li><a href="https://newsday.com.ng/nigerias-economy-recovering-from-covid-19-impact-imf/"><div class="mvp-mega-img"><img width="226" height="223" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/imf.jpg?resize=226%2C223&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/imf.jpg?w=226&amp;ssl=1 226w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/imf.jpg?resize=64%2C64&amp;ssl=1 64w" sizes="(max-width: 226px) 100vw, 226px" /></div><p>Nigeria’s economy recovering from COVID-19 impact – IMF</p></a></li><li><a href="https://newsday.com.ng/7-million-nigerians-forced-into-poverty-in-2020-world-bank/"><div class="mvp-mega-img"><img width="275" height="183" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2015/10/world-bank.jpg?resize=275%2C183&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2015/10/world-bank.jpg?w=275&amp;ssl=1 275w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2015/10/world-bank.jpg?resize=90%2C60&amp;ssl=1 90w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2015/10/world-bank.jpg?resize=180%2C120&amp;ssl=1 180w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2015/10/world-bank.jpg?resize=95%2C64&amp;ssl=1 95w" sizes="(max-width: 275px) 100vw, 275px" /></div><p>7 Million Nigerians Forced Into Poverty In 2020 &#8211; World Bank</p></a></li><li><a href="https://newsday.com.ng/electronic-payment-transactions-hit-n21-27tn-in-may/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/06/pos.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/06/pos.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/06/pos.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/06/pos.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/06/pos.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/06/pos.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Electronic payment transactions hit N21.27tn in May</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/politics/">POLITICS</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/buhari-approves-extra-6-months-for-apcs-caretaker-committee/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/06/apc.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="President Approves Extra 6 Months for APC’s Caretaker Committee" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/06/apc.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/06/apc.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Buhari approves extra 6 months for APC’s caretaker committee</p></a></li><li><a href="https://newsday.com.ng/pdp-dissolves-executive-committee-in-anambra/"><div class="mvp-mega-img"><img width="303" height="166" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/pdp.jpg?resize=303%2C166&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/pdp.jpg?w=303&amp;ssl=1 303w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/pdp.jpg?resize=300%2C164&amp;ssl=1 300w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/pdp.jpg?resize=100%2C56&amp;ssl=1 100w" sizes="(max-width: 303px) 100vw, 303px" /></div><p>PDP dissolves executive committee in Anambra</p></a></li><li><a href="https://newsday.com.ng/anambra-governorship-court-nullifies-pdps-delegate-congress/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/08/court-hammer_thumb1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Court nullifies PDP’s delegate congress in Anambra" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/08/court-hammer_thumb1.jpg?resize=121%2C73&amp;ssl=1 121w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/08/court-hammer_thumb1.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Anambra Governorship: Court nullifies PDP’s delegate congress</p></a></li><li><a href="https://newsday.com.ng/inec-finally-launches-online-portal-for-voter-registration/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/06/voters.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="INEC launches online portal for voter registration" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/06/voters.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/06/voters.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/06/voters.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/06/voters.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/06/voters.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>INEC finally launches online portal for voter registration</p></a></li><li><a href="https://newsday.com.ng/inec-insists-apga-wont-participate-in-anambra-guber-poll/"><div class="mvp-mega-img"><img width="284" height="177" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2015/07/INEC.jpg?resize=284%2C177&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="INEC insists APGA won’t participate in Anambra guber poll" loading="lazy" /></div><p>INEC insists APGA won’t participate in Anambra guber poll</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/sports/">SPORTS</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/arsenal-will-not-stop-saliba-from-going-to-the-olympics-with-france/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/06/saliba.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>Arsenal will not stop Saliba from going to the Olympics with France</p></a></li><li><a href="https://newsday.com.ng/sancho-deal-almost-agreed-between-manchester-united-and-borussia-dortmund/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/06/santos-1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/06/santos-1.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/06/santos-1.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Sancho deal almost agreed between Manchester United and Borussia Dortmund</p></a></li><li><a href="https://newsday.com.ng/cristiano-ronaldo-shatters-goal-records/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/ronaldo-1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/ronaldo-1.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/ronaldo-1.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Cristiano Ronaldo shatters goal records</p></a></li><li><a href="https://newsday.com.ng/england-to-play-germany-in-last-16-at-euro-2020/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/06/Eng-vs-germany.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="England to play Germany in last-16 at Euro 2020" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/06/Eng-vs-germany.jpg?resize=560%2C338&amp;ssl=1 560w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/06/Eng-vs-germany.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>England to play Germany in last-16 at Euro 2020</p></a></li><li><a href="https://newsday.com.ng/england-face-germany-france-portugal-or-hungary-in-horror-last-16-euro-2020-clash-after-win-against-czech-republic/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/06/southgate.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/06/southgate.png?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/06/southgate.png?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>England face Germany, France, Portugal… or Hungary in horror last-16 Euro 2020 clash after win against Czech Republic</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/entertainment/">ENTERTAINMENT</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/adeyinka-alaseyori-warns-those-insulting-tope-alabi-because-of-her/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/yinka.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/yinka.png?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/yinka.png?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/yinka.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Adeyinka Alaseyori warns those insulting Tope Alabi because of her</p></a></li><li><a href="https://newsday.com.ng/bbnaijas-ka3na-sends-a-warning-note-to-her-colleagues-ahead-of-the-reunion-show/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/kana.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>BBNaija’s Ka3na sends a warning note to her colleagues ahead of the Reunion show</p></a></li><li><a href="https://newsday.com.ng/gospel-music-producer-ebenezer-ayeni-dies-from-gunshot-wound-one-week-to-his-wedding/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/06/ebenezer-ayeni.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/06/ebenezer-ayeni.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/06/ebenezer-ayeni.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Gospel music producer, Ebenezer Ayeni, dies from gunshot wound one week to his wedding</p></a></li><li><a href="https://newsday.com.ng/nkechi-blessing-taunts-tamppan/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/05/Nkechi-Blessing.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/05/Nkechi-Blessing.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/05/Nkechi-Blessing.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/05/Nkechi-Blessing.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/05/Nkechi-Blessing.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Nkechi Blessing taunts TAMPPAN</p></a></li><li><a href="https://newsday.com.ng/baba-ijesha-tampan-suspends-actors-nkechi-blessing-sunday-and-kehinde-adams-aka-lege/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/05/tampan-1.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Baba Ijesha: TAMPAN Guild of Directors suspend actors Nkechi Blessing Sunday and Kehinde Adams aka Lege" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/05/tampan-1.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/05/tampan-1.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/05/tampan-1.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Baba Ijesha: TAMPAN suspends actors Nkechi Blessing Sunday and Kehinde Adams aka Lege</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7342 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/celebrities/">CELEBRITIES</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/na-god-funke-akindele-celebrates-her-latest-achievement/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/funke-Akindele.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/funke-Akindele.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/funke-Akindele.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/funke-Akindele.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/funke-Akindele.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/funke-Akindele.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>‘Na God’ – Funke Akindele celebrates her latest achievement</p></a></li><li><a href="https://newsday.com.ng/your-knees-no-dey-pain-you-fans-react-to-toyin-abrahams-show-of-respect-to-elders/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/06/toyin.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Fans react to Toyin Abraham’s show of respect to elders" loading="lazy" /></div><p>‘Your knees no dey pain you?’ – Fans react to Toyin Abraham’s show of respect to elders</p></a></li><li><a href="https://newsday.com.ng/actress-ronke-oshodi-oke-pays-condolence-visit-to-prophet-t-b-joshuas-family/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/06/ronke-oshodi.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Actress Ronke Oshodi-Oke pays condolence visit to Prophet T.B Joshua’s family" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/06/ronke-oshodi.png?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/06/ronke-oshodi.png?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Actress Ronke Oshodi-Oke pays condolence visit to Prophet T.B Joshua’s family</p></a></li><li><a href="https://newsday.com.ng/kemi-olunloyo-intervenes-iyabo-ojo-and-her-bestie-omo-brish-fued/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/06/iyabo-ojo.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/06/iyabo-ojo.png?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/06/iyabo-ojo.png?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Kemi Olunloyo intervenes in Iyabo Ojo and her bestie, Omo Brish fued</p></a></li><li><a href="https://newsday.com.ng/princess-shares-new-damning-evidence-against-baba-ijesha/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/06/princess-3.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/06/princess-3.png?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/06/princess-3.png?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/06/princess-3.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Princess shares new damning evidence against Baba Ijesha</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/lifestyles/">LIFESTYLES</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/5-things-you-should-not-do-in-your-new-relationship/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2020/12/love.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2020/12/love.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2020/12/love.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>5 things you should not do in your new relationship!</p></a></li><li><a href="https://newsday.com.ng/the-worst-places-to-have-sex/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/01/sex-2.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/01/sex-2.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/01/sex-2.png?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The worst places to have sex!</p></a></li><li><a href="https://newsday.com.ng/people-who-laugh-live-longer/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/Obama-Laugh-scaled.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/Obama-Laugh-scaled.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/Obama-Laugh-scaled.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/Obama-Laugh-scaled.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/Obama-Laugh-scaled.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/Obama-Laugh-scaled.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>People who laugh live longer!</p></a></li><li><a href="https://newsday.com.ng/different-types-of-4-5s/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/01/penis.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/01/penis.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/01/penis.png?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Different types of 4-5s</p></a></li><li><a href="https://newsday.com.ng/what-type-of-breasts-do-men-like/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/02/breast-scaled.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/02/breast-scaled.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/02/breast-scaled.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>What type of breasts do men like?</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/odd-news/">Odd News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/watch-woman-says-i-do-to-the-holy-spirit/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/06/marriage.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/06/marriage.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/06/marriage.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>WATCH: Woman says I do to the holy spirit:</p></a></li><li><a href="https://newsday.com.ng/dead-body-of-missing-man-found-inside-giant-dinosaur-statue/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/05/dinour.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>Dead body of missing man found inside giant dinosaur statue</p></a></li><li><a href="https://newsday.com.ng/robert-mugabe-to-be-reburied/"><div class="mvp-mega-img"><img width="225" height="225" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2016/12/mugabe.jpg?resize=225%2C225&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2016/12/mugabe.jpg?w=225&amp;ssl=1 225w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2016/12/mugabe.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 225px) 100vw, 225px" /></div><p>Robert Mugabe to be reburied!</p></a></li><li><a href="https://newsday.com.ng/cows-hit-the-gym/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/03/cow.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/03/cow.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/03/cow.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Cows hit the gym!</p></a></li><li><a href="https://newsday.com.ng/priest-rapes-lesbian/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/03/rape.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/03/rape.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/03/rape.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Priest rapes lesbian!</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/jobs/">Jobs</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/dangote-academy-application-now-open/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2020/02/dangote.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2020/02/dangote.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2020/02/dangote.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Dangote Academy application now open</p></a></li><li><a href="https://newsday.com.ng/procurement-specialist-at-may-baker-nigeria-plc/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Procurement Specialist at May &#038; Baker Nigeria Plc</p></a></li><li><a href="https://newsday.com.ng/market-research-officer-at-may-baker-nigeria-plc/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Market Research Officer at May &#038; Baker Nigeria Plc</p></a></li><li><a href="https://newsday.com.ng/customer-retention-officers-at-iroko-partners-limited/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Customer Retention Officers at IROKO Partners Limited</p></a></li><li><a href="https://newsday.com.ng/vacancies-federal-university-technology-owerri-55-positions/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Vacancies at Federal University Of Technology, Owerri [55 Positions]</p></a></li></ul></div></div></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://newsday.com.ng/buhari-approves-extra-6-months-for-apcs-caretaker-committee/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://newsday.com.ng/category/politics/"><span class="mvp-post-cat left">POLITICS</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">Buhari approves extra 6 months for APC’s caretaker committee</h1>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img alt='' src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">5 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-06-26">June 26, 2021</time></span>
										<meta itemprop="dateModified" content="2021-06-26 9:48 am"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://newsday.com.ng/author/lekanoladeindeyahoo-com/" title="Posts by Online Editor" rel="author">Online Editor</a></span> 									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="696" height="464" src="https://newsday.com.ng/wp-content/uploads/2021/06/apc.jpg" class="attachment- size- wp-post-image" alt="President Approves Extra 6 Months for APC’s Caretaker Committee" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/06/apc.jpg?w=696&amp;ssl=1 696w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/06/apc.jpg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 696px) 100vw, 696px" />																								<meta itemprop="url" content="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/06/apc.jpg?resize=696%2C464&#038;ssl=1">
												<meta itemprop="width" content="696">
												<meta itemprop="height" content="464">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://newsday.com.ng/buhari-approves-extra-6-months-for-apcs-caretaker-committee/&amp;t=Buhari approves extra 6 months for APC’s caretaker committee', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=Buhari approves extra 6 months for APC’s caretaker committee -&amp;url=https://newsday.com.ng/buhari-approves-extra-6-months-for-apcs-caretaker-committee/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://newsday.com.ng/buhari-approves-extra-6-months-for-apcs-caretaker-committee/&amp;media=https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/06/apc.jpg?resize=696%2C464&#038;ssl=1&amp;description=Buhari approves extra 6 months for APC’s caretaker committee', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=Buhari approves extra 6 months for APC’s caretaker committee&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://newsday.com.ng/buhari-approves-extra-6-months-for-apcs-caretaker-committee/">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="https://newsday.com.ng/buhari-approves-extra-6-months-for-apcs-caretaker-committee/#respond">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://newsday.com.ng/buhari-approves-extra-6-months-for-apcs-caretaker-committee/&amp;t=Buhari approves extra 6 months for APC’s caretaker committee', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Buhari approves extra 6 months for APC’s caretaker committee -&amp;url=https://newsday.com.ng/buhari-approves-extra-6-months-for-apcs-caretaker-committee/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://newsday.com.ng/buhari-approves-extra-6-months-for-apcs-caretaker-committee/&amp;media=https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/06/apc.jpg?resize=696%2C464&#038;ssl=1&amp;description=Buhari approves extra 6 months for APC’s caretaker committee', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=Buhari approves extra 6 months for APC’s caretaker committee https://newsday.com.ng/buhari-approves-extra-6-months-for-apcs-caretaker-committee/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=Buhari approves extra 6 months for APC’s caretaker committee&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://newsday.com.ng/buhari-approves-extra-6-months-for-apcs-caretaker-committee/">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://newsday.com.ng/buhari-approves-extra-6-months-for-apcs-caretaker-committee/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div id="tps_slideContainer_35546" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>President Muhammadu Buhari has granted another six months tenure extension to the Mai Mala Buni-led Caretaker/Extraordinary Convention Planning Committee of the ruling All Progressives Congress (APC).<br>The President gave the approval on Friday after a closed-door meeting with members of the Committee at the State House, Abuja.</p>



<p>Sources said the Buni-led committee requested for another six months tenure extension after doing 12 months, to enable them “put the party in very good shape and conduct a seamless elective National Convention.”<br>The Caretaker Chairman and Governor of Yobe State, Buni presented a summary of the Committee’s progress report to the President at the meeting.</p>



<p>The Chairman was accompanied to the meeting with the President by other members of the committee – Governor Isiaka Oyetola of Osun State, Governor Abubakar Sani Bello of Niger State, Ken Nnamani, Abubakar Yusuf, Akinyemi Olaide, Mrs. Stella Oketete, Dr. James Lulu, Chief David Lyon, Abba Ali, Prof. Tahir Mamman, Ismail Ahmed and the committee’s Secretary, John Akpanudoedehe.</p>



<p>Akpanudoedehe, in a statement after the meeting, said the President approved the tenure extension after a detailed consideration of the progress report, the schedule of outstanding activities with regards to congresses, the National Convention and the forthcoming Anambra State Governorship election.</p>



<p>He said by virtue of the extension, the tenure of the caretaker committees at each level from wards, local governments, states and national, would end immediately elections were held at their respective levels with officers immediately take oath of office, terminating with the National Convention.</p>



<p>The secretary recalled that at its last meeting, the National Executive Committee (NEC) conferred on the Committee, the power of the National Convention, “which is in line with powers provided in Article 13.3 of the party’s constitution.”<br>Akpanudoedehe stated: “President Buhari on Friday approved the review of the timelines available to the APC Caretaker/Extraordinary Convention Planning Committee (CECPC).</p>



<p>“The President also approved the timetable for APC Ward, Local Government and State Congresses. Ward Congresses will hold 24th July, 2021 followed by Local Government Congresses on 14th August, 2021 and State Congresses on 18th September, 2021.”</p>



<p>Akpanudoedehe noted that Buni informed the President that the Committee had during the period under review, led the party to contest in several elections and bye-elections, with an overall success rate of 95 per cent.<br>On the peace and reconciliation efforts, he said the Chairman informed the President that the committee commenced its assignment with the desire to foster genuine reconciliation on solid foundation, by giving all issues and every aggrieved member fair hearing and objectively placing party interests above individual interests.<br>“I am pleased to state that the party is now more peaceful, more accommodating, and more united with greater prospects than when we came on board,” Akpanudoedehe quoted Buni as telling Buhari.</p>



<p>On the Anambra governorship election, the secretary stressed that the chairman notified the President that 14 aspirants indicated interest to contest the election through purchase of expression of interest and nomination forms, and that all of them had been cleared by the Screening Committee as eligible to contest.</p>



<p>He added: “Among other achievements in the CECPC’s administration of the party, the National Chairman informed the President that “the CECPC inherited liability of unpaid legal fee to the tune of N340 million, but successfully negotiated and brought down the fees to N179 million which is now fully paid.”</p>



<p>The secretary added that the Chairman informed the President that the Committee had been very cautious and meticulous in making arrangements to conduct credible, transparent, flawless and generally acceptable congresses and convention for the party to produce a strong leadership that will enjoy the support, trust and confidence of all members.<br>“At all times, we have enjoyed the confidence of Mr. President and enjoyed your leadership. In developing the timetable for the congresses and convention, the support to conduct a credible election cannot be over-emphasised; this will also justify the successes recorded and the status of the new APC that we have all dreamt of,” Akpanudoedehe quoted Buni as telling the President.</p>



<p>During the meeting at the State House, President Buhari took a holistic look at the activities of the APC in recent times and concluded that the party, which was crisis ridden, had been revived and now fully back to life.<br>He, therefore, congratulated the Mala Buni-led committee for its task to return the party from a comatose state to proper reorganisation at all levels.<br>The President said the APC had been revived, energised and repositioned for its forthcoming national convention and future elections.</p>



<p>According to him, the fortunes of the party had been brightened by the re-organisation and reconciliation of members across the party, saying “with the work done by the committee the party has bounced back to life.<br>“I have listened with great interest to the remarkable job you have done so far. We are all witnesses to the crisis that engulfed the party leading to litigations and presented a picture of selfishness and division,” said the President.</p>



<p>President Buhari said the party’s structure was disturbed by the conflicts that preceded and followed various elections, noting that the secretariat had been witnessing a beehive of peaceful activities after the reconciliation.<br>The President said: “It is gratifying to note that with the coming of the Caretaker Extraordinary Convention Planning Committee and its effective management of the affairs of the party and the pursuit of its mandate, the party has bounced back to life and the National Secretariat of our party has once again become a beehive of activities, as it used to be in the good old days before the crisis.”</p>



<p>The President told members of the committee that they would continue to enjoy the support of all party stalwarts and members to complete their assignment with the actualisation of the convention and leave an “indelible footprint’’.<br>He said: “I wish to assure you that your committee will continue to enjoy my support and that of other stakeholders to ensure that the conduct and outcome of the congresses and National Convention are done in a manner that conforms with our desire to leave indelible footprints of all-round development and a lasting legacy for future generations.”<br>Earlier in his remarks, the Chairman of APC Caretaker Committee said they approached their duty with commitment and dedication to rescue the party from imminent collapse.</p>



<p>The Yobe State Governor noted that all issues and members were given a fair hearing, and an open-door policy was created to accommodate all those that were aggrieved, leading to withdrawal of cases in court and peaceful settlements.<br>“We are currently witnessing high powered decamping to our party, including governors from the PDP. The party is now more peaceful, orderly and accommodating than what we met on the ground. Although there was initial fear, the mobilisation and sensitisation was able to allay the fears of members,” Buni said.</p>



<p>The Yobe State governor said the registration and revalidation of members across the country recorded more than 40 million members, and an appeal committee was also set up to hear all matters related to the process so that no member gets disenfranchised.</p>



<p>“We have observed that youth and women constitute huge population of the voting group. We had a youth and women committee, and also people with disability,” he added.<br>According to him, a Contact and Strategy Team had been set up in every state to come up with an acceptable template that would ensure transparency, credibility and acceptability of the internal electoral processes.</p>



<p>Buni also said the committee had instituted a process to review the party’s constitution and look into loopholes that usually fan conflict and litigations among members, with more than 500 memoranda already received.<br>He told the President and other party members that 14 party members had indicated their interest to contest for the Anambra State elections, assuring that the primary elections will be free, fair and transparent.</p>



<p>The Yobe State governor said huge legal fees were inherited, and the committee had worked with members to settle all the outstanding, after scaling them down, noting that payment for the APC National Secretariat had been completed.<br>“The party members have agreed to name the secretariat, Muhammadu Buhari House,” he added.<br>While thanking the President for his support and insight, Buni noted that a National Conference for the Youths was organised recently as part of the bottom-up approach to strengthening the party and ensuring relevance of all stakeholders.</p>



<p></p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-35546" class="share-twitter sd-button share-icon no-text" href="https://newsday.com.ng/buhari-approves-extra-6-months-for-apcs-caretaker-committee/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-35546" class="share-facebook sd-button share-icon no-text" href="https://newsday.com.ng/buhari-approves-extra-6-months-for-apcs-caretaker-committee/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-35546" class="share-linkedin sd-button share-icon no-text" href="https://newsday.com.ng/buhari-approves-extra-6-months-for-apcs-caretaker-committee/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://newsday.com.ng/buhari-approves-extra-6-months-for-apcs-caretaker-committee/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://newsday.com.ng/buhari-approves-extra-6-months-for-apcs-caretaker-committee/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://newsday.com.ng/buhari-approves-extra-6-months-for-apcs-caretaker-committee/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://newsday.com.ng/buhari-approves-extra-6-months-for-apcs-caretaker-committee/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-35546" class="share-pinterest sd-button share-icon no-text" href="https://newsday.com.ng/buhari-approves-extra-6-months-for-apcs-caretaker-committee/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_35546&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/newsday.com.ng\/buhari-approves-extra-6-months-for-apcs-caretaker-committee\/&quot;,&quot;postId&quot;:35546,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://newsday.com.ng/pdp-dissolves-executive-committee-in-anambra/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>PDP dissolves executive committee in Anambra</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://newsday.com.ng/wp-content/uploads/2021/05/logo-1-1.png"/>
																	<meta itemprop="url" content="https://newsday.com.ng/wp-content/uploads/2021/05/logo-1-1.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="NewsDay">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsday 15 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="4592286999"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																													</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments" class="mvp-com-click-id-35546 mvp-com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/buhari-approves-extra-6-months-for-apcs-caretaker-committee/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://newsday.com.ng/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='35546' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="55f5ae8656" /></p><input type="hidden" id="ak_js" name="ak_js" value="120"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://newsday.com.ng/category/politics/"><span class="mvp-post-cat left">POLITICS</span></a></h3>
												<h1 class="mvp-post-title left">PDP dissolves executive committee in Anambra</h1>
																									<span class="mvp-post-excerpt left"><p>The National Working Committee of the Peoples Democratic Party (PDP) has dissolved all the executives in the Anambra state chapter of the party.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-35514" class="share-twitter sd-button share-icon no-text" href="https://newsday.com.ng/pdp-dissolves-executive-committee-in-anambra/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-35514" class="share-facebook sd-button share-icon no-text" href="https://newsday.com.ng/pdp-dissolves-executive-committee-in-anambra/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-35514" class="share-linkedin sd-button share-icon no-text" href="https://newsday.com.ng/pdp-dissolves-executive-committee-in-anambra/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://newsday.com.ng/pdp-dissolves-executive-committee-in-anambra/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://newsday.com.ng/pdp-dissolves-executive-committee-in-anambra/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://newsday.com.ng/pdp-dissolves-executive-committee-in-anambra/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://newsday.com.ng/pdp-dissolves-executive-committee-in-anambra/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-35514" class="share-pinterest sd-button share-icon no-text" href="https://newsday.com.ng/pdp-dissolves-executive-committee-in-anambra/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 day ago</span> <p>on</p> <span class="mvp-post-date">June 25, 2021</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://newsday.com.ng/author/lekanoladeindeyahoo-com/" title="Posts by Online Editor" rel="author">Online Editor</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="303" height="166" src="https://newsday.com.ng/wp-content/uploads/2015/07/pdp.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/pdp.jpg?w=303&amp;ssl=1 303w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/pdp.jpg?resize=300%2C164&amp;ssl=1 300w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/pdp.jpg?resize=100%2C56&amp;ssl=1 100w" sizes="(max-width: 303px) 100vw, 303px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_35514" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>The National Working Committee of the Peoples Democratic Party (PDP) has vowed to continue with the  governorship primary election of the party in Anambra State.</p>



<p>The election has been scheduled for June 26.</p>



<p>The National Publicity Secretary of the party, Kola Ologbondiyan is a statement of Friday said the party  took the decision having taken cognisance of two judgments of the court served on the party by aggrieved members.</p>



<p>He said the NWC has dissolved all the executives in the Anambra state chapter of the party.</p>



<p>He, however,  said all the processes towards electing a candidate for the purpose of the November 6, 2021 Anambra governorship election subsist.</p>



<p>He stated that the South East Zonal Caretaker Committee of the party has been directed to oversee and manage the affairs of the activities of the Anambra state chapter of the party, pending when new executives will be elected for the state.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-35514" class="share-twitter sd-button share-icon no-text" href="https://newsday.com.ng/pdp-dissolves-executive-committee-in-anambra/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-35514" class="share-facebook sd-button share-icon no-text" href="https://newsday.com.ng/pdp-dissolves-executive-committee-in-anambra/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-35514" class="share-linkedin sd-button share-icon no-text" href="https://newsday.com.ng/pdp-dissolves-executive-committee-in-anambra/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://newsday.com.ng/pdp-dissolves-executive-committee-in-anambra/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://newsday.com.ng/pdp-dissolves-executive-committee-in-anambra/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://newsday.com.ng/pdp-dissolves-executive-committee-in-anambra/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://newsday.com.ng/pdp-dissolves-executive-committee-in-anambra/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-35514" class="share-pinterest sd-button share-icon no-text" href="https://newsday.com.ng/pdp-dissolves-executive-committee-in-anambra/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_35514&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/newsday.com.ng\/pdp-dissolves-executive-committee-in-anambra\/&quot;,&quot;postId&quot;:35514,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://newsday.com.ng/pdp-dissolves-executive-committee-in-anambra/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://newsday.com.ng/category/politics/"><span class="mvp-post-cat left">POLITICS</span></a></h3>
												<h1 class="mvp-post-title left">Anambra Governorship: Court nullifies PDP’s delegate congress</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">2 days ago</span> <p>on</p> <span class="mvp-post-date">June 24, 2021</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://newsday.com.ng/author/lekanoladeindeyahoo-com/" title="Posts by Online Editor" rel="author">Online Editor</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1188" height="816" src="https://newsday.com.ng/wp-content/uploads/2015/08/court-hammer_thumb1.jpg" class="attachment- size- wp-post-image" alt="Court nullifies PDP’s delegate congress in Anambra" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/08/court-hammer_thumb1.jpg?w=1188&amp;ssl=1 1188w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/08/court-hammer_thumb1.jpg?resize=300%2C206&amp;ssl=1 300w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/08/court-hammer_thumb1.jpg?resize=1024%2C703&amp;ssl=1 1024w" sizes="(max-width: 1188px) 100vw, 1188px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_35501" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>A High Court of the Federal Capital Territory (FCT) in Maitama has nullified the elections held by the Peoples Democratic Party (PDP) in Anambra State on June 10 and 11 to elect a three-man ad-hoc ward delegate that would participate in the voting at the primary of the PDP scheduled for June 26, 2021.</p>



<p>Justice Olukayode Adeniyi, in a ruling, held that all activities engaged in by the party after the court’s June 9, 2021 judgment sacking the Anambra PDP’s Executive Council (EXCO), including the June 10 and 11 elections, were null and void because they were done in violation of orders contained in the judgment.</p>



<p>Justice Adeniyi also rejected the request by the PDP and two of its chieftains – Chief Ndubisi Nwobu and Barr. Uchenna Obiora – for an order staying the court’s June 9 judgment.</p>



<p>In the ruling on the three applications by the PDP, Nwobu and Obiora, Justice Adeniyi held that they failed to make out a case to warrant the grant of their application that sought to stay the judgment pending the determination of the appeal.</p>



<p>Justice Adeniyi came down hard on the applicants for denigrating the court in their reaction to the judgment and proceeded to hold that they did not show that the non-staying of the judgment would either render their appeals nugatory or make it impossible for the party to conduct its primary for the forthcoming governorship election.</p>



<p>He said: “The first applicant (the PDP), which is the principal party, has maintained in the face of this court that its judgment is null and void for want of jurisdiction. The same party cannot, at the same time, seek equitable reliefs from the same court.</p>



<p>An assessment of the totality of the circumstances that have been presented before me by the instant applications leads to only one conclusion, which is that the applicants do not have an iota of respect for the authority of this court, they issued a release to embolden their members not to reckon with the judgment of the court and followed it up by taking of definite contemptuous steps in disregard of the court’s judgment.</p>



<p>“For them to come back with a motion for stay of execution and injunction pending the determination of their appeal, in my view, is a clear afterthought. I there say that no court worth its authority will grant any such application, no matter how well presented and argued,” Justice Adeniyi said.</p>



<p>The June 9 judgment, which they sought to stay, was on a suit marked: HC/CV/774/2021 filed by Samuel Anyakolah (for himself and all local government chairmen and ward executives that emerged from the Anambra PDP congress conducted on November 28 and December 1, 2017 under the supervision of Sir Chukwudi Umeaba, as Acting Chairman State Caretaker Committee).</p>



<p>The judge agreed with the plaintiff/claimant that the PDP violated its constitution in the conduct of the Southeast zonal congress of March 6, 2021 and the appointments made therein.</p>



<p>He declared among others, that “all congresses, designations or appointments made by the first defendant (the PDP), with respect to the positions of the state chairman, EXCO members and local government chairmen, as contained in pages 14,15 and 16 of the Southeast zonal congress brochure of 6th March 2021 are hereby nullified and set aside.”</p>



<p>The judge ordered the PDP to henceforth, recognise and adopt only the list of the already inaugurated party officers and delegates that emerged from the Anambra PDP congresses conducted on November 28, 2017 and December 1, 2017 validated by Senator France Bent Ward Congress Appeal Panel report and Barrister Ukpai Ukairo Local Government Appeal Panel report, under the supervision of Sir Chukwudi Umeaba, who shall continue to act in the capacities for which they were duly elected.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-35501" class="share-twitter sd-button share-icon no-text" href="https://newsday.com.ng/anambra-governorship-court-nullifies-pdps-delegate-congress/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-35501" class="share-facebook sd-button share-icon no-text" href="https://newsday.com.ng/anambra-governorship-court-nullifies-pdps-delegate-congress/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-35501" class="share-linkedin sd-button share-icon no-text" href="https://newsday.com.ng/anambra-governorship-court-nullifies-pdps-delegate-congress/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://newsday.com.ng/anambra-governorship-court-nullifies-pdps-delegate-congress/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://newsday.com.ng/anambra-governorship-court-nullifies-pdps-delegate-congress/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://newsday.com.ng/anambra-governorship-court-nullifies-pdps-delegate-congress/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://newsday.com.ng/anambra-governorship-court-nullifies-pdps-delegate-congress/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-35501" class="share-pinterest sd-button share-icon no-text" href="https://newsday.com.ng/anambra-governorship-court-nullifies-pdps-delegate-congress/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_35501&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/newsday.com.ng\/anambra-governorship-court-nullifies-pdps-delegate-congress\/&quot;,&quot;postId&quot;:35501,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://newsday.com.ng/anambra-governorship-court-nullifies-pdps-delegate-congress/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://newsday.com.ng/category/politics/"><span class="mvp-post-cat left">POLITICS</span></a></h3>
												<h1 class="mvp-post-title left">INEC finally launches online portal for voter registration</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">2 days ago</span> <p>on</p> <span class="mvp-post-date">June 24, 2021</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://newsday.com.ng/author/lekanoladeindeyahoo-com/" title="Posts by Online Editor" rel="author">Online Editor</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1600" height="1065" src="https://newsday.com.ng/wp-content/uploads/2021/06/voters.jpg" class="attachment- size- wp-post-image" alt="INEC launches online portal for voter registration" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/06/voters.jpg?w=1600&amp;ssl=1 1600w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/06/voters.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/06/voters.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/06/voters.jpg?resize=768%2C511&amp;ssl=1 768w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/06/voters.jpg?resize=1536%2C1022&amp;ssl=1 1536w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/06/voters.jpg?w=1480&amp;ssl=1 1480w" sizes="(max-width: 1600px) 100vw, 1600px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_35478" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p><strong>The Independent National Electoral Commission (INEC) has finally launched an online portal for Nigerians to register as voters.</strong></p>



<p>The portal will go live on Monday when the online registration is scheduled to commence.</p>



<p>The electoral umpire stopped the continuous voter registration in August 2018, about six months before the last elections.</p>



<p>As of then, the total number of registered voters in Nigeria stood at 84 million, just 42 percent of the country’s population.</p>



<p></p>



<p>At least 11 million voters were yet to collect their permanent voter cards (PVCs) when the commission stopped distributing them weeks before the election.</p>



<p>Mahmood Yakubu, INEC chairman told journalists in Abuja on Thursday that the portal was created for intending registrants to commence the process online by provided relevant details and book an appointment to visit an INEC office.</p>



<p>They can then visit any INEC state or LGA office to complete the process from July 19, the same day the physical registration is scheduled to start.</p>



<p>No date has been fixed yet for the process to start at all the 2,673 registration centres nationwide.</p>



<p>“In addition, those who are already registered as voters can carry out all the other activities such as transfers, correction of personal details and replacement of damaged or defaced PVCs online,” he said.</p>



<p>“We hope that through this portal, we shall reduce overcrowding at our registration centres, especially in the context of the COVID-19 pandemic, make the registration processes generally easier, thereby giving Nigerians a pleasant electoral experience.</p>



<p>“However, I must quickly reiterate that the online registration is a public service and therefore free of charge. There is no INEC-approved cybercafe, no online registration centre and no scratch card to be purchased for the exercise. All you need is a device, including your mobile phones, that can connect to the internet.”</p>



<p>Mahmood added that INEC has acquired all the equipment for the voter registration and has also planned for the deployment of 5,346 staff to the registration centres.</p>



<p>Among the equipment he mentioned is a new registration machine called the INEC voter enrolment device (IVED) which will replace the laptop-based old direct data capture machine (DDCM).</p>



<p>“I am glad to say that our engineers designed the IVED in-house before it was fabricated abroad. It is more mobile and efficient than the DDCM and could also be deployed to other activities, particularly the accreditation of voters during elections,” he said.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-35478" class="share-twitter sd-button share-icon no-text" href="https://newsday.com.ng/inec-finally-launches-online-portal-for-voter-registration/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-35478" class="share-facebook sd-button share-icon no-text" href="https://newsday.com.ng/inec-finally-launches-online-portal-for-voter-registration/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-35478" class="share-linkedin sd-button share-icon no-text" href="https://newsday.com.ng/inec-finally-launches-online-portal-for-voter-registration/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://newsday.com.ng/inec-finally-launches-online-portal-for-voter-registration/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://newsday.com.ng/inec-finally-launches-online-portal-for-voter-registration/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://newsday.com.ng/inec-finally-launches-online-portal-for-voter-registration/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://newsday.com.ng/inec-finally-launches-online-portal-for-voter-registration/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-35478" class="share-pinterest sd-button share-icon no-text" href="https://newsday.com.ng/inec-finally-launches-online-portal-for-voter-registration/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_35478&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/newsday.com.ng\/inec-finally-launches-online-portal-for-voter-registration\/&quot;,&quot;postId&quot;:35478,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://newsday.com.ng/inec-finally-launches-online-portal-for-voter-registration/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="mvp_ad_widget-2" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsday 13 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="9757516595"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section>
		<section id="recent-posts-5" class="mvp-side-widget widget_recent_entries">
		<div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Latest News</span></h4></div>
		<ul>
											<li>
					<a href="https://newsday.com.ng/video-nigerian-reverend-sisters-dancing-to-wasiu-ayindes-hit-song-ade-ori-okin/">VIDEO: Nigerian Reverend sisters dancing to Wasiu Ayinde&#8217;s hit song &#8216;Ade Ori Okin&#8217;</a>
									</li>
											<li>
					<a href="https://newsday.com.ng/arsenal-will-not-stop-saliba-from-going-to-the-olympics-with-france/">Arsenal will not stop Saliba from going to the Olympics with France</a>
									</li>
											<li>
					<a href="https://newsday.com.ng/buhari-approves-extra-6-months-for-apcs-caretaker-committee/" aria-current="page">Buhari approves extra 6 months for APC’s caretaker committee</a>
									</li>
											<li>
					<a href="https://newsday.com.ng/5-things-you-should-not-do-in-your-new-relationship/">5 things you should not do in your new relationship!</a>
									</li>
											<li>
					<a href="https://newsday.com.ng/sancho-deal-almost-agreed-between-manchester-united-and-borussia-dortmund/">Sancho deal almost agreed between Manchester United and Borussia Dortmund</a>
									</li>
					</ul>

		</section><section id="mvp_ad_widget-6" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsday 13 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="9757516595"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://newsday.com.ng/the-worst-places-to-have-sex/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/01/sex-2.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/01/sex-2.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/01/sex-2.png?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/01/sex-2.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/01/sex-2.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/01/sex-2.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">LIFESTYLES</span><span class="mvp-cd-date left relative">1 day ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>The worst places to have sex!</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/ebonyi-commissioner-rises-from-dead/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="319" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/06/nweke.png?resize=319%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="Late Ebonyi Commission, Nweke rises from the dead" loading="lazy" />										<img width="80" height="80" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/06/nweke.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="Late Ebonyi Commission, Nweke rises from the dead" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/06/nweke.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/06/nweke.png?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/06/nweke.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">1 day ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Ebonyi Commissioner ‘rises from dead’</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/arsenal-will-not-stop-saliba-from-going-to-the-olympics-with-france/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/06/saliba.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />										<img width="80" height="80" src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/06/saliba.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/06/saliba.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/06/saliba.png?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/06/saliba.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">SPORTS</span><span class="mvp-cd-date left relative">5 hours ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Arsenal will not stop Saliba from going to the Olympics with France</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/5-things-you-should-not-do-in-your-new-relationship/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2020/12/love.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2020/12/love.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2020/12/love.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2020/12/love.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2020/12/love.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2020/12/love.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">LIFESTYLES</span><span class="mvp-cd-date left relative">6 hours ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>5 things you should not do in your new relationship!</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/buhari-jets-out-to-london-again-for-medical-trip/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2018/05/buhari-departs.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="Buhari departs for Ghana" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2018/05/buhari-departs.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2018/05/buhari-departs.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2018/05/buhari-departs.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="Buhari departs for Ghana" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2018/05/buhari-departs.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2018/05/buhari-departs.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">1 day ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Buhari jets out to London again for medical trip</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/dangote-awarded-cameroons-second-highest-national-honour/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2015/10/Aliko-Dangote-.jpeg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2015/10/Aliko-Dangote-.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2015/10/Aliko-Dangote-.jpeg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2015/10/Aliko-Dangote-.jpeg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2015/10/Aliko-Dangote-.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2015/10/Aliko-Dangote-.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">1 day ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Dangote awarded Cameroon’s second highest National Honour</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/pdp-dissolves-executive-committee-in-anambra/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="303" height="166" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/pdp.jpg?resize=303%2C166&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/pdp.jpg?w=303&amp;ssl=1 303w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/pdp.jpg?resize=300%2C164&amp;ssl=1 300w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/pdp.jpg?resize=100%2C56&amp;ssl=1 100w" sizes="(max-width: 303px) 100vw, 303px" />										<img width="80" height="80" src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/pdp.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/pdp.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/pdp.jpg?resize=64%2C64&amp;ssl=1 64w, https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/07/pdp.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">POLITICS</span><span class="mvp-cd-date left relative">1 day ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>PDP dissolves executive committee in Anambra</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/governor-abdulrazaq-commissions-kwarapoly-auditorium-after-20-years/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/kwara-poly.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="Kwara Poly auditorium" loading="lazy" srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/kwara-poly.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/kwara-poly.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/kwara-poly.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/kwara-poly.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/kwara-poly.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="Kwara Poly auditorium" loading="lazy" srcset="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/kwara-poly.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/kwara-poly.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/06/kwara-poly.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">6 hours ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Governor AbdulRazaq  commissions Kwarapoly auditorium after 20 years</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://newsday.com.ng/"><img src="https://newsday.com.ng/wp-content/uploads/2021/05/logo-1-1.png" alt="NewsDay" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/newsdaynaija" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/newsdaynaija" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																																	<li><a href="https://www.youtube.com/channel/UCU8neUKVasKCRomE1yV8Yuw" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-home-container"><ul id="menu-home" class="menu"><li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://newsday.com.ng/about-us/">About Us</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://newsday.com.ng/advert-rates/">Advertise With Us</a></li>
<li id="menu-item-787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-787"><a href="https://newsday.com.ng/contact-us/">Contact Us</a></li>
<li id="menu-item-5448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5448"><a title="submitnews" href="https://newsday.com.ng/submit/">Submit News</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2021 NewsDay.</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->

<!-- BEGIN Clicky Analytics v1.6.3 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100669114ns.gif" /></p></noscript>
<!-- END Clicky Analytics v1.6.3 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
			<div style="display:none">
	<div class="grofile-hash-map-f3a9b3788afeb281e027d2f92335d6ee">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/newsday.com.ng\/buhari-approves-extra-6-months-for-apcs-caretaker-committee\/":35546,"https:\/\/newsday.com.ng\/pdp-dissolves-executive-committee-in-anambra\/":35514,"https:\/\/newsday.com.ng\/anambra-governorship-court-nullifies-pdps-delegate-congress\/":35501,"https:\/\/newsday.com.ng\/inec-finally-launches-online-portal-for-voter-registration\/":35478};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/buhari-approves-extra-6-months-for-apcs-caretaker-committee/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://newsday.com.ng/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
				<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://newsday.com.ng/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://newsday.com.ng/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://newsday.com.ng/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://newsday.com.ng/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://newsday.com.ng/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://newsday.com.ng/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://newsday.com.ng/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/newsday.com.ng\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.7.2' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.7.2' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"88fdb84c65","ajax_url":"https:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"fc16e6fdde","ajax_url":"https:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"ab5c9690c3","ajax_url":"https:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"f101416dd5","ajax_url":"https:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202125' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.7.2' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>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</script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/zox-news/js/scripts.js?ver=5.7.2' id='zoxnews-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/zox-news/js/retina.js?ver=5.7.2' id='retina-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=4.6.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.7.2' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202125.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'71353879',post:'35546',tz:'1',srv:'newsday.com.ng'} ]);
	_stq.push([ 'clickTrackerInit', '71353879', '35546' ]);
</script>
</body>
</html>