<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://newsday.com.ng/wp-content/uploads/2021/05/favicon-16x16-1.png" /><link rel="pingback" href="https://newsday.com.ng/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://newsday.com.ng/wp-content/uploads/2020/05/airport.jpg" />
		<meta name="twitter:image" content="https://newsday.com.ng/wp-content/uploads/2020/05/airport.jpg" />
	<meta property="og:url" content="https://newsday.com.ng/aviation-workers-suspend-nationwide-strike-ultimatum-sign-agreement-with-fg/" />
<meta property="og:title" content="Aviation workers suspend nationwide strike ultimatum, sign agreement with FG" />
<meta property="og:description" content="The planned nationwide industrial action of all the associations/unions in the aviation industry, billed to commence on Tuesday, has been suspended. This was sequel to a Memorandum of Settlement (MOS) reached between the aviation workers and the Federal Ministry of Aviation in the early hours of Tuesday. Both parties signed the agreement at the end [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://newsday.com.ng/aviation-workers-suspend-nationwide-strike-ultimatum-sign-agreement-with-fg/">
<meta name="twitter:title" content="Aviation workers suspend nationwide strike ultimatum, sign agreement with FG">
<meta name="twitter:description" content="The planned nationwide industrial action of all the associations/unions in the aviation industry, billed to commence on Tuesday, has been suspended. This was sequel to a Memorandum of Settlement (MOS) reached between the aviation workers and the Federal Ministry of Aviation in the early hours of Tuesday. Both parties signed the agreement at the end [&hellip;]">
<title>Aviation workers suspend nationwide strike ultimatum, sign agreement with FG &#8211; NewsDay</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NewsDay &raquo; Feed" href="https://newsday.com.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsDay &raquo; Comments Feed" href="https://newsday.com.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsDay &raquo; Aviation workers suspend nationwide strike ultimatum, sign agreement with FG Comments Feed" href="https://newsday.com.ng/aviation-workers-suspend-nationwide-strike-ultimatum-sign-agreement-with-fg/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsday.com.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://newsday.com.ng/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='quads-style-css-css'  href='https://newsday.com.ng/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.39' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://newsday.com.ng/wp-content/themes/zox-news/style.css?ver=5.8.3' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css'  href='https://newsday.com.ng/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css'  href='https://newsday.com.ng/wp-content/themes/zox-news-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='https://newsday.com.ng/wp-content/themes/zox-news/css/reset.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://newsday.com.ng/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=5.8.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://newsday.com.ng/wp-content/themes/zox-news/css/media-queries.css?ver=5.8.3' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>

    .quads-location ins.adsbygoogle {
        background: transparent !important;
    }
    
    .quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script type='text/javascript' src='https://newsday.com.ng/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://newsday.com.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://newsday.com.ng/wp-json/wp/v2/posts/44038" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsday.com.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsday.com.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://newsday.com.ng/?p=44038' />
<link rel="alternate" type="application/json+oembed" href="https://newsday.com.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsday.com.ng%2Faviation-workers-suspend-nationwide-strike-ultimatum-sign-agreement-with-fg%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsday.com.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsday.com.ng%2Faviation-workers-suspend-nationwide-strike-ultimatum-sign-agreement-with-fg%2F&#038;format=xml" />
<link rel="canonical" href="https://newsday.com.ng/aviation-workers-suspend-nationwide-strike-ultimatum-sign-agreement-with-fg/"/>

<script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><link rel="amphtml" href="https://newsday.com.ng/aviation-workers-suspend-nationwide-strike-ultimatum-sign-agreement-with-fg/?amp=1"></head>
<body data-rsssl=1 class="post-template-default single single-post postid-44038 single-format-standard wp-embed-responsive">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://newsday.com.ng/"><img src="https://newsday.com.ng/wp-content/uploads/2021/05/logo-2.png" alt="NewsDay" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-33788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33788"><a href="https://newsday.com.ng/home/">Home</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="https://newsday.com.ng/category/news/">NEWS</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://newsday.com.ng/category/business/">BUSINESS</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://newsday.com.ng/category/politics/">POLITICS</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://newsday.com.ng/category/sports/">SPORTS</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://newsday.com.ng/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-7342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7342"><a href="https://newsday.com.ng/category/celebrities/">CELEBRITIES</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://newsday.com.ng/category/lifestyles/">LIFESTYLES</a></li>
<li id="menu-item-765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765"><a href="https://newsday.com.ng/category/odd-news/">Odd News</a></li>
<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="https://newsday.com.ng/category/jobs/">Jobs</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/newsdaynaija" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/newsdaynaija" target="_blank" class="fa fa-twitter fa-2"></a></li>
																			<li><a href="https://www.youtube.com/channel/UCU8neUKVasKCRomE1yV8Yuw" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://newsday.com.ng/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsday 15 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="4592286999"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/newsdaynaija" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/newsdaynaija" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																																													<a href="https://www.youtube.com/channel/UCU8neUKVasKCRomE1yV8Yuw" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://newsday.com.ng/"><img itemprop="logo" src="https://newsday.com.ng/wp-content/uploads/2021/05/logo-1-1.png" alt="NewsDay" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://newsday.com.ng/"><img src="https://newsday.com.ng/wp-content/uploads/2021/05/logo-2.png" alt="NewsDay" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">NewsDay</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Aviation workers suspend nationwide strike ultimatum, sign agreement with FG</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-news-container"><ul id="menu-news-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33788"><a href="https://newsday.com.ng/home/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/news/">NEWS</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/aviation-workers-suspend-nationwide-strike-ultimatum-sign-agreement-with-fg/"><div class="mvp-mega-img"><img width="400" height="200" src="https://newsday.com.ng/wp-content/uploads/2020/05/airport.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2020/05/airport.jpg 750w, https://newsday.com.ng/wp-content/uploads/2020/05/airport-300x150.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Aviation workers suspend nationwide strike ultimatum, sign agreement with FG</p></a></li><li><a href="https://newsday.com.ng/meta-threatens-to-pull-facebook-instagram-from-europe/"><div class="mvp-mega-img"><img width="400" height="115" src="https://newsday.com.ng/wp-content/uploads/2015/11/facebook.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2015/11/facebook.png 1255w, https://newsday.com.ng/wp-content/uploads/2015/11/facebook-300x87.png 300w, https://newsday.com.ng/wp-content/uploads/2015/11/facebook-1024x295.png 1024w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Meta threatens to pull Facebook, Instagram from Europe</p></a></li><li><a href="https://newsday.com.ng/bitcoin-hits-44000-gains-for-five-straight-days/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/01/bitcoin-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/01/bitcoin-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2022/01/bitcoin-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Bitcoin hits $44,000, gains for five straight days</p></a></li><li><a href="https://newsday.com.ng/yoruba-nation-supporters-threaten-to-attack-beninese-living-in-nigeria-over-continued-detention-of-sunday-igboho/"><div class="mvp-mega-img"><img width="198" height="240" src="https://newsday.com.ng/wp-content/uploads/2021/01/sunday-igboho.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2021/01/sunday-igboho.jpg 690w, https://newsday.com.ng/wp-content/uploads/2021/01/sunday-igboho-247x300.jpg 247w" sizes="(max-width: 198px) 100vw, 198px" /></div><p>Yoruba Nation supporters threaten to attack Beninese living in Nigeria over continued detention of Sunday Igboho</p></a></li><li><a href="https://newsday.com.ng/hushpuppi-us-discussing-with-buhari-govt-over-abba-kyari-malami/"><div class="mvp-mega-img"><img width="400" height="225" src="https://newsday.com.ng/wp-content/uploads/2020/09/malami.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2020/09/malami.jpg 1280w, https://newsday.com.ng/wp-content/uploads/2020/09/malami-300x169.jpg 300w, https://newsday.com.ng/wp-content/uploads/2020/09/malami-1024x575.jpg 1024w, https://newsday.com.ng/wp-content/uploads/2020/09/malami-768x431.jpg 768w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Hushpuppi: US discussing with Buhari govt over Abba Kyari – Malami</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/business/">BUSINESS</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/beating-expectations-indonesias-economy-grows-5-percent-in-q4/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/02/indo-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/02/indo-400x240.png 400w, https://newsday.com.ng/wp-content/uploads/2022/02/indo-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Beating expectations, Indonesia’s economy grows 5 percent in Q4</p></a></li><li><a href="https://newsday.com.ng/bank-of-england-urges-restraint-on-pay-hikes-to-rein-in-inflation/"><div class="mvp-mega-img"><img width="275" height="183" src="https://newsday.com.ng/wp-content/uploads/2022/02/Bank-of-England.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>Bank of England urges restraint on pay hikes to rein in inflation</p></a></li><li><a href="https://newsday.com.ng/bitcoin-jumps-10-climbs-past-40000-for-first-time-in-2-weeks/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/01/bitcoin-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/01/bitcoin-1-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2022/01/bitcoin-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Bitcoin jumps 10%, climbs past $40,000 for first time in 2 weeks</p></a></li><li><a href="https://newsday.com.ng/us-economy-adds-467000-jobs-in-january-calming-omicron-fears/"><div class="mvp-mega-img"><img width="300" height="168" src="https://newsday.com.ng/wp-content/uploads/2022/02/jobs.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>US economy adds 467,000 jobs in January, calming Omicron fears</p></a></li><li><a href="https://newsday.com.ng/europe-markets-set-for-higher-open-after-boe-ecb-policy-updates/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/01/european-markets-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/01/european-markets-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2022/01/european-markets-1000x600.jpg 1000w, https://newsday.com.ng/wp-content/uploads/2022/01/european-markets-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Europe markets set for higher open after BoE, ECB policy updates</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/politics/">POLITICS</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/2023-osinbajo-denies-planning-to-declare-for-presidency-after-apc-convention/"><div class="mvp-mega-img"><img width="266" height="189" src="https://newsday.com.ng/wp-content/uploads/2019/06/osinbajo.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>2023: Osinbajo denies planning to declare for presidency after APC convention</p></a></li><li><a href="https://newsday.com.ng/id-defeat-tinubu-as-apc-candidate-if-pdp-fields-me-fayose/"><div class="mvp-mega-img"><img width="270" height="187" src="https://newsday.com.ng/wp-content/uploads/2020/06/fayose.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>I’d defeat Tinubu as APC candidate if PDP fields me – Fayose</p></a></li><li><a href="https://newsday.com.ng/atiku-to-announce-decision-on-2023-presidency/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2021/08/atiku-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2021/08/atiku-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2021/08/atiku-1000x600.jpg 1000w, https://newsday.com.ng/wp-content/uploads/2021/08/atiku-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Atiku to announce decision on 2023 presidency</p></a></li><li><a href="https://newsday.com.ng/trump-considers-contesting-for-president-in-2024-pardoning-us-capitol-riot-suspects/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/01/trump-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>Trump considers contesting for President in 2024, pardoning US Capitol riot suspects</p></a></li><li><a href="https://newsday.com.ng/oyebanji-wins-ekiti-apc-guber-primary-election/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/01/Biodun-Oyebaji-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>Oyebanji wins Ekiti APC guber primary election</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/sports/">SPORTS</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/nff-retains-eguavoen-as-super-eagles-head-coach-drafts-in-amuneke/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/02/Eguavoen-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/02/Eguavoen-400x240.png 400w, https://newsday.com.ng/wp-content/uploads/2022/02/Eguavoen-1000x600.png 1000w, https://newsday.com.ng/wp-content/uploads/2022/02/Eguavoen-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>NFF retains Eguavoen as Super Eagles Head Coach, drafts in Amuneke</p></a></li><li><a href="https://newsday.com.ng/senegal-wins-its-first-african-cup-of-nations-title-by-beating-egypt-in-a-penalty-shootout/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/02/senegal-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/02/senegal-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2022/02/senegal-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Senegal wins its first African Cup of Nations title by beating Egypt in a penalty shootout</p></a></li><li><a href="https://newsday.com.ng/epl-manchester-united-pick-cristiano-ronaldos-replacement/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/01/ronaldo-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/01/ronaldo-1-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2022/01/ronaldo-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>EPL: Manchester United pick Cristiano Ronaldo’s replacement</p></a></li><li><a href="https://newsday.com.ng/fa-cup-rangnick-blames-fernandes-others-for-man-uniteds-elimination/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/01/Ralf-Rangnick-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/01/Ralf-Rangnick-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2022/01/Ralf-Rangnick-1000x600.jpg 1000w, https://newsday.com.ng/wp-content/uploads/2022/01/Ralf-Rangnick-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>FA Cup: Rangnick blames Fernandes, others for Man United’s elimination</p></a></li><li><a href="https://newsday.com.ng/egypt-beat-hosts-cameroon-on-penalties-to-reach-afcon-final/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/02/Egypt-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/02/Egypt-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2022/02/Egypt-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>AFCON: Heartbreak for Cameroon as Egypt beat hosts on penalties to reach final</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/entertainment/">ENTERTAINMENT</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/saxtee-vibes-set-for-us-tour-after-covid-19/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/02/Saxtee-Vibes-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>Saxtee Vibes set for US tour after COVID-19</p></a></li><li><a href="https://newsday.com.ng/ken-jeong-and-robin-thicke-walk-off-stage-after-rudy-giuliani-is-unveiled-on-the-masked-singer/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/02/rudy-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Ken Jeong and Robin Thicke Reportedly Walk Off Stage After Rudy Giuliani Is Unveiled on The Masked Singer" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/02/rudy-400x240.png 400w, https://newsday.com.ng/wp-content/uploads/2022/02/rudy-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Ken Jeong and Robin Thicke  walk off stage after Rudy Giuliani is unveiled on The Masked Singer</p></a></li><li><a href="https://newsday.com.ng/yung6ix-plans-collaboration-with-wyclef/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/02/Yung6ix-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/02/Yung6ix-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2022/02/Yung6ix-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Yung6ix plans collaboration with Wyclef</p></a></li><li><a href="https://newsday.com.ng/jada-pinkett-smith-and-queen-latifah-to-reunite-on-screen-for-the-equalizer/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/02/latifa-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/02/latifa-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2022/02/latifa-1000x600.jpg 1000w, https://newsday.com.ng/wp-content/uploads/2022/02/latifa-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Jada Pinkett Smith and Queen Latifah to reunite on screen for The Equalizer</p></a></li><li><a href="https://newsday.com.ng/glo-battle-of-the-year-nigeria-goes-on-air-next-week/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/01/Glo-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>Glo Battle of the Year Nigeria goes on air next week</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7342 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/celebrities/">CELEBRITIES</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/kannywood-actress-sadiya-haruna-sentenced-to-six-months-in-prison/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/02/Sadiya-Haruna-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>Kannywood actress, Sadiya Haruna sentenced to six months in prison</p></a></li><li><a href="https://newsday.com.ng/footballer-riyad-mahrez-and-wife-taylor-ward-expecting-first-child-photos/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/02/marges-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/02/marges-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2022/02/marges-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Footballer Riyad Mahrez and wife Taylor Ward expecting first child (photos)</p></a></li><li><a href="https://newsday.com.ng/kanye-west-deletes-all-his-posts-calling-out-kim-kardashian-as-he-gets-to-spend-time-with-his-kids/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2021/08/Kanye-West-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2021/08/Kanye-West-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2021/08/Kanye-West-560x335.jpg 560w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Kanye West deletes all his posts calling out Kim Kardashian as he gets to spend time with his kids</p></a></li><li><a href="https://newsday.com.ng/actress-destiny-etiko-replies-people-who-link-her-achievements-to-men-says-let-them-keep-talking/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/02/Destiny-Etiko-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/02/Destiny-Etiko-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2022/02/Destiny-Etiko-1000x600.jpg 1000w, https://newsday.com.ng/wp-content/uploads/2022/02/Destiny-Etiko-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Actress Destiny Etiko replies people who link her achievements to men, says &#8216;let them keep talking&#8217;</p></a></li><li><a href="https://newsday.com.ng/i-need-an-apology-kanye-west-calls-out-media-outlet-tmz-for-spinning-narrative-about-his-kids-and-taking-sides-with-kim-kardashian/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/01/kim-kanye-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/01/kim-kanye-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2022/01/kim-kanye-1000x600.jpg 1000w, https://newsday.com.ng/wp-content/uploads/2022/01/kim-kanye-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>&#8216;I need an apology&#8217; &#8211; Kanye West calls out media outlet TMZ for &#8216;spinning narrative about his kids and taking sides with Kim Kardashian&#8217;</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/lifestyles/">LIFESTYLES</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/5-best-masturbation-positions-for-men/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/02/masturbation-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/02/masturbation-400x240.png 400w, https://newsday.com.ng/wp-content/uploads/2022/02/masturbation-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>5 best masturbation positions for men</p></a></li><li><a href="https://newsday.com.ng/why-wearing-yellow-underwear-brings-luck/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/02/yellow-pant-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/02/yellow-pant-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2022/02/yellow-pant-1000x600.jpg 1000w, https://newsday.com.ng/wp-content/uploads/2022/02/yellow-pant-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Why wearing yellow underwear brings luck</p></a></li><li><a href="https://newsday.com.ng/not-wearing-bra-could-cause-saggy-boobs/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/02/saggy-breast-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/02/saggy-breast-400x240.jpeg 400w, https://newsday.com.ng/wp-content/uploads/2022/02/saggy-breast-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Not wearing bra could cause saggy boobs</p></a></li><li><a href="https://newsday.com.ng/do-men-like-the-smell-of-a-punani/"><div class="mvp-mega-img"><img width="300" height="200" src="https://newsday.com.ng/wp-content/uploads/2021/01/sex.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2021/01/sex.png 300w, https://newsday.com.ng/wp-content/uploads/2021/01/sex-90x60.png 90w, https://newsday.com.ng/wp-content/uploads/2021/01/sex-180x120.png 180w, https://newsday.com.ng/wp-content/uploads/2021/01/sex-95x64.png 95w" sizes="(max-width: 300px) 100vw, 300px" /></div><p>Do men like the smell of a punani?</p></a></li><li><a href="https://newsday.com.ng/the-most-popular-punani-wax/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2021/11/sex-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2021/11/sex-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2021/11/sex-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The most popular punani wax</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/odd-news/">Odd News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/california-twins-born-in-different-years/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/01/twins-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>California twins born in different years</p></a></li><li><a href="https://newsday.com.ng/woman-in-love-with-colour-pink-marries-it-and-vows-to-never-wear-another-shade/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/01/woman-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/01/woman-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2022/01/woman-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Woman in love with colour pink marries it and vows to never wear another shade</p></a></li><li><a href="https://newsday.com.ng/dog-eats-drunk-herbalists-private-parts-in-calabar/"><div class="mvp-mega-img"><img width="290" height="174" src="https://newsday.com.ng/wp-content/uploads/2021/12/dog.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Dog eats drunk herbalist’s private parts" loading="lazy" /></div><p>Dog eats drunk herbalist’s private parts in Calabar</p></a></li><li><a href="https://newsday.com.ng/watch-woman-says-i-do-to-the-holy-spirit/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2021/06/marriage-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2021/06/marriage-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2021/06/marriage-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>WATCH: Woman says I do to the holy spirit:</p></a></li><li><a href="https://newsday.com.ng/dead-body-of-missing-man-found-inside-giant-dinosaur-statue/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2021/05/dinour-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>Dead body of missing man found inside giant dinosaur statue</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764 mvp-mega-dropdown"><a href="https://newsday.com.ng/category/jobs/">Jobs</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://newsday.com.ng/these-are-the-top-companies-to-work-for-in-the-uk-in-2022-according-to-glassdoor/"><div class="mvp-mega-img"><img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/01/work-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/01/work-400x240.jpeg 400w, https://newsday.com.ng/wp-content/uploads/2022/01/work-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>These are the top companies to work for in the UK in 2022, according to Glassdoor</p></a></li><li><a href="https://newsday.com.ng/the-top-5-most-in-demand-tech-jobs-in-2022/"><div class="mvp-mega-img"><img width="320" height="240" src="https://newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg 800w, https://newsday.com.ng/wp-content/uploads/2016/07/jobs-300x225.jpg 300w, https://newsday.com.ng/wp-content/uploads/2016/07/jobs-768x576.jpg 768w, https://newsday.com.ng/wp-content/uploads/2016/07/jobs-45x35.jpg 45w" sizes="(max-width: 320px) 100vw, 320px" /></div><p>The top 5 most in demand tech-jobs in 2022</p></a></li><li><a href="https://newsday.com.ng/dangote-academy-application-now-open/"><div class="mvp-mega-img"><img width="400" height="215" src="https://newsday.com.ng/wp-content/uploads/2020/02/dangote.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2020/02/dangote.jpg 1038w, https://newsday.com.ng/wp-content/uploads/2020/02/dangote-300x161.jpg 300w, https://newsday.com.ng/wp-content/uploads/2020/02/dangote-1024x549.jpg 1024w, https://newsday.com.ng/wp-content/uploads/2020/02/dangote-768x412.jpg 768w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Dangote Academy application now open</p></a></li><li><a href="https://newsday.com.ng/procurement-specialist-at-may-baker-nigeria-plc/"><div class="mvp-mega-img"><img width="320" height="240" src="https://newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg 800w, https://newsday.com.ng/wp-content/uploads/2016/07/jobs-300x225.jpg 300w, https://newsday.com.ng/wp-content/uploads/2016/07/jobs-768x576.jpg 768w, https://newsday.com.ng/wp-content/uploads/2016/07/jobs-45x35.jpg 45w" sizes="(max-width: 320px) 100vw, 320px" /></div><p>Procurement Specialist at May &#038; Baker Nigeria Plc</p></a></li><li><a href="https://newsday.com.ng/market-research-officer-at-may-baker-nigeria-plc/"><div class="mvp-mega-img"><img width="320" height="240" src="https://newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2016/07/jobs.jpg 800w, https://newsday.com.ng/wp-content/uploads/2016/07/jobs-300x225.jpg 300w, https://newsday.com.ng/wp-content/uploads/2016/07/jobs-768x576.jpg 768w, https://newsday.com.ng/wp-content/uploads/2016/07/jobs-45x35.jpg 45w" sizes="(max-width: 320px) 100vw, 320px" /></div><p>Market Research Officer at May &#038; Baker Nigeria Plc</p></a></li></ul></div></div></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://newsday.com.ng/aviation-workers-suspend-nationwide-strike-ultimatum-sign-agreement-with-fg/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://newsday.com.ng/category/news/"><span class="mvp-post-cat left">NEWS</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">Aviation workers suspend nationwide strike ultimatum, sign agreement with FG</h1>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img alt='' src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">2 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-02-08">February 8, 2022</time></span>
										<meta itemprop="dateModified" content="2022-02-08 9:30 am"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://newsday.com.ng/author/lekanoladeindeyahoo-com/" title="Posts by Online Editor" rel="author">Online Editor</a></span> 									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="750" height="375" src="https://newsday.com.ng/wp-content/uploads/2020/05/airport.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2020/05/airport.jpg 750w, https://newsday.com.ng/wp-content/uploads/2020/05/airport-300x150.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />																								<meta itemprop="url" content="https://newsday.com.ng/wp-content/uploads/2020/05/airport.jpg">
												<meta itemprop="width" content="750">
												<meta itemprop="height" content="375">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																									<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														
<p>The planned nationwide industrial action of all the associations/unions in the aviation industry, billed to commence on Tuesday, has been suspended.</p>



<p>This was sequel to a Memorandum of Settlement (MOS) reached between the aviation workers and the Federal Ministry of Aviation in the early hours of Tuesday.</p>



<p>Both parties signed the agreement at the end of a conciliation meeting at the instance of the Federal Ministry of Labour and Employment (FML&amp;E).</p>



<p>The meeting, which took place in the conference room of the Minister of Labour and Employment, Sen. Chris Ngige, discussed the two demands of the unions, which are: the non-implementation of the Minimum Wage consequential adjustment in the Aviation parastatals since 2019 and the non-approval/release of the reviewed conditions of service in the parastatals.</p>



<p>Briefing journalists after the meeting, Ngige said after exhaustive deliberations on the issues which the parties agreed as germane, they reached the following resolutions:</p>



<p>“The National Salaries, Incomes and Wages Commission (NSIWC), was requested to issue a service wide circular informing all organisations in the public and private sectors that they are bound to implement the National Minimum Wage of 2019/consequential adjustments.</p>



<p>“The Ministry of Aviation is to circulate the circular on the consequential minimum wage adjustment to all the agencies under the supervision of the ministry, requesting them to implement the National Minimum Wage consequential adjustment without any further delay and also clarify that this payment became effective from April 18, 2019, when the Minimum Wage was signed into law.”</p>



<p>In a statement Deputy Director, Press and Public Relations of the ministry, Charles Akpan, the Minister said they agreed that those that had exited the system from April 18, 2019 to date, would also be paid the arrears.</p>



<p>“The meeting noted that some categories of workers in the Aviation Sector attract some peculiar allowances, which are not extended to others and stated that those salary structures that are not captured in the Memorandum of Terms of Settlement signed and dated 9th, 14th, 15th 16th, 17th and 18th October, 2019 between the Federal Government and organised labour on the consequential adjustment of the other wages, would attract consequential adjustment as agreed during the negotiations of the Federal Government with the labour centres-The Nigeria Labour Congress (NLC) and the Trade Union Congress of Nigeria in October 2019.”</p>



<p>He said the meeting concluded that all the agencies that had not paid the minimum wage allowances should write to the NSIWC through the Ministry of Aviation for consideration/evaluation.</p>



<p>According to him, the NSIWC promised to process all as soon as possible and consequently, the parties agreed that the consequential adjustment of the New Minimum Wage of 2019 based on the approved government templates should be implemented on or before the end of the first quarter of the year 2022 (March 31, 2022).</p>



<p>Regarding the non-approval/release of the reviewed conditions of service (CoS) of the agencies under the Aviation Ministry, Ngige said they noted that the issue was a protracted one, having been ongoing for about nine years.</p>



<p>He said the meeting charged the management to take more proactive steps to conclude the review of the conditions of service to boost the morale of the workers and retain the best technical staff in the industry.</p>



<p>“The meeting was informed that the financial implication of the conditions of service (CoS) for Nigerian Meteorological Agency (NIMET) has been approved by the Presidential Committee on Salaries (PCS), hence the whole process for NIMET has been concluded except for hazard allowances, which would be reconsidered by the NSIWC on a sectoral level. Hence, the NSIWC is to release this approved CoS immediately.</p>



<p>“The meeting however noted that the CoS for Nigerian Airspace Management Agency (NAMA) and Nigerian Civil Aviation Authority (NCAA) require establishment input and directed the Office of the Head of Service of the Federation to update the Ministry of Aviation on this aspect of their CoS by Friday, February 11, 2022 and copy the Federal Ministry of Labour and Employment. The meeting agreed that the financial aspect of NAMA and NCAA would be resolved by the PCS by the third week of February 2022.</p>



<p>“The meeting was also informed that the CoS FOR Federal Airport Authority of Nigeria (FAAN) has been released since 2019. There are however establishment issues which have been observed and will be forwarded to the Federal Ministry of Aviation by the Management of FAAN for transmission to the OHCSF for urgent action.”</p>



<p>He promised to urgently look into the additional issue introduced by the associations/unions, bothering on the right of workers to freely associate with a Trade Union within the Aviation Industry as stipulated in the Trade Unions Act. Cap 714 Laws of the Federation of Nigeria, 2004 by the Airline operators.</p>



<p>He said they agreed that by the end of the first quarter of 2022 (March 31, 2022), the Aviation Ministry should ensure the approval, release and implementation of the renewed CoS for all the workers in the agencies under the Aviation Ministry.</p>



<p>“In view of the above, the 7-day ultimatum issued for a planned industrial action, effective 8/2/2022 is hereby suspended.”</p>

<!-- WP QUADS Content Ad Plugin v. 2.0.39 -->
<div class="quads-location quads-ad39160" id="quads-ad39160" style="float:none;margin:0px;padding:0px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3831532715423020"
     crossorigin="anonymous"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-cr-97+34+nq-23"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="8976654624"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://newsday.com.ng/tag/featuredpost/" rel="tag">Featured Post</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://newsday.com.ng/meta-threatens-to-pull-facebook-instagram-from-europe/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Meta threatens to pull Facebook, Instagram from Europe</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://newsday.com.ng/wp-content/uploads/2021/05/logo-1-1.png"/>
																	<meta itemprop="url" content="https://newsday.com.ng/wp-content/uploads/2021/05/logo-1-1.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="NewsDay">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsday 15 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="4592286999"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://newsday.com.ng/meta-threatens-to-pull-facebook-instagram-from-europe/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="115" src="https://newsday.com.ng/wp-content/uploads/2015/11/facebook.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2015/11/facebook.png 1255w, https://newsday.com.ng/wp-content/uploads/2015/11/facebook-300x87.png 300w, https://newsday.com.ng/wp-content/uploads/2015/11/facebook-1024x295.png 1024w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="23" src="https://newsday.com.ng/wp-content/uploads/2015/11/facebook.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2015/11/facebook.png 1255w, https://newsday.com.ng/wp-content/uploads/2015/11/facebook-300x87.png 300w, https://newsday.com.ng/wp-content/uploads/2015/11/facebook-1024x295.png 1024w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Meta threatens to pull Facebook, Instagram from Europe</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://newsday.com.ng/bitcoin-hits-44000-gains-for-five-straight-days/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/01/bitcoin-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/01/bitcoin-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2022/01/bitcoin-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://newsday.com.ng/wp-content/uploads/2022/01/bitcoin-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/01/bitcoin-80x80.jpg 80w, https://newsday.com.ng/wp-content/uploads/2022/01/bitcoin-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Bitcoin hits $44,000, gains for five straight days</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://newsday.com.ng/yoruba-nation-supporters-threaten-to-attack-beninese-living-in-nigeria-over-continued-detention-of-sunday-igboho/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="198" height="240" src="https://newsday.com.ng/wp-content/uploads/2021/01/sunday-igboho.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2021/01/sunday-igboho.jpg 690w, https://newsday.com.ng/wp-content/uploads/2021/01/sunday-igboho-247x300.jpg 247w" sizes="(max-width: 198px) 100vw, 198px" />									<img width="66" height="80" src="https://newsday.com.ng/wp-content/uploads/2021/01/sunday-igboho.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2021/01/sunday-igboho.jpg 690w, https://newsday.com.ng/wp-content/uploads/2021/01/sunday-igboho-247x300.jpg 247w" sizes="(max-width: 66px) 100vw, 66px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Yoruba Nation supporters threaten to attack Beninese living in Nigeria over continued detention of Sunday Igboho</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://newsday.com.ng/hushpuppi-us-discussing-with-buhari-govt-over-abba-kyari-malami/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="225" src="https://newsday.com.ng/wp-content/uploads/2020/09/malami.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2020/09/malami.jpg 1280w, https://newsday.com.ng/wp-content/uploads/2020/09/malami-300x169.jpg 300w, https://newsday.com.ng/wp-content/uploads/2020/09/malami-1024x575.jpg 1024w, https://newsday.com.ng/wp-content/uploads/2020/09/malami-768x431.jpg 768w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="45" src="https://newsday.com.ng/wp-content/uploads/2020/09/malami.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2020/09/malami.jpg 1280w, https://newsday.com.ng/wp-content/uploads/2020/09/malami-300x169.jpg 300w, https://newsday.com.ng/wp-content/uploads/2020/09/malami-1024x575.jpg 1024w, https://newsday.com.ng/wp-content/uploads/2020/09/malami-768x431.jpg 768w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Hushpuppi: US discussing with Buhari govt over Abba Kyari – Malami</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://newsday.com.ng/nff-retains-eguavoen-as-super-eagles-head-coach-drafts-in-amuneke/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/02/Eguavoen-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/02/Eguavoen-400x240.png 400w, https://newsday.com.ng/wp-content/uploads/2022/02/Eguavoen-1000x600.png 1000w, https://newsday.com.ng/wp-content/uploads/2022/02/Eguavoen-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://newsday.com.ng/wp-content/uploads/2022/02/Eguavoen-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/02/Eguavoen-80x80.png 80w, https://newsday.com.ng/wp-content/uploads/2022/02/Eguavoen-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>NFF retains Eguavoen as Super Eagles Head Coach, drafts in Amuneke</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://newsday.com.ng/kannywood-actress-sadiya-haruna-sentenced-to-six-months-in-prison/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/02/Sadiya-Haruna-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />									<img width="80" height="80" src="https://newsday.com.ng/wp-content/uploads/2022/02/Sadiya-Haruna-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/02/Sadiya-Haruna-80x80.jpg 80w, https://newsday.com.ng/wp-content/uploads/2022/02/Sadiya-Haruna-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Kannywood actress, Sadiya Haruna sentenced to six months in prison</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments" class="mvp-com-click-id-44038 mvp-com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/aviation-workers-suspend-nationwide-strike-ultimatum-sign-agreement-with-fg/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://newsday.com.ng/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='44038' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e8d536fc73" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="244"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://newsday.com.ng/category/news/"><span class="mvp-post-cat left">NEWS</span></a></h3>
												<h1 class="mvp-post-title left">Meta threatens to pull Facebook, Instagram from Europe</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">12 hours ago</span> <p>on</p> <span class="mvp-post-date">February 7, 2022</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://newsday.com.ng/author/lekanoladeindeyahoo-com/" title="Posts by Online Editor" rel="author">Online Editor</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1255" height="362" src="https://newsday.com.ng/wp-content/uploads/2015/11/facebook.png" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2015/11/facebook.png 1255w, https://newsday.com.ng/wp-content/uploads/2015/11/facebook-300x87.png 300w, https://newsday.com.ng/wp-content/uploads/2015/11/facebook-1024x295.png 1024w" sizes="(max-width: 1255px) 100vw, 1255px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														
<p>Meta Platforms Inc. has threatened to pull Facebook and Instagram from Europe if it is unable to keep transferring user data back to the U.S.</p>



<p>European regulators are currently re-working regulation on how European data is transferred across the Atlantic, after the previous Privacy Shield agreement with the U.S. was ruled invalid by the European Court of Justice in July 2020.</p>



<p>In its&nbsp;annual report published Thursday, Meta said that if it couldn’t rely on new or existing agreements — such as so-called standard contractual clauses — to shift data, then it would “likely be unable to offer a number of our most significant products and services, including Facebook and Instagram, in Europe.”</p>



<p>While it is unlikely that Meta would withdraw its flagship products from one of its most lucrative markets, its response highlights the increasing tension between the social media company and lawmakers over the ownership of user data.</p>



<p>The European Commission said negotiations with Washington have intensified, but they “take time given also the complexity of the issues discussed and the need to strike a balance between privacy and national security,” a Commission spokesperson wrote in a statement to Bloomberg on Monday.</p>



<p>“Only an arrangement that is fully compliant with the requirements set by the EU court can deliver the stability and legal certainty stakeholders expect on both sides of the Atlantic,” the spokesperson added.</p>



<p>In August 2020, the Irish protection agency ruled that a company’s use of standard contractual clauses to process European data violated the GDPR and should be suspended. A final decision should come in the first half of this year.</p>



<p>Data protection authorities are increasingly scrutinizing these kinds of supplementary security measures that have allowed companies to send data back and forth in the absence of a new agreement, according to Patrick Van Eecke, a partner and head of cyber and data at law firm Cooley LLP.</p>



<p>“I am not surprised companies outside of Europe are reconsidering whether or not it makes sense to continue offering services to the European market as there are not many options left any longer,” said Van Eecke.</p>



<p>It is not the first time Facebook has threatened to ban its services. In 2020 it said it plans to block people and publishers in Australia from sharing news, in an attempt to push back against a proposed law forcing the company to pay media firms for their articles.</p>



<p>SOURCE: BLOOMBERG</p>

<!-- WP QUADS Content Ad Plugin v. 2.0.39 -->
<div class="quads-location quads-ad39160" id="quads-ad39160" style="float:none;margin:0px;padding:0px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3831532715423020"
     crossorigin="anonymous"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-cr-97+34+nq-23"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="8976654624"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://newsday.com.ng/meta-threatens-to-pull-facebook-instagram-from-europe/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://newsday.com.ng/category/news/"><span class="mvp-post-cat left">NEWS</span></a></h3>
												<h1 class="mvp-post-title left">Bitcoin hits $44,000, gains for five straight days</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">12 hours ago</span> <p>on</p> <span class="mvp-post-date">February 7, 2022</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://newsday.com.ng/author/lekanoladeindeyahoo-com/" title="Posts by Online Editor" rel="author">Online Editor</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="960" height="626" src="https://newsday.com.ng/wp-content/uploads/2022/01/bitcoin.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/01/bitcoin.jpg 960w, https://newsday.com.ng/wp-content/uploads/2022/01/bitcoin-300x196.jpg 300w, https://newsday.com.ng/wp-content/uploads/2022/01/bitcoin-768x501.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														
<p>Bitcoin rose for a fifth consecutive day, the longest winning streak since September, as investors begin to re-embrace risk assets across global markets.</p>



<p>The largest cryptocurrency by market value gained as much as 5.8% to $44,110. XRP jumped as much as 17% to around 78 cents as so-called alt coins rallied more. Shiba Inu led memecoins higher, surging around 50% to around 0.000034 cents, according to CoinMarketCap.</p>



<p>Global markets have been whipsawed in recent weeks as investors contemplate the prospects of rapid monetary tightening. After reaching a record high of almost $69,000 in early November, Bitcoin lost as much as 50% of its value in what has been called a “crypto winter.”</p>



<p>The break above $43,000 could cause the current up move to target toward the $45,000 level, according to Nathan Batchelor, lead Bitcoin analyst for SIMETRI Research.</p>



<p>“People are starting to feel a little more comfortable dipping their toes back into some of these riskier asset classes after the pullback,” Lindsey Bell, chief markets and money strategist at Ally Financial Inc., said. However, Bell says the market in general isn’t necessarily out of the water yet with lingering uncertainty on multiple fronts, including the speed at which the Federal Reserve and central banks could act to quell rising inflation.</p>



<p>A strengthening relationship between Bitcoin and the stock indices has emerged in recent months, particularly with the technology heavy Nasdaq 100 index. The correlation between the Nasdaq and Bitcoin currently stands at 0.43.</p>



<p>Gritt Trakulhoon, an investment analyst at Titan Global Capital Management USA Inc., said the dramatic rise in Shiba Inu could be attributed to development progress on a blockchain add-on, known as a layer-2 network, specifically designed for the token called Shibarium. The memecoin is based on the Ethereum blockchain.</p>



<p>“It doesn’t take a lot of effort to push them higher or lower,” Bell said. “Because Bitcoin is such a large market cap and more liquid than some of these other ones, in a way — it’s not necessarily stable — but it’s more stable than some of the other ones.”</p>



<p>SOURCE: BLOOMBERG</p>

<!-- WP QUADS Content Ad Plugin v. 2.0.39 -->
<div class="quads-location quads-ad39160" id="quads-ad39160" style="float:none;margin:0px;padding:0px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3831532715423020"
     crossorigin="anonymous"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-cr-97+34+nq-23"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="8976654624"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://newsday.com.ng/bitcoin-hits-44000-gains-for-five-straight-days/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://newsday.com.ng/category/news/"><span class="mvp-post-cat left">NEWS</span></a></h3>
												<h1 class="mvp-post-title left">Yoruba Nation supporters threaten to attack Beninese living in Nigeria over continued detention of Sunday Igboho</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">12 hours ago</span> <p>on</p> <span class="mvp-post-date">February 7, 2022</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://newsday.com.ng/author/lekanoladeindeyahoo-com/" title="Posts by Online Editor" rel="author">Online Editor</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="690" height="838" src="https://newsday.com.ng/wp-content/uploads/2021/01/sunday-igboho.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2021/01/sunday-igboho.jpg 690w, https://newsday.com.ng/wp-content/uploads/2021/01/sunday-igboho-247x300.jpg 247w" sizes="(max-width: 690px) 100vw, 690px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														
<p>he Yoruba Nation agitators have reacted to reports that the government of the Republic of Benin has extended the incarceration of activist, Sunday Adeyemo, aka Sunday Igboho for six months.<br>The Yoruba Nation supporters in a statement shared by Igboho&#8217;s media aide, Olayomi Koiki, warned Patrice Talon, the President of Benin Republic to reverse the decision and immediately release Igboho.</p>



<p>They threatened that should the government fail to release Igboho, the Yoruba “will unleash chaos on all the Beninoise living in Nigeria.”<br>The statement sent to SaharaReporters on Monday reads, “To the government and people of the Republic of Benin, we kindly ask you to release our man, Sunday Igboho Akoni Oodua now from Cotonou Prison (Maison d&#8217;Arrêts).<br>“He has been held for almost eight months now since his arrest at Cardinal Airport, Bernandin Gantin de Cadjehoun, without committing any criminal offence against the people and the government of the Republic of Benin.<br>“We know that there are efforts by state actors to hold him until after the general elections in Nigeria next year. From reliable information, we know that His Excellency Louis G. Vlavonou (President of the National Assembly of Benin), Professor Joseph Fifame Djogbenou (President of the Constitutional Court), have done their best to secure the release of Oloye Igboho since last year December 28 but all their pleas to President Talon Patrice have not yielded positive results and he has pledged not to release Sunday Igboho even though Igboho has not committed any crime.<br>“President Patrice Guillaume Talon acted on the instruction of Professor Severim Quenum Minister of Justice of the Republic of Benin, Mr Olivier Bocco Patrice Talon, Right Arm Male, Mr Salimane Karimou, Beninese Minister of Nursery and Primary Education, who told the President Talon that if Oloye Sunday Igboho is released, he would merge with the entire Yoruba-speaking Beninese community in his Oodua Nation programme.<br>“Because of this, President Talon Patrice has already raised N2billion for this job with a promise from Muhammadu Buhari through Yusuf Buratai, the Ambassador of Nigeria, Republic of Benin, promising President Talon and some of his senior cabinet members that they will each have an area in Abuja and Banana Island in Lagos Nigeria.<br>“President Patrice Talon Construction Company in Nigeria (ITB) will also be exempted from tax, his wife, Mrs Claudine Talon, will also benefit from the oil block in South-South Nigeria. With this, Talon has proposed that the Vodafone GSM operation should also have a soft landing to operate in Nigeria.<br>“They had their first meeting together in the premises of Olivier Bocco, the second in Downtown Irede, in Sakete, at the home of Salimane Karimou. Well, we are calling you now, fear the Almighty Lord and release him now, otherwise the whole Yoruba will unleash chaos on all Beninese living in the country called Nigeria.”<br><a href="https://newsday.com.ng/benin-republic-government-extends-sunday-igbohos-detention-for-six-months/">NewsDay</a> had earlier reported the announcement by the government of the Republic of Benin that Igboho&#8217;s incarceration had been extended by six months.<br>Igboho has been detained in the Benin Republic since he was arrested at the Cotonou airport by security forces in the West African nation he was trying to fly to Germany in July 2021.<br>Igboho fled Nigeria after his house was raided by operatives of the Department of State Services.</p>

<!-- WP QUADS Content Ad Plugin v. 2.0.39 -->
<div class="quads-location quads-ad39160" id="quads-ad39160" style="float:none;margin:0px;padding:0px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3831532715423020"
     crossorigin="anonymous"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-cr-97+34+nq-23"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="8976654624"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://newsday.com.ng/yoruba-nation-supporters-threaten-to-attack-beninese-living-in-nigeria-over-continued-detention-of-sunday-igboho/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="mvp_ad_widget-2" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsday 13 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="9757516595"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section>
		<section id="recent-posts-5" class="mvp-side-widget widget_recent_entries">
		<div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Latest News</span></h4></div>
		<ul>
											<li>
					<a href="https://newsday.com.ng/aviation-workers-suspend-nationwide-strike-ultimatum-sign-agreement-with-fg/" aria-current="page">Aviation workers suspend nationwide strike ultimatum, sign agreement with FG</a>
									</li>
											<li>
					<a href="https://newsday.com.ng/meta-threatens-to-pull-facebook-instagram-from-europe/">Meta threatens to pull Facebook, Instagram from Europe</a>
									</li>
											<li>
					<a href="https://newsday.com.ng/bitcoin-hits-44000-gains-for-five-straight-days/">Bitcoin hits $44,000, gains for five straight days</a>
									</li>
											<li>
					<a href="https://newsday.com.ng/yoruba-nation-supporters-threaten-to-attack-beninese-living-in-nigeria-over-continued-detention-of-sunday-igboho/">Yoruba Nation supporters threaten to attack Beninese living in Nigeria over continued detention of Sunday Igboho</a>
									</li>
											<li>
					<a href="https://newsday.com.ng/hushpuppi-us-discussing-with-buhari-govt-over-abba-kyari-malami/">Hushpuppi: US discussing with Buhari govt over Abba Kyari – Malami</a>
									</li>
					</ul>

		</section><section id="mvp_ad_widget-6" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsday 13 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="9757516595"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://newsday.com.ng/meta-threatens-to-pull-facebook-instagram-from-europe/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="115" src="https://newsday.com.ng/wp-content/uploads/2015/11/facebook.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2015/11/facebook.png 1255w, https://newsday.com.ng/wp-content/uploads/2015/11/facebook-300x87.png 300w, https://newsday.com.ng/wp-content/uploads/2015/11/facebook-1024x295.png 1024w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="23" src="https://newsday.com.ng/wp-content/uploads/2015/11/facebook.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2015/11/facebook.png 1255w, https://newsday.com.ng/wp-content/uploads/2015/11/facebook-300x87.png 300w, https://newsday.com.ng/wp-content/uploads/2015/11/facebook-1024x295.png 1024w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">12 hours ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Meta threatens to pull Facebook, Instagram from Europe</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/bitcoin-hits-44000-gains-for-five-straight-days/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/01/bitcoin-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/01/bitcoin-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2022/01/bitcoin-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://newsday.com.ng/wp-content/uploads/2022/01/bitcoin-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/01/bitcoin-80x80.jpg 80w, https://newsday.com.ng/wp-content/uploads/2022/01/bitcoin-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">12 hours ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Bitcoin hits $44,000, gains for five straight days</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/5-best-masturbation-positions-for-men/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/02/masturbation-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/02/masturbation-400x240.png 400w, https://newsday.com.ng/wp-content/uploads/2022/02/masturbation-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://newsday.com.ng/wp-content/uploads/2022/02/masturbation-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/02/masturbation-80x80.png 80w, https://newsday.com.ng/wp-content/uploads/2022/02/masturbation-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">LIFESTYLES</span><span class="mvp-cd-date left relative">1 day ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>5 best masturbation positions for men</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/tinubu-returns-to-nigeria-from-uk/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/02/tinubu-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/02/tinubu-400x240.jpeg 400w, https://newsday.com.ng/wp-content/uploads/2022/02/tinubu-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://newsday.com.ng/wp-content/uploads/2022/02/tinubu-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/02/tinubu-80x80.jpeg 80w, https://newsday.com.ng/wp-content/uploads/2022/02/tinubu-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">2 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Tinubu returns to Nigeria from UK</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/canada-protests-state-of-emergency-declared-in-ottawa/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/02/ottawa-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/02/ottawa-400x240.png 400w, https://newsday.com.ng/wp-content/uploads/2022/02/ottawa-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://newsday.com.ng/wp-content/uploads/2022/02/ottawa-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/02/ottawa-80x80.png 80w, https://newsday.com.ng/wp-content/uploads/2022/02/ottawa-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">1 day ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Canada protests: State of emergency declared in Ottawa</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/why-i-visited-uk-tinubu/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/02/tinubu-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/02/tinubu-400x240.jpeg 400w, https://newsday.com.ng/wp-content/uploads/2022/02/tinubu-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://newsday.com.ng/wp-content/uploads/2022/02/tinubu-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/02/tinubu-80x80.jpeg 80w, https://newsday.com.ng/wp-content/uploads/2022/02/tinubu-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NEWS</span><span class="mvp-cd-date left relative">1 day ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Why I visited UK – Tinubu</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/kanye-west-deletes-all-his-posts-calling-out-kim-kardashian-as-he-gets-to-spend-time-with-his-kids/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2021/08/Kanye-West-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2021/08/Kanye-West-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2021/08/Kanye-West-560x335.jpg 560w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://newsday.com.ng/wp-content/uploads/2021/08/Kanye-West-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2021/08/Kanye-West-80x80.jpg 80w, https://newsday.com.ng/wp-content/uploads/2021/08/Kanye-West-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">CELEBRITIES</span><span class="mvp-cd-date left relative">1 day ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Kanye West deletes all his posts calling out Kim Kardashian as he gets to spend time with his kids</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://newsday.com.ng/footballer-riyad-mahrez-and-wife-taylor-ward-expecting-first-child-photos/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://newsday.com.ng/wp-content/uploads/2022/02/marges-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/02/marges-400x240.jpg 400w, https://newsday.com.ng/wp-content/uploads/2022/02/marges-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://newsday.com.ng/wp-content/uploads/2022/02/marges-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://newsday.com.ng/wp-content/uploads/2022/02/marges-80x80.jpg 80w, https://newsday.com.ng/wp-content/uploads/2022/02/marges-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">CELEBRITIES</span><span class="mvp-cd-date left relative">1 day ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Footballer Riyad Mahrez and wife Taylor Ward expecting first child (photos)</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://newsday.com.ng/"><img src="https://newsday.com.ng/wp-content/uploads/2021/05/logo-1-1.png" alt="NewsDay" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/newsdaynaija" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/newsdaynaija" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																																	<li><a href="https://www.youtube.com/channel/UCU8neUKVasKCRomE1yV8Yuw" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-home-container"><ul id="menu-home" class="menu"><li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://newsday.com.ng/about-us/">About Us</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://newsday.com.ng/advert-rates/">Advertise With Us</a></li>
<li id="menu-item-787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-787"><a href="https://newsday.com.ng/contact-us/">Contact Us</a></li>
<li id="menu-item-5448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5448"><a title="submitnews" href="https://newsday.com.ng/submit/">Submit News</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2021 NewsDay.</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.8.3' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>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</script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/zox-news/js/scripts.js?ver=5.8.3' id='zoxnews-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/zox-news/js/retina.js?ver=5.8.3' id='retina-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/zox-news/js/flexslider.js?ver=5.8.3' id='flexslider-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.8.3' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://newsday.com.ng/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js?ver=2.0.39' id='quads-admin-ads-js'></script>
</body>
</html>