<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Tonto Dikeh’s ex-husband Churchill, Rosy Meurer welcome baby &mdash; NewsDay</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://newsday.com.ng/xmlrpc.php">

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="http://newsday.com.ng/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="http://newsday.com.ng/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://newsday.com.ng/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="http://newsday.com.ng/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
	
	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Nollywood actress, Tonto Dikeh’s, ex-husband, Churchill Olakunle and his wife Rosy Meurer have welcomed a baby boy. Rosy Meurer was Churchill Olakunle’s" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://newsday.com.ng/tonto-dikehs-ex-husband-churchill-rosy-meurer-welcome-baby/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Tonto Dikeh’s ex-husband Churchill, Rosy Meurer welcome baby &mdash; NewsDay" />
	<meta property="og:description" content="Nollywood actress, Tonto Dikeh’s, ex-husband, Churchill Olakunle and his wife Rosy Meurer have welcomed a baby boy. Rosy Meurer was Churchill Olakunle’s" />
	<meta property="og:url" content="http://newsday.com.ng/tonto-dikehs-ex-husband-churchill-rosy-meurer-welcome-baby/" />
	<meta property="og:site_name" content="NewsDay" />
	<meta property="article:publisher" content="https://www.facebook.com/NewsDay-Nigeria-144064542603445/" />
	<meta property="article:published_time" content="2021-03-10T13:29:38+00:00" />
	<meta property="article:modified_time" content="2021-03-10T13:29:48+00:00" />
	<meta property="og:image" content="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/08/Tonto-Dikeh-Africanmoviesnews-445x463.jpg?fit=445%2C463" />
	<meta property="og:image:width" content="445" />
	<meta property="og:image:height" content="463" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@NewsDayng" />
	<meta name="twitter:site" content="@NewsDayng" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Online Editor">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://newsday.com.ng/#organization","name":"NewsDay","url":"http://newsday.com.ng/","sameAs":["https://www.facebook.com/NewsDay-Nigeria-144064542603445/","https://twitter.com/NewsDayng"],"logo":{"@type":"ImageObject","@id":"http://newsday.com.ng/#logo","inLanguage":"en-US","url":"https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/10/newsday-1.png?fit=200%2C26","width":200,"height":26,"caption":"NewsDay"},"image":{"@id":"http://newsday.com.ng/#logo"}},{"@type":"WebSite","@id":"http://newsday.com.ng/#website","url":"http://newsday.com.ng/","name":"NewsDay","description":"Deliver you the latest news","publisher":{"@id":"http://newsday.com.ng/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://newsday.com.ng/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://newsday.com.ng/tonto-dikehs-ex-husband-churchill-rosy-meurer-welcome-baby/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/08/Tonto-Dikeh-Africanmoviesnews-445x463.jpg?fit=445%2C463","width":445,"height":463},{"@type":"WebPage","@id":"http://newsday.com.ng/tonto-dikehs-ex-husband-churchill-rosy-meurer-welcome-baby/#webpage","url":"http://newsday.com.ng/tonto-dikehs-ex-husband-churchill-rosy-meurer-welcome-baby/","name":"Tonto Dikeh\u2019s ex-husband Churchill, Rosy Meurer welcome baby &mdash; NewsDay","isPartOf":{"@id":"http://newsday.com.ng/#website"},"primaryImageOfPage":{"@id":"http://newsday.com.ng/tonto-dikehs-ex-husband-churchill-rosy-meurer-welcome-baby/#primaryimage"},"datePublished":"2021-03-10T13:29:38+00:00","dateModified":"2021-03-10T13:29:48+00:00","description":"Nollywood actress, Tonto Dikeh\u2019s, ex-husband, Churchill Olakunle and his wife Rosy Meurer have welcomed a baby boy. Rosy Meurer was Churchill Olakunle\u2019s","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://newsday.com.ng/tonto-dikehs-ex-husband-churchill-rosy-meurer-welcome-baby/"]}]},{"@type":"Article","@id":"http://newsday.com.ng/tonto-dikehs-ex-husband-churchill-rosy-meurer-welcome-baby/#article","isPartOf":{"@id":"http://newsday.com.ng/tonto-dikehs-ex-husband-churchill-rosy-meurer-welcome-baby/#webpage"},"author":{"@id":"http://newsday.com.ng/#/schema/person/52fa7e7b217807ecf430aa2e49ff626c"},"headline":"Tonto Dikeh\u2019s ex-husband Churchill, Rosy Meurer welcome baby","datePublished":"2021-03-10T13:29:38+00:00","dateModified":"2021-03-10T13:29:48+00:00","mainEntityOfPage":{"@id":"http://newsday.com.ng/tonto-dikehs-ex-husband-churchill-rosy-meurer-welcome-baby/#webpage"},"commentCount":0,"publisher":{"@id":"http://newsday.com.ng/#organization"},"image":{"@id":"http://newsday.com.ng/tonto-dikehs-ex-husband-churchill-rosy-meurer-welcome-baby/#primaryimage"},"articleSection":"CELEBRITIES","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://newsday.com.ng/tonto-dikehs-ex-husband-churchill-rosy-meurer-welcome-baby/#respond"]}]},{"@type":"Person","@id":"http://newsday.com.ng/#/schema/person/52fa7e7b217807ecf430aa2e49ff626c","name":"Online Editor","image":{"@type":"ImageObject","@id":"http://newsday.com.ng/#personlogo","inLanguage":"en-US","url":"http://0.gravatar.com/avatar/f3a9b3788afeb281e027d2f92335d6ee?s=96&d=mm&r=g","caption":"Online Editor"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="NewsDay &raquo; Feed" href="http://newsday.com.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsDay &raquo; Comments Feed" href="http://newsday.com.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsDay &raquo; Tonto Dikeh’s ex-husband Churchill, Rosy Meurer welcome baby Comments Feed" href="http://newsday.com.ng/tonto-dikehs-ex-husband-churchill-rosy-meurer-welcome-baby/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newsday.com.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='layerslider-css'  href='http://newsday.com.ng/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://newsday.com.ng/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='http://newsday.com.ng/wp-content/themes/goodnews5/css/plugins.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://newsday.com.ng/wp-content/themes/goodnews5/css/main.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://newsday.com.ng/wp-content/themes/goodnews5/css/media.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://newsday.com.ng/wp-content/themes/goodnews5/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/9.3.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.3.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.3.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://newsday.com.ng/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8' id='greensock-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://newsday.com.ng/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.5.1' id='layerslider-js'></script>
<script type='text/javascript' src='http://newsday.com.ng/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.5.1' id='layerslider-transitions-js'></script>
<link rel="https://api.w.org/" href="http://newsday.com.ng/wp-json/" /><link rel="alternate" type="application/json" href="http://newsday.com.ng/wp-json/wp/v2/posts/31816" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newsday.com.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newsday.com.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://wp.me/p4Pop1-8ha' />
<link rel="alternate" type="application/json+oembed" href="http://newsday.com.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsday.com.ng%2Ftonto-dikehs-ex-husband-churchill-rosy-meurer-welcome-baby%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://newsday.com.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsday.com.ng%2Ftonto-dikehs-ex-husband-churchill-rosy-meurer-welcome-baby%2F&#038;format=xml" />

<!-- BEGIN Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->

<script type="text/javascript">var clicky_site_ids = clicky_site_ids || [];clicky_site_ids.push(100965570);</script><script async src="//static.getclicky.com/js"></script>

<!-- END Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<style type='text/css'>img#wpstats{display:none}</style><meta name="google-site-verification" content="HxPQYuYyu3xWar7dXnRLnYcAb8Yo1PM1gSD2YrBIYEg" />


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-80614536-1', 'auto');
  ga('send', 'pageview');

</script>


<!-- Sulvo Traffic Tag -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P5LMWH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script id="sulvoTrafficTag" >(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({\'gtm.start\': new Date().getTime(),event:\'gtm.js\'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!=\'dataLayer\'?\'&l=\'+l:\'\';j.async=true;j.src=\'//www.googletagmanager.com/gtm.js?id=\'+i+dl;f.parentNode.insertBefore(j,f); })(window,document,\'script\',\'dataLayer\',\'GTM-P5LMWH\');</script>
<!-- Sulvo Traffic Tag -->



<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://newsday.com.ng/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><style type="text/css" title="dynamic-css" class="options-output">{color:transparent;}.top_banner{background-color:transparent;}body{color:#8e8e8e;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 120px;
height: 120px;
}
                                            </style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-31816 single-format-standard right-sidebar singular fade-imgs-in-appear navigation_highlight_ancestor time_in_twelve_format wpb-js-composer js-comp-ver-4.6.2 vc_responsive">
            <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
            <div class="top_banner">
 <div class="inner">
   		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="margin-bottom:-0px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="7671" style="width:px; height:autopx;  margin-bottom:0px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 14 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="5980422999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
 </div>
</div>
              <div class="topbar">
  <div class="inner">
        <div class="top-left-content">
                 			     <ul id="menu-home" class="top-nav mom_visibility_desktop"><li id="menu-item-7581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7581"><a href="http://newsday.com.ng/">HOME</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://newsday.com.ng/about-us/">About Us</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="http://newsday.com.ng/advert-rates/">Advertise With Us</a></li>
<li id="menu-item-787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-787"><a href="http://newsday.com.ng/contact-us/">Contact Us</a></li>
<li id="menu-item-5448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5448"><a title="submitnews" href="http://newsday.com.ng/submit/">Submit News</a></li>
</ul>			     <div class="mom_visibility_device device-top-menu-wrap">
			      <div class="top-menu-holder"><i class="fa-icon-reorder mh-icon"></i></div>
			      <ul id="menu-home-1" class="device-top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7581"><a href="http://newsday.com.ng/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://newsday.com.ng/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="http://newsday.com.ng/advert-rates/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-787"><a href="http://newsday.com.ng/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5448"><a title="submitnews" href="http://newsday.com.ng/submit/">Submit News</a></li>
</ul>			     </div>

                        </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="#" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-linkedin"></i></a></li>
        
                

        

        
        
                	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header">
                <div class="inner">
                    <div class="logo">

					                    <a href="http://newsday.com.ng">
		                                                    <img src="http://newsday.com.ng/wp-content/uploads/2019/04/1.jpg" alt="NewsDay" width="189" height="94" />
                                                                                               <img class="mom_retina_logo" src="http://newsday.com.ng/wp-content/uploads/2019/04/1.jpg" width="189" height="94" alt="NewsDay" />
                                                		                    </a>

					
                    </div>
                                        <div class="header-right">
                                  		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="margin-bottom:-0px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="7321" style=" margin-bottom:0px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsday 15 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="4592286999"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    		    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-news" class="main-menu mom_visibility_desktop"><li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/news/">NEWS</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/uncategorized/">BUSINESS</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/politics/">POLITICS</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/sports/">SPORTS</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-7342" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/celebrities/">CELEBRITIES</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/lifestyles/">LIFESTYLES</a></li>
<li id="menu-item-765" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/odd-news/">Odd News</a></li>
<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/jobs/">Jobs</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-news-1" class="device-menu mom_visibility_device"><li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/news/">NEWS</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/uncategorized/">BUSINESS</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/politics/">POLITICS</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/sports/">SPORTS</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-7342" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/celebrities/">CELEBRITIES</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/lifestyles/">LIFESTYLES</a></li>
<li id="menu-item-765" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/odd-news/">Odd News</a></li>
<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/jobs/">Jobs</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        		    
		     
                    <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="http://newsday.com.ng">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="http://newsday.com.ng/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    		
        		    </div> <!--nav-buttons-->
                    
                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
	    <div class="boxed-content-wrapper clearfix">
             
            <div class="nav-shaddow"></div>
                         <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" >
    <div class="bn-title"><span>BREAKING NEWS</span></div>
    <div class="news-ticker " data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://newsday.com.ng/ogun-deputy-speaker-impeached-over-misconduct/">Ogun Deputy Speaker Impeached Over Misconduct</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://newsday.com.ng/one-shot-dead-as-violence-breaks-out-in-jangebe/">One shot dead as violence breaks out in Jangebe</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://newsday.com.ng/gunmen-abduct-students-staff-of-college-in-niger/">Gunmen abduct students, staff of College in Niger</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://newsday.com.ng/buhari-sacks-service-chiefs-names-replacements/">Buhari sacks Service Chiefs, names replacements</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://newsday.com.ng/photos-sunday-igbohos-house-razed-in-ibadan/">PHOTOS: Sunday Igboho’s house razed in Ibadan</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://newsday.com.ng/nec-fixes-anambra-gov-poll-for-nov-6/">INEC fixes Anambra gov poll for Nov 6</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://newsday.com.ng/nin-registration-federal-government-speaks-on-deadline/">NIN registration: Federal Government speaks on deadline</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        <span class="current_time">     03:09      </span>
        </div> <!--breaking news-->
            </div>    <div class="inner">
        
        		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="margin-bottom:-0px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="7671" style="width:px; height:autopx;  margin-bottom:0px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 14 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="5980422999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
<div class="clear" style="height:20px;"></div>                    <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://newsday.com.ng/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://newsday.com.ng/category/celebrities/" title="CELEBRITIES"><span itemprop="title">CELEBRITIES</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Tonto Dikeh’s ex-husband Churchill, Rosy Meurer welcome baby</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-31816 post type-post status-publish format-standard has-post-thumbnail category-celebrities"itemscope itemtype="http://schema.org/Article">

                                   														<div class="feature-img">
								<img src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/08/Tonto-Dikeh-Africanmoviesnews-445x463.jpg?fit=445%2C463" alt="Tonto Dikeh’s ex-husband Churchill, Rosy Meurer welcome baby">
							</div>
							                                   <h1 class="post-tile entry-title" itemprop="name">Tonto Dikeh’s ex-husband Churchill, Rosy Meurer welcome baby</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard">Posted By: <span class="fn"><a href="http://newsday.com.ng/author/lekanoladeindeyahoo-com/">Online Editor</a></span></span><span>on: <time datetime="2021-03-10T14:29:38+01:00" itemprop="datePublished" class="updated">March 10, 2021</time></span><span>In: <a href="http://newsday.com.ng/category/celebrities/" title="View all posts in CELEBRITIES">CELEBRITIES</a></span><span><a href="http://newsday.com.ng/tonto-dikehs-ex-husband-churchill-rosy-meurer-welcome-baby/#respond">No Comments</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=Tonto Dikeh’s ex-husband Churchill, Rosy Meurer welcome baby&body=Tonto Dikeh’s ex-husband Churchill, Rosy Meurer welcome baby http://newsday.com.ng/tonto-dikehs-ex-husband-churchill-rosy-meurer-welcome-baby/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
            
<p>Nollywood actress, Tonto Dikeh’s, ex-husband, Churchill Olakunle and his wife Rosy Meurer have welcomed a baby boy.</p>



<p>Rosy Meurer was Churchill Olakunle’s former personal assistant in 2017 before they got married.</p>



<p>The Nation had reported Meurer was at the centre of Churchill’sdivorce brouhaha’ with Tonto.</p>



<p>Tonto parted ways with Churchill in 2017 just two years after their wedding in 2015 over allegations of domestic abuse and extra-marital affairs.</p>



<p>They have a son – King Andre Dikeh together.</p>



<p>Sharing the exciting news on Tuesday, Olakunle via his Instagram page @olakunlechurchill described it as a ‘moment of bliss and celebration’.</p>



<p>“It’s a moment of bliss and Celebration to us as I announce the coming of <em>King Churchill Junior,</em> …from my formative years I have always had the royal tag of “King” for my kids to be greater than the father,” he wrote.</p>



<p>“Ahead of mother’s day, I say big congratulations to my lovely wife for this great testimony. This decision I made two years ago is not a mistake but a divine ordination.”</p>



<p>“My little King, welcome to the world, a great addition to the family. You shall grow with the wisdom of God, divinely protected and flowing with the oil of Grace.</p>



<p>“My son “KING CHURCHILL “, my earnest prayer is that you will be greater than your father and your peers in all attainments. Thanks to everyone for the prayers, support and love!!!”</p>



<p>READ ALSO: Olakunle Churchill leaves the past behind<br>Meanwhile some Nigerians have taken to social media to react to the naming of his baby boy as ‘King Churchill Junior’.</p>



<p>Uloma on Twitter @ulxma said: “Tonto’s son’s name is King. First they made her look insecure for suggesting that Rosy Meurer was his side chick. Then they’re now married. And now he’s naming this second boy after Tonto’s son to spite her. She lives rent-free in their heads.</p>



<p>ADVERTISEMENT<br>@AriEmpire_ said: “Tonto Dikeh definitely lives rent-free in Churchill’s head cos what is this nonsense</p>



<p>@RichyX11 said: “Tonto’s son is King Andre Omotayo… This one is King Churchill. Like he said, he’s always loved the king name and he somewhat gives it more as a title than a name to his kids as he explained. Don’t see how that means Tonto lives in his head.</p>



<p>@Oyinkisablelips said: “Tonto Dike’s son – king …Rosy Meurer – King … Game of thrones about to start.”</p>



<p>@ThatEnuguDude said: “There could be a possibility that Churchill was really struggling in the hands of Tonto and wanted genuine peace of mind.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-31816" class="share-twitter sd-button share-icon no-text" href="http://newsday.com.ng/tonto-dikehs-ex-husband-churchill-rosy-meurer-welcome-baby/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-31816" class="share-facebook sd-button share-icon no-text" href="http://newsday.com.ng/tonto-dikehs-ex-husband-churchill-rosy-meurer-welcome-baby/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-31816" class="share-linkedin sd-button share-icon no-text" href="http://newsday.com.ng/tonto-dikehs-ex-husband-churchill-rosy-meurer-welcome-baby/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://newsday.com.ng/tonto-dikehs-ex-husband-churchill-rosy-meurer-welcome-baby/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="http://newsday.com.ng/tonto-dikehs-ex-husband-churchill-rosy-meurer-welcome-baby/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="http://newsday.com.ng/tonto-dikehs-ex-husband-churchill-rosy-meurer-welcome-baby/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="http://newsday.com.ng/tonto-dikehs-ex-husband-churchill-rosy-meurer-welcome-baby/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-31816" class="share-pinterest sd-button share-icon no-text" href="http://newsday.com.ng/tonto-dikehs-ex-husband-churchill-rosy-meurer-welcome-baby/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>              
		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="margin-bottom:-0px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="7671" style="width:px; height:autopx;  margin-bottom:0px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 14 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="5980422999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="31816">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?m2w&s=100&p&#91;url&#93;=http://newsday.com.ng/tonto-dikehs-ex-husband-churchill-rosy-meurer-welcome-baby/&p&#91;images&#93;&#91;0&#93;=https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/08/Tonto-Dikeh-Africanmoviesnews-445x463.jpg?fit=445%2C463&p&#91;title&#93;=&p&#91;summary&#93;=Nollywood actress, Tonto Dikeh’s, ex-husband, Churchill Olakunle and his wife Rosy Meurer have welcomed a baby boy. Rosy Meurer was Churchill Olakunle’s former', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Tonto Dikeh’s ex-husband Churchill, Rosy Meurer welcome baby&url=http://newsday.com.ng/tonto-dikehs-ex-husband-churchill-rosy-meurer-welcome-baby/" onclick="window.open(this.href, 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://newsday.com.ng/tonto-dikehs-ex-husband-churchill-rosy-meurer-welcome-baby/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://newsday.com.ng/tonto-dikehs-ex-husband-churchill-rosy-meurer-welcome-baby/&title=Tonto Dikeh’s ex-husband Churchill, Rosy Meurer welcome baby&source=http%3A%2F%2Fnewsday.com.ng', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count"></span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/08/Tonto-Dikeh-Africanmoviesnews-445x463.jpg?fit=445%2C463&amp;
url=http://newsday.com.ng/tonto-dikehs-ex-husband-churchill-rosy-meurer-welcome-baby/&amp;
is_video=false&amp;description=Tonto Dikeh’s ex-husband Churchill, Rosy Meurer welcome baby"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count"></span>
            </div> <!--icon-->
                        
            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->
            
            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://newsday.com.ng/why-men-are-more-forgetful-than-women/"><img src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/03/men-12.png?resize=90%2C60" data-hidpi="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/03/men-12.png?resize=180%2C120" alt="Tonto Dikeh’s ex-husband Churchill, Rosy Meurer welcome baby"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://newsday.com.ng/why-men-are-more-forgetful-than-women/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://newsday.com.ng/why-men-are-more-forgetful-than-women/">Why men are more forgetful than women</a></h3>
                        </div>
                    </li>
		    		                    </ul>
            </div> <!-- np posts -->
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="http://newsday.com.ng/mc-oluomo-mourns-funke-akindeles-ex-mother-in-law/"><img src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/03/oloyede-1.jpg?resize=190%2C122" data-hidpi="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2021/03/oloyede-1.jpg?resize=480%2C380" alt="MC Oluomo mourns Funke Akindele’s ex- mother- in- law"></a>
			                        <h4><a itemprop="name" href="http://newsday.com.ng/mc-oluomo-mourns-funke-akindeles-ex-mother-in-law/">MC Oluomo mourns Funke Akindele’s ex- mother- in- law</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2021-03-08T14:50:01+01:00">March 08, 2021</time>
			</div>
                </li>

	       <li>
			                        <a href="http://newsday.com.ng/18-former-beauty-queen-sandra-benede-goes-completely-pantless-in-new-racy-snaps/"><img src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/02/benede.png?resize=190%2C122" data-hidpi="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/02/benede.png?resize=600%2C380" alt="18+: Former beauty queen, Sandra Benede goes completely pantless in new racy snaps"></a>
			                        <h4><a itemprop="name" href="http://newsday.com.ng/18-former-beauty-queen-sandra-benede-goes-completely-pantless-in-new-racy-snaps/">18+: Former beauty queen, Sandra Benede goes completely pantless in new racy snaps</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2021-02-24T12:09:21+01:00">February 24, 2021</time>
			</div>
                </li>

	       <li>
			                        <a href="http://newsday.com.ng/hospital-threatens-to-abandon-sick-nollywood-actor-victor-olaotan/"><img src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/02/Victor-Olaotan.png?resize=190%2C122" data-hidpi="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/02/Victor-Olaotan.png?resize=591%2C380" alt="Hospital threatens to abandon sick Nollywood actor, Victor Olaotan"></a>
			                        <h4><a itemprop="name" href="http://newsday.com.ng/hospital-threatens-to-abandon-sick-nollywood-actor-victor-olaotan/">Hospital threatens to abandon sick Nollywood actor, Victor Olaotan</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2021-02-21T10:07:23+01:00">February 21, 2021</time>
			</div>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
			
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tonto-dikehs-ex-husband-churchill-rosy-meurer-welcome-baby/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="http://newsday.com.ng/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required)" value="" size="30" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website" value="" size="30" />
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='31816' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2dc06bc8f9" /></p><input type="hidden" id="ak_js" name="ak_js" value="182"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->            </div> <!--main column-->
                        <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar">
            <div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="margin-bottom:-0px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="7343" style=" margin-bottom:0px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsday 13 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="9757516595"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Recent Posts</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://newsday.com.ng/tonto-dikehs-ex-husband-churchill-rosy-meurer-welcome-baby/"><img src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/08/Tonto-Dikeh-Africanmoviesnews-445x463.jpg?resize=90%2C60" data-hidpi="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/08/Tonto-Dikeh-Africanmoviesnews-445x463.jpg?resize=90%2C60" alt="Tonto Dikeh’s ex-husband Churchill, Rosy Meurer welcome baby" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://newsday.com.ng/tonto-dikehs-ex-husband-churchill-rosy-meurer-welcome-baby/"><img src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/08/Tonto-Dikeh-Africanmoviesnews-445x463.jpg?resize=180%2C120" data-hidpi="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2015/08/Tonto-Dikeh-Africanmoviesnews-445x463.jpg?resize=180%2C120" alt="Tonto Dikeh’s ex-husband Churchill, Rosy Meurer welcome baby" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://newsday.com.ng/tonto-dikehs-ex-husband-churchill-rosy-meurer-welcome-baby/">Tonto Dikeh’s ex-husband Churchill, Rosy Meurer welcome baby</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2021-03-10T14:29:38+01:00" class="entry-date">March 10, 2021</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://newsday.com.ng/why-men-are-more-forgetful-than-women/"><img src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/03/men-12.png?resize=90%2C60" data-hidpi="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/03/men-12.png?resize=90%2C60" alt="Why men are more forgetful than women" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://newsday.com.ng/why-men-are-more-forgetful-than-women/"><img src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/03/men-12.png?resize=180%2C120" data-hidpi="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2021/03/men-12.png?resize=180%2C120" alt="Why men are more forgetful than women" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://newsday.com.ng/why-men-are-more-forgetful-than-women/">Why men are more forgetful than women</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2021-03-10T13:42:28+01:00" class="entry-date">March 10, 2021</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://newsday.com.ng/matawalle-gives-bandits-deadline-to-surrender/"><img src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/03/matawalle.jpg?resize=90%2C60" data-hidpi="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/03/matawalle.jpg?resize=90%2C60" alt="Matawalle gives bandits deadline to surrender" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://newsday.com.ng/matawalle-gives-bandits-deadline-to-surrender/"><img src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/03/matawalle.jpg?resize=180%2C120" data-hidpi="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2021/03/matawalle.jpg?resize=180%2C120" alt="Matawalle gives bandits deadline to surrender" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://newsday.com.ng/matawalle-gives-bandits-deadline-to-surrender/">Matawalle gives bandits deadline to surrender</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2021-03-10T11:23:52+01:00" class="entry-date">March 10, 2021</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="margin-bottom:-0px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="8561" style=" margin-bottom:0px;">
		<div class="e3lan-code"><script src="//go.padstm.com/?id=430810"></script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget_text widget widget_custom_html"><div class="widget-head"><h3 class="widget-title"><span>VIDEO</span></h3></div><div class="textwidget custom-html-widget"><iframe width="560" height="315" src="https://www.youtube.com/embed/DcheWhGHouE" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div><div class="widget widget_twitter_timeline"><div class="widget-head"><h3 class="widget-title"><span>Follow Us on Twitter</span></h3></div><a class="twitter-timeline" data-width="220" data-height="300" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/NewsDay Nigeria" href="https://twitter.com/NewsDay Nigeria">My Tweets</a></div><div class="widget widget_facebook_likebox"><div class="widget-head"><h3 class="widget-title"><span><a href="https://web.facebook.com/newsdaynaija">FACEBOOK</a></span></h3></div>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://web.facebook.com/newsdaynaija" data-width="200"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://web.facebook.com/newsdaynaija"><a href="https://web.facebook.com/newsdaynaija">FACEBOOK</a></blockquote></div>
		</div>
		</div><div class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-head"><h3 class="widget-title"><span>Subscribe to Blog via Email</span></h3></div>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 282 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="http://newsday.com.ng/tonto-dikehs-ex-husband-churchill-rosy-meurer-welcome-baby/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div><div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="margin-bottom:-0px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="8163" style=" margin-bottom:0px;">
		<div class="e3lan-code"><div id="contentad91901"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "963b98a3-ed9b-4e5d-9734-8c64a8fd53bb",
            d:  "bmV3c2RheS5jb20ubmc=",
            wid: "91901",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad91901").appendChild(s);
    })(document);
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
		<div class="mom-e3lanat-wrap  footer_top_banner">
	<div class="mom-e3lanat " style="margin-bottom:-0px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="7321" style=" margin-bottom:0px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsday 15 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="4592286999"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
			        			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth last">
			        			</div>
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">Copyright © 2015, All Rights Reserved.  NewsDay <a href="http://www.newsday.com.ng/"></a></p>
                                    </div>
            </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	        
<!-- BEGIN Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100669114ns.gif" /></p></noscript>
<!-- END Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/newsday.com.ng\/tonto-dikehs-ex-husband-churchill-rosy-meurer-welcome-baby\/":31816};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/tonto-dikehs-ex-husband-churchill-rosy-meurer-welcome-baby/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://newsday.com.ng/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/newsday.com.ng\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsday.com.ng/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='http://newsday.com.ng/wp-content/themes/goodnews5/js/plugins.js?ver=1.0' id='plugins-js'></script>
<script type='text/javascript' id='Momizat-main-js-js-extra'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php","nonce":"ebb57b3aa3","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/newsday.com.ng","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsday.com.ng/wp-content/themes/goodnews5/js/main.js?ver=1.0' id='Momizat-main-js-js'></script>
<script type='text/javascript' src='http://newsday.com.ng/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.js?ver=4.6.2' id='prettyphoto-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.1/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.1/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='http://newsday.com.ng/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script src='https://stats.wp.com/e-202110.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'71353879',post:'31816',tz:'1',srv:'newsday.com.ng'} ]);
	_stq.push([ 'clickTrackerInit', '71353879', '31816' ]);
</script>
    </body>
</html>