<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Christian Chukwu arrives London for treatment &mdash; NewsDay</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://newsday.com.ng/xmlrpc.php">

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="http://newsday.com.ng/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="http://newsday.com.ng/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://newsday.com.ng/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="http://newsday.com.ng/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v10.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Ailing former Green Eagles Captain, Christian Chukwu, arrived United Kingdom in company with his wife Lilian Nkeiruka, Thursday for medical treatment."/>
<link rel="canonical" href="http://newsday.com.ng/christian-chukwu-arrives-london-for-treatment/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Christian Chukwu arrives London for treatment &mdash; NewsDay" />
<meta property="og:description" content="Ailing former Green Eagles Captain, Christian Chukwu, arrived United Kingdom in company with his wife Lilian Nkeiruka, Thursday for medical treatment." />
<meta property="og:url" content="http://newsday.com.ng/christian-chukwu-arrives-london-for-treatment/" />
<meta property="og:site_name" content="NewsDay" />
<meta property="article:publisher" content="https://www.facebook.com/NewsDay-Nigeria-144064542603445/" />
<meta property="article:section" content="SPORTS" />
<meta property="article:published_time" content="2019-05-17T07:21:05+00:00" />
<meta property="article:modified_time" content="2019-05-17T07:21:07+00:00" />
<meta property="og:updated_time" content="2019-05-17T07:21:07+00:00" />
<meta property="og:image" content="http://newsday.com.ng/wp-content/uploads/2019/05/chukwu-1.jpg" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="385" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Ailing former Green Eagles Captain, Christian Chukwu, arrived United Kingdom in company with his wife Lilian Nkeiruka, Thursday for medical treatment." />
<meta name="twitter:title" content="Christian Chukwu arrives London for treatment &mdash; NewsDay" />
<meta name="twitter:site" content="@NewsDayng" />
<meta name="twitter:image" content="http://newsday.com.ng/wp-content/uploads/2019/05/chukwu-1.jpg" />
<meta name="twitter:creator" content="@NewsDayng" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"http://newsday.com.ng/","sameAs":["https://www.facebook.com/NewsDay-Nigeria-144064542603445/","https://twitter.com/NewsDayng"],"@id":"http://newsday.com.ng/#organization","name":"NewsDay","logo":"http://newsday.com.ng/wp-content/uploads/2015/10/newsday-1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NewsDay &raquo; Feed" href="http://newsday.com.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsDay &raquo; Comments Feed" href="http://newsday.com.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsDay &raquo; Christian Chukwu arrives London for treatment Comments Feed" href="http://newsday.com.ng/christian-chukwu-arrives-london-for-treatment/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newsday.com.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://newsday.com.ng/wp-includes/css/dist/block-library/style.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='http://newsday.com.ng/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://newsday.com.ng/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://newsday.com.ng/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.0.4.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='plugins-css'  href='http://newsday.com.ng/wp-content/themes/goodnews5/css/plugins.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://newsday.com.ng/wp-content/themes/goodnews5/css/main.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://newsday.com.ng/wp-content/themes/goodnews5/css/media.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://newsday.com.ng/wp-content/themes/goodnews5/style.css?ver=5.2' type='text/css' media='all' />
<script type='text/javascript' src='http://newsday.com.ng/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript' src='http://newsday.com.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://newsday.com.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://newsday.com.ng/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.5.1'></script>
<script type='text/javascript' src='http://newsday.com.ng/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.5.1'></script>
<script type='text/javascript' src='http://newsday.com.ng/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.0.4.1'></script>
<script type='text/javascript' src='http://newsday.com.ng/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.0.4.1'></script>
<link rel='https://api.w.org/' href='http://newsday.com.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newsday.com.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newsday.com.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2" />
<link rel='shortlink' href='http://newsday.com.ng/?p=25040' />
<link rel="alternate" type="application/json+oembed" href="http://newsday.com.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsday.com.ng%2Fchristian-chukwu-arrives-london-for-treatment%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://newsday.com.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsday.com.ng%2Fchristian-chukwu-arrives-london-for-treatment%2F&#038;format=xml" />

<!-- BEGIN Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->

<script type="text/javascript">var clicky_site_ids = clicky_site_ids || [];clicky_site_ids.push(100965570);</script><script async src="//static.getclicky.com/js"></script>

<!-- END Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<meta name="google-site-verification" content="HxPQYuYyu3xWar7dXnRLnYcAb8Yo1PM1gSD2YrBIYEg" />


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-80614536-1', 'auto');
  ga('send', 'pageview');

</script>


<!-- Sulvo Traffic Tag -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P5LMWH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script id="sulvoTrafficTag" >(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({\'gtm.start\': new Date().getTime(),event:\'gtm.js\'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!=\'dataLayer\'?\'&l=\'+l:\'\';j.async=true;j.src=\'//www.googletagmanager.com/gtm.js?id=\'+i+dl;f.parentNode.insertBefore(j,f); })(window,document,\'script\',\'dataLayer\',\'GTM-P5LMWH\');</script>
<!-- Sulvo Traffic Tag -->



<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://newsday.com.ng/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.0.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<style type="text/css" title="dynamic-css" class="options-output">{color:transparent;}.top_banner{background-color:transparent;}body{color:#8e8e8e;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 120px;
height: 120px;
}
                                            </style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-25040 single-format-standard right-sidebar singular fade-imgs-in-appear navigation_highlight_ancestor time_in_twelve_format wpb-js-composer js-comp-ver-4.6.2 vc_responsive">
            <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
            <div class="top_banner">
 <div class="inner">
   		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="margin-bottom:-0px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="7671" style="width:px; height:autopx;  margin-bottom:0px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 14 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="5980422999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
 </div>
</div>
              <div class="topbar">
  <div class="inner">
        <div class="top-left-content">
                 			     <ul id="menu-home" class="top-nav mom_visibility_desktop"><li id="menu-item-7581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7581"><a href="http://newsday.com.ng/">HOME</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://newsday.com.ng/about-us/">About Us</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="http://newsday.com.ng/advert-rates/">Advertise With Us</a></li>
<li id="menu-item-787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-787"><a href="http://newsday.com.ng/contact-us/">Contact Us</a></li>
<li id="menu-item-5448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5448"><a title="submitnews" href="http://newsday.com.ng/submit/">Submit News</a></li>
</ul>			     <div class="mom_visibility_device device-top-menu-wrap">
			      <div class="top-menu-holder"><i class="fa-icon-reorder mh-icon"></i></div>
			      <ul id="menu-home-1" class="device-top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7581"><a href="http://newsday.com.ng/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://newsday.com.ng/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="http://newsday.com.ng/advert-rates/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-787"><a href="http://newsday.com.ng/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5448"><a title="submitnews" href="http://newsday.com.ng/submit/">Submit News</a></li>
</ul>			     </div>

                        </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="#" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-linkedin"></i></a></li>
        
                

        

        
        
                	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header">
                <div class="inner">
                    <div class="logo">

					                    <a href="http://newsday.com.ng">
		                                                    <img src="http://newsday.com.ng/wp-content/uploads/2019/04/1.jpg" alt="NewsDay" width="189" height="94" />
                                                                                               <img class="mom_retina_logo" src="http://newsday.com.ng/wp-content/uploads/2019/04/1.jpg" width="189" height="94" alt="NewsDay" />
                                                		                    </a>

					
                    </div>
                                        <div class="header-right">
                                  		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="margin-bottom:-0px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="7321" style=" margin-bottom:0px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsday 15 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="4592286999"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    		    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-news" class="main-menu mom_visibility_desktop"><li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/news/">NEWS</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/uncategorized/">BUSINESS</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/politics/">POLITICS</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/sports/">SPORTS</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-7342" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/celebrities/">CELEBRITIES</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/lifestyles/">LIFESTYLES</a></li>
<li id="menu-item-765" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/odd-news/">Odd News</a></li>
<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/jobs/">Jobs</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-news-1" class="device-menu mom_visibility_device"><li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/news/">NEWS</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/uncategorized/">BUSINESS</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/politics/">POLITICS</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/sports/">SPORTS</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-7342" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/celebrities/">CELEBRITIES</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/lifestyles/">LIFESTYLES</a></li>
<li id="menu-item-765" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/odd-news/">Odd News</a></li>
<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/jobs/">Jobs</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        		    
		     
                    <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="http://newsday.com.ng">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="http://newsday.com.ng/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    		
        		    </div> <!--nav-buttons-->
                    
                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
	    <div class="boxed-content-wrapper clearfix">
             
            <div class="nav-shaddow"></div>
                         <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" >
    <div class="bn-title"><span>BREAKING NEWS</span></div>
    <div class="news-ticker " data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://newsday.com.ng/minimum-wage-fg-increases-corps-members-allowance-to-n30000/">Minimum Wage: FG increases corps members’ allowance to N30,000</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://newsday.com.ng/nhrc-concludes-investigation-of-sars-alleged-rights-abuses/">NHRC concludes investigation of SARS’ alleged rights abuses</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://newsday.com.ng/ogunlewe-defects-apc/">Ogunlewe defects APC</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://newsday.com.ng/five-oil-workers-abducted-in-rivers/">Five oil workers abducted in Rivers</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://newsday.com.ng/senate-threatens-to-shut-down-bet9ja/">Senate threatens to shut down Bet9ja</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://newsday.com.ng/kwasu-shuts-down/">KWASU shuts down</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://newsday.com.ng/efcc-arrests-naira-marley-on-his-birthday/">EFCC ‘arrests’ Naira Marley — on his birthday</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        <span class="current_time">     09:42      </span>
        </div> <!--breaking news-->
            </div>    <div class="inner">
        
        		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="margin-bottom:-0px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="7671" style="width:px; height:autopx;  margin-bottom:0px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 14 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="5980422999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
<div class="clear" style="height:20px;"></div>                    <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://newsday.com.ng/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://newsday.com.ng/category/sports/" title="SPORTS"><span itemprop="title">SPORTS</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Christian Chukwu arrives London for treatment</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-25040 post type-post status-publish format-standard has-post-thumbnail category-sports"itemscope itemtype="http://schema.org/Article">

                                   														<div class="feature-img">
								<img src="http://newsday.com.ng/wp-content/uploads/2019/05/chukwu-1.jpg" alt="Christian Chukwu arrives London for treatment">
							</div>
							                                   <h1 class="post-tile entry-title" itemprop="name">Christian Chukwu arrives London for treatment</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard">Posted By: <span class="fn"><a href="http://newsday.com.ng/author/lekanoladeindeyahoo-com/">Online Editor</a></span></span><span>on: <time datetime="2019-05-17T08:21:05+01:00" itemprop="datePublished" class="updated">May 17, 2019</time></span><span>In: <a href="http://newsday.com.ng/category/sports/" title="View all posts in SPORTS">SPORTS</a></span><span><a href="http://newsday.com.ng/christian-chukwu-arrives-london-for-treatment/#respond">No Comments</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=Christian Chukwu arrives London for treatment&body=Christian Chukwu arrives London for treatment http://newsday.com.ng/christian-chukwu-arrives-london-for-treatment/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
            
<p>Ailing former Green Eagles Captain, Christian Chukwu, arrived United Kingdom in company with his wife Lilian Nkeiruka, Thursday for medical treatment.</p>



<p>Chukwu, who captained Nigeria’s senior national team to win the Africa Cup of Nations for the first time in 1980, travelled with his wife aboard a Virgin Atlantic airline flight from Lagos.<ins></ins></p>



<p>President of the Nigeria Football Federation (NFF), Amaju Melvin Pinnick, who arranged for an appointment for the Nigerian legend with a reknown cardiologist in London was on hand to receive Chukwu.</p>



<p>“I am very happy with the efforts of the Nigeria Football Federation (NFF) through the President, Mr. Amaju Melvin Pinnick. He has proved that he is truly father of Nigerian Football. I am also grateful for the support and prayers of other Nigerians.</p>



<p>“It is waist pain and stomach upset that I keep feeling. The doctors in Nigeria have treated the stomach upset and it remains the waist pain, but I am confident that I will come back to Nigeria after regaining sound health,” remarked Chukwu, who was at a time the coach of the Super Eagles.</p>



<p>Chukwu and wife were seen off at the Murtala Muhammed International Airport, Lagos by a Member of the NFF Executive Committee and Chairman of the Nigeria Women Football League, Aisha Falode and protocol officials of the NFF.</p>



<p>At the outbreak of news of the health challenges of the former defender, the NFF had moved immediately to ascertain the nature of his illness and to provide support, with Pinnick delegating the Chairman of Enugu State Football Association and Member of NFF Executive Committee, Hon. Chidi Ofo Okenwa to pay Chukwu a visit.</p>



<p>The Federation also sought financial support from philanthropic individuals, with the Chairman of Forte Oil, Mr. Femi Otedola weighing in with $50,000.</p>



<p>Chukwu captained the Green Eagles as they won Nigeria’s first-ever Africa Cup of Nations title in 1980, receiving the brand new Unity Cup from then President Shehu Shagari. He also captained the Enugu Rangers FC team that won the Africa Cup Winners’ Cup in 1977.</p>



<p>Nicknamed ‘Chairman’ for the authority he exuded as he marshalled the defence and launched onslaughts on the opposition defence for club and country, Chukwu also served as assistant coach of the first team to win a FIFA World Cup trophy for Nigeria – the Golden Eaglets that triumphed at the then FIFA U16 World Cup in China in 1985.</p>



<p>He was also an assistant coach of the team widely known as the Golden Generation – the 1994 Class of Super Eagles that qualified Nigeria for her first FIFA World Cup finals, won the Africa Cup of Nations title and reached the Round of 16 at the FIFA World Cup in America.</p>



<p>Between 2002 and 2005, Chukwu was head coach of the Super Eagles, leading the team to win bronze medal at the 2004 Africa Cup of Nations in Tunisia.</p>
              
		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="margin-bottom:-0px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="7671" style="width:px; height:autopx;  margin-bottom:0px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 14 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="5980422999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="25040">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?m2w&s=100&p&#91;url&#93;=http://newsday.com.ng/christian-chukwu-arrives-london-for-treatment/&p&#91;images&#93;&#91;0&#93;=http://newsday.com.ng/wp-content/uploads/2019/05/chukwu-1.jpg&p&#91;title&#93;=&p&#91;summary&#93;=Ailing former Green Eagles Captain, Christian Chukwu, arrived United Kingdom in company with his wife Lilian Nkeiruka, Thursday for medical treatment. Chukwu, w', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Christian Chukwu arrives London for treatment&url=http://newsday.com.ng/christian-chukwu-arrives-london-for-treatment/" onclick="window.open(this.href, 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://newsday.com.ng/christian-chukwu-arrives-london-for-treatment/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://newsday.com.ng/christian-chukwu-arrives-london-for-treatment/&title=Christian Chukwu arrives London for treatment&source=http%3A%2F%2Fnewsday.com.ng', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://newsday.com.ng/wp-content/uploads/2019/05/chukwu-1.jpg&amp;
url=http://newsday.com.ng/christian-chukwu-arrives-london-for-treatment/&amp;
is_video=false&amp;description=Christian Chukwu arrives London for treatment"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count"></span>
            </div> <!--icon-->
                        
            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->
            
            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://newsday.com.ng/nhrc-concludes-investigation-of-sars-alleged-rights-abuses/"><img src="http://newsday.com.ng/wp-content/uploads/2016/01/SARS-90x60.jpg" data-hidpi="http://newsday.com.ng/wp-content/uploads/2016/01/SARS-180x120.jpg" alt="Christian Chukwu arrives London for treatment"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://newsday.com.ng/nhrc-concludes-investigation-of-sars-alleged-rights-abuses/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://newsday.com.ng/nhrc-concludes-investigation-of-sars-alleged-rights-abuses/">NHRC concludes investigation of SARS’ alleged rights abuses</a></h3>
                        </div>
                    </li>
		    		                        <li class="np-post next border-box">
						<div class="post-img">
                            <a href="http://newsday.com.ng/minimum-wage-fg-increases-corps-members-allowance-to-n30000/"><img src="http://newsday.com.ng/wp-content/uploads/2017/07/nysc-90x60.png" data-hidpi="http://newsday.com.ng/wp-content/uploads/2017/07/nysc-180x120.png" alt="Christian Chukwu arrives London for treatment"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://newsday.com.ng/minimum-wage-fg-increases-corps-members-allowance-to-n30000/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
                            <h3><a href="http://newsday.com.ng/minimum-wage-fg-increases-corps-members-allowance-to-n30000/">Minimum Wage: FG increases corps members’ allowance to N30,000</a></h3>
                        </div>
                    </li>
		                    </ul>
            </div> <!-- np posts -->
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="http://newsday.com.ng/man-city-retains-epl-title/"><img src="http://newsday.com.ng/wp-content/uploads/2019/05/man-city-190x122.jpg" data-hidpi="http://newsday.com.ng/wp-content/uploads/2019/05/man-city.jpg" alt="Man City retains EPL title"></a>
			                        <h4><a itemprop="name" href="http://newsday.com.ng/man-city-retains-epl-title/">Man City retains EPL title</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2019-05-13T08:09:43+01:00">May 13, 2019</time>
			</div>
                </li>

	       <li>
			                        <a href="http://newsday.com.ng/europa-its-arsenal-versus-chelsea-final/"><img src="http://newsday.com.ng/wp-content/uploads/2019/05/Europa-190x122.jpg" data-hidpi="http://newsday.com.ng/wp-content/uploads/2019/05/Europa.jpg" alt="Europa:  It’s Arsenal versus Chelsea final"></a>
			                        <h4><a itemprop="name" href="http://newsday.com.ng/europa-its-arsenal-versus-chelsea-final/">Europa:  It’s Arsenal versus Chelsea final</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2019-05-10T10:02:15+01:00">May 10, 2019</time>
			</div>
                </li>

	       <li>
			                        <a href="http://newsday.com.ng/chelsea-go-to-europa-league-final/"><img src="http://newsday.com.ng/wp-content/uploads/2019/05/Chelsea-190x122.jpg" data-hidpi="http://newsday.com.ng/wp-content/uploads/2019/05/Chelsea-610x355.jpg" alt="Chelsea go to Europa League final"></a>
			                        <h4><a itemprop="name" href="http://newsday.com.ng/chelsea-go-to-europa-league-final/">Chelsea go to Europa League final</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2019-05-10T09:06:00+01:00">May 10, 2019</time>
			</div>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
			
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/christian-chukwu-arrives-london-for-treatment/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://newsday.com.ng/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required)" value="" size="30" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='25040' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cb2b6cd0d7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="114"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->            </div> <!--main column-->
                        <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar">
            <div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="margin-bottom:-0px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="7343" style=" margin-bottom:0px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsday 13 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="9757516595"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Recent Posts</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://newsday.com.ng/gunmen-raid-church-in-kaduna-kill-one/"><img src="http://newsday.com.ng/wp-content/uploads/2016/03/gun-90x60.jpg" data-hidpi="http://newsday.com.ng/wp-content/uploads/2016/03/gun-90x60.jpg" alt="Gunmen raid church in Kaduna, kill one" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://newsday.com.ng/gunmen-raid-church-in-kaduna-kill-one/"><img src="http://newsday.com.ng/wp-content/uploads/2016/03/gun-180x120.jpg" data-hidpi="http://newsday.com.ng/wp-content/uploads/2016/03/gun-180x120.jpg" alt="Gunmen raid church in Kaduna, kill one" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://newsday.com.ng/gunmen-raid-church-in-kaduna-kill-one/">Gunmen raid church in Kaduna, kill one</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-05-20T08:38:45+01:00" class="entry-date">May 20, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://newsday.com.ng/senate-presidency-lawan-ndume-meet-pdp-senators-elect/"><img src="http://newsday.com.ng/wp-content/uploads/2015/07/Senate.png" data-hidpi="http://newsday.com.ng/wp-content/uploads/2015/07/Senate.png" alt="Senate Presidency: Lawan, Ndume meet PDP senators-elect" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://newsday.com.ng/senate-presidency-lawan-ndume-meet-pdp-senators-elect/"><img src="http://newsday.com.ng/wp-content/uploads/2015/07/Senate.png" data-hidpi="http://newsday.com.ng/wp-content/uploads/2015/07/Senate.png" alt="Senate Presidency: Lawan, Ndume meet PDP senators-elect" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://newsday.com.ng/senate-presidency-lawan-ndume-meet-pdp-senators-elect/">Senate Presidency: Lawan, Ndume meet PDP senators-elect</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-05-20T08:35:50+01:00" class="entry-date">May 20, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://newsday.com.ng/buharis-minister-in-multimillion-naira-contracts-scandal/"><img src="http://newsday.com.ng/wp-content/uploads/2017/07/tech-1-90x60.jpg" data-hidpi="http://newsday.com.ng/wp-content/uploads/2017/07/tech-1-90x60.jpg" alt="Buhari's Minister in multimillion naira contracts scandal" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://newsday.com.ng/buharis-minister-in-multimillion-naira-contracts-scandal/"><img src="http://newsday.com.ng/wp-content/uploads/2017/07/tech-1-180x120.jpg" data-hidpi="http://newsday.com.ng/wp-content/uploads/2017/07/tech-1-180x120.jpg" alt="Buhari's Minister in multimillion naira contracts scandal" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://newsday.com.ng/buharis-minister-in-multimillion-naira-contracts-scandal/">Buhari&#8217;s Minister in multimillion naira contracts scandal</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-05-20T08:31:13+01:00" class="entry-date">May 20, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="margin-bottom:-0px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="8561" style=" margin-bottom:0px;">
		<div class="e3lan-code"><script src="//go.padstm.com/?id=430810"></script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="margin-bottom:-0px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="8163" style=" margin-bottom:0px;">
		<div class="e3lan-code"><div id="contentad91901"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "963b98a3-ed9b-4e5d-9734-8c64a8fd53bb",
            d:  "bmV3c2RheS5jb20ubmc=",
            wid: "91901",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad91901").appendChild(s);
    })(document);
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
		<div class="mom-e3lanat-wrap  footer_top_banner">
	<div class="mom-e3lanat " style="margin-bottom:-0px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="7321" style=" margin-bottom:0px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsday 15 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="4592286999"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
			        			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth last">
			        			</div>
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">Copyright © 2015, All Rights Reserved.  NewsDay <a href="http://www.newsday.com.ng/"></a></p>
                                    </div>
            </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	        
<!-- BEGIN Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100669114ns.gif" /></p></noscript>
<!-- END Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<script type='text/javascript' src='http://newsday.com.ng/wp-includes/js/comment-reply.min.js?ver=5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/newsday.com.ng\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsday.com.ng/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://newsday.com.ng/wp-content/themes/goodnews5/js/plugins.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php","nonce":"d4af9efd30","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/newsday.com.ng","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsday.com.ng/wp-content/themes/goodnews5/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://newsday.com.ng/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.js?ver=4.6.2'></script>
<script type='text/javascript' src='http://newsday.com.ng/wp-includes/js/wp-embed.min.js?ver=5.2'></script>
<script async="async" type='text/javascript' src='http://newsday.com.ng/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
    </body>
</html>