<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Auto spare parts dealers hold special prayer for Gov. Oyetola &mdash; NewsDay</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://newsday.com.ng/xmlrpc.php">

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="http://newsday.com.ng/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="http://newsday.com.ng/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://newsday.com.ng/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="http://newsday.com.ng/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Auto spare parts dealers in Ajegunle area of Osogbo, the Osun state capital have held a special prayer to commemorate the first anniversary of the state"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://newsday.com.ng/auto-spare-parts-dealers-hold-special-prayer-for-gov-oyetola/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Auto spare parts dealers hold special prayer for Gov. Oyetola &mdash; NewsDay" />
<meta property="og:description" content="Auto spare parts dealers in Ajegunle area of Osogbo, the Osun state capital have held a special prayer to commemorate the first anniversary of the state" />
<meta property="og:url" content="http://newsday.com.ng/auto-spare-parts-dealers-hold-special-prayer-for-gov-oyetola/" />
<meta property="og:site_name" content="NewsDay" />
<meta property="article:publisher" content="https://www.facebook.com/NewsDay-Nigeria-144064542603445/" />
<meta property="article:section" content="NEWS" />
<meta property="article:published_time" content="2019-12-17T07:19:08+00:00" />
<meta property="article:modified_time" content="2019-12-17T07:19:18+00:00" />
<meta property="og:updated_time" content="2019-12-17T07:19:18+00:00" />
<meta property="og:image" content="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2019/12/osun.jpeg?fit=700%2C469" />
<meta property="og:image:secure_url" content="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2019/12/osun.jpeg?fit=700%2C469" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="469" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Auto spare parts dealers in Ajegunle area of Osogbo, the Osun state capital have held a special prayer to commemorate the first anniversary of the state" />
<meta name="twitter:title" content="Auto spare parts dealers hold special prayer for Gov. Oyetola &mdash; NewsDay" />
<meta name="twitter:site" content="@NewsDayng" />
<meta name="twitter:image" content="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2019/12/osun.jpeg?fit=700%2C469" />
<meta name="twitter:creator" content="@NewsDayng" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://newsday.com.ng/#organization","name":"NewsDay","url":"http://newsday.com.ng/","sameAs":["https://www.facebook.com/NewsDay-Nigeria-144064542603445/","https://twitter.com/NewsDayng"],"logo":{"@type":"ImageObject","@id":"http://newsday.com.ng/#logo","url":"https://i1.wp.com/newsday.com.ng/wp-content/uploads/2015/10/newsday-1.png?fit=200%2C26","width":200,"height":26,"caption":"NewsDay"},"image":{"@id":"http://newsday.com.ng/#logo"}},{"@type":"WebSite","@id":"http://newsday.com.ng/#website","url":"http://newsday.com.ng/","name":"NewsDay","publisher":{"@id":"http://newsday.com.ng/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://newsday.com.ng/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://newsday.com.ng/auto-spare-parts-dealers-hold-special-prayer-for-gov-oyetola/#primaryimage","url":"https://i2.wp.com/newsday.com.ng/wp-content/uploads/2019/12/osun.jpeg?fit=700%2C469","width":700,"height":469},{"@type":"WebPage","@id":"http://newsday.com.ng/auto-spare-parts-dealers-hold-special-prayer-for-gov-oyetola/#webpage","url":"http://newsday.com.ng/auto-spare-parts-dealers-hold-special-prayer-for-gov-oyetola/","inLanguage":"en-US","name":"Auto spare parts dealers hold special prayer for Gov. Oyetola &mdash; NewsDay","isPartOf":{"@id":"http://newsday.com.ng/#website"},"primaryImageOfPage":{"@id":"http://newsday.com.ng/auto-spare-parts-dealers-hold-special-prayer-for-gov-oyetola/#primaryimage"},"datePublished":"2019-12-17T07:19:08+00:00","dateModified":"2019-12-17T07:19:18+00:00","description":"Auto spare parts dealers in Ajegunle area of Osogbo, the Osun state capital have held a special prayer to commemorate the first anniversary of the state"},{"@type":"Article","@id":"http://newsday.com.ng/auto-spare-parts-dealers-hold-special-prayer-for-gov-oyetola/#article","isPartOf":{"@id":"http://newsday.com.ng/auto-spare-parts-dealers-hold-special-prayer-for-gov-oyetola/#webpage"},"author":{"@id":"http://newsday.com.ng/#/schema/person/64480ebe1d1c405ced7112592b041fe8"},"headline":"Auto spare parts dealers hold special prayer for Gov. Oyetola","datePublished":"2019-12-17T07:19:08+00:00","dateModified":"2019-12-17T07:19:18+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://newsday.com.ng/auto-spare-parts-dealers-hold-special-prayer-for-gov-oyetola/#webpage"},"publisher":{"@id":"http://newsday.com.ng/#organization"},"image":{"@id":"http://newsday.com.ng/auto-spare-parts-dealers-hold-special-prayer-for-gov-oyetola/#primaryimage"},"articleSection":"NEWS"},{"@type":["Person"],"@id":"http://newsday.com.ng/#/schema/person/64480ebe1d1c405ced7112592b041fe8","name":"Ganiyu Hamzat","image":{"@type":"ImageObject","@id":"http://newsday.com.ng/#authorlogo","url":"http://1.gravatar.com/avatar/1b1b6310a9a0ba586a075dfc85e70c71?s=96&d=mm&r=g","caption":"Ganiyu Hamzat"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NewsDay &raquo; Feed" href="http://newsday.com.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsDay &raquo; Comments Feed" href="http://newsday.com.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsDay &raquo; Auto spare parts dealers hold special prayer for Gov. Oyetola Comments Feed" href="http://newsday.com.ng/auto-spare-parts-dealers-hold-special-prayer-for-gov-oyetola/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newsday.com.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='http://newsday.com.ng/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://newsday.com.ng/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://newsday.com.ng/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.0.4.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='plugins-css'  href='http://newsday.com.ng/wp-content/themes/goodnews5/css/plugins.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://newsday.com.ng/wp-content/themes/goodnews5/css/main.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://newsday.com.ng/wp-content/themes/goodnews5/css/media.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://newsday.com.ng/wp-content/themes/goodnews5/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.0/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://newsday.com.ng/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://newsday.com.ng/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.5.1'></script>
<script type='text/javascript' src='http://newsday.com.ng/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.5.1'></script>
<script type='text/javascript' src='http://newsday.com.ng/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.0.4.1'></script>
<script type='text/javascript' src='http://newsday.com.ng/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.0.4.1'></script>
<link rel='https://api.w.org/' href='http://newsday.com.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newsday.com.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newsday.com.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p4Pop1-6Hk' />
<link rel="alternate" type="application/json+oembed" href="http://newsday.com.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsday.com.ng%2Fauto-spare-parts-dealers-hold-special-prayer-for-gov-oyetola%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://newsday.com.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsday.com.ng%2Fauto-spare-parts-dealers-hold-special-prayer-for-gov-oyetola%2F&#038;format=xml" />

<!-- BEGIN Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->

<script type="text/javascript">var clicky_site_ids = clicky_site_ids || [];clicky_site_ids.push(100965570);</script><script async src="//static.getclicky.com/js"></script>

<!-- END Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="google-site-verification" content="HxPQYuYyu3xWar7dXnRLnYcAb8Yo1PM1gSD2YrBIYEg" />


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-80614536-1', 'auto');
  ga('send', 'pageview');

</script>


<!-- Sulvo Traffic Tag -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P5LMWH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script id="sulvoTrafficTag" >(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({\'gtm.start\': new Date().getTime(),event:\'gtm.js\'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!=\'dataLayer\'?\'&l=\'+l:\'\';j.async=true;j.src=\'//www.googletagmanager.com/gtm.js?id=\'+i+dl;f.parentNode.insertBefore(j,f); })(window,document,\'script\',\'dataLayer\',\'GTM-P5LMWH\');</script>
<!-- Sulvo Traffic Tag -->



<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://newsday.com.ng/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.0.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<style type="text/css" title="dynamic-css" class="options-output">{color:transparent;}.top_banner{background-color:transparent;}body{color:#8e8e8e;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 120px;
height: 120px;
}
                                            </style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-25750 single-format-standard right-sidebar singular fade-imgs-in-appear navigation_highlight_ancestor time_in_twelve_format wpb-js-composer js-comp-ver-4.6.2 vc_responsive">
            <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
            <div class="top_banner">
 <div class="inner">
   		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="margin-bottom:-0px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="7671" style="width:px; height:autopx;  margin-bottom:0px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 14 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="5980422999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
 </div>
</div>
              <div class="topbar">
  <div class="inner">
        <div class="top-left-content">
                 			     <ul id="menu-home" class="top-nav mom_visibility_desktop"><li id="menu-item-7581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7581"><a href="http://newsday.com.ng/">HOME</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://newsday.com.ng/about-us/">About Us</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="http://newsday.com.ng/advert-rates/">Advertise With Us</a></li>
<li id="menu-item-787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-787"><a href="http://newsday.com.ng/contact-us/">Contact Us</a></li>
<li id="menu-item-5448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5448"><a title="submitnews" href="http://newsday.com.ng/submit/">Submit News</a></li>
</ul>			     <div class="mom_visibility_device device-top-menu-wrap">
			      <div class="top-menu-holder"><i class="fa-icon-reorder mh-icon"></i></div>
			      <ul id="menu-home-1" class="device-top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7581"><a href="http://newsday.com.ng/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://newsday.com.ng/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="http://newsday.com.ng/advert-rates/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-787"><a href="http://newsday.com.ng/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5448"><a title="submitnews" href="http://newsday.com.ng/submit/">Submit News</a></li>
</ul>			     </div>

                        </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="#" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-linkedin"></i></a></li>
        
                

        

        
        
                	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header">
                <div class="inner">
                    <div class="logo">

					                    <a href="http://newsday.com.ng">
		                                                    <img src="http://newsday.com.ng/wp-content/uploads/2019/04/1.jpg" alt="NewsDay" width="189" height="94" />
                                                                                               <img class="mom_retina_logo" src="http://newsday.com.ng/wp-content/uploads/2019/04/1.jpg" width="189" height="94" alt="NewsDay" />
                                                		                    </a>

					
                    </div>
                                        <div class="header-right">
                                  		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="margin-bottom:-0px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="7321" style=" margin-bottom:0px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsday 15 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="4592286999"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    		    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-news" class="main-menu mom_visibility_desktop"><li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/news/">NEWS</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/uncategorized/">BUSINESS</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/politics/">POLITICS</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/sports/">SPORTS</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-7342" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/celebrities/">CELEBRITIES</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/lifestyles/">LIFESTYLES</a></li>
<li id="menu-item-765" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/odd-news/">Odd News</a></li>
<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/jobs/">Jobs</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-news-1" class="device-menu mom_visibility_device"><li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/news/">NEWS</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/uncategorized/">BUSINESS</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/politics/">POLITICS</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/sports/">SPORTS</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-7342" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/celebrities/">CELEBRITIES</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/lifestyles/">LIFESTYLES</a></li>
<li id="menu-item-765" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/odd-news/">Odd News</a></li>
<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://newsday.com.ng/category/jobs/">Jobs</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        		    
		     
                    <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="http://newsday.com.ng">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="http://newsday.com.ng/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    		
        		    </div> <!--nav-buttons-->
                    
                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
	    <div class="boxed-content-wrapper clearfix">
             
            <div class="nav-shaddow"></div>
                         <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" >
    <div class="bn-title"><span>BREAKING NEWS</span></div>
    <div class="news-ticker " data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://newsday.com.ng/buhari-presides-over-valedictory-fec-meeting/">Buhari presides over valedictory FEC meeting</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://newsday.com.ng/agbakoba-drags-finance-minister-to-court-over-allocation-to-lgs/">Agbakoba drags Finance Minister to court over allocation to LGs</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://newsday.com.ng/militants-give-oil-companies-operating-in-niger-delta-quit-notice/">Militants give oil companies operating in Niger Delta quit notice</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://newsday.com.ng/buhari-postpones-visit-to-imo/">Buhari postpones visit to Imo</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://newsday.com.ng/minimum-wage-fg-increases-corps-members-allowance-to-n30000/">Minimum Wage: FG increases corps members’ allowance to N30,000</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://newsday.com.ng/nhrc-concludes-investigation-of-sars-alleged-rights-abuses/">NHRC concludes investigation of SARS’ alleged rights abuses</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://newsday.com.ng/ogunlewe-defects-apc/">Ogunlewe defects APC</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        <span class="current_time">     07:35      </span>
        </div> <!--breaking news-->
            </div>    <div class="inner">
        
        		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="margin-bottom:-0px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="7671" style="width:px; height:autopx;  margin-bottom:0px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 14 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="5980422999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
<div class="clear" style="height:20px;"></div>                    <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://newsday.com.ng/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://newsday.com.ng/category/news/" title="NEWS"><span itemprop="title">NEWS</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Auto spare parts dealers hold special prayer for Gov. Oyetola</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-25750 post type-post status-publish format-standard has-post-thumbnail category-news"itemscope itemtype="http://schema.org/Article">

                                   														<div class="feature-img">
								<img src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2019/12/osun.jpeg?fit=700%2C469" alt="Auto spare parts dealers hold special prayer for Gov. Oyetola">
							</div>
							                                   <h1 class="post-tile entry-title" itemprop="name">Auto spare parts dealers hold special prayer for Gov. Oyetola</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard">Posted By: <span class="fn"><a href="http://newsday.com.ng/author/ganiyu-hamzat/">Ganiyu Hamzat</a></span></span><span>on: <time datetime="2019-12-17T08:19:08+01:00" itemprop="datePublished" class="updated">December 17, 2019</time></span><span>In: <a href="http://newsday.com.ng/category/news/" title="View all posts in NEWS">NEWS</a></span><span><a href="http://newsday.com.ng/auto-spare-parts-dealers-hold-special-prayer-for-gov-oyetola/#respond">No Comments</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=Auto spare parts dealers hold special prayer for Gov. Oyetola&body=Auto spare parts dealers hold special prayer for Gov. Oyetola http://newsday.com.ng/auto-spare-parts-dealers-hold-special-prayer-for-gov-oyetola/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
            
<p>Auto spare parts dealers in Ajegunle area of Osogbo, the Osun state capital have held a special prayer to commemorate the first anniversary of the state governor, Alhaji Adegboyega Oyetola in office.</p>



<p> Speaking, the Chairman of the dealers, Alhaji Azeez Kamorudeen said the prayer was organized to gather members of the market to seek God’s guidance for the governor as well ensure the successful completion of his term in office. </p>



<p>He added that the governor within the little time in office had achieved a lot and needed prayers to do lot more.</p>



<p>The chairman aassured that traders in the market would continue to ensure they contribute their quotas to the success of the incumbent administration.</p>



<p>A representative of the elders forum, Adekola Mukila said traders in the market had always given their support to the government in power and would also do same to the incumbent administration.</p>



<p>He called on the governor to see to their relocation to a bigger place as promised by the immediate past governor of the state.</p>



<p>He noted that their current location was becoming too small due to the increase of traders and buyers.</p>



<p>Also, the vice chairman of the traders association, Alhaji Rasheed Oloremeji urged the governor to give the traders the audience to speak with him, adding that their efforts to do since his emergence has proved abortive.</p>
              
		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="margin-bottom:-0px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="7671" style="width:px; height:autopx;  margin-bottom:0px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 14 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="5980422999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="25750">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?m2w&s=100&p&#91;url&#93;=http://newsday.com.ng/auto-spare-parts-dealers-hold-special-prayer-for-gov-oyetola/&p&#91;images&#93;&#91;0&#93;=https://i2.wp.com/newsday.com.ng/wp-content/uploads/2019/12/osun.jpeg?fit=700%2C469&p&#91;title&#93;=&p&#91;summary&#93;=Auto spare parts dealers in Ajegunle area of Osogbo, the Osun state capital have held a special prayer to commemorate the first anniversary of the state governo', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Auto spare parts dealers hold special prayer for Gov. Oyetola&url=http://newsday.com.ng/auto-spare-parts-dealers-hold-special-prayer-for-gov-oyetola/" onclick="window.open(this.href, 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://newsday.com.ng/auto-spare-parts-dealers-hold-special-prayer-for-gov-oyetola/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://newsday.com.ng/auto-spare-parts-dealers-hold-special-prayer-for-gov-oyetola/&title=Auto spare parts dealers hold special prayer for Gov. Oyetola&source=http%3A%2F%2Fnewsday.com.ng', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count"></span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=https://i2.wp.com/newsday.com.ng/wp-content/uploads/2019/12/osun.jpeg?fit=700%2C469&amp;
url=http://newsday.com.ng/auto-spare-parts-dealers-hold-special-prayer-for-gov-oyetola/&amp;
is_video=false&amp;description=Auto spare parts dealers hold special prayer for Gov. Oyetola"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count"></span>
            </div> <!--icon-->
                        
            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->
            
            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://newsday.com.ng/minimum-wage-ogun-workers-to-start-2-day-warning-strike-on-thursday/"><img src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2015/08/NLC.png?resize=90%2C60" data-hidpi="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2015/08/NLC.png?resize=180%2C120" alt="Auto spare parts dealers hold special prayer for Gov. Oyetola"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://newsday.com.ng/minimum-wage-ogun-workers-to-start-2-day-warning-strike-on-thursday/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://newsday.com.ng/minimum-wage-ogun-workers-to-start-2-day-warning-strike-on-thursday/">Minimum Wage: Ogun workers to start 2-day warning strike on Thursday</a></h3>
                        </div>
                    </li>
		    		                        <li class="np-post next border-box">
						<div class="post-img">
                            <a href="http://newsday.com.ng/marlians-go-crazy-kiss-naira-marley-banners-and-posters/"><img src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2019/12/marley.jpg?resize=90%2C60" data-hidpi="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2019/12/marley.jpg?resize=180%2C120" alt="Auto spare parts dealers hold special prayer for Gov. Oyetola"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://newsday.com.ng/marlians-go-crazy-kiss-naira-marley-banners-and-posters/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
                            <h3><a href="http://newsday.com.ng/marlians-go-crazy-kiss-naira-marley-banners-and-posters/">Marlians go crazy, kiss Naira Marley banners and posters</a></h3>
                        </div>
                    </li>
		                    </ul>
            </div> <!-- np posts -->
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="http://newsday.com.ng/apc-lifts-suspension-on-akeredolu-okorocha-amosun-others/"><img src="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2015/11/okorocha.jpg?resize=190%2C122" data-hidpi="https://i0.wp.com/newsday.com.ng/wp-content/uploads/2015/11/okorocha.jpg?resize=400%2C231" alt="APC lifts suspension on Akeredolu, Okorocha, Amosun, others"></a>
			                        <h4><a itemprop="name" href="http://newsday.com.ng/apc-lifts-suspension-on-akeredolu-okorocha-amosun-others/">APC lifts suspension on Akeredolu, Okorocha, Amosun, others</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2019-12-17T07:59:11+01:00">December 17, 2019</time>
			</div>
                </li>

	       <li>
			                        <h4><a itemprop="name" href="http://newsday.com.ng/court-declares-naira-marley-wanted-over-car-theft/">Court declares Naira Marley wanted over car theft</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2019-12-16T21:52:42+01:00">December 16, 2019</time>
			</div>
                </li>

	       <li>
			                        <a href="http://newsday.com.ng/lagos-to-test-run-blue-line-rail-december-2020/"><img src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2019/12/light-rail.jpg?resize=190%2C122" data-hidpi="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2019/12/light-rail.jpg?resize=610%2C380" alt="Lagos To Test-Run Blue Line Rail December 2020"></a>
			                        <h4><a itemprop="name" href="http://newsday.com.ng/lagos-to-test-run-blue-line-rail-december-2020/">Lagos To Test-Run Blue Line Rail December 2020</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2019-12-16T18:11:08+01:00">December 16, 2019</time>
			</div>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
			
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/auto-spare-parts-dealers-hold-special-prayer-for-gov-oyetola/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="http://newsday.com.ng/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required)" value="" size="30" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website" value="" size="30" />
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='25750' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="53ac40e2ec" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="82"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->            </div> <!--main column-->
                        <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar">
            <div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="margin-bottom:-0px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="7343" style=" margin-bottom:0px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsday 13 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="9757516595"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Recent Posts</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://newsday.com.ng/marlians-go-crazy-kiss-naira-marley-banners-and-posters/"><img src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2019/12/marley.jpg?resize=90%2C60" data-hidpi="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2019/12/marley.jpg?resize=90%2C60" alt="Marlians go crazy, kiss Naira Marley banners and posters" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://newsday.com.ng/marlians-go-crazy-kiss-naira-marley-banners-and-posters/"><img src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2019/12/marley.jpg?resize=180%2C120" data-hidpi="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2019/12/marley.jpg?resize=180%2C120" alt="Marlians go crazy, kiss Naira Marley banners and posters" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://newsday.com.ng/marlians-go-crazy-kiss-naira-marley-banners-and-posters/">Marlians go crazy, kiss Naira Marley banners and posters</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-12-20T21:55:28+01:00" class="entry-date">December 20, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://newsday.com.ng/auto-spare-parts-dealers-hold-special-prayer-for-gov-oyetola/"><img src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2019/12/osun.jpeg?resize=90%2C60" data-hidpi="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2019/12/osun.jpeg?resize=90%2C60" alt="Auto spare parts dealers hold special prayer for Gov. Oyetola" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://newsday.com.ng/auto-spare-parts-dealers-hold-special-prayer-for-gov-oyetola/"><img src="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2019/12/osun.jpeg?resize=180%2C120" data-hidpi="https://i2.wp.com/newsday.com.ng/wp-content/uploads/2019/12/osun.jpeg?resize=180%2C120" alt="Auto spare parts dealers hold special prayer for Gov. Oyetola" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://newsday.com.ng/auto-spare-parts-dealers-hold-special-prayer-for-gov-oyetola/">Auto spare parts dealers hold special prayer for Gov. Oyetola</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-12-17T08:19:08+01:00" class="entry-date">December 17, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://newsday.com.ng/minimum-wage-ogun-workers-to-start-2-day-warning-strike-on-thursday/"><img src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2015/08/NLC.png?resize=90%2C60" data-hidpi="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2015/08/NLC.png?resize=90%2C60" alt="Minimum Wage: Ogun workers to start 2-day warning strike on Thursday" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://newsday.com.ng/minimum-wage-ogun-workers-to-start-2-day-warning-strike-on-thursday/"><img src="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2015/08/NLC.png?resize=180%2C120" data-hidpi="https://i1.wp.com/newsday.com.ng/wp-content/uploads/2015/08/NLC.png?resize=180%2C120" alt="Minimum Wage: Ogun workers to start 2-day warning strike on Thursday" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://newsday.com.ng/minimum-wage-ogun-workers-to-start-2-day-warning-strike-on-thursday/">Minimum Wage: Ogun workers to start 2-day warning strike on Thursday</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-12-17T08:08:41+01:00" class="entry-date">December 17, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="margin-bottom:-0px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="8561" style=" margin-bottom:0px;">
		<div class="e3lan-code"><script src="//go.padstm.com/?id=430810"></script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget widget_twitter_timeline"><div class="widget-head"><h3 class="widget-title"><span>Follow Us on Twitter</span></h3></div><a class="twitter-timeline" data-height="300" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-widget-id="620011462891806720" href="https://twitter.com/620011462891806720">My Tweets</a></div><div class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/NewsDay-Nigeria-144064542603445/" data-width="200"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/NewsDay-Nigeria-144064542603445/"><a href="https://www.facebook.com/NewsDay-Nigeria-144064542603445/"></a></blockquote></div>
		</div>
		</div><div class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-head"><h3 class="widget-title"><span>Subscribe to Blog via Email</span></h3></div>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 277 other subscribers</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-3"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="http://newsday.com.ng/auto-spare-parts-dealers-hold-special-prayer-for-gov-oyetola/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div><div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="margin-bottom:-0px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="8163" style=" margin-bottom:0px;">
		<div class="e3lan-code"><div id="contentad91901"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "963b98a3-ed9b-4e5d-9734-8c64a8fd53bb",
            d:  "bmV3c2RheS5jb20ubmc=",
            wid: "91901",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad91901").appendChild(s);
    })(document);
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
		<div class="mom-e3lanat-wrap  footer_top_banner">
	<div class="mom-e3lanat " style="margin-bottom:-0px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="7321" style=" margin-bottom:0px;">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsday 15 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3831532715423020"
     data-ad-slot="4592286999"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
			        			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth last">
			        			</div>
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">Copyright © 2015, All Rights Reserved.  NewsDay <a href="http://www.newsday.com.ng/"></a></p>
                                    </div>
            </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	        
<!-- BEGIN Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100669114ns.gif" /></p></noscript>
<!-- END Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
	<div style="display:none">
	</div>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/newsday.com.ng\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsday.com.ng/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201951'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://newsday.com.ng/wp-content/themes/goodnews5/js/plugins.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/newsday.com.ng\/wp-admin\/admin-ajax.php","nonce":"5a3ae7c383","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/newsday.com.ng","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsday.com.ng/wp-content/themes/goodnews5/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://newsday.com.ng/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.js?ver=4.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://newsday.com.ng/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201951.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'71353879',post:'25750',tz:'1',srv:'newsday.com.ng'} ]);
	_stq.push([ 'clickTrackerInit', '71353879', '25750' ]);
</script>
    </body>
</html>